Fórum témák

» Több friss téma
Fórum » Frekvenciamérő
Lapozás: OK   34 / 71
(#) adapter válasza Hp41C hozzászólására (») Ápr 6, 2013 /
 
Köszi!
Még este kipróbálom!
Üdv:L
(#) _vl_ válasza adapter hozzászólására (») Ápr 6, 2013 / 1
 
A problémáidnak ugyan valószínűleg nem ez az oka, de azt azért el kell mondjam, hogy a panelterved igen messze van az optimálistól (és akkor még nagyon enyhén fogalmaztam).
A tápvonalak vastagsága és vonalvezetése egyértelműen problémás. Különösen annak fényében, hogy a kijelző háttérvilágítását is a stabilizátorról hajtod meg. Ez egyúttal jelentős többletterhet jelent majd a stabilizátornak is, ezért valószínűleg melegedni is fog rendesen. Ha mondjuk 1V pontossággal tudod a betáp feszültségét, és amúgy sem akarod maximumra (pontosan) kihajtani a háttérvilágítást, akkor egy combos (2-3W-os) teljesítményellenállással a stabilizátor kihagyásával is megtáplálhatnád, így ez az ellenállás melegedne a stabilizátor helyett. Az ellenállást meg nyilván elpakolhatnád messzebbre, hogy ne fűtse annyira az áramkört. Az érzékeny analóg bemeneti fokozatot és a digitális szekciót pedig tápellátás szempontjából szét kéne választani, és csak a stabilizátornál találkozzanak (logikusan így a stabilizátornak és betápnak a kettő rész között kéne laknia fizikailag).
(#) adapter válasza _vl_ hozzászólására (») Ápr 6, 2013 /
 
Hello,

Egyfelől tökigazad van, és egyszerűen nem lehet (és nem is kell) vitatkozni az általad leírtakkal!
Egyébként meg pont ezért írtam
Idézet:
„(Tudom lehetne szebb is, jobb is, egyszerűbb is”
. De, persze nem tudhattad, hogy egyelőre csak egy működő egységre van szükség mivel ez egy szántóföldi géphez lenne teszter ahol:
-nincs megfelelő mühelykörülmény (mérésekhez)
-gyakran mostoha az időjárás
-retkes, saras, olajos a gép
-egyidejüleg több hiba lehet
Ezek alapján az elképzelésem szerint a szenzorok teszteléséhez elegendő az néhány esetleg mondjuk 20-30 mp. emiatt a táp nem gond ha kicsit melegszik. (amúgy itthon 12V-ról ment 2-3 perc alatt épp csak melegedett... A gép elektromos rendszeréből csak 12V-ot tudok levenni de azt sok helyen.. Így nem volt cél egy minden szempontból optimális műhely műszer legyártása...
Elég ha csak kijelezi, hogy működik, a szenzor vagy sem, a gyors hibakereséshez kell.
Először Vicsys paneltervét kezdtem piszkálni a stab miatt de az se lett túl sikeres, ezért inkább gyorsan újraterveztem. (Ezt a "gyorsan"-t látod.. Csütörtök este terveztem, péntek este marattam beültettem...)
És igen, a nyáktervezés topográfiájára és a szabatosságra nincs mentségem, hacsak az éjszakai bütykölés és a 'haladjunkmárrégkészkénelennie' !
Üdv:L
(#) adapter válasza Hp41C hozzászólására (») Ápr 7, 2013 /
 
Szia!
Felment ez is de nem változott, mindössze annyit vettem észre hogy mikor visszaolvastam PIC programot akkor írt ki számokat.... 4 0 44 1 (asszem ezt)*
Üdv:L

*Azthiszem!
A hozzászólás módosítva: Ápr 7, 2013
(#) gerenk válasza adapter hozzászólására (») Ápr 7, 2013 /
 
" azt hiszem"
Talán így helyes .
(#) Hp41C válasza adapter hozzászólására (») Ápr 7, 2013 /
 
Szia!
Töltsd bele a Vicsys cikkben közölt programot. Azzal működik?
(#) adapter válasza Hp41C hozzászólására (») Ápr 7, 2013 /
 
Betöltöttem, és teljesen ugyanaz a jelenség..... (Sőt, cseréltem 628-ra -hozzátartozó .hex-el persze- ugyanaz a jelenség... ) Korábbi tapasztalatokra alapozva tuti én rontok el valamit!!

Olyan mintha nem menne a PIC.. A szkóp tápja közben meg lett, este ránézek azzal is, lehet , hogy valami nem stimmel az oszcillátor környékén...
Lehetséges?
(#) adapter válasza adapter hozzászólására (») Ápr 7, 2013 /
 
Ja, és elfelejtettem, hogy a program felmegy, és vissza is tudom olvasni. A két .hex amennyire látom egyforma.
A hozzászólás módosítva: Ápr 7, 2013
(#) vicsys válasza adapter hozzászólására (») Ápr 7, 2013 /
 
Azért, próbáld ki, hogy nem-e a trimmer kondid tréfál meg. Tegyél a kvarchoz 2x33pF-ot.
(#) adapter válasza vicsys hozzászólására (») Ápr 7, 2013 /
 
Igen, épp ezt piszkáltam, de sajna nem volt itthon 33-as úgyhogy jobb híján 2 db 22pF tettem bele ... Az még tudtommal jó kellene hogy legyen nem?
(#) adapter válasza Hp41C hozzászólására (») Ápr 7, 2013 /
 
Szia!

Elindult.
Nem ment a PIC, nem volt jó a kvarc, (azért a szkóp most jól jött) és cseréltem. Vadi új volt, ezek szoktak rosszak lenni?
Nem akartam elhinni...
Szóval felraktam a Vicsys féle eredetit, ahogy kell megy rendesen rövidre zárt bemenettel csak a Hz látszik.

Átraktam az általad módosított verziót is, ott rövidre zárt bemenet mellett ezt látni: .000 kHr

Ha nyitott bementtel nézem akkor ezek villognak: .42: KHr
.432 KHr
.42; KHr
.42@ KHr
.43< KHr
és ezek random változva.

Ezek még nem jelenik, hogy nem lesz jó, holnap kipróbálom a munkahelyen az ominózus szenzorral, hogy azzal a bemenő kb: Vpp=4V lehet hogy már ír ki értelmes dolgot....

Köszönöm mindenkinek aki kínlódott velem!!

_vl_ : Átgondoltam, mégiscsak teszek bele egy izmosabb előtétet a háttérvilágításhoz, nem feltétlen kéne de ismerem magam nem baj ha hülyeségbiztosabb lesz, hátha rajta felejtem..
Úgyhogy köszi!
Üdv:
L
(#) attila_v hozzászólása Ápr 8, 2013 / 1
 
Ez itt az én megoldásom. A pozíciójelölések önkényesek, a NAND kapukat a NYÁK egyszerűsítése miatt felcseréltem. A programot kigyomláltam, illetve egy logó karakterrel bővítettem.
9V-os elemről bekapcsolt háttérvilágítással a 78L05 kézmeleg. Mitől is lenne melegebb, hisz a kijelző csak 17mA-t vesz fel világításra. Legalábbis az enyém.
A gerbert kérésre felteszem.
(#) Hp41C válasza adapter hozzászólására (») Ápr 8, 2013 / 1
 
Szia!
Benne a javítás mind 16F84 -re, mind 16F628 -ra.
(#) adapter válasza attila_v hozzászólására (») Ápr 8, 2013 /
 
Szép munka!
(#) adapter válasza Hp41C hozzászólására (») Ápr 8, 2013 /
 
Szia!

Köszönöm fáradozásod, amint lesz pici időm rögtön kipróbálom, nálam van a pickit2...



Megírom milyen lett....
Üdv: L
(#) pjg válasza attila_v hozzászólására (») Ápr 8, 2013 /
 
Tedd fel légy oly kedves. Köszi.
Szép munka.
(#) attila_v válasza pjg hozzászólására (») Ápr 8, 2013 /
 
köszönöm!
A NYÁK-hoz csak annyit, hogy balga módon hittem a google első találatában a BF240 bekötésével kapcsolatban, ezért a NYÁK-on EBC sorrend lett. Egy kicsit össze kell kócolni a lábakat beültetéskor.
Két átkötés van összesen, a 78L05 előtt, illetve az előerősítő és a NAND kapu között (P1-P2). Ez utóbbi miatt lehet használni pl. csak TTL méréshez is a műszert, és akkor nem kell bekötni az előerősítő alkatrészeit...
A p3-as csatlakozóra resetet vagy kapcsolót lehet rakni, későbbi szoftverfejlesztéshez.
Küldöm a gerber fájlokat.
(#) adapter válasza Hp41C hozzászólására (») Ápr 8, 2013 /
 
Szia!

Teljesen jól megy!
4 tizedes kijelzés, Bar -ban.

Nem tudom eléggé megköszönni!
(Csak egy kis információ ha kíváncsi vagy: 1 bar alatt pontosan mér, fölötte picit többet mutat a valóságosnál, enyhén emelkedő tendencában. De ez egyáltalán nem gond hiszen a cél amire kell bőven megvalósult, -ráteszem a szenzort műkszik vagy nem!- ezt pedig tudja!
Ennek oka egyébként is én voltam mert nem tudtam megmondani a felső nyomáshoz tartozó frekvenciát, ami valószínűleg nem pont annyi mint amennyit megadtam!)
Tehát:

Üdv: L
(#) adapter válasza adapter hozzászólására (») Ápr 8, 2013 /
 
Ja és elfelejtettem megkérdezni, hogy 5-6 indításból egyszer nem indul el.
Ez mitől lehet?
(Bocsánat ha már volt ilyen kérdés....)
Üdv:
L
(#) Hp41C válasza adapter hozzászólására (») Ápr 8, 2013 /
 
Szia!
Örülök, hogy elindult...
Az a 4 tizedesjegy nem teljesen igaz, csak 0.0032, 0.0064, 0.0128, stb értékeked vehet fel az eredmény 32 -vel való szorzása miatt.
(#) adapter válasza Hp41C hozzászólására (») Ápr 9, 2013 /
 
Szia!
Rendben!

Az, hogy néha nem indul program, valami oszcillációs gond lehet?

(Ja, és még egy info: tized barra pontosan mér csak a kontrollként használt mérő óra csalt, kollégám leejtette és elfelejtett szólni... Tegnap jöttem rá..) Üdv:L
A hozzászólás módosítva: Ápr 9, 2013
(#) istvan1943 hozzászólása Ápr 9, 2013 /
 
Kedves Lajos!
Van egy 7 digites frekimérőm, NIXIS,
Légyszíves egy egyszerübb bemeneti rajzot küldjél.
Valahol láttam egy Fetes 50 MHz -s SN74 lS 132 IC-vel ,de nem
tudom, hogy hol láttam. A kimenete TTL legyen.
Tisztelettel: István Székesfehérváról
(#) _vl_ válasza istvan1943 hozzászólására (») Ápr 9, 2013 /
 
Ezt esetleg megnézheted...
(#) pjg válasza attila_v hozzászólására (») Ápr 12, 2013 /
 
Megépítettem. Sajna nem működik. Az oszcillátor megy. Szkóppal megnéztem.
Az LCD-nek egy kivételével minden adatlába magas szinten. A R/W láb is magas. Az engedélyező alacsony.
(#) llaczo hozzászólása Ápr 15, 2013 /
 
Sziasztok. Tud e valaki olyan frekimérőt vagy fordulatszám mérőt amin be lehet állítani egy bizonyos frekvenciát és ha azon értéken túl megy az impulzus akkor egy kimeneten megjelenik valamilyen jel. Motor fordulatát szeretném így egy értéken tartani terheléstől függetlenül, viszont kellene látni is a fordulatszámot. Ezért bátorkodtam a frekvencia mérő témánál érdeklődni. Előre is köszi a segítséget.
(#) attila_v válasza pjg hozzászólására (») Ápr 21, 2013 /
 
Elnézést, hogy csak most írok, nem jártam errefelé egy ideje...

Sajnálom, hogy nem működik. Most gyorsan visszaellenőriztem a hex kódot (letöltöttem innen, és beírtam a mikrokontrollerbe), nem küldtem-e rosszat esetleg. Nekem működik.
Nem lehet, hogy összeér az E (6. láb) a NYÁKon mellette menő GND vezetékkel? Esetleg kijelző nélkül nézd meg, hogy a jelek dinamikusak-e? Vagy a 74132-nél nem ér-e össze az egyik láb a mellette futó vezetősávval (elég közel van), mert akkor végtelen ciklusba is kerülhet a program (nem tudja léptetni a "prescalert" ).
Valami ilyesmire gyanakszom, mert szó, ami szó, elég közel vannak a vezetősávok egymáshoz és a lábakhoz.
A hozzászólás módosítva: Ápr 21, 2013
(#) attila_v válasza pjg hozzászólására (») Ápr 21, 2013 /
 
A két IC között van egy ellenállás (értéke 10k), ami nincs az eredeti rajzon, mert ott az RA5 fixen a tápfeszültségre van kötve. Szóval ezt be kell ültetni, ha az MCLRE fuse engedve van.
Az áramkör egyébként működik az eredeti 628A-s programmal is, esetleg megpróbálhatod azt is.
(#) pjg válasza attila_v hozzászólására (») Ápr 21, 2013 /
 
Nekem az RA5 fixen a tápfeszültségre van kötve. Ma már nem, (névnapozunk) de holnap ránézek. Köszi.
A hozzászólás módosítva: Ápr 21, 2013
(#) havranarpi hozzászólása Júl 26, 2013 /
 
Sziasztok!
Van egy 36 MHz-s frekimérőm és szeretnék hozzá gyártani egy mérőkábelt.
Az lenne a kérdésem ,hogy melyik kábel lenne a jobb?
3-as szigetelésű 75 Ohm -os koax kábel vagy régi fajta minimális ellenállású lokátor kábel?
(#) pucuka válasza havranarpi hozzászólására (») Júl 26, 2013 /
 
Nem tudom, mi az a minimális ellenállású lokátor kábel, de a leglényegesebb, hogy hajlékony legyen. Az árnyékolás minősége nem annyira fontos, a háromszorosan árnyékolt meg egész biztosan nem a hajlékonyságáról híres. Amúgy valamilyen kiskapacitású kábel lenne jó, mint amit az oszcilloszkópok mérő fejeihez alkalmaznak. Ezek kb. 93 ohmosak.
Következő: »»   34 / 71
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu