Fórum témák

» Több friss téma
Fórum » Genius X.X kérdések
 
Témaindító: Menti, idő: Dec 24, 2007
Témakörök:
Lapozás: OK   29 / 29
(#) zsmester hozzászólása Nov 24, 2014 /
 
Üdv! Segìtségeteket szeretném kérni!
Van egy genius 5000 es 5.1 em és olyan gondom van hogy már nem úgy szól mint kb 5 éve...
kicseréltem 2 db 4700 50v ,4700 35v 2db, 1db 2200 25v os kondit mert el voltak hervadva.. sajnos nem sikerült ugyan ugy szól ;(
Szerintetek mi lehet a probléma??
(#) olaszi hozzászólása Szept 9, 2015 /
 
Üdvözletem!


Leírnám a hibát! Villámkár... Nem sokra rá, szerettem volna zenét hallgatni a genus hf5000-esemen. Bekapcsoló gombra nem reagált. Mondom, akkor szétszedem, nem lehet nagy baja... Szétszerelés után tápfeszültség mérés közben tapasztaltam, hogy a 9V-os feszstabból nem jön ki, csak olyan 3V. Akkor találtam rá, hogy a hatcsatornás hangerő szabályzó IC (PT2258) tápoldala teljesen zárlatos. Kiemelése után a 9V-os feszültség stabilan 9V lett. Ebay- egy hónapra rá meg is érkezett a csere darab, beépítettem, ezután meg a bemenet választó (PT 2323-S) IC melegedett, majd el is füstőlt. Ezt is kiemeltem. Ekkor szerettem volna kipróbálni, hogy a volume IC rendesen működik-e. De a bemenetére kapcsolt hangfrekvenciás jel, csak nagyon halkan jelenik meg a hangszórókon. Viszont a végfokok bementére kapcsolt jel, tökéletesen erősítve van. Az lenne a kérdésem, hogy a kapcsolási rajz alapján a processzor digitális parancsot küld, közös sínen mind két IC-nek, lehet olyan, hogy a vezérlő keresi a másik IC-t, és ha nem találja nem küld parancsot egyiknek sem? Vagy elhalálozott a processzor is?
(#) reloop válasza olaszi hozzászólására (») Szept 9, 2015 /
 
Szia! A PT-ket PIC vezérli, annak külön stabilizátora van, 5V-os, legalábbis nálam a 6000-esben. Az is cserés ha túlfeszültséget kapott a készülék.
(#) olaszi válasza reloop hozzászólására (») Szept 9, 2015 /
 
Hallo!

Ami érdekes, és meglepő, hogy a kontroller többi funkcója tökéletesen működik, ki, be kapcsol, a potit tekeri, bemenetet választ, legalábbis a visszajelző LED-eken. Arra gondoltam, hogy ezen a vezérlő sínen kaphatott be valamit, de olyat még nem láttam, hogy egy IC bizonyos funkciója menjen csak tönkre...
(#) reloop válasza olaszi hozzászólására (») Szept 9, 2015 /
 
A vezérlő és a hangerőszabályzó valamint a bemenetválasztó között I2C adatátvitel van, ezt a PT-k adatlapján is láthatod. A PIC adat és órajel kimenetei elszállhattak éppen. A cserélt IC lábai jól érintkeznek? Nem szakadt le valamely forrszem a bontás során a vezetősávról?
(#) olaszi válasza reloop hozzászólására (») Szept 10, 2015 /
 
Ezeket végig néztem, semmi kontakt hiba nincs. A kérdésem még áll, hogy ha csak az egyik IC van benne, annak rendesen kellene működnie, vagy a PIC keresi a másikat, majd ki áll hibára?
Még rendelek egy pt2323-ast, mert szegeden természetesen nincs, ha azzal sem működik, akkor átalakul sima sztereo erősítővé.
(#) reloop válasza olaszi hozzászólására (») Szept 10, 2015 /
 
A hangerő és a bemenetválasztó IC-k csak olvassák a jelet, külön is életképesnek kell lenniük.
(#) olaszi válasza reloop hozzászólására (») Szept 14, 2015 /
 
OK! Köszönöm a segítséget! Rendeltem bemenet választót. Egyelőre jegelem a témát, amíg meg nem érkezik a cucc. Ha így se megy, akkor marad az eredeti terv....
(#) josipov hozzászólása Okt 19, 2015 /
 
Sziasztok!
A segítségeteket szeretném kérni Genius HF 1250B hangfallal kapcsolatban.
Egy fejhallgatós zenehallgatás közben véletlenül rákönyököltem az asztalon tekergőző kábel jackjére, mire az jól megcsípett. Morogtam is, hogy ezek a fránya földhurkok mindenhol megtalálnak.
Azonban pár másodpercen belül kérlelhetetlen logikával realizáltam, hogy ennek földeletlen kábele van, így rá is mértem gyorsan. A jack-dugó mindjárom pólusán egyforma, a konnektor földjéhez képest 105 V feszültség jelenik meg. Kikapcsoltam gyorsan, de a feszültség maradt.
Ekkor gondoltam, biztos valami gagyi egymorzés kapcsoló van benne, megfordítottam a dugót a konnektorban, ekkor jött a meglepetés!
Bekapcsolva 3V, kikapcsolva 210V feszültség jelent meg!
Január óta használom, mi lett volna ha elsőre fordítva dugom be és úgy kapcsolom a számítógépre vagy könyöklök rá?!
Volt egy furcsa gyanúm, így multiméterrel mértem egy frekvenciát is, első állásban ki és bekapcsolva is kb300 Hz-et mutatott, megfordítva kikapcsolva 300, belakcsolva 990 Hz-et.

Ilyenkor mi van?
Nálam van a hiba, meg lehet-e javítani, vagy sürgősen vigyem vissza amíg garanciás?

Válaszotokat köszönöm előre is!
üdv: josipov
(#) reloop válasza josipov hozzászólására (») Okt 19, 2015 / 1
 
Szia! Asztali számítógépet használva annak a földelésén keresztül eltűnne az a parazita feszültség melyet észleltél. A kapcsoló üzemű táp tekercsei közötti kapacitást érzékeled a nagy bemenő-ellenállású voltmérőddel.
(#) josipov válasza reloop hozzászólására (») Okt 19, 2015 /
 
Köszönöm a gyors választ!

Tehát fölöslegesen ijedezek és tanuljam meg mit mérek mielőtt sikítozok?
Ennek csak örülni tudok.

Egyébként laptopot használok és már régebben is észrevettem, csak eddig nem tulajdonítottam jelentőséget annak hogy jókat serceg a hangszóró amikor kihúzom/bedugom a laptop tápját.

Ez okozhat gondot?

A tápegység földelt, de egy ideje szeretném, csak lusta vagyok leragasztani a földelést mert vibrál a monitorom ha megy a hűtő a konyhában Ezek szerint továbbra sem kéne leragasztani?
(#) reloop válasza josipov hozzászólására (») Okt 19, 2015 / 1
 
A laptop nem találkozik közvetlenül az életvédelmi földdel, ott is tervezett és parazita kapacitások eredőjéből jön ki a feszültségkülönbség. Ezzel így kell együttélni, fémes érintkezési lehetőség ne maradjon szabadon, mert az bizony megcsíphet
(#) josipov válasza reloop hozzászólására (») Okt 20, 2015 /
 
Köszönöm a választ, most megnyugodtam kicsit.

Bár nem ide tartozik, megkérdem most, hátha erre is tudsz mondani valamit:
Ha a gép közvetlenül nincs földelve csak a táp, mitől vibrálhat a laptop kijelző amikor tápról üzemel és megy a konyhai hűtő? Ha rádugok külső monitort és egyszerre használom, akkor is vibrál. Ha kihúzom a tápot, nem vibrál.
A hozzászólás módosítva: Okt 20, 2015
(#) reloop válasza josipov hozzászólására (») Okt 20, 2015 / 1
 
Szokatlan jelenség, a földhurok témában tedd fel a kérdést.
(#) Nemtudhatod válasza josipov hozzászólására (») Okt 20, 2015 / 1
 
Bővebben: Link
Ok és okozat.
(#) josipov válasza Nemtudhatod hozzászólására (») Okt 20, 2015 /
 
Köszönöm mindkettőtöknek!

Leges-legultolsó kérdésem, most jutott eszembe:
Hogy a bekapcsolt földeletlen hangfal jack dugója csíp, azt még el tudom fogadni.
De ha ki van kapcsolva és még nagyobbat csíp, az is rendben van?

Ne haragudjatok hogy ilyen sokat értetlenkedek, és köszönöm a türelmet
A hozzászólás módosítva: Okt 20, 2015
(#) reloop válasza josipov hozzászólására (») Okt 20, 2015 /
 
Nem csak kikapcsolt, hanem áramtalanított állapotban kezeld a csatlakozókat. Ez így szabályos.
(#) dzsozi79 hozzászólása Dec 2, 2015 /
 
Üdv !

Segitségre lenne szügségem Genius sw-ht 5000 javitásához !

Nem vagyok szerelő , de a látható illetve beazonositott hibákat megtudom csinálni .
Van forrasztóm - multiméterem

A hiba a következő : egyik nap mükösés közben füstölt !
Ahogy elnézem a nyákot , túl feszre gondolok mert annál a csatlakozónál ahol a trafóból jön az áram , el lötte a kondit , 1 kép , és sorba a többit .

Vagy :
Esetleg ha valaki tudna rajtam segiteni javitással , meghálálnám egy jaytec pae 800 végfokkal
aminek csak annyi baja van hogy a saját hütő ventije nemkapcsol be , ezért én beraktam egyet direktre kötve .

Előre is köszönöm a választ !
(#) eyess válasza dzsozi79 hozzászólására (») Dec 2, 2015 /
 
Minden esetre a két nagy kondenzátort azt cserélni kell , mert szerintem eleve már rosszak voltak , és ahogy nézem szinte minden kondenzátort.Teljesen meg kell takarítani a nyákot kimérni minden alkatrészt a végfokot cserélni kell.
A hangszórókat is ellenőrizd le , mert ha leégett valamelyik , akkor megint , így fogsz járni.

Én viszont nem a tápra fognám hanem , vagy meg lett terhelve valamivel a kimenet , ami bírta , ameddig bírta , vagy pedig a kimeneten keletkezett egy rövidzár , ami ide vezetett.
(#) dzsozi79 válasza eyess hozzászólására (») Dec 2, 2015 /
 
Üdv !
Értem , de honnan tudom hogy amit bejelöltem az első képen az mi , mert eldurrant teljesen.
Meg amik ugye szinnel vannak jelölve azokat hogyan tudom beszerezni , mert ugye nem mehetek oda a boltba hogy . : egy piros,zöld , kék fekete ,sárga ellenállást kérek .
Üdv !
(#) eyess válasza dzsozi79 hozzászólására (») Dec 2, 2015 /
 
Hm .

Nos ha nem tiszta , hogy mi is az az alkatrész , és pláne az értéke , akkor tényleg keresned kell valaki hozzáértő emberkét.

Egyébként a szóban forgó elektrolit kondenzátor 470uf/50v os .
(#) József István hozzászólása Dec 2, 2015 /
 
Bocsánat, hogy közbekotyogok, vagy hogy csak most. Nagyjából pont ugyanezt kreáltam én is egyszer. Rosszul volt beforrasztva az egyik kémény, amit én menet közben megmozgattam. pont ugyanaz a kis kondi robbant fel, csak nálam szétégett a végfok is! Kapcsolási rajzból vissza lehet keresni szépen. (talán 100 mikrós) De nem akarlak megvezetni. Ha a végfok is elszállt a javítási költségben a legdrágább tényező a két buszjegy lesz!
Pont annyira értek hozzá, mint te: (multiméter, páka) Nekem sikerült. Hajrá!
(#) reloop válasza dzsozi79 hozzászólására (») Dec 2, 2015 /
 
Szia! Javaslom először mérd meg a CON101 csatlakozónál lévő négy diódát, van-e közöttük csont zárlatos!
A panelt nitrohígítóval szépen meg lehet tisztítani. Ügyelj, tűzveszélyes eljárás!
(#) csabee hozzászólása Feb 8, 2016 /
 
Üdv! javítok egy SW-5.1 HT ketyerét és annyi lenne a kérdésem, hogy TDA7269A IC 5-9 láb között 11,4V mérek a nyákon. Ez normális vagy keressek még hibát valahol? Az ic-t így nem merem beforrasztani! A tápfesz +18,7 -19,0 ez nagy eltérés vagy belefér a tűrésbe? A főkapcsolóját mikor bekapcsolom, pukkan egyet. Ez menyire normális?
A hozzászólás módosítva: Feb 8, 2016
(#) oszitrek válasza csabee hozzászólására (») Jan 11, 2017 /
 
Szia,
Az annyira nem jó. Rajta van a mute.
A tápfesz jó úgy, +-22V-ig bírja a végfok.
Igen, a pukkanás normális jelenség ennél(persze egy rendes erősítőnél nem az).
(#) oszitrek hozzászólása Jan 11, 2017 /
 
Sziasztok,
Én is most javítottam a lányom SW-5.1 Home Theatre-ét.
Az 1ik végfok csere, meg a potija döglött meg.
Akit érdekel, a potméterre kifejlesztettem egy javítási módot. Nem kell újat venni belőle sok ezerért...
Meg még egy "hibát" próbálok benne, ami a pattogás lenne standby állapotban.
Elsőnek egy zavarszűrőt rakok bele a váltófeszültség felére, aztán majd kiderül, h mi történik.
Következő: »»   29 / 29
Bejelentkezés

Belépés

Hirdetés
Frissek
2017. Feb, 22. Sze
23:21:49
Jelenleg 372 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu