Fórum témák

» Több friss téma
Fórum » ST151 végerősítő
 
Témaindító: Dzsoni, idő: Szept 5, 2007
Lapozás: OK   66 / 89
(#) JZoli válasza Alkotó hozzászólására (») Okt 18, 2016 /
 
Valóban igazad van, én a 80V-ot váltakozófeszültségnek vettem.
(#) metabo123 hozzászólása Dec 5, 2016 /
 
Sziasztok!
Tervbe vettem egy ST151 építését, és az alkatrész beszerzésénél tartok. A 2 pár végtranzisztoros változatot szeretném realizálni.
A kérdésem az lenne, hogy milyen tapasztalatokkal rendelkeztek a tranzisztorok beszerzési forrását illetően?
Tekintettel a végtranzisztorok árára (2SC5200, ill. 2SA1943) nagyon nem mindegy, hogy honnan rendelem őket. Kínából mintegy 400Ft egy pár, négy párnál (stereo) 1600Ft (http://www.ebay.com/itm/262613691176), ugyanez itthonról majd 6000Ft.
Gondolom jó eséllyel hamisítványokba futok, de kérdem: amiket itthon kapok azok vajon nem lehetnek azok? És ha hamisítványok, abból milyen problémák származhatnak?
Nagyon sok jó tapasztalatot írtok erről a végfokról, szeretnék én is egy ilyet építeni és meghallgatni. Köszönöm!
(#) Ge Lee válasza metabo123 hozzászólására (») Dec 5, 2016 /
 
A 400Ft/pár garantáltan hamis, nekem évekkel ezelőtt a 350Ft/db-os is az volt. Nagyon sajnálom hogy eldobtam az egész zacskót, mert akkor néhány embernek tudtam volna belőle küldeni "kipróbálásra", hogy meggyőződhessen róla.
Nem akarom reklámozni őket, de a lomex az egyetlen nagyker az országban ahonnan még mindig azt kaptam amiért fizettem. Nem hamisat, nem más paraméterűt, nem vált le az SMD kondi oldala a beforrasztáskor, nem más alapanyagú volt hanem az amit odaírtak stb, stb... Ez persze nem az ő érdemük hanem a többi szégyene.
Egyébként nem csak azért érdemesebb mondjuk VF2-t építeni és nem ilyet mert szebb hangja van, hanem mert a fetek majd fele annyiba kerülnek mint egy valamirevaló végtranyó, mellette strapabíróbbak is.
(#) metabo123 válasza Ge Lee hozzászólására (») Dec 5, 2016 /
 
Szia! Köszönöm a válaszod!
VF2-t már építettem és valóban szép a hangja, de most ezt is kipróbálnám, mintegy összehasonlításként.
Valószínűsítettem, hogy ennyiért hamisak lehetnek, csak hát, ha idehaza sokkal többért kapom ugyanezt a hamisítványt (mert esetleg azok is abból a bizonytalan forrásból rendelnek) az jobban fájna.
Ezért kérdeztem, hogy miben nyilvánul meg az, ha hamis a tranyó.
Kollégáim a HESTORE-ból fognak vásárolni, én csak hozzá teszem a saját rendelésem, mert még a posta is már nagyon sok lenne (amennyiben nem az e-bay-ról rendelnék).
A hozzászólás módosítva: Dec 5, 2016
(#) Alkotó válasza metabo123 hozzászólására (») Dec 5, 2016 / 1
 
Esetleg ezt olvasd el, illetve utána is van értelmes hozzászólás.
Az általam használt alkalmazásban üzemszerű +-80V-ot kibírta, illetve egy rövid teljesítménymérés erejéig az áramot is. Ebből még nem vonnék le messzemenő következtetéseket, de egy konkrét tapasztalatot mégis csak jelent.
A táblázat adatai nem igazán korrektek, mert a bétamérő eszköz még nem volt kifogástalan. Később megismételtem a mérést, de nem volt jellemző eltérés, csak a körülmények váltak sokkal stabilabbá.
A hozzászólás módosítva: Dec 5, 2016
(#) metabo123 válasza Alkotó hozzászólására (») Dec 6, 2016 /
 
Szia!
Köszönöm hasznos volt!
metabo123
(#) HA3GX válasza metabo123 hozzászólására (») Dec 14, 2016 /
 
Sokat rendeltem e-Bayről, több eladótól. Ha aktuális még, szólj és megírom kitől nem vettem hamisítványt.
(#) Alkotó válasza HA3GX hozzászólására (») Dec 14, 2016 /
 
Írd ki ide, mert másoknak is hasznos lehet egy ilyen infó.
Honnan tudod azt biztosan, mi "hamis", és mitől "hamisítvány"?
(#) HA3GX válasza Alkotó hozzászólására (») Dec 14, 2016 /
 
"Biztosan" ilyen nincs. Lomexból vásároltakkal való összehasonlítás alapján.
Szemrevételezéssel:
- A tokozáson a felirat milyensége, mérete, elhelyezkedése, továbbá a szilícium lapka mérete szétszedés után
Végül gyakorlati tapasztalattal. Ami bírta a +-82V-ot legalább egy napig (8Ohmos műterhelés, teljes kivezérlés) azt a panelt elvittem teljesítménymérésre. Ha közel azonos teljesítmény jött ki a Lomex-es 2SA-2SC párosokhoz képest, azt "eredetinek" inkább használhatónak tekintettem.
polinda2008-tól vettem több száz darabot, a rosszak aránya kevesebb mint 2% volt!
(#) zenebolond válasza zenebolond hozzászólására (») Dec 21, 2016 /
 
Sziasztok!

Tud-e nekem segíteni valaki ez ügyben? Már minden tranyót kicserélgettem, és még mindig recsegősen szól. Már azon vagyok hogy készítek egy új panelt.
(#) latyakosa válasza zenebolond hozzászólására (») Dec 21, 2016 /
 
C5, c7 is lett cserélve?
(#) zenebolond válasza latyakosa hozzászólására (») Dec 21, 2016 /
 
Még csak a félvezetőknél járok.
(#) Alkotó válasza zenebolond hozzászólására (») Dec 21, 2016 /
 
Milyen koncepciót követve cserélsz ki "minden tranyót"? Már mástól is hallottam ilyet, de értetlenül állok előtte.
(#) zenebolond válasza Alkotó hozzászólására (») Dec 21, 2016 /
 
Na ez jó kérdés.
(#) zenebolond válasza latyakosa hozzászólására (») Dec 22, 2016 /
 
Még mindig ugyanaz a hibajelenség, a C5-öt első felindulásból cseréltem még a legelején. A C7-et ma cseréltem.
(#) Karesz 50 válasza zenebolond hozzászólására (») Dec 22, 2016 /
 
Már nem azért, de mérni nem szoktál néha ezt-azt? Egyszerűbb lenne - csak - a hibás alkatrészt kicserélni.
(#) zenebolond válasza Karesz 50 hozzászólására (») Dec 22, 2016 /
 
Ha mindent jónak mérek akkor hol a hibás alkatrész? Csak kondit nem tudok mérni, induktivitást, kandelát, rádióaktivitást, stb.
(#) JZoli válasza zenebolond hozzászólására (») Dec 23, 2016 /
 
Inkább feszültséget kellene mérni működés közben! Azzal könnyebb lenne meghatározni, hogy mi is a baj, vagy hol a hiba.
(#) Karesz 50 válasza zenebolond hozzászólására (») Dec 23, 2016 /
 
Valamilyen módon be kell határolni mi okozza ezt a "recsegős hangot". Nem tudom hogy van felépítve az erősítőd. Mi van a bemeneten és mi van a kimeneten. A bemenet felől okozhatja pl. rossz kontakt, hangerő szabályzó poti. A kimeneten a koppanásgátló reléje, vagy a hangszóró hibája, vagy akár a tápegység. Ezeket biztosan kizártad, mint hibaforrás?

Ha a "csupasz" végfok panelben van hiba, akkor azt ki lehet mérni. A nyugalmi áramok rendben vannak? A kisjelű és a meghajtó fokozatban is? A bementi differenciál szimmetriában van?. Nem szakadt, vagy nincs megnyúlva egyik emitter ellenállás sem? Kikötötted próbára a túláram védelmet? Sehol nem látsz fóliaszakadást, vagy zárlatot? Ezeket neked kell átnézned.
(#) steelbird válasza zenebolond hozzászólására (») Dec 23, 2016 /
 
A hiba elmondásod szerint egy hibásan bekötött RIAA korrektor miatt keletkezett.
Valószínűleg a végfok bemenő fokozatánál ment tönkre valami alkatrész.
Célravezetőbb volna, ha összehasonlító méréseket végeznél a jó és a rossz oldal között.
Az eredményeket írd rá a rajzra és tedd fel nekünk. Enélkül már csak találgatni tud mindenki. Ez nem szokványos meghibásodás, hanem eléggé egyedi probléma, úgyhogy a szokásosan meghibásodó alkatrészeken kívül más is meghibásodhatott.
Ezt mérések nélkül nem úszod meg.
Hang is jöhet, vedd fel.
A hozzászólás módosítva: Dec 23, 2016
(#) zenebolond hozzászólása Dec 23, 2016 /
 
Bármit mondani csak Karácsony után tudok mondani, mert a meló helyen van a végfok.
Karesz hozzászólására: Az általad írt lehetőségek mind kizárva. mert ugyanezekkel a kiegészítő dolgokkal a másik végfok tökéletes. A "csupasz" végfok panelban van a hiba.
Kérdés: a túláram védelmet hol szakítsam meg?
A túláram tranyókat is cseréltem, ez volt a második tipp.
A hozzászólás módosítva: Dec 23, 2016
(#) Karesz 50 válasza zenebolond hozzászólására (») Dec 23, 2016 / 1
 
Hát kiforrasztod pl. T10, T14-et. Azzal biztosan kiiktatod.
(#) Karesz 50 válasza zenebolond hozzászólására (») Dec 23, 2016 /
 
Most látom, hogy ez augusztusban történt. (Azt hittem csak én tudok ennyire lassan javítani.)
Legalább annyit mérj meg, hogy T1,T2 bázisán -30mV körül van-e a fesz. a GND-hez képest és
R3-on a táphoz képest 0.9V, R4-en 0.3V van-e nagyjából.
(#) zenebolond válasza Karesz 50 hozzászólására (») Dec 23, 2016 /
 
Munka mellett kevés idő adódik a hobbira. De nem sietem el, mert 5mm-es festett fekete alumínium lapra nem igazán tudok feliratot készíteni, mert nem kapok már alfasetet.
(#) zenebolond válasza Karesz 50 hozzászólására (») Dec 29, 2016 /
 
Szia!

A T1-T2 bázisán a jó és a rossz oldalt összehasonlítva 55...60mV feszültségeket mértem.
Az R3 és R4-en gondolom az ellenálláson eső feszültséget kell mérjek. Ami az általad írt 0,9v-ot és 0,3V-ot így mértem. R3-on 958mV értéket mértem. Az R4-en 308mV-ot mértem. Ez mind a két oldalon hasonló érték volt.
A hiba még mindig adott.
Az emitter ellenállások nincsenek megnyúlva.
(#) zenebolond hozzászólása Dec 30, 2016 /
 
Sziasztok!

Végre működik a hibás oldalam. Volt annyi időm ma hogy nekiálltam módszeresen méregetni, és meg is találtam a hibát egy szakadt dióda formájában a túláramvédelem részen.
Most mondjam azt ó mily balga vagyok? Az, az vagyok!
Köszönöm a sok segítséget és hogy sok fejtörést okozhattam nektek.
BOLDOG ÚJ ÉVET KÍVÁNOK!!!
A hozzászólás módosítva: Dec 30, 2016
(#) reloop válasza zenebolond hozzászólására (») Dec 30, 2016 /
 
Szia! Először is gratulálok! Ez a hiba aligha függhetett össze az előerősítővel. Ha a leírás 11-es pontja szerint jársz el azonnal ide lyukadunk ki.
(#) zenebolond válasza reloop hozzászólására (») Dec 30, 2016 /
 
Szia!
Mindenképp a RIAA korrektorra vezethető vissza a hiba, mert az miatt lett rossz. Előtte sima előerősítővel tökéletesen ment.
(#) Alkotó válasza zenebolond hozzászólására (») Dec 30, 2016 /
 
Ez inkább véletlen egybeesés lehetett, mert a RIAA miatt aligha ment tönkre a végfokban egy dióda.
(#) zenebolond hozzászólása Dec 31, 2016 /
 
Sziasztok!

Még egy kérdés +-40Vnál az R5-ös ellenállást hagyhatom 470ohmon, vagy inkább cseréljem vissza a 820ohmosra. Annyi még, hogy az R25-ös ellenállás nincs betéve, rövidzár van helyette. A mellékletben szereplő tranyókészlettel építettem meg.
Következő: »»   66 / 89
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem