Fórum témák

» Több friss téma
Fórum » Klíma szervizelés, javítás
 
Témaindító: Atka15, idő: Júl 15, 2010
Témakörök:
Lapozás: OK   52 / 61
(#) kaqkk válasza rammeradrian hozzászólására (») Ápr 28, 2019 /
 
Úgy sejtem hogy a kültéri elektronika halódott meg .
(#) rammeradrian válasza kaqkk hozzászólására (») Máj 2, 2019 /
 
Érdekes dologba futottam bele véletlenül. Kivettem a kültéri panelt, hogy átmérjem hátha belefutok valamibe. Kivettem a kommunikációért felelős OPTO-kat és az előtte lévő S vonal alkatrészeit. Igazából mindent rendben találtam ezért visszaraktam, kivéve egy ULN2003-at azt mérés nélkül cseréltem mert láttam már meghalni, majd betettem a kültéribe, bekapcsoltam semmi, majd észrevettem hogy nem dugtam vissza a kültéri ventilátorát. Illegálisan, de menet közbe bedugtam, és elindult minden. A villogó sárga led abbahagyta a villogást, felpörgött a ventilátor, elindult a kompresszor. Itt nem is tudom miért de kikapcsoltam majd újra vissza megint elindult. Viszont amikor ezután lekapcsoltam, hogy visszafogassam az IGBT-t a hűtőbordára, hogy nehogy elmelegedjen, plusz a panel földjét sem kötöttem vissza elsőre, azt is pótoltam és azóta nem indult el többet.
Egyébként a panel földje és a hálózati föld között van 110V feszültség, ha nincs bekötve.

Nem gondolnék program, vagy mikrokontroller hibára, mert 2x sikerült elindítania a készüléket és felpörgetni a kompresszort. Viszont most tanácstalanul állok a történtek előtt.

Valakinek ötlete?
A hozzászólás módosítva: Máj 2, 2019
(#) kaqkk válasza rammeradrian hozzászólására (») Máj 2, 2019 /
 
Ha a földet lekötöd elindul ? Ha 110v van rajta akkor valami ott még nem kerek . Tuti van még valami hibás alkatrész ami kiviszi a féltápot a földre .
(#) rammeradrian válasza kaqkk hozzászólására (») Máj 2, 2019 /
 
Azóta akár mit csinálok nem indult el. Hiába kötöm ki a földet hiába kötöm ki a ventilátort semmit sem csinál.
(#) kaqkk válasza rammeradrian hozzászólására (») Máj 2, 2019 /
 
Sajna akkor komplett elektronika csere .
(#) StMiklos válasza kaqkk hozzászólására (») Máj 2, 2019 /
 
Szevasz!

Ha benne van a szokásos zavarszűrés, mely szerint a 0 és a fázis között 2 sorbakötött kondi van és ezek közös pontja megy (menne) a védőföldre, akkor ott egy kapacitív osztó van és az 115V.
Mint a PC tápoknál...

Üdv: StMiklos
(#) rammeradrian válasza StMiklos hozzászólására (») Máj 2, 2019 /
 
Van benne. Egyébként ő lenne a panel már meg is rendeltem... (de azért jó lenne ennek a bajára rájönni)
(#) kaqkk válasza StMiklos hozzászólására (») Máj 2, 2019 /
 
Nem tudhatom , még nem javítottam ilyen elektronikát , ilyen hibakeresésekre nálunk nincs idő . Vagy kültéri vagy beltéri elektronika csere és le van tudva a javítás , sajnos nincs aki megfizesse a hibakeresés-javítás órabérét és még az sem biztos hogy működni fog ha elkezdi a szerelő . Adrián magának javítja ő ráér ...
(#) kaqkk válasza StMiklos hozzászólására (») Máj 2, 2019 /
 
Volt rá próbálkozás , kivettem az elektronikát ,elküldtük egy elektronikai műszerészhez , két hét múlva visszajött (jó! felirarattal a cetlin) beraktam nem működött . Ezt kétszer eljátszottuk azóta nem javíttatjuk az elektronikákat csak cseréljük.
(#) rammeradrian válasza kaqkk hozzászólására (») Máj 3, 2019 /
 
Abszolút megértem. Őszintén szólva én sem tudom hogy merre menjek tovább. Ami alkatrészek gyanúba keverednek, tesztelve kimérve egyenként mind jónak bizonyul. Viszont egységében mégse működik, kivéve 2 alkalommal ami végkép feladta a leckét. Hogy lehet hogy 2x elindult úgy hogy tulajdonképpen semmi nem változott. (1 IC cseréjét leszámítva, de utána hiába ismételtem meg a cserét többé már nem volt hatása). Vakon javítani nagyon nehéz az ilyen jellegű hibát. A LED-ek ráadásul elárulnák, hogy melyik blokkba van a hiba, de sehol semmi infó róluk. Én is megrendeltem már egy új panelt e-bayről (4-ed annyiért mint a gyártótól), de attól még a fantáziámat böki hogy mi ment ebbe el.
(#) Joe_001 válasza StMiklos hozzászólására (») Máj 3, 2019 /
 
Üdv! Csak akkor feszosztó, ha a PE (zöld/sárga) lóg a levegőben. Ha a köztes pont földpotenciálon van akkor középen a Nullával közel egyenlőnek kell lennie a potenciálnak. Ha ez nem így van akkor valami nincs rendben.
(#) Joe_001 válasza kaqkk hozzászólására (») Máj 3, 2019 /
 
Üdv! Talán annak a műszerésznek látni kellett volna egyben a gépet.
(#) kaqkk válasza Joe_001 hozzászólására (») Máj 3, 2019 /
 
Látott már klímát egyben tudta melyik csatlakozón mi van de valahogy mégsem sikerült neki . Az on of os gépeknél még sanszos lehet az elektronika javítása , de az invertereseknél már egyszerűen nem éri meg az időt ráfordítani . Ahány típus annyiféle kül-beltéri elektronika és még a kettő közti kommunikáció is gyártónként változik (de lehet hogy típusonként) Egyébként meg az a legnagyobb baj hogy sem a kapcsolási rajz sem a processzor program nem lelhtő fel sehol , innentől csak kisebb dolgokat ,mondjuk egy relécserét lehet -érdemes megcsinálni ...
A hozzászólás módosítva: Máj 3, 2019
(#) rammeradrian hozzászólása Máj 5, 2019 /
 
Fogok még kísérletezni vele. Ennél bonyolultabb elejtronikákkal dolgozom nap mint nap...

Egyébként mennyire variálhatok ezek a berendezések? A kültéri beltéri páros egymáshoz készül vagy kombinálható? Működhet-e másik hasonló kültérivel ?
(#) kaqkk válasza rammeradrian hozzászólására (») Máj 6, 2019 /
 
Minden gyártő egyedi kommunikációt használ , max tiusonként cerélheted össze ,(pl az lg nem megy a mideával )
(#) rammeradrian válasza kaqkk hozzászólására (») Máj 6, 2019 /
 
Ja, nem is állt szándékomban márkákat kombinálni, csak márkán belül. Ennek a beltérije tetszik, jó a desig, viszont ritka, nem igazán kapni.
(#) rammeradrian válasza rammeradrian hozzászólására (») Máj 7, 2019 /
 
Információ jelleggel:

A kommunikációs vonalon van 2 dióda egy nagyobbacska ellenállás és 2 opto. Ezeken keresztül oldják meg a beszélgetést. Az egyik opto bemenetén párhuzamosan volt egy 100nF-os kerámiakondi. Na ő volt a baj. 100Ohm körüli ellenállása volt zéró kapacitás mellett... Csere óta a készülék működni látszik. 4-5 bekapcsoláson van már túl, minden alkalommal sikeresen indult.
(#) zoli1991 hozzászólása Máj 7, 2019 /
 
Sziasztok!

Segítséget szeretnék kérni. Van egy LG Art Cool Gallery klímám, ami CH5 hibakódot jelez, nincs kommunikáció a kültéri és beltéri egység között. Elvileg ez a kültéri egység paneljének a hibája. Találkozott már esetleg valaki ilyennel? Tudnátok segíteni a panel javításában?

Előre is köszönöm a segítséget.
(#) kaqkk válasza zoli1991 hozzászólására (») Máj 7, 2019 /
 
Az LG nél elő szokott fordulni ilyen esetben hogy elég egy áramtalanítás ,és visszakapcsolás mielőtt bármit teszel próbáld meg ezt .
(#) zoli1991 válasza kaqkk hozzászólására (») Máj 7, 2019 /
 
Köszönöm a választ. Áramtalanítás már megvolt sajnos. A kültéri egység panelén megnéztem a biztosítékot, az jó, kiszereltem belőle a panelt, de így ránézésre nincs megégve rajta semmi, kondik nem púposak.
(#) habazutty válasza zoli1991 hozzászólására (») Máj 7, 2019 /
 
Szia! Világít valamilyen led a kültéri panelen?
Legutóbb, mikor ilyen hibával láttam LG masinát, ott kiment a PFC IGBT-je és lényegében nem kapott tápot a panel. Áthidalva az adott részt a gyengeáramú rész feléledt, de egyéb hibákat dobált.
(#) zoli1991 válasza habazutty hozzászólására (») Máj 8, 2019 /
 
Szia!

A LED-et nem néztem még a kültériben, visszaszerelem a panelt és megnézem. Lehet ezt a fajta hibát javítani szerinted?
(#) ute0723 hozzászólása Máj 11, 2019 /
 
Sziasztok!Vásároltam Romániában egy PAXTON 3,5 KW-os klímát.Bekapcsolás után a belső egység működik megy a ventillátor,de a külső egység nem kapcsol be,majd néhány perc otán kiírja a E0 hibakódot!Mi lehet a gond ebbe szeretnék segítséget kérni.Köszönöm előre is.
(#) kaqkk válasza ute0723 hozzászólására (») Máj 11, 2019 /
 
Amit találtam táblázat azt írja hogy kommunikációs hiba , ez rögtön felszerelés után előjött vagy használtad egy ideig ?
A hozzászólás módosítva: Máj 11, 2019
(#) ute0723 válasza kaqkk hozzászólására (») Máj 13, 2019 /
 
Szia!Felszerelés után azonnal,egyáltalán nem kapcsolt be.
(#) kaqkk válasza ute0723 hozzászólására (») Máj 13, 2019 /
 
Akkor elkötöttél valamit , nézd meg hogy a vezeték a beltériben és a kültériben is egyformán legyen bekötve .
(#) joco0423 hozzászólása Máj 13, 2019 /
 
Na megnézte a szaki az öreg nimbusz duál klímát és megállapította, hogy gázhiányos R407c
Ilyen már nem létezik mondta, cserés. Nem méregetett, a hőcserélő jegesedéséből következtetett erre.
A dolog azért dühít mert a duál másik ága tökéletesen működik és ha cserélnem kell az minimum fél misinél kezdődik.
Nincs rá szerintetek se más megoldás? Egyébként érdekes módon most működik.
(#) kaqkk válasza joco0423 hozzászólására (») Máj 13, 2019 /
 
Keress másik klímást ... A duáloknál általában a hosszabb csövezésű beltérihez jut kevesebb ha szökik a gáz (azon látszik először) most jó mert nincs nagy hőterhelés . A 407 tudtommal még forgalomban van , csak nagyon felment az ára ..
A hozzászólás módosítva: Máj 13, 2019
(#) joco0423 válasza kaqkk hozzászólására (») Máj 13, 2019 /
 
Igazad lehet
Velence környékén nem tudtok valakit?
(#) kaqkk válasza joco0423 hozzászólására (») Máj 13, 2019 /
 
Sajnos nem , én Szegedi vagyok
Következő: »»   52 / 61
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu