Fórum témák

» Több friss téma
Fórum » Elektromos távirányítós kapunyitó
 
Témaindító: wital, idő: Ápr 13, 2008
Témakörök:
Lapozás: OK   95 / 96
(#) hzsiga hozzászólása Júl 26, 2021 /
 
Üdv. Köszönöm szépen a hozzászólásokat. Elnézést a kései reagálásért. Eddig keresgéltem én is. A hiba pedig az volt, hogy nem mentek a kapuk, ez kilett javítva a kondik értéke lecsökkent. Kondik cserélve kapuk működnek csak nem úgy ahogy kellene. A kapuk sajnos egymásra zárnak igy a jobb oldalinak előbb kell nyitnia ami meg is történik. Ennek a kapuszárnynak a nyitása kevesebb mint 90° kb. 80°. A baloldali 90°-ra nyilik ami meg is történik. Záráskor el is indulnak ahogy kell de a jobboldali kapu gyorsabb igy megelőzi a bal oldalit igy a következő nyitás már nem lehetséges összeakadnak igy a túlterhelés védő le old.
(#) SzilCsong válasza hzsiga hozzászólására (») Júl 26, 2021 /
 
A TR potival lehet állítani az 1.es motor záráskori késleltetését.
A 2-es motor nyitási késleltetése az konstans 3 sec.
Inkább a kérdés az, hogy miért kell álligatni, ha egyszer be volt már állítva?
Valami megváltozott?
(#) hzsiga válasza SzilCsong hozzászólására (») Júl 26, 2021 /
 
Ez az amit én sem értek KB. 2007 óta működik. Mostanában csinált olyat, hogy hol ment nem ment mint a mesébe. Be zárták egy idő után fogta magát kinyitott. Valami csak megváltozhatott mert a jobb kapu késleltetve elindul de gyorsabban megy mint a jobb oldali és fordítva zárnak mint a hogy kellene. Bezáráskor még ami feltűnt, mintha valamelyik relé kétszer kattanna. Esetleg még arra gondolok, hogy a jobb oldali relé vagy potméter kontaktus valamennyire nem oké vagy forrasztásnál valamigond van és kevesebb feszültség jut arra a motorra. Fotocella van még de az is jól működik ha belépünk meg áll a kapu és vissza is nyít. Végállás kapcsoló nincs a rendszerben és nem is időre állnak le a motorok hanem túlterhelésre.
A hozzászólás módosítva: Júl 26, 2021
(#) SzilCsong válasza hzsiga hozzászólására (») Júl 26, 2021 /
 
Pont ilyet még nem láttam, ditecéknél nem nagyon szokott lenni forrasztási hiba.
Ami nekem így a képről feltűnt, hogy csak 1db triacot látok, holott 2 szárnyú a vezérlés.
Akkor viszont az lehet, hogy 1db triac látja el mindkét motor feszültségét menet közbe, induláskor megadhatja a 220-at egy relé, menet közbe pedig visszamegy az RF poti által beállított értékre, amikor indul a másik motor, megint megadja a 220-at, ezért hallod 2x kattanni, ez így normális.

Sajna, mivel nem triac állítja le a motorokat külön külön, ezért simán lehet relé hiba, ráadásul nem átlátszó.
De ez csak tipp, majd lehet, megnézem, mert van nálam egy ilyen javításra.

Én azt csinálnám: beszámoznám a reléket, kiszedném mind, majd jó alaposan letesztelném.
De először R1-et feltekerném max-ra és úgy tesztelném, nem-e az akadály érzékelés szivatja, visszanyitáskor benne van a pakliba.
(#) SzilCsong válasza hzsiga hozzászólására (») Júl 27, 2021 /
 
Ez egy E1-es, ugyanilyen mint a tied, csak 1 szárnyas verzióba. Megkérhetnélek, hogy csinálnál egy képet a paneled hátuljáról?
A 220-as részről, eléggé össze van égve és nem teljesen egyértelmű a vezetősávok, kiindulási alapnak jó lenne a tied is.
Köszi
(#) hzsiga válasza SzilCsong hozzászólására (») Júl 27, 2021 /
 
Szia. Majd lefotózom most nem vagyok a közelébe, hogy meg tegyem. Egyébként ezen is úgy néz ki mintha éget lenne a panel. Tegnap megint észre vettem egy érdekes dolgot lehet ez is baj forrása? Tegnap ha beléptem a fotocella vonalába meg ált majd befelé zárt. Ha a késleltetésen állítottam elindult a ball szárny már majd nem kinyitott mikor a jobb szárny elindult. Bezárásnál a jobb szárny elindul félig be zár elindul a balszárny és beelőzi a másikat. még a potmétereket is átmozgattam nincs-e kontakt hiba esetleg. Meg mértem a hálózati feszt ami 234V volt a motorokon pedig 266V volt mérhető ez hogy lehetséges, esetleg a motor miatt van valamilyen indukció miatt.
A hozzászólás módosítva: Júl 27, 2021
(#) SzilCsong válasza hzsiga hozzászólására (») Júl 27, 2021 /
 
Nem látok a paneleden égésnyomot, max a táp résznél némi elszíneződést.
Nincs ezzel gond.
A potméterekbe ne keress kontakthibát.
Ha nyitáskor belépünk az infrába, erre elindul záró irányba, akkor az egész mindenség rosszul van bekötve, megkell cserélni a motorok forgásirányát.
Az infra bemenet gondolom az 1-8 lehet, elmebeteg magyar fordításba ("ELLENIRÁNYÚ
BIZTONSÁGI
MŰVELET")


Asszinkron motoroknál az üzemi kondenzátor miatt, a másik irány tekercs kimenetén és a közös szálon jóval nagyobb feszt lehet mérni.
Egyébként az van amire gondoltam, van benne egy nagyon egyszerű dimmeres áramkör, ami egy triacon keresztül szabályozza a motorok feszültségét, hasonló képpen mint a potméteres villany kapcsoló. Induláskor megadja egy relé a 220-a, ezt kiiktatvat.
(#) 444Tibi válasza hzsiga hozzászólására (») Júl 27, 2021 /
 
Most kapcsolodtam be,
"Tegnap ha beléptem a fotocella vonalába meg ált majd befelé zárt"
Ez olyan mint amikor forditva kotik be a motorokat, azaz a ki a be es forditva. Mindket motoron forgasiranyt kene cserelni es tesztelni.
(#) uniman válasza 444Tibi hozzászólására (») Júl 27, 2021 /
 
Ezt már megírta az elődted szóló is...
Ámbár, ha "kb. 2007 óta működik" ....ha eddig jó volt így, akkor most minek "variálni"...
(#) Remci válasza hzsiga hozzászólására (») Júl 27, 2021 /
 
Szia!
Szerintem ellenőrizd le a panelen lévő összes elektrolit kondit is. Főleg a kisebb értékűeket. Azok is okozhatnak bizonytalan működést, nem egy vezérlésnél jártam már így. Szemre semmi bajuk, de a kapacitásuk jelentősen lecsökkent. Főleg ha 2007 óta megy.
(#) SzilCsong válasza uniman hozzászólására (») Júl 27, 2021 /
 
Szerintem is, inkább valami félreértés, bár találkoztam olyannal, hogy évekig volt fordítva bekötve, infra nélkül, csak akkor néztek nagyot, amikor kérték az automata visszacsukás bekapcsolását.
(#) SzilCsong válasza hzsiga hozzászólására (») Júl 27, 2021 /
 
Közbe sikerült összehozni, az enyém jó lett, sajna a triacos rész is kapott egy tockost és van egy pici smd ellenállás, mellékelt képen beerikáztam, meg tudnád nézni az értékét, valószínűleg 3,3kohm, de sajna elfüstölt az is.
Az is a diacos szabályzás része és hát nem tudom, hogy kellene jól működnie, valamennyit szabályoz, de nem vagyok benne biztos, hogy jó.

ditec.png
    
(#) hzsiga válasza SzilCsong hozzászólására (») Júl 27, 2021 /
 
Köszönöm a segítséget mindenkinek. Az smd ellenállás értéke 332 = 3,3KΩ.
(#) bajuszvas válasza hzsiga hozzászólására (») Júl 27, 2021 /
 
4 visszajelző led van, mivel nincs végállás kapcsoló így a 11,12 világít mindig. A power világit, kap áramot, ha nem, betáp és biztosíték ellenőrzés. Ha az SA világít a fotocella nem jó.
(#) SzilCsong válasza hzsiga hozzászólására (») Júl 28, 2021 /
 
Köszi
(#) mraulajos hozzászólása Szept 3, 2021 /
 
Hali! A képen látható elektronika BENINCA lampi-led villogó. Ha lenne valakinél kéznél. A piros sorkapocs melletti ellenállás milyen értékű?
(#) lelkes amatőr válasza mraulajos hozzászólására (») Szept 3, 2021 /
 
Ha jól látom, 33 Ohm.
(#) Ppet15 válasza mraulajos hozzászólására (») Szept 3, 2021 /
 
Üdv ! Kértem segítséget privátban , egy SW200C panellal kapcsolatban , de még teljesen uj vagyok itt , nem tudom hogy müködnek az üzenetek !
(#) mraulajos válasza Ppet15 hozzászólására (») Szept 3, 2021 /
 
Hali!
Megkaptam, de itt fel rakhatod nyugodtan az ilyen jellegű kérdést. Megnézem a kérdéses alkatrészeket.
(#) SzilCsong válasza mraulajos hozzászólására (») Szept 3, 2021 /
 
Szia
Én úgy szoktam hasonló esetbe kideríteni, hogy ohm mérővel, a még ép felületet kb fél távon és a forrasztéás közötti rész mérem, jól bele kell nyomni, ezzel nem pontosan, de legalább saccra lehet tudni az értéket
(#) mraulajos válasza SzilCsong hozzászólására (») Szept 3, 2021 /
 
Hali! Az egyik felét meg tudtam mérni. Ott mérek 50-60 ohm ot. A 33 ohm nem stimmel.
(#) lelkes amatőr válasza mraulajos hozzászólására (») Szept 3, 2021 /
 
Pedig 33 Ohm lesz az. Egy szétégett ellenállást nem tudsz úgy mérni mint egy töröttet.
(#) mraulajos válasza lelkes amatőr hozzászólására (») Szept 4, 2021 /
 
Rendben. Próba. Köszönöm!
(#) uniman válasza mraulajos hozzászólására (») Szept 4, 2021 /
 
De mi okozta a hibát? 230V...? (Nekem van valahol egy ilyenem, de időbe telik előkeríteni...)
A hozzászólás módosítva: Szept 4, 2021
(#) mraulajos válasza uniman hozzászólására (») Szept 4, 2021 /
 
Hali!
A mai ilyen villogók már 12 - 240V AC/DC. Ez még nem az, 12/24V AC/DC.
Közben megtaláltam a hibát. A C1 kondenzátor ment zárlatba, ami a D6 diódahíd előtt van. (visszáb kép) Az kivettem, így működik. Az ellenállás 47 ohm a 33 helyett. (ilyet találtam) Ez okozhat problémát? Illetve, milyen értékű lehet az a kis kondi?
A hozzászólás módosítva: Szept 4, 2021
(#) Ppet15 válasza mraulajos hozzászólására (») Szept 6, 2021 /
 
Megjött az üzenet ! Nagyon , de nagyon köszönöm a segítséget ! Kb. 15-16 éve müködik hibátlanul az SW200C kapunyitó , nem szeretném lecserélni , de egyszerüen nem létezik hozzá kapcsolási rajz ! De így , az Ön segítségével , meg tudom oldani a problémát ! Örök hála !!!
(#) mraulajos válasza Ppet15 hozzászólására (») Szept 8, 2021 /
 
Nagyon szívesen. Itt, a fórumon, mindenki tegeződik. Tartsd be Te is.
(#) uniman válasza mraulajos hozzászólására (») Szept 8, 2021 /
 
Tegyük hozzá még azt is, hogy itt a nyilvánosság előtt nem titkolva oldjuk meg a problémákat.
Így a későbbiekben az "utókor" is okulhat a megoldás részleteiből...
(#) uniman hozzászólása Szept 13, 2021 /
 
Hátha valaki be tudja azonosítani ezt a tolókapu motort...?
Csak a motor és a mechanika érdekelne, az elektronika nem érdekes... A fogaskeréken 17 fog van. Kb. 15 éves lehet...
Köszönöm!
A hozzászólás módosítva: Szept 13, 2021
(#) mraulajos válasza uniman hozzászólására (») Szept 15, 2021 /
 
Hali!
Ezen a képen,, mintha hasonló motor lenne, mint amit keresel.
Következő: »»   95 / 96
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem