Fórum témák

» Több friss téma
Fórum » Videomagnó problémák
Lapozás: OK   61 / 61
(#) Tylla1 válasza CHZ hozzászólására (») Szept 8, 2022 /
 
Hát ez nem hangzik túl jól pláne hogy necces, hogy lehet-e venni hozzá megfelelőt és hogy megéri-e
(#) Tylla1 hozzászólása Szept 9, 2022 /
 
Sziasztok!

Tegnap írtam a videomagnóm sztereó hangjának az eltűnéséről. Ma érdekes fejlemény van...rákötöttem a készüléket egy másik tv-re és van hang a régi sztereó felvételek lejátszása során és az újonnan felvett sztereó tv műsorok felvételénél is (ezeknél eddig nem volt hang). Korábban egy SONY 49XH8096-os tv-hez volt csatlakoztatva egy 3.5 jack - 3xrca kábellel az AV csatlakozóba, most egy Techwood TC 2209TN875-höz scart kábellel. A SONY-val kezdetekben minden rendben működött, aztán jöttek az anomáliák a sztereó hanggal, melyek 5-10 perc után normalizálódtak (ez jól lekövethető volt a kivezérlésjelzőn is. Az R oldal kitöréseket produkált, aztán szépen beállt az L oldalnak a mértékére). Most a Techwoodra kötve ismét azt látom, amit korábban a Sony-nál a hang eltűnésekor, hogy a videó hang kivezérlés jelzőjének az L oldala rendben működik az R oldala viszont nem reagál, DE VAN! sztereó hang (a videó kiírja)! Ha a tv csatornákat nézem a videó tunerén keresztül, akkor viszont a kivezérlésjelző mindkét oldala jól reagál!

Mi lehet a probléma? Úgy tűnik a fejdobbal nincs gond.
(#) Massawa válasza Tylla1 hozzászólására (») Szept 9, 2022 /
 
Lehet, hogy a jack RCA kabel halt meg. Azokkal elég gyakori eset volt ( a foglalat is néha meghal de a kábel sem örökértékü.
(#) Tylla1 válasza Massawa hozzászólására (») Szept 9, 2022 /
 
Köszönöm a válaszod!
Rámértem szakadásmérővel a jack-rca kábelre és nincs szakadás! És továbbra is rejtély, hogy miért halott az R oldal a kijelzőn, de CSAK! a sztereó felvételek lejátszása során (monó lejátszásakor mindkét oldal reagál) és mind a scart, mind a jack-rca kábel esetében.
A hozzászólás módosítva: Szept 9, 2022
(#) Tylla1 válasza Massawa hozzászólására (») Szept 9, 2022 /
 
Közben sikerült tesztelni a SONY AV csatlakozóját egy másik videó magnóval és ugyanazzal a jack-rca kábellel...rendben van hang olyan felvételnél, ahol a SONY videóval nem volt...
A hozzászólás módosítva: Szept 9, 2022
(#) Massawa válasza Tylla1 hozzászólására (») Szept 9, 2022 /
 
Azok a 4 polusu Jack foglalatok sajnos nem mindig megbizhatoak. Elég egy milliméterrel jobban vagy kevésbé jol bedugni és már meghalt a jel. ( a telefonon is ez szokott lenni).
Lehet, hogy más jacket is dugdostál a foglalatba ami elpiszkitotta a kontaktust vagy szétnyomta és már nem érintkezik jol.
A hozzászólás módosítva: Szept 9, 2022
(#) Tylla1 válasza Massawa hozzászólására (») Szept 9, 2022 /
 
Igen, de ugyanezen foglalat és kábel egy másik videó magnóval rendben adja a hangot.
(#) Massawa válasza Tylla1 hozzászólására (») Szept 9, 2022 /
 
Akkor a másik videomagnon még jo a foglalat.
(#) Tylla1 válasza Massawa hozzászólására (») Szept 9, 2022 /
 
Most a problémás SONY videó magnónál a scart kábelt a Techwood tévé kapcsolatnál lecseréltem egy 3 x rca - scart átalakítóra, így tesztelni tudtam a videó magnó rca csatlakozóit is. Rendben van hang.

A 3.5 jack foglalat a SONY tévén van az rca a videó magnókon.
A hozzászólás módosítva: Szept 9, 2022
(#) Udvari Zsombor válasza Tylla1 hozzászólására (») Szept 10, 2022 /
 
Ha így van hang, a hibát már ki is zártad. Szerintem hagyjad azt a jack kábelt, ha tudod.
A hozzászólás módosítva: Szept 10, 2022
(#) Tylla1 válasza Udvari Zsombor hozzászólására (») Szept 10, 2022 /
 
Szia!

Köszönöm a választ! Igen, tervezem elhagyni a jack csatlakozót a SONY tévén, csak szereznem kell egy RCA-HDMI átalakítót, vagy egy scart-HDMI átalakítót.

Közben hosszas ide-oda csatlakoztatás után (2 tv, 2 videó, 2 típusú kábel scart/RCA) sikerült kiszűrni a hibákat! (merthogy kettő is van )...És Massawa-nak lett igaza a csatlakozókat illetően... mikor a tévéken elkezdtem balanszírozni a bemenő hangot, lett világos számomra a probléma . Olyan szerencsétlen együttállás alakult ki, hogy a SONY videó Line Out-nál az "R" oldal a SONY tévénél az AV In-nél az "L" oldal halt meg. Így fordulhatott elő, hogy a két SONY csatlakoztatásakor nem volt sztereó hang. Mostanra már van hang, mindent mindennel csatlakoztatva, igaz nem sztereó, de az most nem lényeges. A videó Line Out "R" oldalát megcsináltatom és utána bekötöm a Sony tévé szabad HDMI csatlakozójába....A jack AV In csatit, meg hanyagolom.
Mindenkinek köszönöm a válaszokat/tanácsokat!
A hozzászólás módosítva: Szept 10, 2022
(#) Udvari Zsombor válasza Tylla1 hozzászólására (») Szept 11, 2022 /
 
Milyen Sony tévé az? Van rajta Scart? Ha van, kösd össze azon keresztül.
(#) Tylla1 válasza Udvari Zsombor hozzászólására (») Szept 11, 2022 /
 
Ahogy lentebb írtam, Sony KD-49XH8096...nincs se scart, se rca sajnos, így marad a HDMI.
(#) RockFonok hozzászólása Szept 11, 2022 /
 
Sziasztok!

Pacific pv619 VHS videomagnó nem mindig tud REW üzemodban pörgetni.
Van hogy teljessen az elejére nem pörgeti vissza mert meg áll, van hogy nem is tudja pörgetni de van hogy jó,ilyen ritmusú hangra adja ki a hangot pörgetéskor.

Mennyi kb javítássa egy szervizbe?
Hibamentes meg lehet csinálni videomagnókat?
(#) tufatofu válasza RockFonok hozzászólására (») Szept 11, 2022 /
 
Idler csere lesz feltehetőleg. Szervízben szerintem 10 alatt a fedelet nem veszik le róla.
(#) RockFonok válasza tufatofu hozzászólására (») Szept 12, 2022 /
 
Van egy Philips VR 550 VHS lejátszóm is az se tud mindig rew üzemmódba vissza pörgetni mert búg és kikapcsol, szerviz azt hittem teljesen sikerül nekik még csinálni de sajnos ritkán előfordul még.
(#) nagyvik97 hozzászólása Okt 10, 2022 /
 
Sziasztok!
Funai 31D-850 típusú videomagnóhoz keresek nyomógörgőt.
Következő: »»   61 / 61
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem