Fórum témák

» Több friss téma
Fórum » Genius SW-HF5.1
 
Témaindító: eSDi, idő: Jún 11, 2007
Lapozás: OK   9 / 10
(#) Inhouse válasza Danecay hozzászólására (») Nov 16, 2018 /
 
Szabadon hagyott bemenettel és letekert hangerővel is búg?
(#) Danecay válasza Inhouse hozzászólására (») Nov 16, 2018 /
 
Igen sajnos, minden állapotában a főkapcsolóval lekapcsoltat kivéve. Hátul a főkapcsolót felkapcsolva alapból van egy búgása gondolom a trafónak de ez így gumibakon már elviselhető lenne, elől a Power / Stand By-t bekapcsolása után jön a feketeleves vagyis a búgás minden hangszóróból de számomra nagyon zavaró mértékben. Működtetve, vagyis hallgatva rajta valamit hagyján de amint nem szól semmi ami elnyomja a búgást elfogadhatatlan. Csináltam egy keresztpróbát és rádugtam a center hangszórót a 3600-as center helyére és nem túl meglepő módon nem zúgott, szóval nem hangszóró probléma de erre szerintem számítani is lehetett.
A hozzászólás módosítva: Nov 16, 2018
(#) reloop válasza Danecay hozzászólására (») Nov 16, 2018 /
 
Szia! Nézd meg a mély erősítő táp egyenirányítóit, búgást okoz, ha egy is szakadt közülük.
(#) Danecay válasza reloop hozzászólására (») Nov 16, 2018 /
 
Köszönöm! Erre kell gondolni? Bővebben: Link
(#) Inhouse válasza Danecay hozzászólására (») Nov 16, 2018 /
 
Ott a diódák hibáját mutatja, azokat nézted? Lehet, hogy ez a baj nálad is... Vedd szemügyre, nem repedtek-e, ill. meg kellene őket mérni, kikapcsolt állapotban, dióda mérésben, egyik irányban (nyitó, piros az anódra) 0,4-0,5V, a másik irányban (záró, piros a katódra) szakadásnak kell lennie mind a négynek.
(#) reloop válasza Danecay hozzászólására (») Nov 16, 2018 /
 
Igen, azokat a diódákat kéne kimérned kiforrasztott (egyik lábát is elég) állapotban.
A szatellit hangszórók is búgnak?
A transzformátor melegszik, ha megy fél órát a készülék?
(#) Danecay válasza Inhouse hozzászólására (») Nov 16, 2018 /
 
Köszönöm, amint lesz rá időm kimérem.
(#) Danecay válasza reloop hozzászólására (») Nov 16, 2018 /
 
Sajnos mindegyik hangszóró búg. Így még nem próbáltam mert bekapcsolást követően azonnal búg.
(#) reloop válasza Danecay hozzászólására (») Nov 16, 2018 /
 
A másik panelen is mérd ki az egyenirányítást.
A trafó melegedés azért érdekes, mert a túlgerjesztett trafó is megszórhatja a paneleket.
A hangerőszabályzó állása és a búgás erőssége közötti összefüggés megismerése irányt ad majd a javításnak.
(#) Danecay válasza reloop hozzászólására (») Nov 17, 2018 /
 
Nos melóba menetel előttt az éjszakai csöndben jól ki lehetett próbálni a dolgot. Sajnos ilyen körülmények között már elég jó hallható búgása van a trafónak önmagában is, bekapcsolva viszont a hangerőszabályzó 21 egységre osztott állásából 1-esen van teljesen letekerve, két osztást hangosítva 3-ason kezd el búgni, de a felett már mindegy milyen hangosra tekerem, ugyanúgy búg, nem változik annak hangereje.
(#) reloop válasza Danecay hozzászólására (») Nov 17, 2018 /
 
Ez akkor azt jelenti, hogy a teljesen letekert hangerőnél nem búgnak a hangszórók?
A próba során volt valami a bemenetre kötve?
(#) Danecay válasza reloop hozzászólására (») Nov 17, 2018 /
 
Igen, ahogy írtam amennyiben le van tekerve teljesen nem búgnak a hangszórók de 3-as fokozatot elérve ami egy pár mm elfordítást jelent mintha bekapcsolna a zúgás, tehát nem lineárisan erősödik addig és ott éri el azt szintet amit maximumra tekerve is hallat hanem a 3-as fokozat az ami felett jelentkezik és ami alatt eltűnik a zúgás.

Kipróbáltam csatlakoztatott és leválasztott inputtal is, mindenhogy ezt csinálja.
(#) reloop válasza Danecay hozzászólására (») Nov 17, 2018 /
 
Elég szokatlan hibajelenség.
Miután valamennyi egyenirányítót ellenőrizted és az őket követő pufferkondik is megfelelő állapotúnak tekinthetők, nézzük meg mekkora zavarást okoz a trafó szórt mágneses tere. Ehhez hajtsd ki az elektronikát a dobozból, amennyire a vezetékek ezt erőltetés nélkül engedik és hallgasd meg van-e változás a búgásban.
(#) CIROKL válasza reloop hozzászólására (») Nov 17, 2018 /
 
Szerintem meg semmi hiba nincs ennél csupán túl jó a füle a kollégának .
Azért tudom mondani mert csupa véletlen nekem is van ilyen komplett és.valóban zúg 100hz környékén de abszulút engem nem zavart .
Alig.észrevehető ha kb 20 -50 centiméterről hallgatom akkor alig észlelhető kis búgás .
Abban az estben eltudom.képzelni hogy zavaró lehet ha mondjuk egy nagyon kicsi helyiségben van használva .
Nálam egy.5x4 es szobában egyáltalán nem zavaró a jelenség!
Amennyiben zavaróbb lett volna már régen kidobtam volna.
Kb 15 éve megvan tökéletesen müködik igaz nálam egy évben egyszer.ha bevan kapcsolva az már.sok.
(#) Danecay válasza reloop hozzászólására (») Nov 17, 2018 /
 
Köszönöm!
Erre is sort kerítek majd de most 12 órában dolgozom, ill épp nem rég értem haza. Hétfőn fogok tudni remélhetőleg foglalkozni vele. A puffer kondikat kizárnám mert tegnapelőtt cseréltem le őket, hacsak nem maradt ki olyan aminek a zúgáshoz lehet köze. Én 5 darabot néztem ki a panelon és amennyire jól veszem ki az elektromos rajton is ugyanennyi szerepel. A diódákat majd kimérem.
Az utolsó mondatot megmondom őszintén nem teljesen értem. Természetesen van zaj béli különbség a lenyitott és a visszazárt hátoldali burkolat közötti hangzásban, visszahajtva természetesen kevésbé hallatszik a zúgás de én ezt inkább a hátlap okozta hangszigetelésnek tudom be. Már ha erre gondoltál. A kondik cseréje után meghallgattam a mély ládát és mint írtam sajnos továbbra is búgott és így bekapcsolt állapotban tettem a helyére a hátlapot, ekkor hallgattam a 2 állapot közötti különbséget.
(#) reloop válasza Danecay hozzászólására (») Nov 17, 2018 /
 
A hátlap lenyitásától távolabb kerülnek az alkatrészek a trafótól, így annak szórt mágneses terétől. Ha ez nem hozott látványos változást, akkor ezt a vizsgálatot kipipálhatjuk.
Kinyitott hátlappal meg kéne majd nézned a kábelkötegek igazgatására hogyan reagál, nekem egy 6000-es sorozatú búgása attól szűnt meg, hogy a jelvezeték köteget távolabb húztam a táp kábelektől, mellyel eredetileg össze volt kötegelőzve.
(#) reloop válasza CIROKL hozzászólására (») Nov 17, 2018 /
 
Az árkategóriának megfelelő igényességgel vannak összerakva, egy-két főleg a tápot érintő típushibával fűszerezve.
Ha úgy viszonyulunk hozzá, mint annak idején a Merkúrtól átvett új személygépkocsikhoz, azt meghálálja.
(#) Danecay válasza CIROKL hozzászólására (») Nov 17, 2018 /
 
Bárcsak erről lenne szó. Mint fentebb írtam nekem ott van viszonyítási alapnak egy általam ~12 éve újonnan vásárolt SW-HF 3600 példány amivel a mai napig nincs ilyen problémám. Mint írtam van, hogy elfelejtem kikapcsolni és nem veszem észre miközben ~40cm-re van a fejemtől a mélyláda. A 2 rendszer közül inkább ezzel nincs gond szerintem. A szoba mérete ami leginkább egy amerikai konyhás nappali ~9m x 5m szóval szerintem ez sem túl kicsi. Nem vagyok egy kifejezetten vájt fülű ember, nyilván ha az lennék nem ilyen kategóriájú terméket vásárolnék. Persze szóljon jól a lehetőségekhez képest de ez nem a vájt fülem miatt búg. Mindamellett ott az asszony aki kevésbé fogékony vagy igényes ezekre a dolgokra, de ez Őt is kifejezetten zavarja. Legalább 25 éve rendelkezem valamilyen fajta hangeszközzel, ami alatt természetesen nem valamilyen PC speaker-re vagy valamilyen kompakt Hi-Fi-re kell gondolni hanem végfokerősítő, erősítő hangfalak, magnókazetta, CD lejátszó, bakelit-lemezjátszó, keverő, stb, de emlékeim szerint még semmi sem búgott ennyire.
(#) Danecay válasza reloop hozzászólására (») Nov 17, 2018 /
 
Köszönöm szépen az aktivitást. Mivel úgyis újból szét kell szednem majd megvizsgálom ilyen szemmel is a hátlap és a tekercs viszonyát és természetesemen a vezeték a vezetékek igazgatását is. Az eredménnyel majd jelentkezem.
(#) CIROKL válasza Danecay hozzászólására (») Nov 17, 2018 /
 
Ez nálad egy uj szerzemény ha jól értelmezem
Vagy megvolt már régebben és a zugás most jött elő vagy igy vásároltad ?
Mégegyszer mondom nálam van 15 éve és az első perctöl volt benne némi bugás
DE nem zavaró !
(#) CIROKL válasza reloop hozzászólására (») Nov 17, 2018 /
 
Ez a.cucc az ár kategória győztese volt 3vagy talán 4 éven keresztül
Egyéb iránt maga a kapott hang fogjuk rá eléggé jó!
Most gyorsan bekapcsoltam és valóban még mindig bug olyan 100 hz en de csak csupán a mély az összes többi szinte süket a mély is alig hallhatóan 20 centiről hallható bugással .
Egyáltalán nem zavaróan szerintem a kollégánál ezek szerint más történet lessz.
(#) Danecay válasza CIROKL hozzászólására (») Nov 17, 2018 /
 
Látod ezért van az enyémmel valamilyen bibi mert nálam az összes hangszóró zúg, beállsz középre megőrülsz A tesómmal cseréltem el kb 2 hete egy más márkájú hasonszőrű rendszerre, ami szintén búgott de feltehetően ugyanolyan elfogadható módon mint most nálad a Genius, egyedül a trafónak volt némi hangja. A tesóm egyébként zsír újonnan vásárolta szerintem szintén több mint 10 éve. Még garanciális időszaka alatt meghibásodott, elvileg bekapcsolni sem lehetett amikor egy szemvízben megjavították és a tesóm emlékei szerint az óta kezdett el búgni. Valamilyen panelt cseréltek elvileg a masinában, de hogy pontosan mit akkor sem tudná megmondani, ha tegnap történt volna nemhogy ~10 távlatából.
Mégegyszer leírom, nekem is van egy teljesen jól működő SW-HF 3600 példányom így tudom milyen az amikor nem és milyen az amikor rendellenesen búg. Amúgy ahogy keresgéltem a témával kapcsolatban ez valamilyen típushiba lehet, vagy tervezési vagy anyaghasználati mert valamilyen módon szinte mindegyik búg, bár a leggyakoribb megoldási javaslat a puffer kondik cseréje amin én már ugye túl vagyok és ami nem hozott eredményt.
(#) CIROKL válasza Danecay hozzászólására (») Nov 17, 2018 /
 
Csak ötlet szerüen mondanám nálam is volt.javitásra.több ilyen szerkezet .
Volt amelynél az egyen irányitó diódákkal párhuzamosan lévő kondenzátorok okoztak gondot .
Azokat is érdemes lehet megnézni cserélni.
(#) Danecay válasza CIROKL hozzászólására (») Nov 17, 2018 /
 
Köszönöm, ezt is megnézem ha eljutok odáig. Ugyanakkor sajnos olyan szerencsétlen helyzetben vagyok, hogy legközelebb hozzám kb. 50Km-re van olyan bolt ahonnan a szükséges alkatrészeket beszerezhetem. Vagy persze van az online vásárlási lehetőség ami annyiszor 1000 Ft Posta ahány kísérlet + alkatrész ár. Az aza igazság, hogy nem szeretnék többet rá költeni mint amennyit valójában ér. Persze ez csak amolyan mellékes információ volt ugyanakkor ezt is szem előtt kell tartanom.
(#) csomy hozzászólása Dec 20, 2018 /
 
Sziasztok.
Üdv mindenkinek aki Genius rendszerrel küzd.
Engem is a készülék és annak hibája hozott ide. A fórumot böngészve azt mondhatom, ugyanaz a hibám mint 2014ben szab-nak. Csak nem találtam megoldást.
https://www.hobbielektronika.hu/forum/topic_post_1721875.html#1721875
egy alkalommal telefonról ment a zene és kicsúszott a Jack kábel a telefonból. Persze hatalmas dörrenéssel jutalmazta az erősítő.
Na most azóta valami baj van. Már azt is el tudom mondani, hogy a hangerő szabályzással. Ugyanis vagy nincs hang, vagy csak maximum hangerő van minden kimeneti csatornán. Sem a hangerő gomb, sem a csatornák egyes potmeterei nem működnek. Akármelyik bemeneti csatornát használom is.
Azt gyanítom hogy valamilyen alap feszültség vagy egy szabályzó IC ment el, de hogy álljak neki? Itthon inkább DC árammal foglalkoznom, az erősítők lelke nem az erősségem. Multiméter van, tudom mi az amper meg a volt.
5005ös készülék.
(#) Danecay hozzászólása Jan 15, 2019 /
 
Nos újra itt, igaz eltelt vagy 1,5 hónap is, de vagy időm vagy kedvem nem nagyon volt kísérletezgetni, na meg aztán ott voltak az ünnepek is. Úgy gondoltam a mai napon pozitív eredményről tudok majd beszámolni mert menet közben kiderült, hogy az egyik egyenirányító dióda nem jó, amin felbuzdulva gondoltam kicserélem az összeset, már mint amire én gondoltam. Ma megjöttek az alkatrészek és a szinte biztos eredmény reményében neki is álltam, kicserélgettem 12 diódát, de sajnos a végeredmény nem változott, a hangszórók ugyanúgy búgnak Tehát a puffer kondik és az egyenirányító diódák cseréje után is változatlan a helyzet. Ugyanakkor ma kimértem a trafót, amit mindig is kiakartam de valahogy kapásból továbbgondoltam a dolgot és átugrottam a műveletet, viszont kiderült, hogy a kék-fekete-kék 2*17V-os ágon az egyik 17V nincs meg. A trafó jó, mert a biztosíték házik eljön és persze a biztosítékot is kimértem ami így természetesen szakadt (250V 8A). Nem tudom, hogy ez okozhat e búgást, bízom benne, hogy igen és, hogy nem véletlenül kellene ott lennie a hiányzó feszültségnek annak ellenére, hogy a rendszer bár zajosan de működik.
A hozzászólás módosítva: Jan 15, 2019
(#) reloop válasza Danecay hozzászólására (») Jan 15, 2019 /
 
Szia! Az egyik szekunder hiánya pont azt a hibát generálja mint a szakadt egyenirányító, jó nyomon jársz.
(#) Ronin válasza Danecay hozzászólására (») Jan 15, 2019 /
 
Ha nincs meg a 17V egyik fele, akkor a trafóban a biztosítékot kellene megnézni.
(#) Danecay válasza reloop hozzászólására (») Jan 15, 2019 /
 
Köszönöm a biztatást! Mondjuk nagy blama lenne ha kiderülne, hogy végig egy kiégett bizti szívatott de azt kívánom legyen így Mondjuk nem bánom a ráfordított időt, utánaolvasást, fórumozást mert ebből is csak tanultam, mert egyébként eléggé dilettáns vagyok a témában legnagyobb sajnálatomra
(#) Danecay válasza Ronin hozzászólására (») Jan 15, 2019 /
 
Erről a trafóban lévő biztosítékról már máshol is olvastam de elképzelésem sincs hol lehet. Nálam a trafótól a panel irányában menő vezetékben van egy biztosítékház és abban egy biztosíték amiről már fentebb is írtam, hogy rossz, ez nem kérdés. Már csak kerítenem kellene egyet és ez lehet a nehezebb falat. A diódákat is a tesómmal vásároltattam meg és küldettem haza postán
Következő: »»   9 / 10
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu