Fórum témák

» Több friss téma
Fórum » Kapcsolóüzemű tápegység
 
Témaindító: Rendszer, idő: Feb 18, 2006
Témakörök:
Lapozás: OK   103 / 109
(#) morzsa15 válasza ferci hozzászólására (») Aug 14, 2021 /
 
A C4 helyére tettem be egy 4,7nF igazából elkellene vele is indulnia nem?
Mögötte lévő kondi az úgy van ahogy kiegészitettem a rajzot az az.
A CY1 ezen egy szűrke fólia kondi.(A harmadik képen)
Csatolok pár képet.
Méregettem már igazából én mindent jónak látok egyedül azt furcsáltam hogy rajta van a trafón fixen a 320V DC de akkor az normális dolog?
100-250V van rá irva.
A hozzászólás módosítva: Aug 14, 2021
(#) morzsa15 válasza ferci hozzászólására (») Aug 14, 2021 /
 
A meghajtó ic S-L lábai között mérek zárlatot. Az normális állapot vagy kuka?
(#) ferci válasza morzsa15 hozzászólására (») Aug 14, 2021 / 1
 
Nem attól indul el, az a rész ( snuvver ) védi a túlfesztől.
Ha a trafón 320 V van mindkét végén, akkor nem megy a TOP.
Lehet, hogy nem zárlatos, hanem megszakadt a belső fet.
Az L lábról indul: +320 V> 2 M > L.
Az X lábon van elvileg a max áram beállítva.
A hozzászólás módosítva: Aug 14, 2021
(#) morzsa15 válasza ferci hozzászólására (») Aug 14, 2021 /
 
Hogy érted azt hogy mind a 2 végén?
(#) ferci válasza morzsa15 hozzászólására (») Aug 14, 2021 /
 
egyik vége a +320-on, a másik a drainen.
Ha nem megy és nincs zárlat, akkor a levegőben van, de nyilván rajta keresztül méred a 320-at.
(#) morzsa15 válasza ferci hozzászólására (») Aug 14, 2021 /
 
Most mértem az egyiken ott a D kivül mindegyik lábon ott a 300V.
(#) ferci válasza ferci hozzászólására (») Aug 14, 2021 /
 
...11:50: snubber.... melléütöttem.
(#) ferci válasza morzsa15 hozzászólására (») Aug 14, 2021 /
 
Ezt mégegyszer és pontosabban..
Az X lábon vagy egy leosztott fesz van, nézd a kapcsolást, vagy gnd-re van kötve.
(#) morzsa15 válasza ferci hozzászólására (») Aug 14, 2021 /
 
Hát ez az.. Mindegyik lábon a pozitivhoz képest 300V van. Ebben a pilanattban egyet életre tudtam kellteni amihez még nem nyúltam. Ebbe is szét van pukkanva a kondi de tökéletesen működik. Kijön belőle a 12V is.
(#) morzsa15 válasza ferci hozzászólására (») Aug 14, 2021 /
 
Lenne értelme a jóbol kivenni a vezérlőt és a többibe bele próbálni?
(#) ferci válasza morzsa15 hozzászólására (») Aug 14, 2021 /
 
Ha mazochista vagy?
A panel se sokáig bírja..
Szétpukkant kondival ne nagyon járasd, mert még mindig nem pontos az infód.
A snubber rész totál ép legyen.

Ha minden lábon +300 van, a gnd kör is el lehet égve: S, X és F a levegőben vannak ( vagy belül? ).
A hozzászólás módosítva: Aug 14, 2021
(#) morzsa15 válasza ferci hozzászólására (») Aug 14, 2021 /
 
Meg várom az ujjat. (kép, megvolt bújva nem látszott hogy szét pukkant)
Nem járattam csak egy 10mp ig még rá mértem.

Viszont van ugye egy harmadik amin semmi az ég világon nem látszik, annyit sikerült kimérni hogy van 6 volt feedback körön amit az 5 lábon mérek.
(#) Peet19 hozzászólása Nov 7, 2021 /
 
Sziasztok!
Hogy lehet meghatározni hogy egy adott ferrit magnak mekkora a max. teljesítménye?
Van egy ETD29 ferritmag N67, Al 125nH. Ennek szeretném kiszámolni hogy mekkora lehet a max teljesítménye. Ehhez a számításhoz kellene valami képlet vagy leírás, amit előre is köszönök.
Vagy egy adott teljesítményhez hogy kell kiszámolni hogy mekkora ferritmag kell.

Előre is köszönöm a segítséget!
(#) gabor1566 hozzászólása Nov 13, 2021 /
 
Sziasztok! olyan problémával fordulok hozzátok hogy vettem egy digitális erősítőt melynek a kapcsoló üzemű tápja nem jó. A kapcsolás félhidas LLC rezonáns, SG3525 a fő vezérlő és UC3854 a PFC vezérlő. mellékelek rajzokat hogy néz ki kapcsolás illetve a PFC ic belsejéről mivel ott van a probléma. Tudtom szerint vagyis ahogy megállapítottam a kapcsolás működését mikor az SG3525 kimeneti megjelenik a 125KHZ jel azt két diódán és ellenállásokon keresztül rávezetik az UC3854 ENA. na az UC3854 adatlapján az ENA lábra ez van írva (A 2,65 V feletti névleges feszültség ezen a tűn lehetővé teszi a készülék működésének megkezdését. Egyszer üzemel,
a készülék kikapcsol, ha ez a tű 2,15 V névleges feszültség alá esik.), tehát én megmértem és arra a lábra 11V megy. És ahogy én értelmeztem az ic belső felépítését mikor az ENA lábra megjön a fesz akkor a REFERENCIA és az OSCILLÁTOR tagoknak el kell indulniuk. Egyszer eldurrantottam a PFC, vettem bele új ict UC3854BN ami gyárilag is írnak, na ennél a referencia elindul de az oszcillátor nem, akkor kapott UC3854AN annál semelyik se indul el. Szóval ha tudtok segíteni hogy az ic működése valójában hogy is van, vagy hol keressem a hibát akkor azt előre is megköszönöm!
(#) foxi63 válasza Peet19 hozzászólására (») Nov 13, 2021 / 1
 
Szia !
Én ezt használom:
4*f*a*a= p
f =rfekvencia hz
a = keresztmetszet négyzetcentiméterben
p = mVA !

Tehát a frekvenciával lehet játszani, ekkor nagyobb frekvencián több lesz a teljesítmény ,de a veszteségek is nőnek...
üdv.: Foxi
(#) foxi63 válasza gabor1566 hozzászólására (») Nov 13, 2021 /
 
Szia!
Az AN nél minimum indulási fesz 16V a BN nél 10.5V ezért indult el az egyik.
Még akkor is letilt az IC, ha a referencia feszültség 7.1V alá esik.
Esetleg szakadt áramfigyelő ellenállás ???
(#) erbe válasza foxi63 hozzászólására (») Nov 13, 2021 /
 
A trafóknál már néhányszor megtárgyaltuk, hogy ez a számítási módszer nagyjából annyit ér, mint a madárbélből jóslás. Jóformán semmi köze a valósághoz.
(#) foxi63 válasza erbe hozzászólására (») Nov 14, 2021 / 2
 
Szia !
Talán válaszolhatnál akkor a kérdezőnek érdemben is!
A hozzászólás módosítva: Nov 14, 2021
(#) gabor1566 válasza foxi63 hozzászólására (») Nov 14, 2021 /
 
Szia! Ez az egész egy külön 20 pines nyáklapon van rajta ami kivehető a táp panelból. Ezen van rajta az egész vezérlés. Külső 15V adok neki labortápról hogy elinduljon, minden elindul kivéve az UC3854BN, mert ahogy én értelmeztem gate driver előtt van egy 4 bemenetű AND kapu, amihez csatlakozik az oszcillátor a referencia meg a még két szál gondolom a szabályzó körök. És ha mind a négy bemenet logikai 1 van akkor lesz valami a 16 lábon, kimeneten. Megnéztem adatlapon hogy arra a 10 lábra 2.65V feletti feszt kell kötni hogy az ott elinduljon és az ic belsejében a referencia és az oszcillátor elinduljon. Ebből csak a 9 lábon van kin a 7.5V referencia, a CT 12 lábon az órajelet nem látom, 14 lábon RSET azon meg a PWM jelet nem. Nem értem miért nem indul el.
(#) erbe válasza foxi63 hozzászólására (») Nov 14, 2021 / 1
 
Látom, te tudod a tutit. Bár szerintem akadnak hibák a leírásban, több tényezőt meg kihagy a számításból.
Idézet:
„...a toroid vasmag az előnyösebb, mivel annak hatásfoka megközelíti a 95 %-ot. A hagyományos
lemezes transzformátorok hatásfoka csak 75-85 % között van.”

Ez így ahogy van, ostobaság. Tény, hogy a toroid hatásfoka jobb, mint a hagyományos lemezeseké (EI, M) de pl. az LL, UU kialakítások nem sokkal rosszabbak, mint a toroid. Hogy az egyik 95%-os, a másik csak 75%, az csak egy bizonyos mérettartományra igaz. Úgy 250 W (50 Hz) felett már a lemezelt magokra is inkább a 90% feletti hatásfok jellemző. Elosztó hálózat üzemeltetésben meg kétségbeesnének, ha a leírt hatásfokú trafóik lennének.
Kihagyta az üzemeltetés körülményeit, mint pl. környezeti hőmérséklet, hűtés módja, bekapcsolási idő. Kirívó példa a hegesztő transzformátor, ahol azonos méretű vasmaggal 4-10-szeres teljesítményt visznek át mondjuk a biztonsági transzformátorhoz képest. Fontos tényező a jelalak is, hiszen négyszögjellel üzemelő kapcsolóüzemű tápegységekhez képest a rezonáns tápnál azonos méretből ~ kétszeres teljesítményt lehet kivenni. A vasmag minőségétől is sok függ.
Ezért aztán nem létezik minden esetben egységesen használható egyszerű képlet. De ezt már sokszor leírták mások is a "Transzformátor méretezésnél" és itt is. Ezért használják legtöbben a gyártó által megadott táblázatokat. Ők jobban tudják. De meg lehet itt is, ott is találni a részletes, több tényezővel számoló képleteket, leírásokat.
(#) vteo válasza Peet19 hozzászólására (») Nov 15, 2021 / 1
 
Szia,
Talán ez segít:
A nagy légrés miatt a felhasználás korlátozott.
(#) Remci hozzászólása Nov 16, 2021 /
 
Sziasztok!
Kapcsolóüzemű táp javításában jártas emberek segítségét szeretném kérni. Adott egy italhűtő tápegysége, amiben a primer oldalon folyamatosan kiment a biztosíték Találtam 2 db MJE13005-ös tranzisztort, amik zárlatosak voltak,pár ellenállást megnyúlva illetve meg szakadva, rossz kondikat,néhány diódát. Ezeket kicserélve elindult a táp, viszont hülye sípoló,ciripelő hangot ad. Ez mitől lehet? Hiába fülelek, az egész táp környékéről hallom a hangot. Valami ötlet? Csináltam róla egy kis videót. Bővebben: Link
(#) deebo válasza Remci hozzászólására (») Nov 16, 2021 /
 
Terhelés nélkül ezen nem kell csodálkozni, de még terhelés alatt sem, ha egyébként rendesen üzemel.
(#) Remci válasza deebo hozzászólására (») Nov 16, 2021 /
 
Tehát ha vissza építem a helyére,vagy teszek rá valami terhelést, akkor ezek szerint halkul,vagy meg is szűnhet a hang? Holnap kipróbálom. Köszi.
(#) deebo válasza Remci hozzászólására (») Nov 17, 2021 /
 
Igen.
(#) SzilCsong hozzászólása Dec 17, 2021 /
 
Sziasztok

Van egy 24/5V-os tápegység, ami a következő érdekes hibajelenséget produkálja:
Élesztéskor egy pár másodpercre megvan a 24/5v, majd eltűnik a fesz, a táp ilyenkor sziszegős hangot ad. Majd amikor lekapcsolom a 220-at, ismét pár másodpercre megjelenik a kimeneteken a fesz, amíg az elkók kimerülnek.

Az a gáz, hogy ezt a hibát csak nagyon ritkán csinálja, nincs összefüggésbe hőmérséklettel, próbáltam hűteni, fűteni, semmi.. Valamint kontakthiba sincs, csavargattam is a panelt.
Mire utalhat ez a jelenség?
(#) deebo válasza SzilCsong hozzászólására (») Dec 17, 2021 /
 
Általában a vezérlő IC hibájára, de sokminden lehet.
(#) Johnny0004 hozzászólása Dec 21, 2021 /
 
Üdv! Építettem régebb egy modulokból álló tápot, amelyben a képen látható panel (ilyen csak 36V-os) szolgáltatja a 36Vot egy step-down konverternek. Az lenne a problémám, hogy világít a fázis ceruza a pozitiv és negativ kimenetein, valamint multival AC állásban mérve földeléshez képest kb. 80Vot mérek.
Ez rendben van így, vagy van e rá megoldás?
Kapcsolási rajz csak ez 12V kimenettel.

s-l1600.jpg
    
(#) Epu2 válasza Johnny0004 hozzászólására (») Dec 21, 2021 /
 
Ha a testponton is világít a fázisceruza akkor is rendben van. Csak földeléses dugaljból használható.
A fázisceruza nem műszer, csak a hálózati feszültségmentes állapot ellenőrzésére "alkalmas".
(#) deebo válasza Johnny0004 hozzászólására (») Dec 21, 2021 /
 
Ez normális.
Következő: »»   103 / 109
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem