Fórum témák

» Több friss téma
Fórum » Kapcsolóüzemű tápegység
 
Témaindító: Rendszer, idő: Feb 18, 2006
Témakörök:
Lapozás: OK   102 / 103
(#) kadarist válasza ksanci hozzászólására (») Aug 10, 2021 /
 
Szia!
A TOP D-S lábain milyen feszültséget mérsz?
(#) deebo válasza ksanci hozzászólására (») Aug 10, 2021 /
 
Ez a kép borzalmasan kevés ahhoz, hogy érdemi tippet lehessen adni, kb semmit sem látni az áramkörből, csak néhány alkatrészt javarészt vezetősávok nélkül.
(#) Ronin válasza deebo hozzászólására (») Aug 10, 2021 /
 
Azért takarta ki mert ez titkos NASA fejlesztés.
(#) ksanci válasza kadarist hozzászólására (») Aug 10, 2021 /
 
Köszi a választ!
Holnap megnézem, mert annyit csesztettem már, hogy nem emlékszem, de a nem működőnél kb. semmit.
A működő meg szintén nem működik már, ugyanazt csinálja, mint a másik miután a vezérlőnél lévő mini alkatrészeket is megpróbáltam átcserélni.
(#) deebo válasza Ronin hozzászólására (») Aug 10, 2021 /
 
Nem a kitakarás a gond, hanem, hogy nem látni a túloldalát sem.
(#) ksanci válasza deebo hozzászólására (») Aug 10, 2021 /
 
Kb. az a néhány alkatrész a TOP körül az egész PWM rész.
Ami zavar, hogy amit találok kapcsolásokat ehhez az IC-hez, nagyjából nem sok közük van ehhez.
Itt a trafó szekunder oldalán egyetlen kivezetéspár van, a primer oldalon meg kettő.
De holnap majd lefotózom a másik oldalát is.
Majd megpróbálok valami kapcsolási rajzot is tákolni.
A hozzászólás módosítva: Aug 10, 2021
(#) ksanci válasza deebo hozzászólására (») Aug 10, 2021 /
 
Hehe Ez egy régen elavult 10 éves cucc és azért takartam ki, mert ott analóg nagyfeszültségű ki-bemenetek vannak, tele diódákkal amiknek semmi közük a tápáramkörhöz, de elég zavaró a képben.
(#) deebo válasza ksanci hozzászólására (») Aug 10, 2021 /
 
Ez a fekete folt sokkal zavaróbb.
(#) pipi válasza ksanci hozzászólására (») Aug 10, 2021 /
 
A "sallangnak" nem esett áldozatul egy optó is? ellenőrizni kéne.
Nézegesd a TOP gyári ajánlását, nincs benne túl sok cucc.
(#) kadarist válasza ksanci hozzászólására (») Aug 11, 2021 /
 
Ha semmit nem mérsz a drain és a source között, akkor szakadás van valahol (trafó , biztosíték, soros ellenállás..).
(#) JZoli válasza ksanci hozzászólására (») Aug 11, 2021 /
 
Szerintem ez a cserélgetés teljesen rossz ötlet volt! Egyszerűbb lett volna-helyette-feszültséget mérni az áramkörben néhány ponton. Az sokkal többet mondana. Többek között a puffer elkón, esetleg a TOP lábain, ha ezek meglennének sokkal egyszerűbb lenne a hiba behatárolása.
(#) ksanci válasza JZoli hozzászólására (») Aug 11, 2021 /
 
Arra jó volt, hogy kizárjam a vezérlő és trafó hibát. Persze mostanra már bármi is lehet rossz, őszintén szólva meg is untam már tökölni vele. Akkor állt meg működni a jó (az a kütyü máshol rossz, a tápegysége jó volt) amikor az smd apróságokat raktam át jókedvemben.
Azért cserélgettem, mert itt semmilyen alkatrészem nincs, rákölteni meg egy fillért nem akarok, rossznak van elkönyvelve. Persze, ha valakinek van kedve elszórakozni vele Pesten, azt megbeszélhetjük
A trafó egyik oldalán van ez a két tekercs kivezetve, a másik oldalon két kivezetés (egy tekercs) van, fénykorában a dióda után 25V körül volt mérhető a pufferkondikon, és semmilyen visszacsatolás nincs a vezérlés felé.
(#) morzsa15 hozzászólása Aug 13, 2021 /
 
Sziasztok!

Van 3db 12v kapcsolóüzemű tápom mind a háromba szét durrant a képen látható c4 kondenzátor elvileg 4nf kerámia kondi volt ott. Miért szálhatott el? Esetleg ha teszekbe ujjat akkor működhet a tápegység vagy vezérlőbajos lenne?

Minden segitséget előre is köszönök!
(#) ferci válasza morzsa15 hozzászólására (») Aug 13, 2021 /
 
Ha csak az durrant el, próbáld meg 2 kV-os típussal( fényes kék színű ).
A vele paralel ellenállás nincs megszakadva? ( 47k -100 k nagyságrend ).
A dióda még jó?
A hozzászólás módosítva: Aug 13, 2021
(#) kadarist válasza morzsa15 hozzászólására (») Aug 13, 2021 1 /
 
Szia!
Építs be újat és próbáld ki. A feszültségtűrésre figyelj!
(#) morzsa15 válasza ferci hozzászólására (») Aug 13, 2021 /
 
500V van az egyikben épségben, a többibe nyoma sincs neki úgy szét durrant. Tettem be 1kV 5nF de semmi nem indul el. Merre keressem a hibát továbbiakban? 460-470mV nyitófeszültséget mérek.
A hozzászólás módosítva: Aug 13, 2021
(#) ferci válasza morzsa15 hozzászólására (») Aug 13, 2021 /
 
A TOP249Y hamar elpusztul.
A kondikkal paralel ellenállások megvannak? Nézd meg a nyákon ( remélem, a snubber kondikról beszélünk..).
A hozzászólás módosítva: Aug 13, 2021
(#) morzsa15 válasza ferci hozzászólására (») Aug 13, 2021 /
 
Akkor rendelek bele olyat. Van egy olyan amin kinézetre nem látszik semmi annak is az lesz a baj akkor valószinuleg? Ezeket nem lehet sehogy kimérni hogy működnek-e?
A képen látható kondi van benne látszik hogy ennek a lábafröccsent szét mitől lehet ez? Milyet vegyek bele helyette?
A hozzászólás módosítva: Aug 13, 2021
(#) pipi válasza morzsa15 hozzászólására (») Aug 13, 2021 /
 
Mérd meg ellenállásmérővel, szerintem zárlatos lett. Gyanús, hogy nem odavaló, alulméretezett, ezért átüt, zárlatos lesz, és emiatt nagy áram folyik és elfröccsen a láb.
De lesz ott más baj is... Az is lehet, hogy más meghibásodott, amiatt kerül túlfesz a kondira...
A hozzászólás módosítva: Aug 13, 2021
(#) morzsa15 válasza pipi hozzászólására (») Aug 13, 2021 /
 
Ez rántaná magával a meghajtó ic-t is? Méréseim alapján minden jó egyedül a meghajtó ic-t nem tudom tesztelni. Esetleg azzal kapcsolatban is jól jönne egy kis információ hogyan tudnám kimérni.
A hozzászólás módosítva: Aug 13, 2021
(#) ferci válasza morzsa15 hozzászólására (») Aug 13, 2021 /
 
Azt nem tudod csak úgy "kimérni".. keresd meg az adatlapját és a d-s között mérj, zárlatos vagy sem.
A kondiról már írtam, milyent vegyél.
Ellenállásról se írtál, nem szakadt-e.
Trafón megvan-e a 320 V dc még vagy sem, mindkét végén.

Az adatlap vége felé van applikáció, nézd át, hogy fogalmad legyen a rendszerről és hasonlítsd a tiédhez.
A hozzászólás módosítva: Aug 13, 2021
(#) morzsa15 válasza ferci hozzászólására (») Aug 14, 2021 /
 
D-S között nincsen zárlat.
Ellenállás nem szakadt egyik se
Trafó lábain mérek 320V DC-t.
Erre hasonlit a legjobban bár a vissza csatolás a 12V részen tranzisztoros megoldású.

top249yn.jpg
    
(#) ferci válasza morzsa15 hozzászólására (») Aug 14, 2021 /
 
Oké.. a kondit olyanra cseréld, amit írtam . ami ezen a rajzon paralel van a 68 k-val.
A diódát egyik láb kiszedve mérd meg.
(#) morzsa15 válasza ferci hozzászólására (») Aug 14, 2021 /
 
Az ellenállás maradhat a gyári az 33K?
Az UF4005 re gondolsz?
(#) ferci válasza morzsa15 hozzászólására (») Aug 14, 2021 /
 
Maradhat a 33k, ha jó még.
Arra, de inkább UF4007-re.

A CY1 durrant, vagy a c3? ( pozícióban )
Fóliák épek még?
A hozzászólás módosítva: Aug 14, 2021
(#) morzsa15 válasza ferci hozzászólására (») Aug 14, 2021 /
 
Módositottam a rajzot igy egy értelműbb.
A C3 durrant.(Képen C4)
Minden más tökéletes állapotban van.
A hozzászólás módosítva: Aug 14, 2021
(#) ferci válasza morzsa15 hozzászólására (») Aug 14, 2021 /
 
33 pF? Az nulla... 4n7-es való oda és inkább 2 kV..
A 100 ohm mit keres ott sorosan?

A c4 nálad 392, az 3n9.
A hozzászólás módosítva: Aug 14, 2021
(#) morzsa15 válasza ferci hozzászólására (») Aug 14, 2021 /
 
Nem tudom. Ez egy gyári táp az USA-ból.
Mit javasolsz? Mit cseréljek benne?
(#) ferci válasza morzsa15 hozzászólására (») Aug 14, 2021 /
 
A panelen a c4: 3,9 nF lehetőleg kék, fényes 2 kV- ha nincs, 1 kV.
Mögötte kondit nem tudom, hová való.
A CY1 gyári rajzon 2n2 2 kV kék, fényes Y kondi.
A dióda UF4007.
A 33 k jó, azt írtad.
Utána már csak a TOP249Y marad.
A többi aprót is megmérheted, egyik lábuk kihúzva.
(#) ferci válasza morzsa15 hozzászólására (») Aug 14, 2021 /
 
USA táp 230-as?
Következő: »»   102 / 103
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem