Fórum témák

» Több friss téma
Fórum » Laptop javítás, tuning
 
Témaindító: angelero, idő: Jún 15, 2006
Témakörök:
Lapozás: OK   253 / 255
(#) martin66789 válasza Ktulu hozzászólására (») Máj 30, 2020 /
 
Igen én is a két szélső lábot olvastam és mértem, az akkut is szétvettem, megmértem a akku vezérlő előtt a cellákból 6,5V jön ki, de a vezérlő után semmi feszültséget sem mértem. Sajnos labortáp az nincsen.
(#) menyus válasza martin66789 hozzászólására (») Jún 5, 2020 /
 
Amíg be sem kapcsol a gép hagyd már békén azt az akkumulátort, vedd ki és tedd félre. Az másodlagos. A másik topicban leírtam mit mérj meg első körben. Ha a két bemeneti soros MOSFET az ok (vagy éppen átereszt de azért mert zárlatos és így már magával rántott még pár dolgot? Tessék mérni táp nélkül szakadást vagy zárlatot, és feszültség alatt is! Van a GATE en vezérlés, kinyit a FET? Nincs vezérlés, de mégis nyitya van? ..stb ) Az összes perifériának külön kapcsolóüzemű tápja van, némelyik tok akár több, 3-4 féle feszültséget is előállít. Minden tápról (általában de nem feltétlenül) a KBC chip felé van egy visszajelzés, az un. PWGOOD ág ami jelzi hogy az adott tápfeszültség rendben van e. Ha nincs, a KBC chip leállítja a start szekvenciát és nem kapcsol be a gép. Mérd meg külön minden perifériánál a bemeneti ágat, az a 19V. Mivel mindennek helyi tápja van, ott kell legyen minden periféria tápjánál a noti kakapcsolt állapotában is. Ha valahonnét ez hiányzik az már baj, mert az adott periféria eleve nem kap tápot. (RAM, GPU, CPU, USB, CHIPSET.. stb) Mérd meg továbbá standby ban, megvan e a KBC chip 3,3 V ja, ez jelen van a bekapcsoló gombnál és a BIOS chipnél is. Ha nincs meg ez az állandó 3,3 V alapban, akkor már halott a dolog mert NEM fog a gép elindulni. Ezeket nézd végig, aztán haladhatsz tovább.
A hozzászólás módosítva: Jún 5, 2020
(#) bbalazs_ válasza menyus hozzászólására (») Jún 5, 2020 /
 
Annyival egészíteném ki még általánosságban, hogy van olyan eset, amikor a korábban előállított alacsonyabb feszt használják bemenetnek, pl. az 5V-ot az 1.2V, 1.8V -hoz, stb.
(#) Sanyesz5 hozzászólása Jún 7, 2020 /
 
Sziasztok!

Kaptam ajándékba egy rossznak mondott hp pavilion g6-ot, rámértem a tápjára nem adott életjelet gondoltam rádobom a labortápra pöccre beindult.
Na de most jön a fekete leves, kikapcs után már nem, a jelenség az power gomb benyom tápkábel csatlakozója melletti led 3x felvillan és ennyi.
Közben rájöttem a gyári töltőjének a hibájára, az egyik zavarszűrő volt megszakadva, megjavítottam de azzal is ugyanez. Minden létező praktikát kipróbáltam netről már amit értettem az angolból, találkozott már valaki ilyennel? Kezd az őrületbe kergetni
(#) menyus válasza Sanyesz5 hozzászólására (») Jún 8, 2020 /
 
Persze, minden nap...

A LED flash en kívül gondolom sípol is, ha igen hányat? Mert az se mindegy. Én grafikus chip (GPU) hibára gondolok, gondolom megreflózták aztán eladták neked hogy te szívjál vele. De ne legyen igazam...

De itt alább egy linkhalmaz, szemezgessél és nem kell rögtön a fórumra rohanni "help me please" mikor a google on fent van a megoldások tárháza... Nem azéééé, mondom csak sokaknak full egyértelmú hogy inkább kérdeznek mint olvasnának. Na most általában mi ezt megtesszük helyettetek. Ez nem jelenti azt hogy nem segítünk szívesen, általában az értelmes kérdésekre segítő válaszokat kapni. Ezzel csak arra szeretnélek rávezetni hogy a google megfelelő kulcsszavak beírását követően 95% ban feldob neked egy témával kapcsolatos linket vagy fórumot. Ahol megtalálod a megoldást. Én is ezt tettem most éppen, helyetted.. A használt google kulcsszó: " hp pavilion g6 led signal error codes " és láss csodát az első oldalon ott a megoldás a HP supportjában. A megoldás a GPU csere vagy engedd el annak a gépnek a kezét és vegyél másikat (újabb 4 évre mert kb ennyi a tervezett élettartamuk. ami rendszeres karbantartással pár évet kitolható...), a GPU csere, golyózás (ha túléli) a javítása gazdaságtalan kategóriába esik a mai notebookoknál.
(#) Sanyesz5 válasza menyus hozzászólására (») Jún 8, 2020 /
 
Kitalàciók tárháza, kb egy nap görcsölés után írtam be, forumokat turtam egésznap laptopot szereltem. Nem, nem adták el nekem ingyen kaptam mint ami hol jó hol nem. Kicsit túl tetszett gondolni, kb 28 éve vagyok a számítástechnikában nem elsőre rohanok ide, ja és nem sípol. De egy másik oldalon màr segítenek vedd tárgytalannak a kérdésemet.
(#) Sanyesz5 válasza menyus hozzászólására (») Jún 8, 2020 /
 
A laptopon a charge led villan háromszor, mikor az ember próbálja bekapcsolni, inkább táp problémára utal.
Semeddig sem jut el a bekapcsolásnál, se ventik nem akarnak mozdulni se semmi, azt írták forumon hogy ez akkor van ha nincs elég tápfesz pl akkuban, de akkor is ha a töltőjében.
A töltőnél mond valamit neked az hogy smart pin?

smart pin

Simán lehet hogy ez nem jó, mivel a smart pin feszültsége a laptopba csatlakozáskor leesik 0.7 voltra, de mivel a gyártó erről a csoda "okos" pinről nem szívesen közöl adatokat sokan csak találgatnak. A lényeg, ha smart pin fals adatokat közöl, akkor nem fog beindulni.....
Most ezen az úton indulok el, láthatóan alig nyomoztam....
(#) menyus válasza Sanyesz5 hozzászólására (») Jún 15, 2020 /
 
Próbálok segíteni, leoltasz aztán utána jössz az újabb kérdéseiddel.. Nos, tárgytalannak vettem ahogy kérted. Nem tudom, kérdezz a "másik oldalon ahol már segítenek".
A hozzászólás módosítva: Jún 15, 2020
(#) Sanyesz5 válasza menyus hozzászólására (») Jún 15, 2020 /
 
Ezzel a hozzáállással ahogy neki álltál köszönöm nem kell a segítség, egy csöppet lekezelő voltál.
(#) Udvari Zsombor hozzászólása Júl 14, 2020 /
 
~2001-2002 környékéről származó "HP compaq nx9005" laptop.
Csatlakoztatott töltő mellett a töltöttség jelző LED kis ideig sárga (töltődik), viszont váratlanul kis időre elsötétül, utána kezdi előlről. El kellene érnie a zöld (töltés "kész") állapotot, de valamiért mostanában nem sikerül neki. Korában pedig még sikerült, pedig az akksi már nem tartja a töltést, ha kihúzom a töltőt.
Így nem merem bekapcsolni, mielőtt üzem közben váratlanul leállna. Szerintetek mi baja lehet?
(#) attika válasza Udvari Zsombor hozzászólására (») Júl 14, 2020 /
 
Dobd ki az akkumulátort és használd anélkül.
(#) antiktelefon válasza Udvari Zsombor hozzászólására (») Júl 14, 2020 /
 
Letiltott az akku, a gép már nem tölti fel. Ha nagyon gányolni akarsz, akkor raksz rá egy balancer elektronikát, és külső töltővel tudod tölteni, a gép fog menni róla. Persze a cellák állapotát előtte ellenőrizni kell.
(#) Udvari Zsombor válasza antiktelefon hozzászólására (») Júl 14, 2020 /
 
Gányolni azt nem akarok. Ugye töltőről továbbra is fog tudni üzemelni anélkül, hogy menet közben leállna?
(#) antiktelefon válasza Udvari Zsombor hozzászólására (») Júl 14, 2020 /
 
Tudni tud. Újabb gépeknél van, hogy csak a legnagyobb töltővel mennek max órajelen, de ez itt nem lehet probléma.
(#) Udvari Zsombor válasza antiktelefon hozzászólására (») Júl 14, 2020 /
 
Az jó. Ugyanis van olyan régi scanner, ami már csak XP alatt megy, ahhoz szükséges ez a laptop.
(#) Norbi779 hozzászólása Júl 26, 2020 /
 
Sziasztok! Adott egy Asus A52J (K52JE) laptop. Probléma az, hogy bekapcsoláskor eljut oda, hogy kiírja, hogy nem tud miről bootolni (nincs benne HDD), majd újraindul, fekete kép aztán leáll. Utána be se lehet kapcsolni egészen addig míg le nem húzzuk a töltőt, ki vesszük az aksit és várunk pár percet. Van amikor bekapcsolás után pár másodperccel rögtön kikapcsol és ugyan így nem lehet újraindítani csak pár perc aksi és töltő nélküli várakozás után. Ha van benne HDD akkor is ugyan ez a jelenség, de nem jut el odáig hogy a windows felfusson.

Mi okozhat ilyen problémát? Szemmel láthatóan sérült alkatrészt nem látok az alaplapon.
(#) menyus válasza Norbi779 hozzászólására (») Júl 29, 2020 /
 
Szia, BIOS t be tudod hívni? Állíts mindent (factory setting) defaultra és próbáld meg így első lépésként. Ha nem oldódik meg a probléma cserélj RAM ot, ha több van benne kiveheted először az egyiktam majd a másikat.. stb. Így ki tudod szúrni a hibásat ha az. Ha csak egy RAM slot van benne akkor cseréld ki egy akármilyenre csak a slotba való legyen és jó. Ha esetleg alaplapi integrált RAM os akkor gebasz van, már ha a RAM a hibás. Ezen kívül persze más okozhat ilyen problémát (van hogy full zárlatos backup elem, CR2032 általában) , de valahol el kell indulni.
A hozzászólás módosítva: Júl 29, 2020
(#) Norbi779 válasza menyus hozzászólására (») Aug 2, 2020 /
 
Szia! Előbb megpróbáltam a BIOS-t, behozta, de kb fél perc után kikapcsolt a gép. Óra dátum el volt felejtve, ezért cseréltem az elemet. Most bekapcsolás után kijön az ASUS logó és leáll. BIOS-t nem tudom már behozni. Van mikor csak harmadik, negyedik gombnyomásra indul el a gép. RAMokat próbáltam egyenként is, slotokat is kipróbáltam, nem hozott eredményt. Másik RAM sajnos nincs itthon amit bele tudnék próbálni.
(#) Norbi779 válasza Norbi779 hozzászólására (») Aug 2, 2020 /
 
Sikerült szerezni másik RAMot, most működik a gép. Köszönöm a segítséget.
(#) menyus válasza Norbi779 hozzászólására (») Aug 6, 2020 /
 
(#) Udvari Zsombor hozzászólása Aug 19, 2020 /
 
Laptop: "Dell Inspiron 6400". Rendszer: Windows XP Professional.
Hiba: a Windows egyáltalán nem teszi ki az akksi jelet a tálcára és a töltöttséget sem lehet kijelezni (N/A), ennek ellenére működik töltő nélkül, csak így eléggé lutri hogy meddig bírja.
Kérdés: mit kellene tennem/telepítenem, hogy működjön a töltöttség kijelzése?
(#) bbalazs_ válasza Udvari Zsombor hozzászólására (») Aug 19, 2020 /
 
Energiagazdálkodás/elemek
Elemmérő kijelzése a tálcán becsekkolva
(#) Udvari Zsombor válasza bbalazs_ hozzászólására (») Aug 19, 2020 /
 
Van egy kis probléma:
Idézet:
„No battery detected.”
Nem detektálja az akksit.
(#) antiktelefon válasza Udvari Zsombor hozzászólására (») Aug 19, 2020 /
 
Eredeti az akku? Ha tölti, akkor smbus működik, ha az működik, akkor hwinfo64 ki tudja írni az akku adatokat.
(#) Udvari Zsombor válasza antiktelefon hozzászólására (») Aug 19, 2020 /
 
A laptop úgy került hozzám, hogy semmit se tudtam róla, én csak újratelepítettem, hogy használhassam. Akksi töltődik, laptop működik töltő nélkül is, de egyáltalán nincsen töltöttségi visszajelzés, eleve a Windows nem találja az akksit.
(#) Udvari Zsombor válasza antiktelefon hozzászólására (») Aug 19, 2020 /
 
Eljutottam >ide<, de fogalmam sincsen, hogy mit kellene telepítenem az smbus vezérlőhöz.
(#) antiktelefon válasza Udvari Zsombor hozzászólására (») Aug 19, 2020 /
 
Az smbusnak nincs drivere, az a laptop belső soros adatbusza. Max valami chipset driver hiányozhat. De mondom, ha hwinfo64 nem írja ki, akkor valami kínai hamis akku lehet, ami kommunikáció nélkül valahogy ráveszi a laptopot a töltésre.
(#) Udvari Zsombor válasza antiktelefon hozzászólására (») Aug 20, 2020 /
 
Akkor már értem, hogy ahhoz miért nem találtam direkt drivert...
"hwinfo64" az nem 64 bites? Ez egy XP korabeli 32 bites laptop.
(#) antiktelefon válasza Udvari Zsombor hozzászólására (») Aug 20, 2020 /
 
Akkor hwinfo32
(#) Udvari Zsombor válasza antiktelefon hozzászólására (») Aug 20, 2020 /
 
Ebben a programban hol nézzem?
Következő: »»   253 / 255
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem