Fórum témák

» Több friss téma
Fórum » LM1875, LM3875, LM3886, stb. TI végerősítők
 
Témaindító: Thom, idő: Feb 12, 2006
Témakörök:
Lapozás: OK   45 / 45
(#) SFERIY válasza reloop hozzászólására (») Ápr 30, 2020 /
 
Féltáp van a 3-as lábon.
(#) reloop válasza SFERIY hozzászólására (») Ápr 30, 2020 /
 
Mi a jelforrásod? Az nem torzíthat?
(#) SFERIY válasza reloop hozzászólására (») Ápr 30, 2020 /
 
Mindennel torzít,próbáltam több jellel is.
(#) SFERIY válasza reloop hozzászólására (») Ápr 30, 2020 /
 
Az a polaritás független 10µF smd nem kavarhat be?
Természetesen elsőnek fogom kipróbálni elkóval,de nincs itthon most sajnos.
A hozzászólás módosítva: Ápr 30, 2020
(#) reloop válasza SFERIY hozzászólására (») Ápr 30, 2020 /
 
Bár nem lehetne gond a kerámia kondenzátorral, de típus és állapot miatt nem zárhatjuk ki. A C12 is ilyen kondenzátor?
A C17 és C18 polaritását is ellenőrizd le.
Az IC milyen forrásból származik?
(#) SFERIY válasza reloop hozzászólására (») Ápr 30, 2020 /
 
Igen a c12 is ilyen.A többit értelemszerűen már leellenőriztem.
Az IC TME-ből lett rendelve.
(#) reloop válasza SFERIY hozzászólására (») Ápr 30, 2020 /
 
Milyen a nyomtatott áramkör? Nem oszcillál (gerjed) a kapcsolás? R17 melegedése jelezheti.
(#) SFERIY válasza reloop hozzászólására (») Ápr 30, 2020 /
 
Eagle-ben tudom feltenni,ha tudod kezelni
(#) reloop válasza SFERIY hozzászólására (») Ápr 30, 2020 /
 
Csak képi formátumok tudok megtekinteni, lehet az maga a panel is, sőt a huzalozás is rejt magában buktatókat. Fotózd le, ha módodban áll!
(#) SFERIY válasza reloop hozzászólására (») Máj 1, 2020 /
 
Lefotóztam
(#) reloop válasza SFERIY hozzászólására (») Máj 1, 2020 /
 
Képből elég nehéz visszafejtenem. Nem találom a MUTE R18-as ellenállását.
(#) SFERIY válasza reloop hozzászólására (») Máj 1, 2020 /
 
Meg lett a hiba.Rosz verziójú nyákterv került legyártásra.Azon fordítva sikeredett a kimenet csatoló kondija.Én meg az alapján ellenőriztem.Hiba volt.
Nagyon szépen köszönöm a segítségedet.
(#) mhl hozzászólása Máj 10, 2020 /
 
Sziasztok!
Kicseréltem egy kínai panelon a négy kondit: 220µF elkót 470µF elkóra a 104-es fóliát 22µF elkóra, a táplábakra 2-2 100nF-es fóliákat raktam. A hangja jobb lett, viszont most jóval melegebb az IC mint a változtatás előtt. Valamit rosszul csináltam?
(#) latyakosa válasza mhl hozzászólására (») Máj 10, 2020 /
 
A 104-t tedd vissza szerintem az eredetire, az a kimeneti bucherot cella kondija annak nem kellene 100n-nál több kapacitásban
(#) mhl válasza latyakosa hozzászólására (») Máj 10, 2020 /
 
Köszönöm! Megpróbálom, kíváncsi vagyok mi lesz.
(#) bolond6 hozzászólása Máj 29, 2020 /
 
Sziasztok!

Lemásoltam az interneten sokfelé kapható LM1875-ös kapcsolást (ld. csatolt kép), de nagyon halk lett (fülre pár wattnak tűnik).

Az alkatrészeket megmértem beépítés előtt.

Az ellenállások a panelben mérve az értéküknek kb. megfelelők, kivéve az 1Mohm és a 10ohm, mert ezeket egyaránt 5,5ohm körülinek mérem.

Feszültségek a kimeneten (csak egy ócska multiméterem van):
  1. Modul                   |   A   |   B
  2. ----------------------------------------
  3. DC                      | 1,1mV | 2,0mV
  4. DC, hangszóróval (8R)   | 1,0mV | 1,8mV
  5. DC, rövidrezárt bemenet | 1,0mV | 1,9mV
  6. ----------------------------------------
  7. AC                      | 0,6V  | 0,6V
  8. AC, hangszóróval (8R)   | 0,6V  | 0,6V

AC méréshez 400Hz-es szinuszjelet generáltam számítógéppel (1,8V-ot mértem az RCA csatlakozón). Tápfeszültség: +/-25V. Kisebb tápfeszültség mellett nem végeztem mérést, de zenével +/-12V-ról ugyanolyan hangosnak tűnik, mint +/-25V-ról.

Mit ellenőrizzek? (Az itteni kereső és a Google sem segített.)
A hozzászólás módosítva: Máj 29, 2020
(#) reloop válasza bolond6 hozzászólására (») Máj 30, 2020 /
 
Szia! Forraszd ki az 1 M ellenállást és úgy is mérd meg! Vagy az ellenállás nem felel meg az előírt értéknek, vagy a forrpontjai között van rendellenes átvezetés. Mutasd be az általad épített panelt!
(#) bolond6 válasza reloop hozzászólására (») Máj 30, 2020 /
 
Kikötöttem az egyik lábát, megfelelő értékű. Elvégeztem így is a korábbi feszültség-méréseket, és ugyanazokat az értékeket kaptam.

Csatoltam a tervet és egy fotót az egyik panelről.
  1. R1:       1M   (0,1% 0,5W fémréteg)
  2. R2:      10,2  (0,1% 0,5W fémréteg)
  3. R3, R5:   1k   (0,1% 0,5W fémréteg)
  4. R4, R6:  22k   (0,1% 0,5W fémréteg)
  5. R7:       1    (5% 1W huzal)
  6.  
  7. C1:      10µF (20% 25V bipoláris elko)
  8. C2:      47µF (20% 25V bipoláris elko)
  9. C3:     330pF (5% 63VAC fólia)
  10. C4:     220nF (10% 220VAC fólia)
  11. C5, C7: 220µF (20% 50V elko)
  12. C6, C8: 100nF (5% 63VDC fólia)
(#) reloop válasza bolond6 hozzászólására (») Máj 30, 2020 /
 
Az R1 (1M) ellenállást beültetve 5,5 Ω-nak mérted. Mivel az ellenállás jónak bizonyult, a rendkívül alacsony értékre a bemenet felől keresd a választ. Csatlakozóban, jelkábelben, vagy amit a éppen a bemenetre kötöttél zárlat körüli az ellenállás. Vizsgált át ezt a részt!
(#) bolond6 válasza reloop hozzászólására (») Máj 30, 2020 /
 
Köszönöm a segítséget. Megtaláltam a hibát. Fordítva kötöttem be a jelet.

Hajlok arra, hogy nincs meg a 20W. Ha nyolc sorba kötött 1Ω 5W ellenállást rácsatlakoztatok a kimenetre, szinuszjelet adok a bemenetre, és megmérem a kimeneten az AC-t, abból kiszámolhatom a teljesítményt? Jó erre egy olcsó multiméter?
(#) bolond6 válasza bolond6 hozzászólására (») Máj 31, 2020 /
 
A telefon kimenete nem illeszkedik a bemenethez. A hangkártya vonalkimenetét használva van hangerő.

Értelme nem volt, de azért megcsináltam az előzőleg említett mérést 400 Hz-es szinuszjellel, 8,4Ω-os terhelés mellett. Hangkártyával hajtva 21,5V-ot mértem (55W), telefonnal pedig 2V-ot (0,5W).
Következő: »»   45 / 45
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu