Fórum témák

» Több friss téma
Fórum » Opel Astra elektromos hibák
 
Témaindító: nrgie, idő: Júl 19, 2010
Témakörök:
Lapozás: OK   129 / 129
(#) VIM válasza HMY897 hozzászólására (») Szept 13, 2022 / 1
 
Szia! Azt nem próbáltad meg, hogy a ventilátor leválasztod, hogy akkor leáll e a motor? A klímát kapcsold be, hogy annak menjen a ventilátora, mert azt a kuplung mágnese kapcsolja (az az előtétje). Lehet, hogy ez utóbbi bontott egység is hibás?
(#) HMY897 válasza VIM hozzászólására (») Szept 14, 2022 /
 
A klíma sajnos be sem kapcsol, tavaly megállt a kompresszor a gázt pedig lefejtettük belőle. Szóval hiába nyomom a gombot semmi sem történik. Ezért is vettem ki tesztre a ventit és nem csak lehúztam mert féltem, hogy megfő a motor. Az én klímaventilátoromban van egy ugyanolyan (kinézetű de más értékű) előtét mint a vízhűtőventiben. Azt nem gondolnám, hogy a bontott modul is hibás lenne mert teljesen ugyanazokat a hibákat produkálja azzal is. Érdekes egyébként ha csak a klímaventi van lehúzva akkor a vízventi beindul de max fokozaton és akkor nem áll le az autó viszont a venti se csak ha leállítom a kocsit. Ha a kompresszor van lehúzva akkor ugyanúgy leáll. Az egyébként normális, hogy első körben mind a két venti elindul? Gondoltam arra is, hogy amikor a második fokozatot kapcsolná akkor hal meg valami a rendszerben. A kábelek jelentős részét már visszabontogattam, sérülés szakadás nincs. A testelési pontokat is felcsiszolgattam. Olyan mintha zárlatos lenne valahol valami vagy letestelne de csak ha már üzemi hőfokon vagyunk. Gondoltam már újra ECU problémára is, beszéltem a debreceni vezérlőjavítás team-mel (ők újították fel anno) de mivel az ECU-ban magában semmilyen hiba nincs Ők is azt mondták, hogy akkor az tuti jó. A hűtővezérlő hibakódjairól meg senki nem tud semmit és a neten sem találtam semmit.. Szóval kezdek már kicsit beleőrülni ebbe az autóba
(#) helektro válasza HMY897 hozzászólására (») Szept 14, 2022 / 1
 
Lehet valami tápfesz gondod lesz. A motorvezérőd vagy a hűtőmodulod nem kap rendesen tápfeszt vagy földet és mikor a ventik beindulnak (amelyek elég nagy teljesítmény és így áramot vesznek fel), akkor lerántják a tápfeszt.
Esetleg akku gond. Egy kölcsön akkuval ki lehetne próbálni.
(#) HMY897 válasza helektro hozzászólására (») Szept 14, 2022 /
 
Erre már gondoltam én is. Mértük az akksit közben de sajna semmi. Amikor bekapcsolnak a ventik alig esik le a fesz, illetve leállásnál is csak simán visszaesik az akksi alapfeszültségére.
(#) proli007 válasza HMY897 hozzászólására (») Szept 14, 2022 / 1
 
Hello! Nem vagyok hozzáértő. De ha valami értelmetlen működés van, én a testvezetékek ellenőrzésével kezdeném a dolgot.
(#) HMY897 válasza proli007 hozzászólására (») Szept 14, 2022 /
 
Igen ahogy fentebb már írtam ezen is túl vagyok.
(#) VIM válasza HMY897 hozzászólására (») Szept 14, 2022 /
 
Kicsit pontosítani kellene az évszámot, hogy 2001 előtti vagy utáni a kocsi és azt is, hogy Behr vagy Delphi. A 2002 utáni kocsiknak hat féle AC és motorhűtési változata van. Ezért volna jó tudni, hogy mit nézzek meg és mutassam ha szükséges. A hibakódot is jó volna tudni hátha találok valamit ez ügyben is.
(#) VIM válasza HMY897 hozzászólására (») Szept 14, 2022 /
 
Nézz már utána ennek és ha szükséges akkor cseréld ki ezt és ezt is ha rövid volna a vezeték és tökéletlen a kontaktus, mert ezt minden alkalommal megemlítik az Opelek gyár hibái között.
(#) HMY897 válasza VIM hozzászólására (») Szept 15, 2022 /
 
2001-es az autó, hogy melyik havi az passz, elvileg 2001.01.02-től gyártották ebben a formában. Z16XE, WOLOTGF3512162594. Delphi rendszerű. A hibakódokat feltöltöttem ide kicsit fentebb. 3 féle diaggal volt próbálva mind csak ennyit ír: 17,163,2. semmi P0... És ezek a hibák ugye a hűtésvezérlő kis cuccban vannak nem az ECU-ban. Erre a gyári hibára már rátaláltam én is. Vízhőfok jeladóm van 3 ebből 1 új, mind műkődik rendesen és ha a hűtővezérlő nincs rádugva akkor mérnek is rendesen ha rá van dugva fix 70 fokot mutat a diag. Ha a hőfokjeladót húzom le akkor meg fix 68-at mutat a diag. A bontott hűtővezérlővel teljesen ugyanez a sztori, szóval úgy gondolom a hiba nem abban van. A hőfokcsatira ránézek mégegyszer.
(#) HMY897 válasza VIM hozzászólására (») Szept 15, 2022 /
 
Ja igen és köszönöm szépen hogy foglalkozol a témával
A hozzászólás módosítva: Szept 15, 2022
(#) VIM válasza HMY897 hozzászólására (») Szept 15, 2022 / 1
 
Annyit lehet tudni, hogy a motorhőfok NTC-je az a motorvezérlőbe fut be és az pedig összeköttetésben van a hűtésvezérlővel. Ha gondolod rakok fel róla komplett rajzot, hogy azok közül melyik szálak közül amik az ECU-val vannak összeköttetésben melyiket lekötve szűnik meg a hiba. Azt is jó lenne tudni, hogy ez a jelenség mióta áll fenn vagy volt e valami előzménye. Az ECU javítás után jó volt e és csak azután jelentkezett vagy már közvetlenül annak beszerelése után ezt a hibát produkálta?
(#) Georgee válasza HMY897 hozzászólására (») Szept 15, 2022 / 1
 
Direktbe mérj feszültséget a bekapcsolt ventilátoron, közvetlenül a csatlakozóján, a saját kábelén. 14.4V körül kell mérned járó motornál, de diag teszt esetén sem lehet kevesebb mint az akksi pillanatnyi feszültsége. Ha nincs meg, de az akkunál megvan, akkor valamelyik vezetéked adta fel (oxidált, törött, szigeteléshiba stb). Járó motornál az akku pólusain 14.4V-nak kell lennie. Géptest és akku + között is meg kell lennie és nem csak az akku pólusain. Érdemes mérni a test és hűtőfolyadék között is illetve akku - és hűtőfolyadék között is (mert volt már rá példa, hogy a hűtőfolyadék is vezetett), előbb utóbb a hűtőt átlyukasztja ha ott is van potenciál.
Esetleg egy bika kábellal az akku - csatiját kösd direktbe az autó testre. Illetve Opcommal vagy komolyabb diaggal be se kell indítanod a gépet, mert minden modul egyesével tesztelhető. Ha van opcomod az nagyban megkönnyíti a hibakeresését. A ventilátor akkor szokott maxon pörögni ha a hőgomba felől nem kap megfelelő értéket, vagy szakadt az áramkör (végtelen ellenállású). Ott is érdemes jobban szétnézni. Ha a kábelkötegbe megtalálod a másik végét (vezérlő modul felől) akkor mérj ellenállást, ugyanannyinak kell lennie, mint a hőgombának direktbe mérve.
Igazából mivel írtad, hogy másik modullal is ez a helyzet így én is adok egy szavazatot a testhibára. Ha testhiba van ne feltétlenül csak a motor környékén keresd. Nekem a csomagtartó átvezető volt megtörve, emiatt elől is érdekes dolgokat csinált a gép.
(ha esetleg topran vagy hasonlóan olcsó az új hőgomba azt dobd el minél messzebb)

VIM gondolatmenetére kitérve,előző hsz. a vezeték is lehet ludas, mivel ott erősen igénybe van véve a vezeték. Főleg az évek és a téli nagy hőingadozások, amikor minuszba indítasz, de hamar felmegy üzemire a hőfok. A szigetelést itt rendesen igénybeveszi.
Illetve javaslok én is egy akkucserét egy próba erejéig.
(#) HMY897 válasza VIM hozzászólására (») Szept 15, 2022 /
 
Az ECU felújítás után 1,5 évig hibamentes volt az autó. Semmi előzménye nem volt. Vagyis max annyi, hogy szépen lassan lett állandó a dolog, először csak havonta csinálta aztán hetente aztán minden nap.. A rajzot feltöltheted köszönöm!
(#) HMY897 válasza Georgee hozzászólására (») Szept 15, 2022 /
 
Köszönöm a tanácsokat, nekilátok a méregetéseknek aztán ha jutok valamire megírom.
(#) VIM válasza HMY897 hozzászólására (») Szept 15, 2022 /
 
A rajzok ezek volnának de majd megnézem a "másikban" is.
(#) VIM válasza HMY897 hozzászólására (») Szept 15, 2022 /
 
A részletesebb ez volna de van színes rajz is de az általános bekötésű.
(#) HMY897 válasza VIM hozzászólására (») Szept 16, 2022 /
 
Köszi
(#) VIM válasza HMY897 hozzászólására (») Szept 16, 2022 /
 
Ahogy nézegettem a rajzot erről a hűtés vezérlőről azt jutott eszembe, hogy a klíma VI. reléje az egy plusz előtétet kapcsolna (vagy mi volna?). Az feszültség alá kerül ha motorhűtő ventilátor IV. vagy V. reléje kapcsol. Az igaz, hogy a klíma ventilátor motorján keresztül de ezek elég nagy teljesítményű motorok így elég kicsi a belső ellenállásuk ahhoz, hogy bármelyik oldalon letestelve a pozitív szálat lesöntölődhet az ECU egy pillanatra és leállhat a motor. A III. relé a klímát kapcsoló ill. a két funkciót szétválasztó relé az I. és II. a klíma két fokozata a VI. (R61) pedig egy előtét lenne még (egy párhuzamos sönt) a klíma ventilátor motorjához? Ezt kellene lekötni B3-ról piros/kéket átmenetileg, hátha azzal van probléma vagy az F4 40 amperos biztosítékot kikötni, hogy kkor hogyan vislkednek a szellőző motorok. Ez még nem adna magyarázatot arra, hogy:
Idézet:
„ha csak a klímaventi van lehúzva akkor a vízventi beindul de max fokozaton és akkor nem áll le az autó viszont a venti se csak ha leállítom a kocsit.”
... ez hogy fordul elő?
(#) dj_bundy válasza VIM hozzászólására (») Szept 16, 2022 /
 
Saját tapasztalat sajnos, ha nem megfelelő vagy nem kap hőmérséklet adatot a hűtő vezérlő akkor teljes forulattal pörög a venti...
Nézd meg a hőfok jeladó vezetékeit ill. a motorvezérlő és hűtővezérlő közti kapcsolatot.
Na ez rossz embernek ment, a helyes HMY897.
A hozzászólás módosítva: Szept 16, 2022
(#) Fidel hozzászólása Szept 18, 2022 /
 
Sziasztok!

Astra G 98-as x14xe motoros.

Egy szivargyújtós zárlat után nem működött semmi a lámpakapcsolón, ami nem mechanikus.
Kicseréltem a kiégett biztosítékokat, a ködzáró és a műszerfal világítás megjött, a fényszóró magasság állítás viszont nem működik.
Csináltam egy kapcsoló kereszt cserét egy másik astrával, a kapcsolóm jó a másikban, az enyémben viszont nem jó a másiké!
A biztosíték táblával kapcsolatban a 6, 18, 24-es biztosítékok volnának kapcsolatban a szint állítással.
Ezek most jók.
Hol érdemes még körülnézni a következő lépésként?
(#) Georgee válasza dj_bundy hozzászólására (») Szept 19, 2022 /
 
Ez biztonsági funkció, ha netán menet közbe valami miatt elszállna a hőgomba akkor a hűtőrendszer vészüzemmódba lép, nehogy megfőzd a motort.
(#) Georgee válasza Fidel hozzászólására (») Szept 19, 2022 /
 
Bal lábnál van a motorháztető nyitónál egy műanyag burkolat, ha azt leszeded oda fut be egy kábelköteg, ott érdemes első körben szétnézni. Esetleg a zárlat miatt nem-e égett meg valamelyik vezeték. Az akksit vedd le mindenképpen mielőtt megbontod, mert oda megy a légyzsák/övfeszítőnek is a kábele, ha az megszakad onnantól piros lámpa lesz a műszerfalon.
(#) Fidel válasza Georgee hozzászólására (») Szept 19, 2022 /
 
Köszi!
A biztosítékból miért van három darab ehhez a táblában?
A 7,5 a vezérlés része lenne, a két 10A-os meg maga a motor meghajtás?
Hogy tudjam, melyiket kell ott keresni majd a műszerrel?


Nem ír be hibát, ha szét van húzva, ha beírna, arról biztos tudnék!
A hozzászólás módosítva: Szept 19, 2022
(#) Georgee válasza Fidel hozzászólására (») Szept 20, 2022 /
 
Melyik 3 biztire gondolsz? Külön van a tompítottnak a helyzetjelzőnek és a távolságinak is ha erre a biztikre gondoltál. Kapcsrajzból lehet megnézni mi micsoda és hova megy. A köteg felső része a biztosíték táblába megy fel, tehát biztosíték kihúz. A biztik egyik pontja (betáp) közös, ezzel nem foglalkozunk. A másik vége az elmenő, ami megy le a kötegbe. Oda kell a multimétert bedugni, majd a kötegbe a másik végére mérni. Nem szakadásmérővel mert ha jól tudom (valaki erősítse meg) ~50 ohmig sípol. Hanem ellenállást mérni a vezetékeken. Ha magas az ellenállás ott lesz a gond. Linkeltem a csati kiosztását.
Az F6 F8 illetve alatta az F24 F26 felel az első lámpákért. a magasságállítás a 6 illetve a 24-en van a leírás szerint. Viszont a kapcsrajz azt mutatja a 24-es megy mindkettőre.

X1 kiosztás

Illetve a kapcsolási rajzz. a 4. rajzon van a szintezők kapcsrajza.

De mielőtt nekiesel a köteget méregetni kint nézzük meg a lámpáknál mi a helyzet.
Felkapcsolt tompított fényszóró mellett a két szélső pinenen állandó 12 voltot kell mérned. Ha ez megvan, akkor a táp oké, itt akkor a vezérlés a kérdés, ami a középső csatira megy. Ha nincs meg a 12V akkor mérni kell akku + és csati test között, illetve autó test és csati + között. Ha itt ez esetben megjön a 12V akkor adja magát a szakadás, vagyis melyik vezetéken van a hiba. Ha megvan a 12 V akkor mindkét csatihoz képest mérd meg külön külön a vezérlést. Multit bedugod és max-ra majd minimumra állítod a magasságot felkapcsolt fényszóró mellett. Elvileg akkor itt ha minden oké a multiméteren változnia kell a mért értéknek egy pár pillanatra. Ugyanezt el kell játszani a másik csatin is. Sok sikert. Írd meg mire jutottál.

Javítok. A kapcsrajzot böngészve csak a 6/24 biztik felelnek a magasságállításért. A 24-es a kinti fix 12v mindkét csatira a 6-os pedig a vezérlésért, ami felmegy a kapcsolóba a magasságállító tekerentyűre. Tehát még gyanús lehet az a vezeték is.
A hozzászólás módosítva: Szept 20, 2022
(#) dj_bundy válasza Georgee hozzászólására (») Szept 21, 2022 /
 
Ennyire nem merültem bele, nálam a motorvezérlőnek hiányzott az állandó tápja...
(#) Fidel válasza Georgee hozzászólására (») Szept 23, 2022 /
 
Köszönöm szépen a részletes leírást, nem tudom mikor sikerül ezzel foglalkoznom, mert jött más fontos javításra váró eszköz!
Meg a doksikat is, ezek nem voltak meg!

Nekem ilyen a biztosíték tábla, a leírás alapján 6/24 az a bal/jobb magasság állító, és a 18 is valami magasság állító biztosíték, nem?
6/24 az nem az ami a lámpákhoz megy, a 18 meg fel a kapcsolóhoz?
Most csak így visszaemlékezve, a 18-ast nem raktam vissza, vagy nem jó helyre, az volt az egyik, ami ki volt égve, és amíg az nem volt a helyén a műszerfal fényerő sem működött, meg a ködlámpa kapcsoló sem.

Fuserbox.jpg
    
(#) Georgee válasza Fidel hozzászólására (») Hé, 6:57 /
 
Jobban megnézve az F18 is "headlamp adjustment" lenne. Illetve a K1 relére csatlakozik, de nem látom, hogy közvetlenül köze lenne a szintező motorhoz. Holnap délután ha lesz pár szabad percem kiszedem ezeket a biztiket és megnézem melyiknél áll meg a motor vagy mit csinál.
(#) szbnrbrt hozzászólása Sze, 14:46 /
 
Sziasztok Fórumtársak,

egy kis segítséget szeretnék kérni tőletek. Van egy Opel H Astrám 1.7 CDTI 2009-es. Elkezdett 3 hengerezni (P0683-02, P0204-61 hibakódokat ad ki). Bevizsgáltattam a porlasztókat, de tökéletes mind a 4. Kompresszió jó.
Van bármi ötletetek?

Előre is köszönöm a válaszotokat!
(#) zolika60 válasza szbnrbrt hozzászólására (») Sze, 17:12 /
 
Hidegen? Mert lehet izzítógyertya hiba is.
(#) szbnrbrt válasza zolika60 hozzászólására (») Sze, 17:36 /
 
Melegen kezdődött a hiba menet közben. 2 hónapja kapott körülbelül új izzítógyertyákat.
Következő: »»   129 / 129
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem