Fórum témák

» Több friss téma
Fórum » Plazma TV
 
Témaindító: scampi, idő: Jan 30, 2010
Témakörök:
Lapozás: OK   12 / 12
(#) Factis válasza kadarist hozzászólására (») Máj 23, 2019 /
 
Milyen változást kellene észlelnem, ha azt bekapcsolom?
(#) kadarist válasza Factis hozzászólására (») Máj 23, 2019 /
 
Nem tudom, hogy ennél a konkrét típusnál hogyan van, de több Samsungnál is a logic boardon, ahol a villogó LED is van, lennie kellene egy jumpernek vagy kapcsolónak. Ha ezzel a kapcsolóval vagy jumperrel aktiválod ezt a tesztábra módot, akkor valamilyen színes tesztképnek kellene megjelenni a kijelzőn akkor is, ha a main board nem működőképes.
(#) Factis válasza kadarist hozzászólására (») Máj 23, 2019 /
 
Elvileg van jumperes megoldás. Ha hazaérek, kipróbálom.
(#) Factis válasza kadarist hozzászólására (») Máj 23, 2019 /
 
Kipróbáltam, és úgy sem ad képet, de ami fura, hogy most a derengés is eltűnt. Ami furcsaság, hogy átméregettem, és a VZB feszültség az Z-SUS panelen alacsony. 110V helyett csak 96-98, és nem tudom a trimmer potival már feljebb tolni.
(#) kovacspista hozzászólása Máj 29, 2019 /
 
Sziasztok! Van köztetek olyan , aki kicserélne egy Lg alaplapban egy KSTZ - 150 IC-t?
(#) eyess válasza kovacspista hozzászólására (») Máj 30, 2019 /
 
Ez általában nem olyan nehéz, mint amilyennek látszik.Lehet forrasztó állomással , vagy hőléggel stb.
(#) kovacspista válasza eyess hozzászólására (») Máj 31, 2019 /
 
Bevállalod?
(#) jdani hozzászólása Jún 15, 2019 /
 
Hello. Plazma tvt ritkán javítok, annyira nem ismerem még a felépítését.
A jelenség a következő:
Tápon a feszültségek megvannak.
A színek változnak, ahogy a bemenő kép is, tehát nem csak egy fix zavaros képet ad.

Ezekbe is van olyan hogy t-con panel?

Vagy mi lehet a gond?
(#) eyess válasza kovacspista hozzászólására (») Jún 15, 2019 /
 
Ha nem lennél annyira messze mint amennyire nem lenne gond , de így esélytelen.
(#) kadarist válasza jdani hozzászólására (») Jún 16, 2019 /
 
Szia!
A sustain boardok biztosítékait és kondenzátorait ellenőrizd.
(#) jdani válasza kadarist hozzászólására (») Jún 16, 2019 /
 
Elkók mind cserélve, biztisotékok nincsenek se. A
Vagy esetleg SMD a másik oldalon?
(#) Factis hozzászólása Jún 24, 2019 /
 
Sziasztok!

A fentebb már említett TV-m hibája sajnos még mindig nem oldódott meg. Test patternt bekapcsolva viszont már van némi életjel:

https://www.youtube.com/watch?v=-dBC7HBhxCc

Plusz csatolok pár képet is.

Biztik, feszültségek rendben vannak a VZB-n kívül. (Gondolom valahol errefelé lesz a hiba).

Kondik első blikkre rendben vannak.

Mit nézzek még át, vagy a képek alapján mire gyanakodnátok?

Köszönöm!
(#) kadarist válasza Factis hozzászólására (») Jún 24, 2019 /
 
Annyit tehetsz, hogy te is megnézed a sustain boardok biztosítékait és ha azok jók, akkor a kondenzátorok átméregetése következhet.
(#) Factis válasza kadarist hozzászólására (») Jún 24, 2019 /
 
Ha azok rendben vannak?
(#) jdani válasza kadarist hozzászólására (») Jún 26, 2019 /
 
Én komplet panelt cseréltem hiába..
Nemtudom milyen jelenséget probukálhat ha amain logic board hibás, de én az én hibámra most már a buffer boardot gondolom hibásnak.
(#) kadarist válasza jdani hozzászólására (») Jún 26, 2019 /
 
Ha a buffer boardon van hiba, akkor az látványos, mert általában egy meghajtó IC szokott eldurranni. A buffer lapokon is van biztosíték, azt is érdemes megnézni.
(#) jdani válasza kadarist hozzászólására (») Jún 28, 2019 /
 
Se egyik panelen, se a másikon..

Egy másik kérdés, más tv. Ha a tv bekapcsol, de a kijelzo egyáltalán nem megy, de hang van, valószínű hogy a z sus panel a hibás.
Mi van akkor ha a kijelzo is bekapcsol, csak fekete képet mutat, és semmi mást? Ott a z sus panelnek jónak kell lennie az y sus pamelnél keressem a hibát?
Táp feszültségek rendbe vannak.
(#) jdani válasza jdani hozzászólására (») Aug 11, 2019 /
 
Y-SUS panel cseréje megoldotta a problémát részben.
Sötét képnél még mondjuk rá hogy tűrhető, nézhető a kép, de világos képnél már egyáltaán.
Tápfeszültségek rendbe vannak, Y panelen lévő trimerek nem segítenek.
A hiba továbbá is az Yban lehet?
(#) jdani hozzászólása Szept 24, 2019 /
 
Üdv. Ha a plazmán függőleges csíkok vannak, vagy a függőleges vezérléshez tartozó IC, ami a szalagkábelen van, forrósodik, miközben a többi csak langyos (és amelyik forró, az képet sem ad) Az ilyen TV nem javítható mi?

Az előzőnél a ZSUSban volt zárlatos IGBT. Nem ugyanolyat tettem a helyére, azért volt ilyen a kép. Mondjuk most se ugyanolyna van benne, de másabb mint amit először tettem, de most jó a kép.
A hozzászólás módosítva: Szept 24, 2019
(#) aroxol hozzászólása Jan 3, 2020 /
 
Sziasztok!
Pár napja vettem észre hogy bekapcsolás után 1-2 percig egy vízszintes csík jelenik meg. "Melegen" ki be kapcsoláskor nem jelenik meg a csík.
A tv Panasonic TX-P50GT30E Lehet hogy csak kondikat kell cserélni?
(#) jdani válasza aroxol hozzászólására (») Jan 8, 2020 /
 
Szia. Oldalsó buffer boardot nézd át, csatlakozót húzd le, és dugd vissza.
(#) erbe hozzászólása Jan 29, 2020 /
 
Biztos tudja valaki, mennyibe kerülne LG 42PC1RV plazma TV YSUS-ba IGBT modul. Beszerezhető-e még, kb. milyen áron? Érdemes-e egyáltalán foglalkozni vele, vagy bízzuk a MÉH-ecskékre?
Durrant egyet, kilőtte a biztosítékot. Elfogadta az újat, feszültségek jók, de nincs fény. A panel felől az alján kis dudor nőtt.
(#) Remci hozzászólása Feb 2, 2020 /
 
Sziasztok!
Adott egy Samsung plazma Tv, ami nem kapcsol be,csak kattogó hangot ad. A táp panelen a pirossal bekeretezett részen kicseréltem a kondikat három híján, mert púposak voltak. A másik hármat még be kell szereznem. Az lenne a kérdésem, hogy a panelen érdemes lenne a többi elektrolit kondit is kicserélni, vagy ha ezekkel elindul a TV, akkor hagyjam egyenlőre?

Névtelen.jpg
    
(#) mindenes válasza Remci hozzászólására (») Feb 2, 2020 /
 
Szia. Ha igy működik a TV maradhat, később azonban jobb lessz ha műszerre hagyatkozol (ESR esetleg kapacitásmérő) és a gyanusakat kicseréled.
(#) Remci válasza mindenes hozzászólására (») Feb 2, 2020 /
 
Köszi. Persze lehet hogy a többit is cserélni kell, de egyenlőre kipróbálom így.
(#) Remci válasza Remci hozzászólására (») Feb 3, 2020 /
 
Nos,betettem a hiányzó kondikat és tökéletesen működik a tv.
(#) Matyi18 hozzászólása Máj 24, 2020 /
 
Sziasztok!

Van egy Pioneer PDP-506PE plazma tv-m. Egy 0 ohmos ellenállás szállt el rajta, azt megjavítottam. Viszont nincs hozzá média boxom, sima dvi kábelt, ha a hátuljába dugok, azt alapból nem érzékeli.
A kék-piros ledet villogtatja, hogy várja a bemenetet. Találtam is hozzá manualt, hogy vagy 5 másodpercen keresztül kell kapjon jelet bekapcsolás után a DVI csatlakozón, vagy RS232C-s program kóddal lehet átállítani szerviz üzemmódra. A felprogramozás mikéntjéről nem találtam semmi infót, hogy miként lehet kommunikálni a tv-vel, mert azon nincs semmi soros portos csatlakozó, csak olyan, ami ezt a kettőt fogadja be.
Csatlakozó kép.
Az 5 másodperces folyamatos jellel az a bajom, hogy ha ugye nem dumál jól vissza a tv a laptop kimenetnek akkor nincs kimenet a laptopon. (Na meg gondolom az se javít a helyzeten, hogy hdmi alapból a kimenet, csak átalakítóval van csatlakoztatva a dvi-ra.)
((Még odáig nem jutottam el, hogy belemerüljek, de esetleg egy jel generátort kéne csinálni, ami ad ki dvi jelet, de az csak akkor fog megtörténni, ha nincs más megoldás és sok időm van.))
Esetleg ha valakinek ehhez van bármiféle bevált megoldása, ötlete szívesen veszem.
Manuel
Köszönöm a segítséget előre is.
(#) kadarist válasza Matyi18 hozzászólására (») Máj 25, 2020 /
 
Szia! Nekem volt ilyen készülékem és a soros port a boxon volt. Médiabox nélkül élettelen a kijelző, mert a DVI csatlakozáson kívül a vezérlő csatlakozásra is szüksége van a működéshez.
A hozzászólás módosítva: Máj 25, 2020
Következő: »»   12 / 12
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu