Fórum témák

» Több friss téma
Fórum » SMPS labortáp
 
Témaindító: kaqkk, idő: Jan 19, 2014
Lapozás: OK   24 / 25
(#) Alkotó válasza Thomas10100 hozzászólására (») Márc 9, 2022 /
 
Az nagyon valószínűtlen, hogy minden beavatkozás nélkül, durván megváltozzon a működés.
A kimenet rövidre zárása elindítja a tápot ha magától ez nem történik meg. Ehhez nem kell maximálisra állítani a kimeneti áram potiját, sőt kifejezetten nem célszerű, hiszen még csak tesztelni akarod. Ezt próbáld ki. Ha beindult, akkor végezd el a két legalapvetőbb tesztet amit javasoltam.
(#) Thomas10100 válasza Alkotó hozzászólására (») Márc 9, 2022 /
 
Többre sajnos nem volt időm ma, de rövidzárra tényleg elindult.
Viszont például a finom áramállító potméterrel beállítottam 0,25A-ert és ahogy tengelyét lötyögtettem még 1A-ig is felment az áram, szerintem cserélnem kellene őket mert mind lóg. A 0,1R ellenállásokból 4darab van beépítve, ezt még megnéztem.


Köszönöm a segítséget!
(#) Alkotó válasza Thomas10100 hozzászólására (») Márc 10, 2022 /
 
Össze-vissza csepegteted az információkat amik sem a hibafeltáráshoz, sem egymáshoz nincs közük. Még az sem tudjuk mi jó, mi rossz.
Mutass jó képeket a készülékről.
(#) Thomas10100 válasza Alkotó hozzászólására (») Márc 10, 2022 /
 
Ez azért van, mert egyszer az eladónál kipróbáltuk, ekkor volt a maximum áram és a csökkenése amit írtam elöször. Bemutatta a hibáját az eladó. Ez ennyi volt.

A tegnapi nap tudtam nálam elöször bekapcsolni és levenni a tetejét
Ekkor volt hogy nem indult el, zárlatra elindult, ezután vettem észre hogy a tengely mozgatására változik a beállított áramérték.

Egyenlőre ennyit tudtam foglalkozni vele.
(#) zaza99 hozzászólása Márc 28, 2022 /
 
Sziasztok!
Smps II-es tápegységemen nem tudom szabályozni a feszültséget 54V van rajta ki ls bekapcsolva is. Kikapcsolt állapotban egy égőn kerrsztül lemegy a fesz nullára.
A tápfeszültségek megvannak /2.5V 9V 14V/.
A C29-es kondenzátoron a kimeneti feszt mérem mindig.
Az IRF3710Z feten G-S 13V van nincs rajta négyszögjel.

A videón jobban látszik a hiba.
(#) Alkotó válasza zaza99 hozzászólására (») Márc 28, 2022 /
 
T15 valószínűleg zárlatos, ki kell cserélni.
(#) zaza99 válasza Alkotó hozzászólására (») Márc 28, 2022 /
 
A T15 jó, más lesz a gond.
(#) Alkotó válasza zaza99 hozzászólására (») Márc 28, 2022 /
 
A tápegység korábban működött? Csak most elromlott?
Vagy még az első élesztés van folyamatban?
(#) zaza99 válasza Alkotó hozzászólására (») Márc 28, 2022 /
 
Igen ment 4 évig. A plussz shontöket rendeztem most másképp és valami elment.
A hozzászólás módosítva: Márc 28, 2022
(#) Alkotó válasza zaza99 hozzászólására (») Márc 28, 2022 /
 
Az elején nálam is többször tönkrement a T15 és vagy T11 a maximális áram tesztelésekor. Ilyenkor nálam a T15 és T11 cseréje minden esetben bevált.
Módosítottam a hűtőbordára való rögzítést, és azóta nem tudtam tönkretenni. Bővebben: Link
(#) zaza99 válasza Alkotó hozzászólására (») Márc 28, 2022 /
 
Nálam ne555 és irf3107z zárlattal kezdődött most a balhé, de röktön ahogy összerektam a shunt buzera után. Ha nem nyulok hozzá még most is menne.
(#) Alkotó válasza zaza99 hozzászólására (») Márc 28, 2022 /
 
Továbbra is javaslom a T15-öt cserélni.
(#) zaza99 válasza Alkotó hozzászólására (») Márc 29, 2022 /
 
Kicseréltem, de a hiba maradt.
(#) zaza99 válasza zaza99 hozzászólására (») Márc 29, 2022 /
 
Úgy néz ki jó lesz, a nitrohigítós lemosás segített megint. Hihetetle, hogy egy kis gyanta ennyire megzavarja. Más elektronikáknál nem találkoztam ezzel a jelenséggel.

Köszi a segítséget.
(#) zaza99 hozzászólása Márc 30, 2022 /
 
Sziasztok!

Valakinek esetleg nincs egy eladó SMPS II "gyári" panelje? /Alkatrész nélkül. / Vagy esetleg egy rossz ilyen tápegysége?
(#) antiktelefon válasza zaza99 hozzászólására (») Márc 31, 2022 /
 
A file elérhető hozzá házi gyártáshoz, vagy meg is lehet venni a tervezőjétől, esetleg ha picit unatkozol akkor a rajz alapján be is lehet vinni tervezőprogramba és Kínából megrendelni.
Mondjuk most pont nem is elérhető az oldalán a cikk sem...
(#) zaza99 válasza antiktelefon hozzászólására (») Márc 31, 2022 /
 
Van házi gyártásum, de akarok egy "gyárit". Mivel a lap nem eléehető ezért is kérdeztem rá itt. Le van mentve az oldal nálam.
(#) rolie válasza zaza99 hozzászólására (») Ápr 1, 2022 /
 
Írj privát üzenetet vagy emailt az alkotójának.
(#) zaza99 válasza rolie hozzászólására (») Ápr 2, 2022 /
 
Már meg is rendeltem tőle.
(#) Travolta válasza rolie hozzászólására (») Ápr 2, 2022 /
 
Korábban én is írtam neki több felületen is, de egyikre se válaszolt.
(#) Alkotó válasza Travolta hozzászólására (») Ápr 2, 2022 /
 
Ez kivételes eset lehetett. Nekem minden esetben segítőkészen szokott válaszolni.
(#) zaza99 hozzászólása Máj 8, 2022 /
 
Sziasztok!
Az Attila86 féle PIC-es panelmérő II-vel van olyan gondom hogy kikapcsolva zárt kimenetnél is mér ellenállást és 0.35A áramot mutat. És valójában is ennyi folyik át a kábelen. A panelmérővel van gond mert a régi panellel nem csinálja.

Video a hibáról:Bővebben: Link
Van ötletetek hogy mi csinálja?
(#) Alkotó válasza zaza99 hozzászólására (») Máj 8, 2022 /
 
A "kikapcsolva" mit jelent? A videón világít a zöld LED, ami azt sugallja hogy be van kapcsolva (igaz, nulla a feszültség).
Ha a panelmérő mér valamit, annak helyességét úgy tudod ellenőrizni, ha egy másik árammérővel zárod a kimenetet. Ha azon is hasonló az érték, akkor a műszer helyesen mér.
(#) zaza99 válasza Alkotó hozzászólására (») Máj 8, 2022 /
 
Úgy értem hogy a kimenet van lekapcsolva. Jól méri az áramot és a feszültséget is. A gond az hogy lekapcsolt kimenetnél ha összezárom a kimenetet akkor 0.35A-t mér /valójában is ennyi folyik a kimeneten / és 0Ω-ot mutat, valamint kicsit sípol a táp. Van egy ugyanilyen tápom és annak a peneljével meg nem jön ez a hiba.
(#) antiktelefon válasza zaza99 hozzászólására (») Máj 8, 2022 /
 
Ha lekapcsolt kimenetnél a labortáp enged 350mA-t, az egész biztosan nem a panelmérő baja...
(#) zaza99 válasza zaza99 hozzászólására (») Máj 8, 2022 /
 
Mind a kettő teljesen egyforma Attila86 Smps II tápegység.
Mutatom képen:
(#) zaza99 válasza antiktelefon hozzászólására (») Máj 8, 2022 /
 
Ha beleteszem a másik táp panelmérőjét azzal nem csinálja. Panel nélkül is jó.
(#) antiktelefon válasza zaza99 hozzászólására (») Máj 8, 2022 /
 
Tehát a panelmérő rádugása hatására a kimeneten kikapcsolva is folyik áram? Akkor mi van, ha a mérő csatit lehúzod, de a panelmérő táplálását rajtahagyod? Véleményem szerint a panelmérő bemenetéről nem tud ekkora áram folyni a kimenet fele, hanem valahogy befolyásolja a táp működését. Ha jól emlékszem ennél a kimenetet egy feszültségosztó állítja és annak a jelét húzza le a kikapcsoló.
(#) zaza99 válasza antiktelefon hozzászólására (») Máj 8, 2022 /
 
Külön tápról megy.
(#) antiktelefon válasza zaza99 hozzászólására (») Máj 9, 2022 /
 
Hát akkor nagyon nem marad más, ic2 és ic4 opampokat szedd el, de furcsa ez a hiba nekem. Az opampok tápjai megvannak rendesen, a bemeneteket rádugva nem esik be vagy valami?
Meg mégis hogy tudna úgy elromlani a műszer, hogy a labortáp kimenetére áramot adjon, közben viszont ezt teljesen jól mérje? (Mármint ha nem nagyon kicsi az ellenállása a körnek, akkor lehet a feszültségmérő bemenet nem működik, de az árammérő jól mér)
Következő: »»   24 / 25
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem