Fórum témák

» Több friss téma
Fórum » TBA - MBA810..-es erősítő
 
Témaindító: punkkazy, idő: Ápr 2, 2007
Témakörök:
Lapozás: OK   2 / 2
(#) HA5AWS válasza batajohn hozzászólására (») Máj 28, 2011 / 1
 
(#) batajohn válasza batajohn hozzászólására (») Máj 28, 2011 / 1
 
Adhatnám neki a feszültséget 12v-ról?Pl:a számítógépbe egy 4-pin es csatlakozóra ráköthetném e?
(#) qvasz2 válasza batajohn hozzászólására (») Máj 28, 2011 / 5
 
Az adatlapon rajta van: 4-20V
(#) batajohn hozzászólása Máj 28, 2011 / 1
 
Nagyon szépen köszönöm, egy kicsit vak vagyok .Mindenkinek köszönöm a gyors válaszokat, azt hiszem azért belefogok kezdeni.Nem nagy érték, de az első erősítőm lenne.
Üdv:batajohn
Ui:Külön köszönöm qvasznak!Te kapod tőlem a pontot!
(#) qvasz2 válasza batajohn hozzászólására (») Máj 28, 2011 / 1
 
Köszi a pontyot!
Remélem ebből két dolgot megtanultál:
- ezentúl használod :google: -at
- és ha egy ismeretlen alkatrész kerül eléd, akkor keresel hozzá adatlapot, mert azon mindent megtalálsz!
(#) batajohn válasza qvasz2 hozzászólására (») Máj 29, 2011 / 1
 
Azt szeretném még kérdezni, hogy ennek az IC-nek kell egy kis hűtőborda?Mert feljebb azt írták nem nagyon jó a hűtése.

Amúgy szoktam használni a Google-t csak úgylátszik ez kivételes alakalom volt.
(#) kamaro hozzászólása Nov 26, 2011 / 1
 
Sziasztok! Egy mba810-es IC-vel ellátott végfokot sikerült egy régi autósrádióból ki barkácsolnom. Egy ideig működött és meglepően szépen szólt, de már kb 4 hónapja nem használtam és most nem akar megszólalni... Bekapcsolásnál kicsit reccsen a hangszóró, ha a fülemhez teszem halkan búg, egyébként nem ad ki hangot. Mi lehet a baja?
(#) ujfalusi válasza kamaro hozzászólására (») Nov 26, 2011 / 1
 
IC csere.
(#) kamaro válasza ujfalusi hozzászólására (») Nov 26, 2011 / 1
 
Értem, köszönöm! Nem tudod hogy mitől mehetett tönkre az IC? Lehet hogy tanulnék az esetből...
(#) Josika001 hozzászólása Nov 30, 2019 /
 
Üdv Mindenkinek!
Van egy kis amatőr építésű MBA810AS ic-s végfokom, de az a problémám, hogy nem tudom hogy melyik vezeték micsoda, ebben tudna nekem segíteni valaki?
(#) Imi65 válasza Josika001 hozzászólására (») Nov 30, 2019 /
 
Szokásos beállítás , a Tiéd is így nézhet ki. 18V a felső határfeszültség, és hűteni kell, így másodpercek alatt tönkremehet.
A hozzászólás módosítva: Nov 30, 2019
(#) Beringer 600 hozzászólása Nov 30, 2019 / 1
 
Sziasztok!
Na de gyerekek a 21. századba MBA-TBA 810 íc-vel foglalkozni?
Akkor már inkább egy TDA2030
A hozzászólás módosítva: Nov 30, 2019
(#) Josika001 hozzászólása Nov 30, 2019 /
 
Köszönöm szépen!
(#) Beringer 600 válasza qvasz2 hozzászólására (») Nov 30, 2019 /
 
Én a 20v dc-t nem igazán ajánlom,legyen elég a 12-15v is
(#) gyuszo válasza Beringer 600 hozzászólására (») Nov 30, 2019 /
 
Vagy esetleg egy TDA2002 vagy TDA2003 ami közelebb áll hozzá helyettesítőként.
Van neki külön fóruma is : Bővebben: Link
A hozzászólás módosítva: Nov 30, 2019
(#) Josika001 válasza Imi65 hozzászólására (») Dec 4, 2019 /
 
Nos, a helyzet az vele, hogy csak búg, semmi mást nem csinál.
IC probléma?
(#) gyuszo válasza Josika001 hozzászólására (») Dec 5, 2019 /
 
Mekkora tápfeszültséget tettél rá ?
Ebben az állapotban lett bekapcsolva, vagy hűtőbordát is szereltél rá ?
A panel hátoldalán az a vezeték, ha úgy maradt, zárlatot okozott.
Az IC*nek így kicsi az esélye, hogy túlélte.
(#) gyuszo válasza gyuszo hozzászólására (») Dec 5, 2019 /
 
Egy ilyen hűtőborda illik rá. Az utóbbi egy Videoton Apolló rádióban van.
A hozzászólás módosítva: Dec 5, 2019
(#) Hp41C válasza Josika001 hozzászólására (») Dec 5, 2019 /
 
A hűtőfüleket földre kötötted?
Következő: »»   2 / 2
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu