Fórum témák

» Több friss téma
Fórum » LCD monitor probléma
 
Témaindító: Squall, idő: Aug 14, 2007
Témakörök:
Lapozás: OK   73 / 269
(#) halasiakos válasza zsa hozzászólására (») Ápr 25, 2012 /
 
Az én 17" Belineámnak is ugyan ilyen a tápja és ugyan ilyen inverter trafót keresek még mindig, amilyen ebben van. Ha valakinek lenne ilyen pici pénzért az szóljon! Köszi!
(#) zsa válasza halasiakos hozzászólására (») Ápr 25, 2012 /
 
Hello nézd már meg légyszíves az táp 400V-os kondi melletti U101 jelzésű IC számát . Köszönöm
(#) zsa válasza 1984white hozzászólására (») Ápr 25, 2012 /
 
thr termisztor hogyan lehet tesztelni ? És a Trafót hogy menetzárlatos-e ? .
(#) 1984white válasza zsa hozzászólására (») Ápr 25, 2012 /
 
A trafót szakadásmérővel tudod nézni hogy szakadt e , a menetzárlatot esetleg induktivitásmérővel ha van olyanod.

Ha nincs ilyen műszered, akkor teszt alapján ha nem szakadt a trafód és nem is menetzárlatos, akkor jó lesz a kimeneti fesz.

A termisztor akkor jó ha szakadásmérővel rámérsz és sípol a műszered. Úgy tudom 2-10 ohm körül van 25fokon az ellenállása. Ha felmelegíted valamivel akkor megnő az ellenállása.
(#) 1984white válasza perköbüki hozzászólására (») Ápr 25, 2012 /
 
Idézet:
„Ehhez van külön összerakva egy áramkör?”


Az egyes feszkóknak csináltam egy-egy stabos panelt, és a monitor 14v részére kötöm mindegyik stab bemenetét. A kimeneteket pedig az inverternek azokra a pontjaira, ahova az egyes feszültségek szükségesek.
(#) 1984white válasza kotec hozzászólására (») Ápr 25, 2012 /
 
Írtad hogy neked is ua a hibajelenségek mint nekem.

Megoldódott a hiba vagy biztos már? Nálam a novatek mcu volt, de én nem tudom cserélni egy srác fogja megcsinálni.
(#) kotec válasza 1984white hozzászólására (») Ápr 26, 2012 /
 
Nálam sincs meg a 12V egészen csak ahogy a (#1207031) -ba leírtam.

Majd ma megpróbálom megnézni hogy az inverter, és a lcd panel megy-e külön (ha sikerül -nem vagyok profi).

Nálam is mintha valami miatt letiltana.
(#) zsa hozzászólása Ápr 26, 2012 /
 
Véleményetekre lenne szükségem . A monitor invertere rosszalkodik , bekapcsolás után a hátérvilágítás felvillan aztán az inverteren az egyik trafó sercegni kezd és vele a hátérvilágítás is vibrál aztán kikapcsol. Valamikor percekig is bírja ,de van amikor be sem kapcsol a világítás. Az inverterben alkatrész hibát eddig nem leltem , átforrasztottam pár dolgot ,de nem javult a helyzet . Olyan mint ha nem érintkezne jól valami.

Köszönöm a tanácsotokat előre is.
(#) 1984white válasza zsa hozzászólására (») Ápr 26, 2012 /
 
Én találkoztam már ilyennel nem is egyszer.
Csőhiba lesz.

Ha a cső a végét járja, akkor túlterheli az invertert, ami lekapcsolgat, rosszabb esetben a trafót kissé menetzárlatba is viheti.

Ha cseréled a csövet (egyszerre a négyet szokták) jó lesz.

Esetleg másik inverterrel még tesztelhetsz ha van. Mondjuk azzal a HQ sal, ami 1200 pénz.
(#) zsa válasza 1984white hozzászólására (») Ápr 26, 2012 /
 
Ezt értem csak a bibi hogyha a csövet lehúzom a szóban forgó trafóról, akkor is tilt . A másik oldali trafó az nem vinnyog ad világítást a tiltásig . Egyébként a csőnek szép fehér fényereje van , inkább lehet trafó a ludas . Kérdésem az lenne hogyha a rossz trafót kikapnám akkor működni kellene a másik oldali trafónak rendesen ? Vagy pedig ismét tiltás mivel az egyik trafó nincs benne ?
(#) zsa válasza zsa hozzászólására (») Ápr 27, 2012 /
 
Kicsit összezavarodtam ! Szóval a csöveket kipróbáltam más inverter- el , tökéletesen működik. Akkor csak az inverterben lesz a hiba így méregetés közben felfigyeltem ha a (B1184 tranzisztor) lábát rajtam keresztül testelem akkor bekapcsol a világítás és stabilan működik . Gondolom akkor csak nem a trafó zárlatos . A vezérlést ( TL14451A ) IC szabályozza .
Jelenleg már fel sem villan a hátét világítás bekapcsolásnál .

Monitor tipusa : medion MD9383

köszönöm a tanácsot előre is.
(#) 1984white válasza zsa hozzászólására (») Ápr 27, 2012 /
 
Milyen inverterrel próbáltad a csöveket?

Ha ic-s sel és nem tiltott le, akkor valóban a csövek jók.

Ha a hq-sal akkor nem biztos (a hq-s nem ic-s csak két tranyó meg egy trafóból áll, nincs benne védelem), mert a csövek ahogy öregszenek egyre több áram kell nekik és emiatt tilthat a gyári invertered ic-je. Amúgy a rossz cső/csövek tönkretehették az egyik trafódat is. (a gyárit, ami zizeg)
(#) 1984white válasza zsa hozzászólására (») Ápr 27, 2012 / 1
 
Az inverter vezérlőicje a kimeneti terhelést figyeli. Ha sok (régi rossz cső) vagy kevés, esetleg nincs terhelés (trafó kivétel vagy lehúzod a csöveket) ez esetben is tilt az ic.

Ezzel nem jutsz előre sajnos.
(#) zsa válasza 1984white hozzászólására (») Ápr 27, 2012 /
 
IC-s inverterrel teszteltem másik monitorból . Kérdésem az hogy, Direktben elindítottam az invertert a B1184 tranzisztort testre tettem és nem zizeg egyik trafó sem. Gondolom ilyenkor maximális a terhelés .
(#) 1984white válasza zsa hozzászólására (») Ápr 28, 2012 /
 
Kérdésed nem értem. Ha másik inverter nem tilt le akkor trafózárlatod lesz. Milyen trafó kell bele (az eredeti rossz inverterpanelra)? privibe küldj képet róla leírással (típussal) lehetséges, hogy van nekem. Üdv!
(#) perköbüki válasza zsa hozzászólására (») Ápr 29, 2012 /
 
Ha az összes cső világít, akkor nem trafó hiba. FET-et nézted?
(#) invertor63 hozzászólása Máj 6, 2012 /
 
Sziasztok!
Nekem HP L1720-as monitor csinált vízszintes csíkozást, színhibát, szétszedtem, a kijelző szalagkábele volt "szakadt", megmozgatva teljesen meghalt, csak fehér fény van. Javításhoz ért valaki? Üdv!
(#) perköbüki válasza invertor63 hozzászólására (») Máj 6, 2012 /
 
Szia!

A hibás kábelről tudnál felrakni képet?
(#) invertor63 válasza perköbüki hozzászólására (») Máj 6, 2012 /
 
Sajnos nem, a kijelző panel bal oldalán több szalagkábel (fólia) csatlakozik forrasztással egy hosszú panelhez, mely függőlegesen helyezkedik el a kávában, az egyik ilyen kábel végén több tűs csatlakozó van ezt mozgattam óvatosan, ilyenkor pár másodpercre megszűnt a vízszintes villódzás, de aztán meghalt. ebből gondolom, hogy kontakt. ami a képeken van, tudom adni javításért.
szegény vagyok, nincs fényképezőgépem, még a mobilomon se.
(#) perköbüki válasza invertor63 hozzászólására (») Máj 7, 2012 /
 
Hozd el hozzám aztán megnézzük.

Ha érdekel adok privátban elérhetőséget.
(#) zsa hozzászólása Máj 8, 2012 /
 
Egy kis tanács kellene . HP hstnd- 2b01 monitorral küszködöm. A gond az inverterben volt . A C5707 tranyó és bizti volt kiégve . Cseréjük megvolt , most a gondom hogy az egyik oldali inverter folyamatosan világit standby-ban is . A hibát azt hiszem meg is leltem 8 lábu kis ic-nél zárlat van .

Egy kapcsolási rajz nagy segítség lenne , és pár tanács mi okozza a hibát .

A neten turkálva BenQ T705 Tápja kinézetre megegyezik.

Köszönöm
(#) Saggitarius válasza zsa hozzászólására (») Máj 8, 2012 / 1
 
Milyen felirat van azon a 8 labu IC-n? Tapasztalatom szerint elegge ritkan szoktak IC-k elszallni LCD-kben. A legtobb baj a kiszaradt, szivargo elkokkal (elekltrolit kondenzatorok) van, ami magaval rantja az invertert. Felepitestol fuggoen a 2-4 tranzisztorbol 1-2 szall el. Ezek cserejenek alkalmaval a tapegyseg elkoit (meg ha nem is latszik rajtuk) erdemes cserelni alacsony ESR tipusura. (pl. Panasonic FR sorozat)
(#) bbalazs_ válasza Saggitarius hozzászólására (») Máj 8, 2012 / 1
 
Valoszinuleg az egy FET, csak smd fetek igy szoktak tokozva lenni. Nezd meg a masikat, ha ez elegett, a masik oldali altalaban teljesen tukor.

Altalaban ketfelel fetet hasznalnak. Vagy simat, akkor a jobb also lab a gate es a source meg a drain egymassal szemben vannak, olyankor az also 3 lab es a felso 4 lab belul ossze van kotve, vagyis az osszes felso egy potencialon van es az also 3 is kulon egy potencialon van.
A masik a dual fet, olyankor a felso ketto-ketto (de altalaban mind a negy) kozositve van, az aljanal pedig a gate-ek a masodik es a negyedik labon vannak.
Nem szabad zarlatot merned alul es felul sor kozott sehol.
(#) zsa válasza bbalazs_ hozzászólására (») Máj 8, 2012 /
 
Köszönöm a választ ..
( Si4431DY) már kiderítettem fet . 5-8 ig (D) összekötve , 1-3-ig (S) , 4. láb (G) . A bibi vele hogy a három láb között minden irányban zárlat van. Az (S/G ) lábak egy tranzisztorhoz vezetnek , ez nem lehet zárlatos ? vagy inkább a fet a rossz? A fet nincs megégve.
A hibajelenség ha tápot elindítom az érintett oldali fénycsövek működnek folyamatosan .
(#) pipi válasza zsa hozzászólására (») Máj 9, 2012 /
 
Hali!
Vedd ki a fetet és úgy mérd meg, meg a tranyót is.
(#) bbalazs_ válasza zsa hozzászólására (») Máj 9, 2012 / 1
 
Megteveszto lehet a primer trafo igen alacsony ellenallasa (par Ohm), ami a multimeter szamara rovidzar.
Igy valoban kiveve kellene merni. De ha a gate barmivel zarlatos, akkor tenyleg rossz.
Az a kis tranyo a FET meghajtoja.
Ahhoz, hogy a fenycso folyamatosan mukodjon, a fetnek folyamatosan kapcsolgatnia kell, igy nem lehet rossz.
Szoval erdekes hiba.
(#) Tomsa válasza Tomsa hozzászólására (») Máj 9, 2012 /
 
Hali!
Olvasgattam a monitor probléma után,és lejjebb vettem a fényerőt amint bekapcsolt így tovább bírta ,de fél 1 percnél tovább nem!Szétkaptam teljesen és a fénycsövek végeit le is fotóztam hátha ez a gond!Íme a képek,az első (76) a felső fénycső vége a második kép (77) az alsó fénycső vége,van némi eltérés mintha meg lenne olvadva a felső vége,remélem így többet tudsz vagy tudtok mondani!
Előre is kösz az időtöket és türelmeteket!
Üdv.:Tomsa
(#) zsa válasza bbalazs_ hozzászólására (») Máj 9, 2012 /
 
Igen értem . kiszedem a fet-et és úgy mérek rá , + a meghajtó tranyót is megnézem. Viszont a meghajtó tranzisztor előtt van még egy tranzisztor ami ( TL1451 IC 8-as lábához megy) igaz nem zárlatos de mint ha egy pici kerek túlmelegedés okozta folt lenne rajta . Egy rajz jó lenne a tranzisztorok beazonosítására , lenne valakinek. Benq 48.L1A02 .A00 a táppanel száma . Leltem már kapcsolást de abban a fett más számozással volt.
(#) pipi válasza Tomsa hozzászólására (») Máj 9, 2012 /
 
Elég zavaros amit írsz a képekről, meg végekről, én nem látom mit kell nézni a 76-os képen, mintha nem lenne benne a cső... Az a megfeketedett nagyon gyanús, főleg ha hideg bekapcs után pirosas szine van, mindenképp kellene próbálni másik fénycsőszettel
(#) Tomsa válasza pipi hozzászólására (») Máj 9, 2012 /
 
Van benne cső csak valóban kicsit meg van feketedve a vége,viszont nem tudom honnan szerezzek ilyen csövet!
Esetleg van tippje valakinek?
Előre is kösz!
Üdv.:Tomsa
Következő: »»   73 / 269
Bejelentkezés

Belépés

Hirdetés
Frissek
2017. Jún, 24. Szo
12:27:45
Jelenleg 263 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu