Fórum témák

» Több friss téma
Fórum » Akkumulátor töltő
 
Témaindító: josephx, idő: Jan 18, 2006
Lapozás: OK   245 / 257
(#) laszlocsikos válasza proli007 hozzászólására (») Jan 23, 2019 /
 
Üdvözöllek!

Sajnos a figyelő nyák rajzát nem tudom megnyitni, ha még meg van elküldenéd nekem?
(#) kadarist válasza laszlocsikos hozzászólására (») Jan 24, 2019 /
 
Szia!
Rövid keresés eredménye: Bővebben: Link.
(#) proli007 válasza laszlocsikos hozzászólására (») Jan 24, 2019 /
 
Hello! De hogy legyen egy kis változatosság is..
(#) kivancsi4 hozzászólása Jan 24, 2019 /
 
Kérlek nézétek át, az alábbi kapcsolást, mi a felesleg és mi hiányzik még róla.
A D6 legutolsóként került a tervbe, ugyanis a relé nem határozottan húzott meg, a labortápon beállított Vmin feszültségnél, és így még nem is próbáltam, hogy megfelelő-e minden.
Időközben szét is szedtem, de tervbe van, hogy újra elkészítem, a D6 (vagy akár két dióda) beiktatásával.
Amit elvárok a kapcsolástól:
- 10,5V alatti akkumulátort csak szakember (ún.rejtett kapcsoló) tölthessen
- 14,5V felett kapcsoljon ki és jelezze, hogy feltöltődött az akkumulátor (fény vagy hang, vagy mindkettő együtt)
- egy vagy két sorbakötött akumulátor fordított, vagy helyes csatlakoztatása ne okozzon gondot
- a csipeszeket összeértetve, még a bekapcsolás pillanatában is, (akkumulátor nélkül) szikra ne képződjön, a biztosító se égjen ki.
Akinek véleménye van a kapcsolásról kérem írja meg.
(#) laszlocsikos válasza proli007 hozzászólására (») Jan 25, 2019 /
 
Nagyon köszönöm!
(#) proli007 válasza laszlocsikos hozzászólására (») Jan 25, 2019 /
 
Amennyiben az előző kapcsolás megépítése mellet döntenél, figyelni kell a tirisztor beültetésére, mert a T0.8N Tungsram tirisztor bekötése nem egyezik meg általában a ma beszerezhető kis tirisztorok (pld. MCR100) bekötésével.
(#) Chipmunk1960 válasza Ge Lee hozzászólására (») Jan 25, 2019 /
 
A 24 V-os trafó sok lesz hozzá, arra kell elektronika. Valamelyik tririsztoros változatot ajánlom, inkább azt, amelyiken az ampert is lehet állítani, /pűt tranyóval több csak/ így kíméletesebben tölti a kisebb akksikat. Most pont nem találom, de itt van valahol a topicban Megvan.
A hozzászólás módosítva: Jan 25, 2019
(#) proli007 válasza kivancsi4 hozzászólására (») Jan 26, 2019 /
 
Hello! Hogy ne maradj válasz nélkül.. Én néhány neuralgikus pontot látok az áramkörben.
- Sajnos a két egyenirányító híd ily módon közösítése nem megfelelő. Mert a kettő negatív pontja közös, nem működhetnek azonos tekercsről. Részben a két híd jobb alsó diódája párhuzamosan van, így a kisebbik lesérülhet. Továbbá a relé olyan kétutas egyenirányított jelet kap, ahol a pozitív félperiódusban a csúcsérték a 3-as ponttal azonos feszültségű, míg negatív félperiódusban az SW1 pont feszültségével lesz azonos a csúcsérték. Tehát nem teljesül az eredeti célkitűzés, hogy az SW1 állásától és az aski feszültségétől függetlenül, állandó feszültséget kapjon a relé.
- A D5 diódának semmik szerepe, mert a tranyó bázis-emittere között maximum 600..700mV lesz, a zéner 3,9V küszöbfeszültségével szemben.
- A C1 szűrése is így nagyon gyenge hatású, mert azt söntöli a tanyó bázis-emitter differenciális ellenállása, ami meglehetősen kicsi.
- Az R5 visszacsatolását is megkérdőjelezi a Q2 kollektorában lévő kétütemű egyenirányított jel, amikor a tranyó zárva van.
- A rejtett kapcsoló helyett, talán jobb ötlet, egy nyomógomb+ellenállás, melyet megnyomva söntöli a relé kontaktusát. Ekkor azzal a kis árammal az aksi "feléleszthető" és bekapcsolhat a relé. Túlzottan lemerült aksit egyébként sem biztos, hogy célszerű egyből a töltőre kapcsolni. Valamint fordított polaritás esetén esetleg zárlatos lesz a dióda, mire az automata leold.
- A hiszterézisnek elég nagynak kell lenni, hogy a töltőlekapcsolódása utáni aksi feszültség visszaeséssel, ne kapcsoljon vissza a töltés. Mert akkor kattogni fog a relé.
(#) nagysasy hozzászólása Jan 27, 2019 / 1
 
Készül az Accu-Mat torony.
(#) Alkotó válasza nagysasy hozzászólására (») Jan 27, 2019 /
 
Bizonytalannak tűnik a hűtés mechanikai stabilitása. Esetleg egy darab lemezből is hajlíthatsz hűtőfelületet, mert azt ez eredeti tervem szerint tudod a panelhoz rögzíteni.
(#) nagysasy válasza Alkotó hozzászólására (») Jan 27, 2019 /
 
Azt mindenféle képpen terveztem. Ez még csak egy ideiglenes dolog.De valahogy így fog összeállni.
(#) kivancsi4 válasza proli007 hozzászólására (») Jan 27, 2019 /
 
Köszönöm a részletes választ, hasznosnak igérkezik számomra.
Nem rajzolom a módosításokat, csak majd ha ki is próbáltam azokat.
(#) KKobra hozzászólása Jan 27, 2019 / 1
 
Készül az én töltőm is. Most már lassan össze kell kötözni a panelokat és éleszteni
(#) Tomi111 hozzászólása Jan 27, 2019 /
 
Sziasztok!
CTEK MXS 7.0 töltővel küzdött már valaki? Egyik haver hozta már vagy fél éve. Már érdeklődött mi van vele Namost az a gondja szerintem, hogy kevés feszültséget ad. Tápegység (supply) állásban 13,7V helyett csak 12,xx jön le. Ez terhelhető. Viszont akkut rátéve nem tölti fel, hibára áll. Ha egy izzót teszek az akkura töltés közben, akkor nem áll hibára, tölt folyamatosan, de persze kevés így a fesz. Az izzót levéve kis idő múlva hiba. Gondolom itt is kevés a fesz. De mi érzékelheti? Egy Atmel mikroproci vezérli. SMD az egész. Rajzot nem találtam. Van valakinek rajza hozzá?
Üdv! Tomi
(#) hg6dab válasza Tomi111 hozzászólására (») Jan 28, 2019 /
 
Akku milyen állapotban van, amivel próbáltad? Gyanús, mintha Softstart módban menne. Supply módnál meg valószínűleg puffer + terhelés kellene a méréshez.
A hozzászólás módosítva: Jan 28, 2019

MXS7.JPG
    
(#) Chipmunk1960 válasza Tomi111 hozzászólására (») Jan 28, 2019 /
 
Szia, Hasonló kínait javítottam a napokban, abban 3842 hajt egy fet-et, az vezérlést egy opton kersztül kapja a sekunderről. A fesz mérése szerintem egy osztón keresztül direktben megy az A/D lábára az Atmelnek. Az A-t egy soros kis ellenálláson méri, amit egy 358 erősít fel, majd kijelez. Ha az opto körben változtatod az ellenállást a kimenő fesznek is változnia kell. Tegyél fel képet róla, ha szétkapod.
(#) nagysasy válasza KKobra hozzászólására (») Jan 28, 2019 /
 
Szia. Megkérdezhetem hogy a hűtőbordáknak mi a tipusa?
(#) Tomi111 válasza hg6dab hozzászólására (») Jan 28, 2019 /
 
Szia! A töltőben lesz a hiba. A ledek szerint átvált normál töltésre, utána jelez hibát. Táp üzemben terheltem is, akkut is tettem rá, elbírja akár a 60W-os fényszóró izzót is, csak a fesz nem 13,7, mint lennie kellene.
(#) Tomi111 válasza Chipmunk1960 hozzászólására (») Jan 28, 2019 /
 
Szia! Ebben is azt hiszem 358 van, a fesz.állító poti középső lába direktben az optón, ha jól rémlik. De úgy emlékszem nem változott a feszültség az állítására. Na szétkapom újra és írok, meg csatolok képet.
(#) Tomi111 válasza Chipmunk1960 hozzászólására (») Jan 28, 2019 /
 
Fényképeztem párat, nem túl jók. Próbáltam a töltőt. Táp állásban 12,2V jön róla, 55W-al terhelve 11,8-ra csökken. A mode gombot nyomkodva rendben vált a funkciók között, de bármelyik töltés módban az akkut rátéve mikor felvillan az első töltési folyamat ledje, akkor egyből kialszik az összes. Ezt ismétli. Amíg nincs rajta akku, addig világítanak a ledek. Ha az akkura teszek egy 21-55W-os izzót, akkor nem alszanak el a ledek, pár sec múlva meghúz benn a relé és tölt. Kb 0,8A-t mértem ekkor. Amint leveszem az izzót, egyből kialszanak a ledek. A potik állítására semmit nem reagál. Táp állásban nincs hiba, relé megúz, fesz a kimeneten, csak alacsony. Ahogy mértem, mikor kialszanak a ledek, akkor egy pillanatra eltűnik az 5V, a 3,1V, 9V, ami addig a kondikon van. Ebben nincs 3842. A primerben egy sima 4069 IC van, meg pár smd tranyó, +a FET.
(#) hg6dab válasza Tomi111 hozzászólására (») Jan 29, 2019 /
 
LM358 alatti 1Ft jelzésű BC847 cserélve/forrasztva volt. Előzmény?
(#) Tomi111 válasza hg6dab hozzászólására (») Jan 29, 2019 /
 
Szia! Hát azt még én vettem ki, mert mérve zárlatot mértem két lába között, de kivéve láttam, hogy a két láb össze van kötve a nyákon a tranyó alatt. kimérve jó, így visszatettem. Egy kicsit sok ón került rá. Na de már nem értem az egészet. Ma munka után méregettem, hoppá mondom zárlatos az opto. Kiveszem, mérve jó. Akkor látom, hogy két lába között ott egy 0 Ohmos ellenállás. Nem szabad fáradtan szerelni! Na de visszatettem, lemostam alkohollal a környékét, bekapcsolom és most jó!! De mitől?? Tölt is, táp állásban is 13,7 körül a fesz, a potival korrigálható kis mértékben. valami kontakthiba lesz gondolom, de nem tudtam előidézni. Kicsit hajlítgattam, kopogtattam a nyákot, de nem csinálta???
(#) hg6dab válasza Tomi111 hozzászólására (») Jan 29, 2019 /
 
Ha nem jön újra elő a hiba, akkor lehet sosem derül ki. Esélyes a rideg forrasztás miatti rossz érinkezés, de lehet szintén gyártásból eredő ónhíd alkatrészlábak között, amit tudtodon kívül rendbehoztál. Azért a kimeneti feszültségosztóhoz tartozó alkatrészeket nézd át. A gyanúsan rossz forrasztásokat hozd rendbe, de túl sokat már ne kotorj benne.
(#) Tomi111 válasza hg6dab hozzászólására (») Jan 29, 2019 /
 
Hétvégén letesztelem egy autóakkun, ha nem csinálja, akkor nem bántom. Ha igen, akkor átforrasztom. Visszaadom a havernak, ha nem lesz jó úgyis visszahozza. Egyébként lomis töltő, rosszan vette pár ezerért, bízott benne, hogy javítható. Új ára majdnem 40eFt.
(#) Chipmunk1960 válasza Tomi111 hozzászólására (») Jan 29, 2019 /
 
Szia, Az 1Ft-t határozottan NPN tranzisztornak hozza, lehet az voolt csak, s egy diódát használnak belőle. A 6 lábú az opto? Mert akkor az cross zero, olyan sok láb között elfér egy átvezetés is. Valószínű, valami kontakt hiba volt, ROHS -nál ez egyáltalán nem kizárt. Az a lényeg, tudja a dolgát, Sőt, még többet is mint az enyém, azon is szeretném a végfeszt, valamint kezdőáramot változtathatóvá tenni. 10 Aárel kezd tölteni, az én kocsimhoz pont jó, de egy kissebb akksi nem mindíg csipázza.
(#) KKobra hozzászólása Jan 29, 2019 / 1
 
Alkotó tanácsait megfogadva módosítottam az elrendezésen.
(#) Alkotó válasza KKobra hozzászólására (») Jan 29, 2019 /
 
Határozottan jól alakul.
(#) KKobra válasza Alkotó hozzászólására (») Jan 29, 2019 /
 
Itt még fordítva van. Csak rátettem a csatlakozóra .
(#) Tomi111 válasza Chipmunk1960 hozzászólására (») Jan 30, 2019 /
 
Tranyó lesz az, több is van benne ezzel a felirattal, azok tranyónak bekötve. Az opto 6 lábú, sima cny-17, vagy valami hasonló. A led felőli oldal volt átkötve, ott egyik láb üres. Ez kis árammal kezd tölteni, utána emeli meg 7A-ra. Na majd tesztelem.
(#) Alkotó válasza KKobra hozzászólására (») Jan 30, 2019 /
 
A "fordítva van" sok irányú fordítottságot jelenthet. A képen az 1-es pontot kötnéd az 5-höz, és így tovább, tehát a csatlakozás van kifordítva.
Ha így akarod elhelyezni, akkor
1. A segédpanel szélén lévő felfogáshoz kialakított sáv egyáltalán nem kell, azt célszerű levágni.
2. A segédpanelon lévő tranzisztor és elkó elfektethető. Eleve így terveztem, mert így laposabbá válik a szerelt egység (mellékeltem erről egy képet).
3. Végül az alkatrészeknek kell alul lennie, mert akkor alakul ki a helyes bekötési sorrend. Készítettem egy újabb bekötési rajzot is, amit mellékeltem. Korábban azt gondoltam ez fölösleges, elég a számozás, de talán mégis segítség lehet.
Következő: »»   245 / 257
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu