Fórum témák

» Több friss téma
Fórum » Hegesztő inverter javítás
Lapozás: OK   92 / 109
(#) dara válasza 13_Balu50 hozzászólására (») Aug 30, 2019 /
 
Az ic re közvetlen tápjára.
(#) 13_Balu50 válasza dara hozzászólására (») Aug 30, 2019 /
 
Ha a zénert polaritás helyesen teszem rá, akkor gyakorlatilag nincs feszültség, forditva akkor minden marad a a régi. A plussz 100µF os kondi rajta van akkor néha látható a 15 V is.
(#) dara válasza 13_Balu50 hozzászólására (») Aug 30, 2019 /
 
Huha,ez most nekem magas.A zener polaritás helyesen nem tesz semmit 18V ig.18 volt felett vág.Szerintem forditva gondolkozol a zenerrel kapcsolatban.Mennyi akkor az elötét?ez már hihetetlen nem igaz hogy nem indu be.
(#) 13_Balu50 válasza dara hozzászólására (») Aug 30, 2019 /
 
Az utolsó próba 41K/4W-al volt két párhuzamosan kapcsolt 82K/2W ellenállással, semmi se változott. Lejjebb már nem merek menni valami más oka van ennek.
(#) dara válasza 13_Balu50 hozzászólására (») Aug 30, 2019 /
 
Raktál be foglalatot az ic nek?Vedd ki az ic és úgy mérd a feszt.A zener maradjon.
(#) kivancsi4 válasza dara hozzászólására (») Aug 30, 2019 /
 
Szia.
Ha az IC nincs a helyén és megjelenik a +315 milyen feszültségre képes feltöltődni(vagyis elviselni) a 7-es lábra csatlakozó két kondenzátor?
(#) dara válasza kivancsi4 hozzászólására (») Aug 30, 2019 /
 
Zener benne van?Nem let ott 18V több.A névleges feszültségig.Valami nem jó a zener körül kivett ic vel 18V kell lennie.
(#) dara válasza dara hozzászólására (») Aug 30, 2019 /
 
Nem adhatja fel a labdát egy egyszerü fesz áram beállítás.Ott valami banális hiba van.
(#) kivancsi4 válasza dara hozzászólására (») Aug 30, 2019 / 1
 
Ha egy alkalommal is megvolt a 315 és nem volt még 18 voltos zener, valamint az IC sem volt a helyén, a két darab kondenzátor ami a 7-es lábra csatlakozik akár sérülhetett is, az egyik elektrolit, a másik egy blokk kondenzátor.
Ezeket jó volna cserélni és az általad említett 18 voltos zenert is beültetni(combos, jó pozíció).
(#) 13_Balu50 válasza dara hozzászólására (») Aug 30, 2019 /
 
Sajnos ic nélkül valami gubanc lett mert elkezdett felszaladni a feszültség és valami elszállt, mert ha visszarakom az Ic-t nincs semmi. A panel hátulja felfelé volt, így nem láttam mi adta meg magát. A jövő héten neki kezdek ismét, pihent fejjel, mert a hétvégén nem érek rá. Meg rendelnem kell pár Ic-t, mert annak biztosan annyi.
(#) dara válasza 13_Balu50 hozzászólására (») Aug 30, 2019 /
 
Ezek szerin igen.Minden féle képp ic nélkül legyen meg a 18V fesz,az ic csak utána tedd be.Először az eredeti ellenálatokkal,ha nincs meg a fesz akkor csökkends.A zener legyen ledalább 1W os.
(#) 13_Balu50 válasza kivancsi4 hozzászólására (») Aug 30, 2019 /
 
Akkor a kis kondenzátor lehetett ami elszállt, mert pici hangja volt, az elektrolitot ma 50 v-osra cseréletem a 35V-os helyett szerintem az meguszta, de van új és cserélni fogom a jövő héten.Amint láttam, hogy szalad felfelé a feszültség gyorsan kihuztam.
(#) 13_Balu50 válasza dara hozzászólására (») Aug 30, 2019 /
 
Ez csak fél vagy negyed vattos volt csak, de majd rendelek 1W-osat. Akkor a katódot (csikost) a negativra, az anódot a pozitivra gondolom így helyes vagy tévedek ?
(#) dara válasza 13_Balu50 hozzászólására (») Aug 30, 2019 / 1
 
Nono, a csikos a pozitivra.Ha van még kisseb teljesítményű elöször ezt hozd helyre.
(#) laszlogruman válasza Chipmunk1960 hozzászólására (») Aug 30, 2019 /
 
Helló.
A vezérlő IC -UC 3846N és TL084 van a vezérlő panelon. A (fő) panelon
még egy TL 084, LM 324 és LM 358 van. Az eredeti tranzisztorok
40t65 FDSC-k voltak a Magna Chips től. Ezek nálunk sajnos beszerezhetetlenek. A csere tranzisztorok meg FGH 40N65 UFD.
Köszönöm.
Üdv.
(#) 13_Balu50 válasza dara hozzászólására (») Aug 30, 2019 /
 
Majd a jövő héten folytatjuk, ha nem is sikerült de tapasztalatot szereztem, a jó pap is holtáig tanul. Akkor azért szaladt fel a feszültség mert forditva tettem be a zénert.
Köszönöm a segítséget.
(#) laszlogruman válasza myk02 hozzászólására (») Aug 30, 2019 /
 
Helló Miki.
Köszönöm szépen. Valóban nagyon hasonlít hozzá,legalább is a vezérlése
és a segéd tápja. Igaz,hogy még nem néztem át tüzetesebben mert még
nem volt ídőm. Hosszú műszakban vagyok épp (24 óra),és nem hoztam
magammal a nyákot. Mindenképp jobb min semmi.
Üdv. Laci.
(#) zolifoto hozzászólása Aug 31, 2019 /
 
Szevasztok! Segítségeteket kérem! Centroweld MMA 180 IGBT vízbe esett. Kitakarítás, kiszárítás és a mechanikai sérülés kijavítása után próbáltam. Bekapcsol ventilátor felpörög, áramerősség szabályozható, látszólag minden rendben. Aztán ívgyújtás helyett csak szikrázik egyet, felvillan a túlmelegedést jelző led, majd egy pillanatra lekapcsol, leáll, aztán újraindul és ez folytatódik magától egész a kézi lekapcsolásig. Nem vagyok jártas az inverterek javításában, így hozzátok fordulok! Előre is köszönöm segítő válaszaitokat.
(#) 13_Balu50 válasza dara hozzászólására (») Aug 31, 2019 /
 
Ma reggel korán nem hagyott a kiváncsiság, így egy röpke órában átnéztem mi ment gallyra. Az IC-n kivül meg a 18 V os zéneren kivül semmi. Raktam bele egy új IC-t még találtam egyet. Adtam neki két külön labortápról 15V -ot és 16V-ot, minden rendben volt, a vezérlés jó, jó a jelalak, a relé kattant, a zöld led világit a sárga nem, a venti megy. Viszont ha hálózatról inditom, újra semmi.
A segédtápnál ugyan az a helyzet mint volt. Amit írtál végig csináltam újra, de semmi eredménye.
Multiméterrel mérve 12-15 V között van a tápfeszültség, így be sem indul az IC.Ha valaki javítana mostanában Güde gis 160 -at mérje már meg az E28-as segédtrafó 7-9 lába közötti értéket, hogy mennyi Ohm ill milyen induktivitása van. Mert amit én mérek az finoman szólva is lehetetlen. Valószinűleg rossz lesz a trafó, de várok vele egy kicsit hátha megkapom ezt az információt valakitől.
Előre is köszönöm.
(#) Gafly válasza zolifoto hozzászólására (») Aug 31, 2019 /
 
Ugyan nem hegesztő, de azért szerintem alkalmazható ide is vízbe esett telefon példája.
Bár lehet hogy erről már lekéstél...
A hozzászólás módosítva: Aug 31, 2019
(#) kivancsi4 válasza 13_Balu50 hozzászólására (») Aug 31, 2019 / 1
 
Ha a kb. 310 Volt utáni ellenállások lassan feltöltik a puffer kondenzátort 16 Volt közelébe, abban a pillanatban be próbál indulni az IC, ezáltal lemeríti a puffert és számodra úgy tűnik soha sincs meg a kívánt 16 Volt, vagy fölötte. Ha helyesen van beépítve a 18V zener és nincs benn az IC akkor a zener 18 voltja körüli értéket kell mérni a az IC foglalat 5. és 7. lába között. Ez a hibakeresés első lépése, de még ezt sem írod, hogy megvolt-e?
Tehát ezeknek az ellenállásoknak csak az első pillanatban van szerepük(nem tudnak biztosítani megfelelő áramot a tartós működéshez ), utána az E-28 trafóról érkezik vissza a tápáram, akkor ha trafó és az IC között folytonosság van, tehát jó a trafó, jók a diódák, jók a pufferek, ezeket ellenőrizni kell(ez a hibakeresés második lépése).
(#) Phile80 válasza 13_Balu50 hozzászólására (») Aug 31, 2019 / 1
 
Nem olvastam végig a sztorit, de az a tapasztalatom, ha az IC eldurran a segédtápban az annak a következménye, hogy a trafót rosszul szigetelik, átüt és tönremegy a fet, amin visszamegy a feszültség az IC-re és eldurran. Trafót többnyire szétszedni lehetetlen, mert pillanatragasztóval ragasztják össze,
A hozzászólás módosítva: Aug 31, 2019
(#) 13_Balu50 válasza kivancsi4 hozzászólására (») Aug 31, 2019 /
 
Köszi, akkor rossz a trafó 7-9 láb közötti tekercse valószinüleg zárlatos, azért nem tud elindulni.
(#) 13_Balu50 válasza Phile80 hozzászólására (») Aug 31, 2019 /
 
Köszi akkor szét lesz szedve, szedtem már szét ilyet, van is szétbontva, csak a menetszámok kellenek majd hozzá. Nézegettem kapcsolási rajzokat, azokon 7-9 láb között lévő tekercs 50-100 menet között van annak pedig már kell lennie induktivitásnak, nekem nincs csak szinte rövidzárnyi ellenállása.
(#) Phile80 válasza 13_Balu50 hozzászólására (») Aug 31, 2019 / 1
 
Hétfőn meg tudok mérni neked egy ilyen trafót, ha jól emlékszem 0,5 uH környékén van a primer.
(#) Chipmunk1960 válasza 13_Balu50 hozzászólására (») Aug 31, 2019 / 1
 
Szóval mégiscsak a trafó rossz.. Ezt már az előző oldal közepén megmondtam.
(#) dara válasza 13_Balu50 hozzászólására (») Aug 31, 2019 / 1
 
Kiszedted a trafót ugy mértél induktivitást?Ezek a legritkább esetben szoktak tönkremenni,és annak látható nyoma van.Én azért leválasztanám a fötáprol adnék neki 50-100V és laborról az ic nek tápot és a kimenetein valami fesznek meg kéne jelennie.Azért ne kapd szét még a trafót ezt próbáld ki.

chipi,még nem biztos.
A hozzászólás módosítva: Aug 31, 2019
(#) Chipmunk1960 válasza dara hozzászólására (») Aug 31, 2019 /
 
Menetzárlatos szokott lenni, tehát egy pontos Ohm-mérővel is eldönthető, azért nem áll elő a szükséges fesz az IC bekapcsolásához. Persze, legjobb összehasonlítani egy jóval.
A hozzászólás módosítva: Aug 31, 2019
(#) dara válasza Chipmunk1960 hozzászólására (») Aug 31, 2019 /
 
OK,de annak látható nyoma van.
(#) Phile80 válasza dara hozzászólására (») Aug 31, 2019 / 1
 
Sosincs nyoma, mert átitatják pillanatragasztóval az egész trafót. Én legalább 50 darabot dobtam már kukába. Csak induktivitásmérővel lehet megállapítani, ohm mérővel nem lehet.
Következő: »»   92 / 109
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem