Fórum témák

» Több friss téma
Fórum » Erősítő mindig és mindig
Mielőtt kérdezel, a következő két dolgot ellenőrizd! I. A helyes tápfeszültségek megléte. II. A kimeneten van-e egyenfeszültség. Élesztés.
Lapozás: OK   2294 / 2313
(#) mapetek válasza Ge Lee hozzászólására (») Jan 18, 2021 /
 
Kösz a választ. Igen be szerettem volna foltozi, mert a tranyó alá esik.Voltak félelmeim hogy elégségesen át tudja-e adni a hőt a hűtőbördának a tranyó. Mégis csak az 5-ös lyuk 5%-a a tranzisztor felületének.
(#) még1MbR válasza Karesz 50 hozzászólására (») Jan 18, 2021 /
 
Köszi szépen!
Igazad van!
(#) djkoxi hozzászólása Jan 19, 2021 /
 
Üdv!
PA szub végfokkal kapcsolatos a kérdésem. Adott egy dB SUB 05D aktív mélyláda. Elromlott, nincs hang. Szétszedés után a végfokozat TDA 8950TH típusú. A toroid AC 28-0-28 V a hangszóró 5,4 Ohm.
Ez a cég nem a gagyik közé tartozik, mégis az adatok alapján messze határértéken túl dolgoztatják ezt a végfokot. TDA 8950
Ez bevett gyakorlat? Találkoztatok már ilyen megoldásokkal? Nekem van 2 dB sub 15D, vajon ebben is csúcsra van hajtva a végfokozat? Sajnos kapcsolási rajzot, service manuált nem találok.
Egyelőre hibátlan mindkettő, de ha időzített bomba, akkor inkább eladom.
Köszönöm a segítséget!
(#) mcc válasza djkoxi hozzászólására (») Jan 19, 2021 /
 
Első ránézésre nincsen a határértéke fölött dolgoztatva. Gondolom a hídban 8ohm +/-37V 300W-os beállításban használják.
(#) djkoxi válasza mcc hozzászólására (») Jan 19, 2021 /
 
+/- 41 V, és 5,4 Ohm a hangszóró. 400W RMS van megadva a mélyláda paramétereinél.
(#) mcc válasza djkoxi hozzászólására (») Jan 19, 2021 /
 
A tápfeszültség csökkenni fog a terheléstől, amikor kivezérled az erősítőt. A hangszórón az 5,4ohmot gondolom ellenállásmérővel mérted. Az mindig alacsonyabb a névleges impedanciánál.
A 400W meg a reklám...
(#) mnyugger hozzászólása Jan 19, 2021 / 1
 
Vettem egy ZK-1002M 100W+100W Bluetooth 5.0 erősítőt.
Az lenne a kérdésem, hogy a pendrájvról milyen formátumot tud lejátszani?

Bővebben: Link
(#) djkoxi válasza mcc hozzászólására (») Jan 19, 2021 /
 
A reklám az ami bosszant engem, mert nem alsó kategóriás termék.
A hangszóró impedancia alacsony frekvencián csökkenni szokott.
Nem gondoltam, hogy ennyire határértékre van méretezve. Pl a pufferkondik 50V-osak.
(#) mnyugger válasza mnyugger hozzászólására (») Jan 19, 2021 /
 
bíztató: "Kiváló rekonstrukció a színpadi fronton, főleg MP3 helyett FLAC fájlokat használva."
(#) mcc válasza djkoxi hozzászólására (») Jan 19, 2021 /
 
Az 50V-os pufferkondi egész jó méretezés 41V-os tápra. Még 20%-os feszültségemelkedést is kibír. Láttam már 58V-ra betett 63V-os kondit, na az nagyobb gáz... A hangszó impedancia alacsony frekvencián nőni szokott, a rezonanciák miatt. A minimum az a basszus tartomány felett van, az enyémnek pl. 200Hz körül. A reklám, az reklám, sajnos a kínaiak ellen nincs mit tenni...
(#) krapulax6 hozzászólása Jan 20, 2021 /
 
Sziasztok.
Van tobb ilyen erositom amivel hordozhato hangfalat csinaltam.
Viszont jott egy olyan darab most aminel bekapcsolas utan hatalmas 1 mp-es brumm hallhato mindharom hangszoron.
2.1-es erosito tpa3116-al azt hiszem.
Hangerotol fuggetlen.
Olyan hangot ad ki mintha a jel bemenetet megerintenem jo 3/4-es hangeron.
Kikapcsolasnal es hasznalat kozben nincs rendellenesseg.

Volt olyan darab is aminel egy forrasztas elengedett es nem adott ki hangot az egyik csatorna de itt nem latok ilyesfajta dolgot.
A hozzászólás módosítva: Jan 20, 2021
(#) istvá1997 hozzászólása Jan 21, 2021 /
 
helló! mindenkinek kb egy honapja vettem egy fisher-RS913-mas erősítőt ami szervezben vettem...
kb 1-napig ment utána vissza vittem javítottak! egy relet cseréltek ugy nevezet jel fogót ! úgy voltam vele hogy pénzt adtam ki érte igy garanciában kicserélik de kb 1 napja azt vettem észre hogy kattog a relé és pukkan a hangszóró a rellé ritmusára mitől lehet ? Szerviz manuált nem találtam nem tudok igy csatolni ! élöre is köszönöm!
(#) reloop válasza istvá1997 hozzászólására (») Jan 21, 2021 /
 
Szia! Csatolok rajzot. Egy hónap után még valószínűleg tart a garancia, vidd vissza!
(#) istvá1997 válasza reloop hozzászólására (») Jan 22, 2021 /
 
Szia! Köszi a PDF-ben az adatokat!!!
Sajnos nem lehetcséges vissza vigyem szervizben mert telefonban azt momdtak hogy nem javitjak egy 3napos garancia lajárt. Igy magamnak kellene rájönnöm mia bajja ha nem memne akkor el vinnem egy szervizben.
Miert kattog a relle én egy tranziztora gondolok
(#) tothbela válasza krapulax6 hozzászólására (») Jan 22, 2021 /
 
Szia!
A probléma főleg abból ered, hogy a szimpla rendszernek be kell állnia a munkaponti fél táp szintjére. Amíg ez nem történik meg, addig gyakorlatilag egyenfeszültséget erősít a TPA3116, ami igencsak nagy áramot kíván a tápegységből.

Ha van egy kis rutinod SMD forrasztásban, ezt a kis segédáramkört hozzá lehet illeszteni a modulodhoz. Van ugyanis a TPA3116-nak MUTE bemenete, ami logikai "H" szinten aktív.
A kiegészítés lehet normál lábas elektronika, az SMD rutin azért kell, mert hozzá kell forrasztani négy ponton a modulodhoz. Neked két TPA IC van a modulon, aminek nem kell két külön némító, elég ha a két IC mute lábait egy vezetékkel összekötöd. Ezek a 12-es lábak. Tehát egy némító elég.
A rajzon szereplő alkatrészekkel 12-15V közötti tápfeszültség ráadásakor kb 2 másodpercig némít, majd utána lesz üzemkész a végfok. Kikapcsolás esetén ha a tápfesz 6V alá esik, ismét némít, így a kikapcsolási tranziensek már nem jelennek meg, lévén a TPA 5V-ról még simán üzemel.
Az ellenállások értékének módosításával szabadon lehet játszani mind a némítási idő, mind a lekapcsolási küszöbfeszültség érdekében.

mute.png
    
(#) istvá1997 hozzászólása Jan 22, 2021 /
 
Az adot probléma
(#) blasz válasza istvá1997 hozzászólására (») Jan 22, 2021 /
 
Szia,lehet hogy relé problémája van,lehet hogy baj van a végfokozattal és letiltogat.Mérj a hangszóró kimeneten feszültséget,mérd meg mennyi egyenfesz van rajta.Hangszórók bekötése nélkül.Sinus jel kellene 1kHz meg próba terhelés,de nem hangszóró.De mérj egyenfeszt a kimeneten elsőre.
(#) istvá1997 válasza blasz hozzászólására (») Jan 22, 2021 /
 
Szia! 1.5v van rajta kimeneten
(#) blasz válasza istvá1997 hozzászólására (») Jan 22, 2021 /
 
Az sok,max.200mv ami elfogadható szerintem.Innentől kellene méricskélni,rajz szerint.Ha lesz Reelop kollega,ahogy ismerem segit megoldani a problémád.Ha van némi ismereted az elektronikában.
(#) istvá1997 válasza blasz hozzászólására (») Jan 22, 2021 /
 
Van ismeretem, de csak multiméterem van.
Sajnos.
Köszömöm a segitséget.
(#) bereczk.jans válasza még1MbR hozzászólására (») Jan 22, 2021 /
 
Szia! Itt van egy kis helyen elférő ellenütemű illesztő meghajtó áramkör 3 ellenállással és egy pl BC547-es n-p-n tranzisztorral.
(#) még1MbR válasza bereczk.jans hozzászólására (») Jan 22, 2021 /
 
Köszi szépen, kipróbálom ezt is mindenképpen!
(#) bereczk.jans válasza még1MbR hozzászólására (») Jan 22, 2021 / 1
 
Amikor megszünik a szirénázás a végfokról le kell kapcsolni a tápfeszültséget mert az egyik teljesítmény félvezetőn továbbra is nagy áram halad keresztül. Ezt egy kettős billenőkapcsolóval megoldhatod. Az egyik érintkező kapcsolja a PIC-es szirénát, a másik pedig a végfokot.
(#) reloop válasza istvá1997 hozzászólására (») Jan 22, 2021 /
 
A rajz amit feltöltöttem sajnos nem jó, az "A" jelzés a típusszám végén más készüléket takar.
A téma fejlécében szerepel (sárga mezőben), hogy mielőtt kérdeznél mérd meg a kimeneti egyenfeszültséget és a tápot. Látom blasz kolléga kérésére a kimeneti feszültséget már megmérted, most a táp következik.
Egy, vagy mindkét csatorna kimenetén van az 1,5 V? Testhez képest milyen a polaritása?
A tranzisztort miért tartod gyanúsnak a hibajelenséggel kapcsolatban és melyik az?
(#) amat hozzászólása Jan 22, 2021 /
 
Sziasztok!
Van pár onkyo-s hang problémás topik, de nem találtam ezt a típust. Onkyo tx sr 703 e.
A probléma, nincs hang. Minden funkció működik. Néha előjön, resetelést követően, olykor halk, stb.
Arra figyeltem fel, hogy az egyik hűtőborda nagyon fűt. 4 tranzisztor van rajta. Képet csatolom. Nem tudom ez mit csinál az erősítőben. A bekeretezett rész.
Ha valami tudna irányt mutatni, köszönöm!!!
(#) krapulax6 válasza tothbela hozzászólására (») Jan 22, 2021 /
 
Szia.Koszonom a tartalmas valaszt.
De gyakorlatilag a itt a nemito aramkor nem mukodik ha jol ertem.Ahogy irtam,tobb darabot is vettem mar ebbol a tipusu erositobol es veluk nincs gond.
Le fogom szerelni a hutobordat es vegignezem nincs -e valami forrasztas elengedve.
Orulnek ha nem kene hozzailleszteni plusz aramkort.SMD forrasztassal mar szereztem nemi tapasztalatot.
(#) tothbela válasza bereczk.jans hozzászólására (») Jan 22, 2021 /
 
Vagy pedig DC csatolt helyett AC csatolt lehet a fetek meghajtása.
(#) Karesz 50 válasza tothbela hozzászólására (») Jan 23, 2021 /
 
Akkor +/- 2.5V lesz az Ugs feszültség.
(#) istvá1997 válasza reloop hozzászólására (») Jan 23, 2021 /
 
Rendben!
most mértem meg a tápfeszt !
és az egyik puffer kondin van 58,6v a másik puffer kondin 12V és az egyen irányitó puffer kondi
a hangszóró kimeneten meg mindkét csatornán 0,56v-van 200 tartományban mérve
azért gondolom hogy a relé meleti tranzisztor lenne a hibás alkatrész mert ugye a relé vezérelni kell ami nyitja és zárja a relét vagyis a kapcsolásban volt egy vezérlő tranzisztor.
(#) reloop válasza istvá1997 hozzászólására (») Jan 23, 2021 /
 
Szia! A feszültségek polaritását légy oly kedves tüntesd fel!
Csatlakozz azok táborához, akik nagybetűvel kezdik a mondatot!
Következő: »»   2294 / 2313
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem