Fórum témák

» Több friss téma
Fórum » LED-es lámpa, meghajtó áramkör
 
Témaindító: noris, idő: Márc 4, 2009
Lapozás: OK   26 / 28
(#) 120kv hozzászólása Szept 14, 2020 /
 
A ledek jók, az áramgenerátornál a betáp résznél sült el valami. Áramgerátort nem egyszerű készíteni ! Más megoldás lehetséges hogy világítsanak a ledek?
(#) elektrorudi válasza 120kv hozzászólására (») Szept 16, 2020 /
 
Lehet kapni áramgenerátoros LED meghajtókat is, nem kell készítéssel bajlódni. Azt kellene kiderítened, hogy mekkora árammal hajtották a LED-eket, illetve milyen feszültségtartomány kell neki?
A másik megoldás, hogy hagyományos feszültséggenerátoros tápot használsz és a LED-ek elé beteszel egy előtét ellenállást. Így kb. úgy fog működni, mint egy LED szalag, és a hatásfoka is ahhoz lesz hasonlatos.
Harmadik lehetőség, hogy a Rábalux-nál kisírsz egy másik meghajtót.
(#) mugab hozzászólása Dec 30, 2020 /
 
Sziasztok!

Kérlek segítsetek megérteni valamit. Hogy működhet a képeken látható kapcsolás?
Egy "6228"-as tranzisztorszerűséget és egy ellenállást tartalmaz a kapcsolás, és a ledet közvetlenül tápra kötve (3V) alig pislákol. Jelenleg villogva működik, de régebben nagyon jó erős fénye volt.
(#) proli007 válasza mugab hozzászólására (») Dec 30, 2020 /
 
Hello! Az nem ellenállás, hanem egy tekercs. Tehát a tranzisztornak kinéző valami, egy kapcsolóüzemű feszültségátalakító lesz.
(#) mugab válasza proli007 hozzászólására (») Dec 30, 2020 /
 
Köszi, de sajnos még azzal együtt sem értem, hogy lesz ebből vezérlés...
(#) Ronin válasza mugab hozzászólására (») Dec 30, 2020 /
 
Olyan mint egy egyszerű Step-Up konverter valószínűleg. A 3V az áramkör után már nem 3V lesz.
(#) mugab válasza Ronin hozzászólására (») Dec 30, 2020 /
 
Az odáig mind rendben van, de vázolnátok nekem egy legalább elvileg működő kapcsolást, egy kapcsolóelemmel és egy induktivitással (ami ráadásul ellenállásnak néz ki)?...
Mert ez itt tényleg működött!
(#) Inhouse válasza mugab hozzászólására (») Dec 30, 2020 /
 
(#) mugab válasza Inhouse hozzászólására (») Dec 30, 2020 /
 
Végigolvastam, hasonló sincs... De azért köszi. Akkor ez itt ennyi.
(#) proli007 válasza mugab hozzászólására (») Dec 30, 2020 / 1
 
Te most azt kívánnád, hogy rajzoljuk le azt az áramkört, ami a kínai Ic-ben van? Attól, hogy ennek három lába van, az még lehet belül komoly áramkör. (Miközben Te még azt sem árultad el, hogy mekkora feszültségről működik az áramkör és milyen Led-et hajt meg.) Attól hogy egy induktivitásnak ellenállás formája van az még tekercs, vasmaggal..
Egyébként kb. így van megoldva, csak nem dióda-kondi van a kimeneten, hanem a Led párhuzamosan a tranyó kollektor emitterével.
A hozzászólás módosítva: Dec 30, 2020
(#) nedudgi válasza mugab hozzászólására (») Dec 30, 2020 / 1
 
Könnyen feladod.
Bővebben: Link
A hozzászólás módosítva: Dec 30, 2020
(#) Inhouse válasza mugab hozzászólására (») Jan 1, 2021 /
 
Abból a két képből és a leírásodból túl sok minden nem derült ki, nehéz így segíteni.
(#) mugab válasza Inhouse hozzászólására (») Jan 1, 2021 /
 
Elnézést kérek ha pongyola voltam, mellékelek plusz információkat.
De ez akkor is valami csoda, step up, áramkorláttal, 2 vagy ha a ledet is számolom 3 alkatrésszel...
A hozzászólás módosítva: Jan 1, 2021
(#) Inhouse válasza mugab hozzászólására (») Jan 1, 2021 /
 
Ahogy Proli007 írta, ugyanaz a kapcsolás. Mivel az IC nem egy fellelhető típus, azzal nincs mit kezdeni. Mérd meg az ellenállásszerű tekercset, ha szakadt, akkor az a baj. Ha az jó és megkapja a panel a feszültséget, akkor az IC rossz. Itt lép a képbe az általam linkelt topic. Megépíted onnan az egyik kis feszültségemelő kapcsolást, ami befér a régi helyére és mehet a lámpa tovább.
A villogással elbizonytalanítottál...nem lehet, hogy halódik az a LED? Amikor megkapja a kis kapcsolással a szükséges feszültséget, akkor előjön a hiba, villog, amikor te rakod közvetlenül, akkor nem nyit ki rendesen és nem villog, de halványan világít...
Kéne, hogy milyen LED, gondolom egy fehér...
Nagyobb feszültségről, egy méretezett ellenállással sorba kötve ki kellene próbálni. Ha úgy is villog, akkor LED hiba. Illetve fordítva, egy másik fehér LED ide, ennek a helyére. Ha nem világít, akkor elektronika, ha jó, akkor az eredeti LED a hibás.
(#) nedudgi válasza mugab hozzászólására (») Jan 1, 2021 /
 
Még szerdán megadtam a megoldást, egy valószínűleg itthon is beszerezhető Microchip IC-ről.
(#) Inhouse válasza nedudgi hozzászólására (») Jan 1, 2021 /
 
A HV992X-el is meg lehet oldani, de neki nem olyan van benne, nem egyezik a bekötése sem. Még azt sem tudjuk, hogy LED, tekercs, vagy IC gond van-e? Esetleg a kapcsoló kontakthibája miatt villog? Kicsit nehézkesen megy a hibakeresés, mi meg nem tudjuk, látod!
(#) mugab válasza Inhouse hozzászólására (») Jan 1, 2021 /
 
Köszönöm mindenkinek hogy foglalkozott velem.
Engem elsősorban az egyszerűség döbbentett le, hogy még egy kóbor kondi sincs benne.
(a kapcsolóhiba kizárva, és egy elemmel van hogy folyamatosan ég kicsit halványabban)
(#) Inhouse válasza mugab hozzászólására (») Jan 3, 2021 /
 
De induktivitás van benne. Én szeretem a fifikás áramköröket, amikor akár nem is a legkorrektebben megépített a cucc, de annyira egyszerűsített, hogy kétkedve nézed, hogy miért működik mégis. A kínai termékeknél gyakran van ilyen.
LED-es sztori:
Sógorom hívott, hogy a tesójáéknál kéne egy LED, ami akkor világít, amikor nyitva van a kapu, hogy lássa aki bent van a házban, hogy úgy maradt. Ő 12VDC-t mért. Mondtam neki, hogy egy 5mm-es LED és 1kΩ, jónak kell lennie. Megcsinálta, működött. Aztán pár hét múlva szól, hogy már a sokadik LED-et cserélik, meg az ellenállás is meleg. No, az nem lehet, hiszen 10mA körül folyik az áram, tehát a LED félgőzzel megy, és az ellenálláson is csak 0,1W disszipálódik el. Nem szeretem, amikor én nem mérhetek, szemrevételezhetek, de itt nem volt lehetőség, csak kérdezgetni. Közben meg lett a kapuvezérlő elektronika típusa. Van 12V is rajta, de alapból 24VDC. Mivel ezek nem szabályozott tápok, simán több is lehet a feszültség, amikor nem terhelnek be a motorok. Építettem egy áramgenerátort 2 tranzisztorral, belőttem 12mA-re egy 5mm-es piros LED-del. Kapott graetzet az elejére, így polaritásra is bolondbiztos, sőt ha véletlen váltót kap, akkor is jó. Természetesen nem melegszik és működik. Megmérettem az üresjárati feszültséget rendesen, 34VDC! Na, az nem 12V az biztos. A LED-en több mint 30mA folyt, a negyedwattos ellenállás meg több, mint 1W-ot fűtött. Nem csoda, hogy valamelyik elhalálozott...
(#) mugab válasza Inhouse hozzászólására (») Jan 3, 2021 /
 
Nos az én ilyesfajta sikerélményem annó az "ismerkedés az elektronikával" című könyv alapján megépített "minimax" erősítő volt, ami semmi másból nem állt mint három tranzisztor darlingtonba kötéséből. A mai napig csodálom hogy működhetett, és hogy szólhatott vele meghajtva egy detektoros rádió, a szobát beterítve egy hangszóróval, egy kinyitott bőrtáskából...
(#) b79jozsi hozzászólása Jan 7, 2021 /
 
Sziasztok, egy kis segítséget szeretnék kérni van 3db rábalux Igor 3935 típusú lámpánk, és nem mindig de elég sokat Vibrálnak felkapcsolt állapotban, vannak más kisebb panelek is és azokkal semmi gond. Van valakinek valami ötlet hogy mitől lehet ez?
(#) Zoltan.ms hozzászólása Feb 5, 2021 /
 
Sziasztok, segítséget szeretnék kérni az alábbi tápegységek javításához.
A képeken látható tápból és a hozzá tartozó lámpából van 5db-om sajnos mind hibás, mindnek ugyanaz a baja, amikor bedugom a konnektorba csak felvillantja néha néha a led izzókat, nem világít folyamatosan.
Rámértem a kimenetre mikor rajta van a terhelés(ledek) 56V van a kimenetén.
Az ic ami benne van OB3625NAP névre hallgat, mivel nem sok alkatrész van benne erre gyanakszom.
Hogyan tudnám megállapítani a hibát?
Egyáltalán azt sem értem miért van ráírva, hogy kimenet 40-75V???
Ez elég nagy tartomány nem hiszem, hogy egy ledsor menne 40Voltról is meg 75Voltról is úgy tudtam a ledek elég kis feszültség tűrésűek...
(#) Bakman válasza Zoltan.ms hozzászólására (») Feb 5, 2021 /
 
Áramgenerátoros kimenetű tápegység. A megadott áramot 40-75 V-os kimenő feszültség mellett tudja. Ha nagyobb feszültség kellene a 240 mA-hez mint 75 V, akkor azt már nem tudja, a kimeneti áram kevesebb lesz, 75 V-os feszültséggenerátoros üzemmódba vált.

A minimum 40 V nem tudni, hogyan értelmezhető. Van olyan tápegység amelyik letiltja a kimenetet ilyen esetben, van, amelyik a megadott értéknél kevesebb áramot szolgáltat.

Gyaníthatóan nem a tápegység ment tönkre, hanem a LED sorban egy vagy több LED. A tápegység kimenetére köss egy 200 Ω -os, minimum 12 W-os ellenállást. Ha a tápegység jó, akkor kb. 48 V-ot kell mérned az ellenálláson.
(#) Zoltan.ms válasza Bakman hozzászólására (») Feb 5, 2021 /
 
Rendben, még annyit, hogy 3x24 smd led van a lámpában, egy sorban 24 és a sorok párhuzamosan vannak kötve. (3V kellhet egy lednek?)
Terhelés nélkül a táp 68-83V között ingadozik.
Hogy lehet 5W-os ellenállásokból összerakni 200Ohmot?(10w-nál nagyobbat nem tudok szerezni)
A hozzászólás módosítva: Feb 5, 2021
(#) Bakman válasza Zoltan.ms hozzászólására (») Feb 5, 2021 /
 
Nézd meg jól, közelről az SMD LED-eket. Ha csak egy kis feketeséget is látsz egyben, akkor a LED-ek égtek ki. Az a baj az ilyne párhuzamos kötéssel, ha megszakad egy sor, akkor a madék kapja meg az extra áramot, amíg ki nem ég a második sor is. Innem már csak pár perc kell ahhoz, hogy a harmadik sor is tönkremenjen.

A mért feszültség akár jó is lehet. Nem egy atompontos tápegység, ennyi ingadozás üresjáratban belefér.

szerk.:
Lásd melléklet. Ez így 200 Ω / 20 W.
A hozzászólás módosítva: Feb 5, 2021
(#) Zoltan.ms válasza Bakman hozzászólására (») Feb 5, 2021 /
 
Jelentem minden ledet leteszteltem egyenként és mind világít kivétel nélkül.
Szerintem a mellékelt képen csak 10W az eredő, mert a sorbakötött ellenállások teljesítmény értéke nem adódik össze az 400Ohm 5Watt marad, csak a párhuzamos ellenállások áramértéke adódik össze, tehát 200Ohm 10W lesz...ha jól tanultam meg anno...
A hozzászólás módosítva: Feb 5, 2021
(#) Bakman válasza Zoltan.ms hozzászólására (») Feb 5, 2021 /
 
Egy ellenállásra a hálózatra kapcsolt feszültség fele jut. Egy ellenállásra a hálózaton átfolyó áram fele jut. Egy ellenállásra 0.5 x 0.5 = 0.25 egységnyi teljesítmény jut.

Ha a LED-ek egyenként világítanak, akkor a csoportra köss egy áramkorlátos tápegységgel 60 - 70 V-ot úgy, hogy az áramkorlát kb. 70 mA-re van beállítva. Ha minden LED világít, mehet az áramkorlát 200 mA-re. Ha még ekkor sem villognak a LED-ek, akkor a tápegység a hunyó.
(#) Zoltan.ms válasza Bakman hozzászólására (») Feb 5, 2021 /
 
Hát ez a gond, van labortápom de csak 30V-ig, ötletem sincs honnan vegyek 70Voltot pláne áramkorláttal...
(#) elektrorudi válasza Zoltan.ms hozzászólására (») Feb 5, 2021 /
 
Nekem úgy tűnik, az egész szét van melegedve. Vagy csak a fénykép ilyen? Máshogy nem jutsz előrébb, csak, ha minden mérhető alkatrészt leellenőrzöl. Tehát az IC-n kívül mindent. Nekem gyanús a két kondenzátor közé beékelt nagy ellenállás. Ez folyamatosan melegíti a kondenzátorokat, amik előbb utóbb feladják, és rántanak magukkal mindent.
(#) Zoltan.ms válasza elektrorudi hozzászólására (») Feb 5, 2021 /
 
Szia, valóban az IC körül van minden nyák megsötétedve, így valószínű az a legmelegebb alkatrész (vagy mellette a dióda), a két kondi között egy induktivitás van. Üdv.
...méregetek tovább...
(#) Bakman válasza Zoltan.ms hozzászólására (») Feb 5, 2021 /
 
Mi a terheléses teszt eredménye?
Következő: »»   26 / 28
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem