Fórum témák

» Több friss téma
Fórum » Mosogatógép hiba
 
Témaindító: Redsaw, idő: Dec 13, 2008
Témakörök:
Lapozás: OK   228 / 230
(#) Josi777 válasza Atadam hozzászólására (») Feb 14, 2021 /
 
Egy próba vezetékkel villanyt adsz a szivattyúnak és azzal kipróbálod, hogy elindul-e. Ha segítség nélkül többször is elindul, akkor köss vele párhuzamosan egy jelzőizzót és úgy kapcsold be a mosogatógépet. Ezzel tudod ellenőrizni, hogy a paneltől megkapja-e a villanyt.
(#) dancska hozzászólása Feb 15, 2021 / 1
 
Kérem segítsetek

Candy cdx322 gépen cseréltem leeresztő csövet mert kirepedt.
Visszakötés után lejárattam egy rövid programot,de a végén a szivattyú nem állt meg.
Elkezdett szakaszosan sípolni hibát jelezve.
Kikapcsoltam, bekapcsoltam semmi hiba, program indít de csak szivattyúzik.
Mi lehet ez? Csöcsere előtt nem volt baja.
Köszi
(#) Epu2 válasza dancska hozzászólására (») Feb 15, 2021 /
 
Ha nem ereszt az új cső. akkor az árasztás érzékelő akad, vagy víz van benne. Ugyan így jártam. Fejre állítottam és döntögetve kicsurgattam a vizet.
(#) sorbit_4 hozzászólása Feb 17, 2021 /
 
Elektrolux ESF 2420 mosogatógépet "örököltem". Az első próbák szerint működik, de a víz leeresztésekor nagyon zúg. Ez normális? Vagy mi lehet a hiba?
(#) Epu2 válasza sorbit_4 hozzászólására (») Feb 17, 2021 /
 
Szivattyú kopás, esetleg valami van benne.
(#) Birs Alma hozzászólása Feb 28, 2021 /
 
Sziasztok
AEG mosogatógép félúton leállt. Azóta se kép se hang. Semmi nem világít. Bekapcsológombra is érzéketlen. Vajon mi lehehet baj? Vanezekben valamj bizosíték?
Kösz, ha van ötlet.
(#) pipi válasza Birs Alma hozzászólására (») Feb 28, 2021 /
 
Kicsit bonyolultabb... elektronika is van benne a biztosíték után
(#) Epeti hozzászólása Márc 1, 2021 /
 
Sziasztok! Dolgom akadt egy Bosch mosogatógéppel, azt a hibát produkálja, hogy random módon program közben megáll. Ilyenkor minden jelző fény eltűnik róla, semelyik gombra nem reagál. Konnektorból párszor kihúzva életre kel, de hamarosan szintén leáll. Inverteres a vezérlőpanél, mármint ami a szivattyúkat illeti... Kimértem őket, jónak tűnnek, víz szelep is jó, főtűtest szintén jónak bizonyul. Tápon néztem kimenő feszeket terheletlen állapotban, 13,3V van a kondin (nem sok kicsit?), valamint 5V meg van. A táp TNY264gn - t tartalmaz... Talán elfáradhatott 9 év alatt? Köszönöm
(#) Josi777 válasza Birs Alma hozzászólására (») Márc 1, 2021 /
 
Tápellátási problémára utal a jelenség. Ha legalább egy típust írtál volna, mert AEG az így nagyon kevés. A félúton sejtetni engedi, hogy fűtés közben, az pedig valamelyik vezeték csatlakozásának a meghibásodására utal.
(#) Epeti válasza Epeti hozzászólására (») Márc 1, 2021 /
 
A képek nem mentek át...
(#) elektros90 válasza Epeti hozzászólására (») Márc 1, 2021 /
 
Szia. Nem sok. 13.5V van rajta meg terhelten is.
Majd megprobalok segiteni. Ezeket fejlesztettem meg par ev. Nem pont ezt a tipust. Vissza kell emlekeznem, megnezni a kepeket. Lehetne kozelebbit is mindket oldalrol? En szerintem behal az MCU. STM32F302/3CBT6 van rajta. A kijelzonek sajat logikaja van, arrol is kellene foto. Földelés jó?
A hozzászólás módosítva: Márc 1, 2021
(#) Epeti válasza elektros90 hozzászólására (») Márc 2, 2021 /
 
Szia! Köszönöm a választ. Földelés jó, fotókat csatolom!
(#) Epeti válasza Epeti hozzászólására (») Márc 2, 2021 /
 
Vezérlőpanel hátoldal és kezelőpanel...
(#) designer hozzászólása Márc 2, 2021 /
 
Szevasztok!
BOSCH SGS4009/13 típusú gép leveri az automatát ha a fűtési programhoz ér. A fűtőszál méréssel jónak tűnik, földzárlatot sem tudok mérni. Mi lehet a baj?
(#) elektros90 válasza designer hozzászólására (») Márc 2, 2021 /
 
Talán a relé ami kapcsolja. A fűtésnek 8-10Ohm-nak kellene lennie.
A hozzászólás módosítva: Márc 2, 2021
(#) elektros90 válasza Epeti hozzászólására (») Márc 2, 2021 /
 
Hú, most ezzel megleptél. Ez valami régi verzió lehet Renesas mikrokontrollerrel.
Szűrő tiszta? Ajtó jól zár? Víz nem csorog az aljába? Ha pl. kiesik az áram és visszajön, folytatnia kell a mosást. A középső gomb hosszan nyomásával lehet resetelni a programot, ekkor kiszívja a vizet.
Milyen körülmények közt hal meg a gép? Csak mosás közben, vagy standby-ban is?
Nekem a leírtakból úgy tűnik mintha elmenne a tápfesz. Mi más váltaná ki, hogy elmennek a fények is. Én pl. ha minden mást kizárnák, akkor úgy indulnák el, hogy kivezetem a 13.5V-ot, az 5V-ot és figyelném multival mi történik. Esetleg még a mikrokontroller resetjét is.
Esetleg valami periféria zárlatolná a 13.5V ot? Arról sokminden van táplálva. Bár ahogy elnézem ebben a gépben nincs sokminden. Melyik konnektorok foglaltak?
(#) Epeti válasza elektros90 hozzászólására (») Márc 5, 2021 /
 
Szia!
Megnéztem, ajtó jó, szűrő ok, víz nincs az aljában! Megfigyletem, amikor épp megy, akkor ajtónyitás vagy táp megszakítás után folytatja a programot. Tápfeszt 13,7V-ot mértem, amíg ment az egyik program stabilan tartotta, ugyanúgy az 5V - ot is. Aztán egyszercsak megállt a mutatvány, relék kattantak és leesett mindkét fesz közel 0-ra. A táp ic felforrósodott, de más lathatóan nem. Valamennyi idő elteltével újra beindul és majdnem rögtön meg is áll... Hőkamerával figyeltem az ic-t, elég hamar felszalad a hője, 90 fok körül pedig lelövi magát...
(#) Epeti válasza Epeti hozzászólására (») Márc 5, 2021 /
 
Kicsit el van csúszva a kép, nem kalibráltam össze sajnos... De látszik a lényeg. Hatvan pár foknál még ment, aztán bemelegedés után megáll. Hűlni általában csak akkor kezdett ha elválasztottam a hálózati feszről, de ritkán pár percre csak hagytam és egy pár pillanatra elindult, majd újra megállt.
(#) morfi007 válasza Epeti hozzászólására (») Márc 5, 2021 /
 
Szia.
Lehet már elhangzott, nem olvastam vissza..
Én ott kezdeném , hogy kicserélem a kondenzátorokat , főképp a szekunder részen / méretben a kisebbik , gondolom 16-25 V , 1000 -1500µF / . Ezek a CPU-k akkor melegszenek annyira, ha nem megfelelően sima a tápfeszültségük. A kondenzátorok pedig .. hajlamosak arra, hogy minél melegebbek, annál jobban szivárognak.
Én már 2x cseréltem a SIEMENS-ben, ami 12 éves és eddig még nem volt más gond, csak a kondi, meg a fűtőszál, ...amit szintén megoldottam-megforrasztottam.
Sok szerencsét !
(#) elektros90 válasza Epeti hozzászólására (») Márc 5, 2021 /
 
Szervusz, fogalmam sincs mi válthatja ki. Valószinűleg túlmelegszik ahogy írtad és a belső védelem kapcsolja le.
Mint ahogy Morfi is írja cseréld a kondikat. A nagy par 100u 350V legalabb. A szekunderre nem emlékszek. Tehetsz nagyob kapacitast. Mindenképp low ESR-t.
Nagy benne a hő, nyilván kiszárad idővel.
Úgy remlik, hogy 12 ezer óra volt a szimulált, garantált élettartam, ami több mint az a mágikus 2-3 év. Kibir(hat) többet is.
Ha a csere nemsegít gondolkodunk tovább.
A hozzászólás módosítva: Márc 5, 2021
(#) elektros90 válasza Epeti hozzászólására (») Márc 5, 2021 /
 
Pontosan úgy kell működnie ahogyan írtad. Ajtónyitásra megáll. Légszives húzd le a fűtőtestet és indítsd el nélküle.
Elindul anélkül is, azon nincs diagnosztika. Nekem az a relé nemtetszik, hogy akkor esik le amikor kattan. Lehet kikellene venni és nélküle elindítani. Bár nemtudom mi baja lehetne egy relétekercsnek. Max kiég és többet nemkapcsol. Kontaktok összeragadhatnak.
A hozzászólás módosítva: Márc 5, 2021
(#) laca50 hozzászólása Márc 6, 2021 /
 
Sziasztok!
a képen a baloldali áramlásmérőn szeretném kicserélni a reed relét!
Tudnátok segíteni, hogy hol és, hogy milyet kellene venni?
A hestore-ban néztem, de több fajta is van? Melyik lehet a jó?

DSC_0138.JPG
    
(#) Epeti válasza laca50 hozzászólására (») Márc 6, 2021 /
 
Szia!
Méretre mekkora az a reed cső? Néztem a Hestore-ban, van 10-,14-, 21 mm hosszú is Igazából nagy áramokat nem kapcsol, bármelyik amelyik hasonló méretű szerintem tudja helyettesíteni. (KSK-1A66-1020)
(#) laca50 válasza Epeti hozzászólására (») Márc 6, 2021 /
 
Szia!
Tegnap kiszereltem, átmostam a labirintus, majd visszatettem. Lefutott 2 különböző program, de ma megint villogni kezdett a zöld led 6-ot! (whirlpool adp 4108/1)
Most épp vissza van téve, de nekem nagyobbnak tűnt, inkább a 21 mm hosszú való bele, de majd holnap kiveszem megint és megmérem. A max 200V-os nem lesz kicsi, nem inkább a max 250V-os kellene bele? (KSK-1A52-2030)
A hozzászólás módosítva: Márc 6, 2021
(#) Epeti válasza laca50 hozzászólására (») Márc 7, 2021 /
 
Szia! A víz beeresztő szelep jó, nincs valami kontakthiba? 6-os kódra azt (is) írja... Vagy a kis kerék nem akad e el vízbetöltés közben?
Nem gondolnám hogy a számláló 230-at kapcsolgatna, de azon a pár forinton nem múlik
(#) Epeti válasza elektros90 hozzászólására (») Márc 7, 2021 /
 
Köszi! Holnap rendelek kondikat, aztán csere után kiderül!
(#) Epeti válasza elektros90 hozzászólására (») Márc 7, 2021 /
 
Nem tudom az a relé mit kapcsol, nem tudtam most kibogarászni... de áram alá helyezve a gépet behúz. Viszont rámértem a működtető feszére, miután meghúz pár pillanat múlva 13,7-ről leesik 9V-ra. A tápnál viszont nem változik, a 13,7 megvan továbbra is.
(#) elektros90 válasza Epeti hozzászólására (») Márc 8, 2021 /
 
Az szerintem jó. Többi is így viselkedik?
A relékkel van sorban egy 47R ellenállás azért csak 9V ot mértél a tekercsen.
Ajtózár, vízbeeresztő szelep, mosószer adagoló.
Ha van oldalt tartály és zeolitos, akkor annak is van fűtése.
Ezek jutnak eszembe hirtelen.
A hozzászólás módosítva: Márc 8, 2021
(#) elektros90 válasza Epeti hozzászólására (») Márc 8, 2021 /
 
Szia újra. Közben eszembejutott, hogy az ajtózár csak sima 12V DC motor. Az zümmög mikor bezár program indításkor. Azzal nincs gond.
(#) Basmacskin válasza Kari706 hozzászólására (») Márc 9, 2021 /
 
Kedves Kari706, sikerült végül megoldani? Ugyanitt tartok, kitakaríottam a szűrőt (egész a pumpáig kipakoltam), a cső végén levő szűrőt is kiszedtem, átmostam (valahol azt írták, hogy kettő van, de a másikat nem tudtam kiszedni). A led továbbra is villog...
Köszönöm,
Következő: »»   228 / 230
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem