Fórum témák

» Több friss téma
Fórum » Laptop javítás, tuning
 
Témaindító: angelero, idő: Jún 15, 2006
Témakörök:
Lapozás: OK   260 / 262
(#) antiktelefon válasza macsaba hozzászólására (») Márc 22, 2021 /
 
Megesik, sok alkatrész lemarad a végleges verzióról. Állíts vissza mindent eredetire, aztán kiderül. Ha on off lábon tudsz 3 és 0V-ot is csinálni, akkor nem az lesz. A mellette lévő lenovo gombot is nézd meg.
(#) Thomas10100 válasza macsaba hozzászólására (») Márc 22, 2021 / 1
 
Próbáld meg a diódád nélkül. Úgy nézem a d20 csak védelem.
Sima dióda nem jó oda. AZ5215-01F a típusa
(#) Thomas10100 válasza Thomas10100 hozzászólására (») Márc 22, 2021 /
 
Rajzjeléből zenerdiódának néz ki, az meg záróirányban feszültséget határol.
Megpróbátad nélküle?
(#) macsaba válasza Thomas10100 hozzászólására (») Márc 22, 2021 /
 
Igen a diódát már kiszedtem régebben. Sikerült megcsinálni, csak az R114 volt zárlatos, kiforrasztottam meg visszaraktam és már jó, működik, ahogy kell, szóval köszönöm szépen mindenkinek a segítséget.

Az nekem is elég fura, hogy a rajzjele zener, de 0.56V-on már nyit (én legalább is annyit mértem).
(#) Thomas10100 válasza macsaba hozzászólására (») Márc 22, 2021 /
 
A zener dióda nyitóirányban ugyanolyan mint egy mezei sima egyenirányító dióda.
Azért az eredeti dióda jó lenne oda majd.
(#) antiktelefon válasza macsaba hozzászólására (») Márc 22, 2021 /
 
R114 100k, csak úgy nem lesz zárlatos 3V-on, akkor megütötted.
Na mindegy, a lényeg hogy jó lett.
(#) golem hozzászólása Márc 24, 2021 /
 
47kBővebben: Link
itt az agya a gépnek amivel problémám van.
A hozzászólás módosítva: Márc 24, 2021
(#) antiktelefon válasza golem hozzászólására (») Márc 24, 2021 /
 
Akkunak lehúzva, feltöltve 4.2V-nak kell lennie, lemerülve 3.7V alatt van.
Ha nincs bios elem és akkut lehúztad már, akkor sok mindent nem csinálhatsz, fizikai hibát keresel és ha nincs, próbálsz rajzot szerezni, de esélytelen. ha esetleg RAM hibát villog, az még javítható lehet.
(#) golem válasza antiktelefon hozzászólására (») Márc 24, 2021 /
 
Nem villog hanem ahogy rá dugom a töltőt akkor ami jelzi hogy be van kapcsolva a gép zöld led 2mp ig világit folyamatosan aztán ki alszik.
Hiába nyomkodom a power gombot semmit sem csinál.
(#) antiktelefon válasza golem hozzászólására (») Márc 24, 2021 /
 
Valamiért nem indul el, e ember nem lesz, aki megmondja távolról rajz nélkül, merre méregess.
Ha látsz tekercseket, ellenőrizd, hoyg minden tápfesz jó megjelenik-e arra a másodpercre, de rosszak az esélyeid, ha nem tudod, hogy romlott el. Akkut nézd meg, 5V az nem reális.
(#) villanyipi válasza golem hozzászólására (») Márc 24, 2021 /
 
Esetleg csatlakoztasd a töltőt és nézd meg a csatlakozótól meddig jut el a delej, úgy látom itt nincs ram bővíthetőség, így csere alkatrész is kizárva, ha szerencséd van találsz az áram útján hibás "olcsón" javítható alkatrészt, ellenben valóban azt mondom én is nem sok remény van rá, vagy ha ki is derül a hiba lehet a javítás árán már modernebbet kapni helyette.
A hozzászólás módosítva: Márc 24, 2021
(#) bbb válasza golem hozzászólására (») Márc 24, 2021 /
 
Az akkut lehúzva, töltőt rádugva be tudod kapcsolni?
(#) golem válasza bbb hozzászólására (») Márc 25, 2021 /
 
Nem nem indul el úgy se.
(#) bbb válasza golem hozzászólására (») Márc 25, 2021 /
 
Akkor akkut lehúzva, töltőt bedugva kezdj el térképezni, azaz próbáld meg követni az áram útját! Ha az akkucsatlakozón megjelenik a delej, akkor valahol mélyebben gyökerezik a probléma és nem hiszem, hogy meg fogod találni. Ja persze a legbanálisabb kérdés - a töltő jó?
(#) golem válasza bbb hozzászólására (») Márc 25, 2021 /
 
Igen jó a töltő most let véve hozzá.
(#) Epu2 válasza golem hozzászólására (») Márc 25, 2021 /
 
És ha mégsem jó hozzá? Gyári töltő? Előtte működött a régivel? Az újjal működött egyszer is? Próbáltad másik töltővel? Csak mert nem minden töltő kompibilis saját magával.
(#) golem válasza Epu2 hozzászólására (») Márc 25, 2021 /
 
Gyári töltő lett hozzá véve.5V 3000mA es töltő próbakép.
(#) villanyipi válasza golem hozzászólására (») Márc 25, 2021 /
 
Kiadja a töltő a panelben dugva is feszültségét a forrpontokon? Az akku kapcsain is mérhetőnek kellene lennie a töltésnek, esetleg ha bedugod és próbálod kapcsolgatni nincs valahol hirtelen melegedés, a panel bal oldalán elég fura nyomok látszanak.Lett feszegetve a panel? Ha ott megszakadt a panel valamitől csak alaplap csere jöhet szóba.
Esetleg a bekapcsológombra próbálj szakadás vizsgálóval rámérni üresen és akkor is mikor benyomod, ha az a gomb égett meg vagy beégett még az könnyen cserélhető!
A hozzászólás módosítva: Márc 25, 2021

444.jpg
    
(#) golem válasza villanyipi hozzászólására (») Márc 25, 2021 /
 
Képre rá írtam a mérési eredményeim akku lehúzva töltő bedugva.
Az amit te kivágtál képet az egy USB csatlakozó.
A hozzászólás módosítva: Márc 25, 2021

Névtelen.png
    
(#) villanyipi válasza golem hozzászólására (») Márc 25, 2021 /
 
A vezet mindkét irányba az a bekapcsológomb volna?Megnyomás nélkül annak szakadás kéne legyen az eredmény, ha be van égve és drótként viselkedik akkor érthető miért nem reagál, ha rosszul értem akkor ez persze tárgytalan.
(#) golem válasza villanyipi hozzászólására (») Márc 26, 2021 /
 
Az nem a bekapcsoló gomb.
A bekapcsoló gomb a billentyűzetbe van egybe.
Az valami dióda szerűség szerintem a smd kondival van párhuzamosan.
(#) user1914 válasza golem hozzászólására (») Márc 26, 2021 /
 
Hi!
De a feldugott akku feszültsége 0 V, akkor hogyan akarod bekapcsolásra bírni. Még a töltés sem indul el a 0 V-os akkura.
Üdv. M.
(#) golem válasza user1914 hozzászólására (») Márc 26, 2021 /
 
Az akkut külső töltővel feltöltöttem.
(#) golem hozzászólása Márc 26, 2021 /
 
nem kell már gondolkodni a laptop sorsán elvittem szervizbe ahol majd megnézik jobban.
(#) user1914 válasza golem hozzászólására (») Márc 26, 2021 /
 
Hi!
Nem hinném, hogy lehúzott akkuval elinduljon a töltőáramkör. A kép alapján amire ráírtad az értéket, gondoltam be van dugva az akku és úgy 0 V a feszültség rajta. Ismerünk rengeteg töltőáramkört ami akku nélkül nem indul. De újra olvasva a szöveget, kiderült, hogy a képet csak illusztrációnak használtad. Ez sajnos így elég megtévesztő lehet mindenki számára.
Üdv. M.
(#) mraulajos hozzászólása Márc 31, 2021 /
 
Hali!
Kaptam egy használt FUJITSU tip. laptopot. Tökéletesen működik, de a HDMI kimenetre nem tudok hatással lenni. TV re akarnám rávinni. A kábel csatlakozást érzékeli, de nem megy át semmi jel. A laptopon, az összes állítási lehetőséget próbáltam. Gondolom.
(#) bbalazs_ válasza mraulajos hozzászólására (») Márc 31, 2021 /
 
Ha összedugva, TV-t előtte bekapcsolva kapcsolod be (igazi bekapcsolásra gondolok, nem standby-ból ébresztésre), akkor sem ad jelet?
A BIOS-ban nincs ilyen állítási lehetőség?
A windowsban a videokártya specifikus beállításnál próbáltad? Új driver?

Végül a TV-n láttál már külső hdmi-ből jövő képet?
(#) villanyipi válasza mraulajos hozzászólására (») Márc 31, 2021 /
 
Nem szűkítetted le a lehetőségeket, így csak általános tippem van, FN+(az a gomb amin egy monitor ikonja is van kéken) legtöbbször átváltja a kimentet, de persze lehet az illesztőszoftverben keresgélni kiterjesztés, megjelenítő választás, és így tovább.
(#) mraulajos hozzászólása Ápr 1, 2021 /
 
Hali!
Köszönöm mind kettőtök reagálását.
Ilyen külső lehetséges dolgokat, kikapcsolás előtte-utána, vezeték megfordítás, másik vezeték, másik TV stb. Semmi reagálás. Azon a TV-n, amin használni szeretném, 3db HDMI bemenet van. Kettőt használok. Tökéletesen működnek. (okos TV) Itt is felcseréltem a csatlakozásokat. Semmi. Az Fn gombot hiába nyomkodom. A gépnek az agyába nem szívesen megyek bele. Elviszem szakemberhez.
Még egyszer köszönöm!
(#) antiktelefon válasza mraulajos hozzászólására (») Ápr 1, 2021 /
 
Bedugva eszközkezelő látja? win+P kiterjesztést próbáltad?
Ha 4K tv, sokazor azórakozós a dolog alapból.
Következő: »»   260 / 262
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem