Fórum témák

» Több friss téma
Fórum » Végfokozat TDA2030-40-50-el
 
Témaindító: sasorr, idő: Jan 16, 2006
Témakörök:
Lapozás: OK   274 / 274
(#) KBal76 válasza kadarist hozzászólására (») Dec 14, 2022 /
 
Tehát, földre húzott bemenetnél kikapott előfoknál, csak a hìd megy a tápjáról. Az összes tda2030 bemenetén tranzisztoros mute áramkör van. A brumm és zaj ennek ellenére van jelen. De csak a hídba kötöttnél. Amúgy mintha 0.4v DC mértem 8 Ohmos hangszórón.
A hozzászólás módosítva: Dec 14, 2022
(#) Laci66 hozzászólása Jún 7, 2023 /
 
Sziasztok!
Nem túl látogatott ez a téma, de mivel ide illik itt teszem fel a kérdést (kérést).
Nincs-e egészen véletlenül valakinek az alábbi kapcsoláshoz NYÁK terve lay, vagy PDF formátumban?
(#) orcika70 válasza Laci66 hozzászólására (») Jún 7, 2023 / 1
 
Egy lehetőség, lesz vele plusz munka.Bővebben: Link
(#) Laci66 válasza orcika70 hozzászólására (») Jún 8, 2023 /
 
Köszönöm!
Sajnos csak képernyő mentéssel tudtam leszedni, paint-tel megpróbálom méretre igazítani aztán meglátom...
(#) orcika70 válasza Laci66 hozzászólására (») Jún 8, 2023 / 1
 
Utólagos segítségként, a nyákterv.
(#) Laci66 válasza orcika70 hozzászólására (») Jún 9, 2023 /
 
Szia!
Nagyon szépen köszönöm!
Ezt már csak nyomtatnom kell? Úgy látom ez vasalós, már tükrözve van..
(#) orcika70 válasza Laci66 hozzászólására (») Jún 9, 2023 /
 
Ez a beültetési, alkatrész oldal felöli nézet, vasaláshoz tükrözni kell!
(#) orcika70 válasza Laci66 hozzászólására (») Jún 9, 2023 /
 
Az előző kijelentést módosítom, alkatrész oldalfelöli nézetnél tükrözni már nem kell!
(#) dnorbert hozzászólása Vas, 17:29 /
 
Sziasztok, még új vagyok a fórumon és az elektronikában is. De azért már építgettem ezt azt pl: lm386 erősítőt.
Megépítettem ezt a tda2030 erősítőt próbapanelra: https://www.hobbielektronika.hu/cikkek/egyszeru_14_w-os_erosito_tda...l.html
De nem működik, leellenőriztem, jól csatlakoztattam mindent, szétszedtem és megépítettem egy másik próbapanelra, hátha a próbapanellal volt gond de akkor sem működött, csak folytonos zörgés hallatszik a hangszóróból. 6V-tól 18V-ig próbálgattam a feszültséget de nem változott sokat csak hangosabb lett a zörgés a nagyobb feszültségtől.
Az a kérdésem, hogy valakinek működött ez a kapcsolás, vagy az alkatrészlistán kívül más hiba is van benne? (Az 1nF kondi nincs a listában csak a rajzon)
Bocsi, hogy nem volt időm végigolvasni az egész fórumot, ha már volt erre válasz?
(#) reloop válasza dnorbert hozzászólására (») Vas, 18:28 / 1
 
Szia! A kapcsolás jó, az 1 nF opcionális alkatrész.
Minden bizonnyal az építésben, vagy bekötésben van a hiba. Ha lefotózod a panel mindkét oldalát, lehet megmondjuk a hiba okát.
(#) zenetom válasza dnorbert hozzászólására (») Vas, 20:24 /
 
Szia,
Illetve írd meg azt is, hogy milyen tápegységről hajtod az áramkört.
(#) Suba53 válasza dnorbert hozzászólására (») Hé, 8:10 /
 
Mérd meg az IC 1, 2, 4-es lábain a feszültségeket.
Kivezérlés nélkül mind a három lábon kb. a tápfeszültség felét kell mérned.
Következő: »»   274 / 274
Bejelentkezés

Belépés

Hirdetés
XDT.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem