Fórum témák

» Több friss téma
Fórum » Videoton EA-7386-s erösítő
Lapozás: OK   18 / 18
(#) árpád30 válasza VJ72 hozzászólására (») Márc 18, 2020 /
 
Heló mingyár lekapom az elejét és küldöm a képet
A hozzászólás módosítva: Márc 18, 2020
(#) VJ72 válasza árpád30 hozzászólására (») Márc 18, 2020 /
 
A kijelző jobb vagy a bal végén van a getter tükör azt kéne lefotózni.
(#) árpád30 válasza VJ72 hozzászólására (») Márc 18, 2020 /
 
Erre gondolsz mert fogalmam sincs hogy miaz a getter.
(#) VJ72 válasza árpád30 hozzászólására (») Márc 18, 2020 /
 
Igen erre.
Ez jó nem levegős a kijelző.
Nézd meg teljes sötétben a vízszintesen látható fűtőszálak enyhén izzanak-e.
(#) árpád30 válasza VJ72 hozzászólására (») Márc 18, 2020 /
 
Nem láttam semmit
(#) laci_w válasza árpád30 hozzászólására (») Márc 18, 2020 /
 
Sziasztok,

ha bebizonyosodik, hogy a VFD a rossz tudok beszerzési forrást Győrben. Igaz a jelenlegi helyzetben nem tudom nyitva lesz-e az üzlet.
(#) árpád30 válasza laci_w hozzászólására (») Márc 18, 2020 /
 
Heló és milyen árban?
(#) laci_w válasza árpád30 hozzászólására (») Márc 18, 2020 /
 
Legutóbb 2500Ft körül volt ha jól emlékszem, mert én meg egy meghajtó ic-t kerestem de az már nem volt nekik.
(#) árpád30 válasza laci_w hozzászólására (») Márc 18, 2020 /
 
Az jó ár meg tudod adni a telszámot a boltnak?
(#) antiktelefon válasza árpád30 hozzászólására (») Márc 18, 2020 /
 
Hát ezesetben az a szomorú hírem, hoyg megszakadt a kijelző fűtése.
Mindezt kombinálva azzal, hogy:
-láttad működni a kijelzőt
-tápvonalon tranyó megsült 27k ellenállásostul
-+-35V ágban több előtét ellenállás cserélve lett
Az feltételezhető, hogy valami elég nagy feszültségű tüske került a szekunderekre, és ha valóban nem te cserélted a többi ellenállást, akkor már korábban is előfordult.
(#) antiktelefon válasza VJ72 hozzászólására (») Márc 18, 2020 /
 
Nézd meg, amit írtam, a fűtőszálon 200 ohmot mért, úgy, hogy a 2 lábán 100-100 ohm van test fele, vagyis a fűtés szakadt, de ennek oka kell legyen, amit először meg kéne találni, mielőtt az újat is kilövi.
(#) árpád30 válasza antiktelefon hozzászólására (») Márc 18, 2020 /
 
Igy van tényleg nem én cseréltem az ellenállástokat. Akkor lehet hogy hagynom kéne a kijelző cserét?
(#) antiktelefon válasza árpád30 hozzászólására (») Márc 18, 2020 /
 
Szerintem most használd így, hogyha van még hiba, előjöjjön. Ha nem rázkódástól égett ki a kijelző, akkor lehet, hogy van valami átmeneti zárlat a trafóban.
Amúgy ha dB-es kijelző is jó neked, akkor olyanom nekem is lenne hozzá.
(#) árpád30 válasza antiktelefon hozzászólására (») Márc 18, 2020 /
 
Egyenlőre marad így akkor és köszönöm
(#) Attila07 hozzászólása Ápr 23, 2020 /
 
Sziasztok!
A kezeim közé került egy, a topic címeként is emlegetett erősítő. Annyi hibája van, hogy ha a Balance potit végállásokba tekerem, akkor a másik csatornán is marad jel, nem nagy, de hallható marad. Eljutottam odaáig, hogy szét szedjem és bele kukkantsak, majd meglepődve tapasztaltam, hogy a komplett középső részből hiányoznak az alkatrészek (csatoltam képet).
Szereztem teljes kapcsolási rajzot, így meg van mi hiányzik és mennyi az értéke, de ha ezek nélkül is "jól" működik, nem kezdeném el visszapakolni, csak a Balance működjön jól... Főleg, hogy nem tudom egyáltalán hány "verzió" készült ebből az erősítőből, és lehet nincs is szükség azokra az alkatrészekre a működéshez, tehát lehet máshol van a probléma. Nem vagyok laikus, elektrotechnikus a végzettségem, de erősítőt még nem javítottam semmilyen szinten. Előre is köszönöm ha valaki tud segíteni!
(#) Medve válasza Attila07 hozzászólására (») Ápr 23, 2020 / 2
 
Szia. Én úgy tudom, hogy a balance potit így tervezték, nem halkítja le teljesen a másik oldalt. (rendesen le van butítva!)
A hozzászólás módosítva: Ápr 23, 2020
(#) Attila07 hozzászólása Ápr 23, 2020 /
 
Kiegészítés:
A végfok baloldali 2 munkaellenállása eléggé fekete (huzalok), de nem szakadtak, 0,3-0,5 Ohm között vannak, ami katalógus szerint megfelelő (470mOhm). A jobb oldalon nincs elszineződés, hasonlóak az értékek. Lehet ezeket cserélem majd kerámiára, bár a huzalnak jobb a hűtése, ha jól tudom.

Visszaindulva a poti kimenetről méregettem kicsit, a potik jók, szépen változik az értékük, a kapcsolódó alkatrészek értékei is rendben vannak, nincs se szakadás se rövidzár.

A két átkötés (SC75-SC95 és SC74-SC94 áthídalások) "profi" megoldásáról gondolom, hogy ez már egyszer háznál lehetett javítva/módosítva valamiért.
(#) Attila07 válasza Medve hozzászólására (») Ápr 23, 2020 /
 
Még én is írtam a kis monológomat, nem láttam ezt a hozzászólást, elnézést! De így érthető. Akkor nem keresem a hiba forrását, mert nincs hiba. Érdekes megoldás minden esetre.

A kivett fokozat milyen szerepet töltött be az erősítő életében? Igyekeztem jól megjelölni a kapcsolási rajzon.

asdasd.png
    
(#) Medve válasza Attila07 hozzászólására (») Ápr 23, 2020 / 1
 
Úgy tűnik "csak" feszültségerősítő, vélhetőleg a végfok helyes kihajtásához. Ahogy a dokumentációkat nézem, ne vagy egyedül, a németekhez ment ki így. Vagy csak kiphotoshoppolták később a rajzból.
(#) Attila07 hozzászólása Ápr 23, 2020 /
 
Köszönöm a gyors segítséget!
(#) didyman válasza Medve hozzászólására (») Ápr 25, 2020 /
 
Valószínűleg az lehetett oka, hogy míg itthon mindenféle hifieszközünk 200 mV bemeneti érzékenységet kívánt, nyugatabbra az 1 vagy 2 V elég gyakori volt, amivel ez a fokozat túlvezérlést okozhatott, vagy egyszerűen csak a hangerőszabályzást tette túl érzékennyé.
(#) Pázmány hozzászólása Ápr 26, 2020 /
 
Sziasztok nekem egy videoton Aidám van, tudna e valaki segíteni hogy a tèrerö müszer mèrt nem müködik rajta köszönöm.
(#) tepege hozzászólása Júl 14, 2020 /
 
Üdv EA7386S jobb oldala serceg pattog a hangfalban igen erősen merre keressem a hibát? Kb fél év után jött elő amúgy megkimélt hamvas darab.
(#) vgyre válasza tepege hozzászólására (») Júl 15, 2020 /
 
Lehet hangerőszabályzó poti, nekem is recseg az elején. A csatlakozókat is nézd át, a modulcsatlakozókat is, ha itt minden jó, akkor jönnek a forrasztások. A forrpontoknál hajlamos a fóliaszakadásra, ezeket is nézd át. A kapcsolókat is mozgasd meg (LINEAR, MONITOR).
A hozzászólás módosítva: Júl 15, 2020
(#) tepege válasza vgyre hozzászólására (») Júl 16, 2020 /
 
Kösz megnézem de hangerő poti állásától független a dolog,kapcsolókat is átmozgattam.Úgy jött elő hogy egy délelőttöt szólt majd bekapcsolva maradt pár órát és a sercegés tűnt fel.Vadabbakra gondoltam:végfok,tranyók...
(#) antiktelefon válasza tepege hozzászólására (») Júl 17, 2020 /
 
Zárd le a végfok bemenetét, úgy kizárhatod azt.
Következő: »»   18 / 18
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem