Fórum témák

» Több friss téma
Fórum » Autós erősítős kérdések, problémák
Lapozás: OK   176 / 176
(#) EcoPityu hozzászólása Máj 13, 2020 / 1
 
JVC "D" amp belülről, a marketinges 800W!
https://youtu.be/btDs1sOm4Ks
(#) Tiborough hozzászólása Kedd, 17:39 /
 
Sziasztok!
Küzdök egy végfokkal. Évekig a szekrényben lapult, és most elővettem megnézni működik e még, de nem nagyon akar beindulni. Úgy rémlik régen működött. A led nem világít, bár néha, ha nem is teljes fényerővel, de mintha beindult volna. Ilyenkor az egyik oldalon a négyből kettő tranzisztor melegedett is. Forrasztásokat megerősítettem, de semmi.. Sajnos a műszerem éppen lemerült, mérni most nem tudok, de amíg működött a tranzisztorokat, diódákat jónak találtam.
(#) latyakosa válasza Tiborough hozzászólására (») Kedd, 19:20 /
 
Miről táplálod ? Hangszórók rá vannak kötve ?
A hozzászólás módosítva: Kedd, 19:22
(#) Tiborough válasza latyakosa hozzászólására (») Kedd, 19:24 /
 
Akku töltőről, hangszóró nélkül.
(#) latyakosa válasza Tiborough hozzászólására (») Kedd, 19:26 /
 
Milyen töltő? Képet vagy infót de leginkább tegyél oda egy akkut is tölteni és arra kösd az erősítőt.
(#) Tiborough válasza latyakosa hozzászólására (») Kedd, 19:29 /
 
Sima akkumulátor töltő.
(#) latyakosa válasza Tiborough hozzászólására (») Kedd, 19:33 /
 
Köszi, ehhez kell az akksi is mindenképp. Akku nélkül nem fog a végfok elindulni. Eseteleg egy PC táp 12V-ja lehet még alkalmas az erősítő megtáplásához
(#) Tiborough válasza latyakosa hozzászólására (») Kedd, 20:07 /
 
Köszönöm az infót! Igazad van. Az akkumulátor töltővel sorba kötöttem egy ellenállást és egyből felvilágított a led. Persze csak rövid ideig, próbaképpen. Holnap csinálok egy szivargyújtó csatlakozós kábelt és leviszem a kocsihoz egy hangszóróval kipróbálni.
Következő: »»   176 / 176
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu