Fórum témák

» Több friss téma
Fórum » Laptop javítás, tuning
 
Témaindító: angelero, idő: Jún 15, 2006
Témakörök:
Lapozás: OK   248 / 249
(#) menyus válasza yohnsee hozzászólására (») Okt 27, 2019 /
 
Volna még egy kérdésem... Van egy SIEMENS AMILO PI2530 notim. A RAM tápja megszaladt és hazavert 2 TL494 es PWM et és egy QFN tokozású táp managmant IC t. PWM eket már kicseréltem a táp IC is meglett a MAXIM tól, viszont elrepült 2 db sot 23-3 tokos "valami" is. Ez lehet BAT / BAS dióda vagy diódák, tranzisztor, fet..stb Kapcsolási rajz nélkül szinte lehetetlen kitökölni mik voltak ezek eredetileg. Nincs ötleted honnét lehetne kapcsolási rajzot szerezni ehhez a géphez?
(#) yohnsee válasza menyus hozzászólására (») Okt 27, 2019 /
 
Az alaplap típusát kellene beazonosítani, sokszor hamarabb találok így rajzot, vagy hasonlót.
Mik olvashatók rászitázva? Esetleg ragasztott vonalkód, bármi segíthet.
Így tényleg elég sziszifuszi meló kisakkozni, mik is azok.
(#) menyus válasza yohnsee hozzászólására (») Okt 27, 2019 /
 
Jut eszembe... Valóban van abban valami amit írtak a fórumon. Egy ASUS kis netbookon cseréltem I/O chipet és azóta meg se nyekken, a régi chipjével legalább bekapcsolt csak a HDD nem indult el. Én akkor azt gondoltam hamis az I/O chip mert 3 at is kipróbáltam, de lehet az a gond amit írtál az előbb. Viszont még megvan az eredeti I/O chip, visszateszem. Ha elindul akkor az I/O chipet valóban programozni kell.
(#) menyus válasza yohnsee hozzászólására (») Okt 27, 2019 /
 
Hát az a gép pont az ismeretlen komponensek miatt egy dobozban pihen hónapok óta romokra szedve, csak hívogat már érte a gazdija így néha eszembe juttatják. Leírom az adatokat és küldöm ahogy tudom. Szenvedtem vele egy darabig de nem találtam hozzá rajzot sajna.
(#) menyus válasza yohnsee hozzászólására (») Okt 27, 2019 /
 
Nagyon köszönöm az eddigi segítségedet, ha nem gond a Siemens notival majd még zaklatnálak hátha neked jobb forrásaid vannak mint nekem és találsz hozzá rajzot. Előre is köszönöm.
(#) menyus hozzászólása Nov 17, 2019 /
 
Sziasztok!

Kérdezném, valaki nem találkozott már az alábbi hibával? DELL Inspirion N5010 nél a hűtőventillátor bekapcsolás után felpörög kb. 5 sec re, aztán leáll. A heatsink és az egész hűtésrendszer már forró mert dolgozik a gép, de a ventillátor nem kapcsol be többet. 2 db ilyen készülék is van nálam, ugyan ezzel a hibával. Illetve mind a kettőben GPU t cseréltem mert megfőttek, gondolom a hűtés hiánya miatt. Most hogy újból van kép és felbootol / elindul mind a két a készülék mindkettőnél a fenti hibát tapasztalom. Az internet teli a hibajelenséggel de megoldást sehol sem találtam. Ha más nem lesz bele mókolok egy hőfok függő ventillátor vezérlést az USB 5V járól, de jobb lenne valami "original megoldás".
(#) yohnsee válasza menyus hozzászólására (») Nov 17, 2019 /
 
Szia,
doksi van hozzá? Ott ki lehet keresni, melyik lábára megy a superIO-nak a hőmérséklet érték. Meg kell nézni, megérkezik-e, vagy valahol félúton eltűnik. Ha a bemenő jellel nincs gond, akkor a ventit vezérlő lábat kell megnézni, kiadja-e szépen a PWM jelet. De mivel indulásnál felpörög, így inkább a bemeneti szenzor vagy jelének a problémájára gondolnék.
(#) Ktulu válasza menyus hozzászólására (») Nov 17, 2019 /
 
Én letölteném az EMC2102 adatlapját, az alaplap rajzát és úgy keresgélném az okot.
Egyszerre több szenzort is figyel. Ha soha többet nem pörög fel, akkor valószínű nem itt a hiba. (nincs kommunikáció (SMBus), órajel hiba, csomó olyan lába van ami tilthatja stb)
A hozzászólás módosítva: Nov 17, 2019
(#) menyus válasza yohnsee hozzászólására (») Nov 17, 2019 /
 
Sajnos doksi nincsen, de a netes fórumokat elnézve ez egy tipus hiba ezeknél. Bár ez nem vigasz. Érdekes hogy a BIOS frissítés alatt viszont folyamatosan pörgött a ventillátor, de újra indulás után megint csak 4-5 mp ig aztán néma csend a rendszer meg melegszik mint állat. A szenzor az vajon hol a bánatban lehet? Integrált a CPU / GPU ba? Mert akkor felejtős, és nem hinném hogy egy mezei termosztát lenne benne valahol ami figyeli maga a heatsink hőmérsékletét. Ventillátor 3 eres , gondolom az GND +5V, és a PWM vezérlés. Ventillátort már cseréltem, ugyanaz a jelenség tehát az kizárva. A rendszer diagnosztika nem jelez hibát, a GPU hibánál először 7 sipszó, reflow után 3 , de a GPU csere óta nincs hibajelzés semmi.
(#) zolika60 válasza menyus hozzászólására (») Nov 17, 2019 /
 
Tán olvasd el az előző hozzászólást is.
(#) menyus válasza Ktulu hozzászólására (») Nov 17, 2019 /
 
Köszönöm a rajzot! Az EMC2102 adatlapját letöltöttem, ez elvileg egy 5x5mm es QFN tok, de ilyet nem találok az alaplapon.
A hozzászólás módosítva: Nov 17, 2019
(#) menyus válasza Ktulu hozzászólására (») Nov 17, 2019 /
 
Nos, megvan ez a ventillátor fordulatszabályzó EMC2102. "U3901" a pozíciószáma az alaplapon, a RAM slot alatt van közvetlen a GPU mellett. Lehet nem bírta a GPU ki / beforrasztást, meg rajtam kívül ezt már reflowozta valaki elég keményen, ez látszik a panelen. Lehet megfőzték vagy azt a tokot vagy a szenzorokat.

Köszi az infót
(#) Kovidivi válasza menyus hozzászólására (») Nov 18, 2019 /
 
Nekem is volt ilyen laptopom. Visszaküldtem, hogy nem megy a venti, erre kaptam egy olyat, amint megy a venti, viszont 1 hónap múlva ismét tönkrement.
Szóval én inkább bekötném a ventit fix 3.3/5V-ra, ha nem túl hangos, és had menjen. Lehet az a gép is behal 1 hónap múlva...
(#) menyus válasza Kovidivi hozzászólására (») Nov 25, 2019 /
 
Köszi, már túl vagyok rajta. Kapott egy egy FET es termisztoros szabályzót, jól szimulálja az eredeti működést. Bekapcsoláskor felpörög majd leáll. Ha melegszik a heatsink akkor elindul kb. közepes fordulaton és ahogy melegszik a gép arányosan emeli a fordulatot maxig, majd fokozatosan beáll egy kis fordulatú sebességre ahogy hűl a gép. Ha hajtják a masinát akkor megint pörög full sebességgel. Nem is értem miért kell ezt ennyire túlbonyizni a gyártóknak. Ez is bőven tudja amit kell, hűti a gépet.
A hozzászólás módosítva: Nov 25, 2019
(#) Kovidivi válasza menyus hozzászólására (») Nov 25, 2019 /
 
A szabályzóról van linked esetleg?
(#) menyus válasza Kovidivi hozzászólására (») Nov 25, 2019 /
 
Hazaérek és felrakom. Le is skiccelném most de éppen tömegközlekedem.
(#) raczg hozzászólása Dec 5, 2019 /
 
Sziasztok!
Kellene egy kis segítség, tanács.
Került hozzám egy HP nx7010-es noti. A jelenség az hogy bekapcsol, de se kép se hang.
Mármint ha kiveszem pl a RAM-ot nem sípol nem csinál semmit. A Capslook-ra sem reagál.
Halott lehet az alaplap, vagy a proci?
Köszi
Gabi
(#) elactrofan válasza raczg hozzászólására (») Dec 5, 2019 /
 
szia!
valami életjelet ad?
Pl: ledek világítanak, venti felpörög?
(#) raczg válasza elactrofan hozzászólására (») Dec 5, 2019 /
 
Igen ledek világítanak venti pörög cd is zakatol egy kicsit
(#) lala0606 hozzászólása Dec 14, 2019 /
 
Szasztok,
Nemrég hozzámkerült egy Lexibook Mfc105Gb Gyermek laptop. Feltöltöttem az akksit, bekapcsoltam, müködne ha kodot nem kérne! Sehogyan sem tudom kikerülni, ismeri valaki?? Esetleg ugy ujrainditani vagy ujra huzni rá a rendszert, az is jo lenne. Semmi ilyen infot nem találtam a neten rola. Win CE. net van rajta. Foto mellékelve. Köszi ha valaki segitene. Ez egy netes foto, az enyémen csak a kodkérö ablak jelenik meg.
A hozzászólás módosítva: Dec 14, 2019
(#) Szasza9668 válasza lala0606 hozzászólására (») Dec 19, 2019 /
 
Szia! A wince alapján ki indulva van olyan lehetőseg ,hogy factory reset. Régi pna készülékeken a reset gombot kellett benyomva tartani bekapcsolás közben.

Ennél a készüléknél azonban nrm tudom pontosan az eljárást. Esetleg másik ezközről bootolni és újra rakni a wince-t?
A hozzászólás módosítva: Dec 19, 2019
(#) Szasza9668 hozzászólása Dec 19, 2019 /
 
Nem laptop de tunning.
Ha off kérem a modikat töröljék!

Egy hp t610 vékony kliensen szeretnék használni pata sata átalakítót. Az egyetlen problémám az, hogy a pata csatlakozó kissebb mint az asztali pc-k pata csatlakozója.
Tud valaki megoldást erre?
Sajnos a web help felülete nem segít mivel ez egy kifutott típus.

Köszönöm!
(#) bbb válasza Szasza9668 hozzászólására (») Dec 19, 2019 /
 
Ha olyan, mint a t550, akkor a compact flash és a laptopok ide csatlakozója körül keresgélj!
(#) Moderátor hozzászólása Szasza9668 hozzászólására (») Dec 20, 2019
 
A dupla hozzászólás egyik példánya eltávolítva.
(#) lala0606 válasza Szasza9668 hozzászólására (») Dec 28, 2019 /
 
Köszi, de sehogyan se tudom elövarázsolni az "alapokat". Az alján van reset gomb, de ha nyomva tartom be se kapcsol. Hogyan lehet másik eszközröl bootolni?
(#) Skori válasza Szasza9668 hozzászólására (») Dec 28, 2019 /
 
A T610-ben két alaplapi SATA csatlakozó is van, az nem elég? Fizikailag se nagyon van hely benne több meghajtónak. A csatolt képen egy winyó van benne, a kép bal oldalán pedig vezetékkel bekötve egy sata ssd. (a fotón a saját NAS-om szerepel szétszedve)
Ezek kívül 2db USB3 is van rajta, amiről korrektül (és jó sebességgel) működnek az általánosan kapható USB3-SATA átalakítók is.
A hozzászólás módosítva: Dec 28, 2019

NAS1.JPG
    
(#) menyus válasza raczg hozzászólására (») Jan 4, 2020 /
 
Első lépésként cserélj RAM ot, ha nem segít akkor egy BIOS reset. Tápfeszt (tápkábel, töltő..stb) , levenni róla, akkut kivenni (akkor is ha már nem jó) BIOS elem ki, az elemtartóban a két pólust zárd rövidre 10 sec ig kb. Utána elem vissza, tápot neki és próbáld meg. Ha nem gyógyult meg akkor valószínűleg a GPU ja lett BGA s. Pasztázva mikor volt, hűtés rendben? Mert az elöregedett paszta, szilikonlap és az eltömődött levegő nyílások (Por, haj, hibás vagy megszorult nem kellő fordulattal járó ventillátor..stb) ezek általában a BGA s gépek halála. (No meg a PB free technology... ) A GPU BGA hiba (ha csak az) elvben javítható, de.... a "rámelegítés" csak időleges megoldást hoz, ez 100%. Akkor inkább le kell venni a GPU t és normálisan újra golyózni (nem PB free golyóval...) majd visszavarrni a helyére. Vagy rendelni hozzá új GPU t (ALI, Ebay..stb) azok gyárilag golyózva vannak és csere.

Vagy az említett "rámelegítéssel" megoldani(?) a problémát (a siker 50 % os kb, azaz vagy jó lesz a gép ettől vagy nem ) Ha eredményes a "javítás" akkor viharsebesen eladni a gépet. Mert a hiba ismét elő fog jönni, csak idő kérdése. A rámelegítést olyan csinálja aki csinált már ilyet és megfelelő felszerelése is van hozzá (hőprofil tárolós alsó fűtős BGA gép, és nem baumaxos hólégfúvó), mert hazaverheti az egyébként még jó esetben működőképes csak BGA hibás GPU t, de akár magát az alaplapot is. A nem megfelelő hőtől felpúposodhat a legfelső réteg és szétválhatnak a köztes panel rétegek (5 - 7 réteg!), elválnak , szakadnak az átvezető VIA - k... stb = kuka az egész alaplap. Szóval csak ésszel... Egyébként a még garos gépek is behalnak így néha. A nagy szervízekben TMAX, Flex..stb. is rámelegítéssel próbálják megoldani első körben a problémát, ha nem sikerül akkor csere. Náluk viszont jóval jobbak az esélyek mivel profi gépeik vannak és ismerik az adott alaplaphoz és a chipekhez tartozó hőprofilokat amik lényegesek.
A hozzászólás módosítva: Jan 4, 2020
(#) menyus válasza Kovidivi hozzászólására (») Jan 4, 2020 /
 
Most látom hogy tartozom egy rajzzal, sorry de külföldön voltam és kiment a fejemből. Nem hogy ezen a fórumon, de még az oldalon se jártam régóta. A hét végén ígérem felrakom a rajzot.
A hozzászólás módosítva: Jan 4, 2020
(#) menyus válasza raczg hozzászólására (») Jan 4, 2020 /
 
Itt egy tutorial a gépedhez. E szerint az egész grafikus rész egy külön egységet alkot, azaz modulárisan kivehető a gépből. Legjobban akkor jársz ha ebay en rendelsz bele egy használt de működő komplet modult. A BGA javítás a gép kora és a jelenlegi használt ára miatt már a "javítása gazdaságtalan" kategóriába esik ha nem Te oldod meg.

HP nx7010
A hozzászólás módosítva: Jan 4, 2020

Névtelen.jpg
    
(#) raczg válasza menyus hozzászólására (») Jan 4, 2020 /
 
Köszönöm a sok tanácsot, megyek és próbálkozom.
A golyózáshoz nem értek, de tudom miről van szó és csak csodálni szoktam az ilyen videókat, hogy milyen ügyesek a srácok.
Mégegyszer köszi és majd beszámolok.
A hozzászólás módosítva: Jan 4, 2020
Következő: »»   248 / 249
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu