Fórum témák

» Több friss téma
Fórum » Sony erősítő hiba
 
Témaindító: antal27, idő: Aug 25, 2008
Témakörök:
Lapozás: OK   16 / 16
(#) krapulax6 válasza reloop hozzászólására (») Máj 4, 2019 /
 
Szereztem Zenert,most mar a q701-es tranzisztor labain mert feszultseg megkozelitoleg a rajzon feltuntetett erteket mutatja.
Kozben megerkeztek az eredeti 2sa es 2sc tranzisztorok is.
Kicsereljem a BD parost?Erdemes?
(#) reloop válasza krapulax6 hozzászólására (») Máj 4, 2019 /
 
A végtranzisztort hagynám, ha működik vele a készülék.
(#) krapulax6 válasza reloop hozzászólására (») Máj 4, 2019 /
 
Mukodik szepen,nem tapasztalok rendellenesseget 30-40 perc10 ohmos hangsugarzokkal terhelve sem.
Trafora kell “raallnom”.
Koszonom szepen az eddigi segitseget,utmutatast!
(#) krapulax6 válasza reloop hozzászólására (») Máj 10, 2019 /
 
Szia.Trafo ugyben tovabb vizsgalodtam.Lekotottem ismet a 28-0-28 v-ot es eloszor az egyik 28V-os agra kotottem ketto darab autoizzot (mas terheles nem jutott eszembe ) az egyiknel nem volt zaj tobbszori bekapcsolasra sem viszont a masik 28V-os kivezetes adta a sercego hangot.
Mint amikor kontaktos valami es athuz .
(#) reloop válasza krapulax6 hozzászólására (») Máj 10, 2019 /
 
Ha tippelhetek, ennek menetzárlat lesz a vége.
(#) krapulax6 válasza reloop hozzászólására (») Máj 10, 2019 /
 
Talaltam toroid trafot 28-0-28 es egy 6.5 v os kivezetesekkel ,130VA-es.
Ez elvileg pont jo lenne.
Lehet,hogy lecsapok ra.
Milyen atalakitas kellene,hogy beszereljem?
Lagyindito szukseges?
A hozzászólás módosítva: Máj 10, 2019
(#) reloop válasza krapulax6 hozzászólására (») Máj 10, 2019 /
 
Lágyindítót nem igényel.
(#) krapulax6 válasza reloop hozzászólására (») Máj 19, 2019 /
 
Szia.Beepitettem a toroidot,fizikailag befert a gyari trafo helyere.Bekapcsolaskor meg egyszer sem sistergett semmi.
Erosebb basszusoknal nagyobb hangeron sem lathato az izzok fenyero csokkenese ellentetben a kicserelt trafonal.
Sajnos annak lejart az ideje ezek szerint.
Az r703-as ellenallast cserelem meg femhazasra ,hutobordaval,mert piszkosul melegszik a kezdetek ota.
Nem tudom,hogy normalis-e de szerintem ezzel a cserevel nem artok.
(#) reloop válasza krapulax6 hozzászólására (») Máj 19, 2019 /
 
Örülök, hogy sikerrel jártál.
Az R703-at már nem keresem vissza, annyit megnyugtatásul mondhatok, hogy a Sony 60°C alkatrész-hőmérséklettel teljesen elégedett, minket zavar csak, hogy megégeti az ujjunkat és hosszú távon elszenesedik a panel körülötte
(#) golem hozzászólása Jún 15, 2019 /
 
Sziasztok!
Van egy Sony MHC-NX3AV tipusu hifim aminek a kijelzője csak részben mutatja a dolgokat.
Minden más müködik rajta.
(#) Peti98 hozzászólása Jún 16, 2019 /
 
Üdv Mindekinek!
Érdeklődés céljából írok ebbe a fórumba. Használt erősítő vásárláson gondolkodom. Rábukkantam egy Sony TA-F235R típusú erősítőre. Valakinek van esetleg tapasztalata ezzel kapcsolatban? Köszönöm előre a válaszokat!
(#) Cinema válasza Peti98 hozzászólására (») Jún 16, 2019 /
 
Elég egy helyen érdeklődnöd, ha több választ is vársz, legyél kicsit türelemmel.

Üdv!
(#) steve25 hozzászólása Jún 18, 2019 /
 
Sziasztok, érdeklődnék hogy létezik olyan szetereó erősitő aminek van optikai bemenete?
(#) (Felhasználó 116638) válasza Peti98 hozzászólására (») Jún 20, 2019 /
 
Kommersz, tranzisztoros Sony a '90-es évek elejéről.
2x30W 8 ohm-on, a jó hír hogy van Phono bemenete, de a bemenetválasztó IC-s, kicsit zajos.
Jól javítható, logikus felépítés.Service Manual elérhető hozzá.
(#) Johnny0004 hozzászólása Júl 21, 2019 /
 
Sziasztok! Adott egy Sony STR-DE 545, a hibája az előlapi gombok nyomogatásra nem reagálnak, illetve teljesen más funkciót kapcsolgatnak, időnként magától is váltogat. Panel és a nyomó gombok tisztításával javítható? Milyen anyaggal próbálkozam? Köszi!
(#) reloop válasza Johnny0004 hozzászólására (») Júl 21, 2019 /
 
Szia! A beszámolód alapján a gombok érintkező felületének a szennyeződése a legvalószínűbb hibaok. Szét kell bontanod, hogy lásd, illetve kipróbál mi a hatásos oldószer.
Ha valami belefolyt, akár desztillált víz is elegendő lehet.
(#) Johnny0004 válasza reloop hozzászólására (») Júl 21, 2019 /
 
Köszi szetszedtem, nem látszik semmi szennyeződés szemre. Akkor kiprobalom a desztillált vizet, esetleg alkohol? Régebben nitro higitoval mostam a paneljaim, azt inkább ne?
A kis mikrokapcsolókba betud folyni a tisztítószer?
Azt nem értem ha koszos akkor miért nem az a hiba, hogy nem kapcsol, miért az, hogy más funkciók kapcsolnak be?
A hozzászólás módosítva: Júl 21, 2019
(#) CHZ válasza Johnny0004 hozzászólására (») Júl 21, 2019 /
 
Ellenállásokat kapcsol, ha a kapcsoló átmeneti ellenállása megnő hozzáadódik a kapcsolt ellenallas ertekehez.
A hozzászólás módosítva: Júl 21, 2019
(#) Johnny0004 válasza CHZ hozzászólására (») Júl 21, 2019 /
 
Jaa, értem köszi.
(#) reloop válasza Johnny0004 hozzászólására (») Júl 21, 2019 /
 
Ha tisztának látszik a kapcsolós panel, akkor a tápfeszültséget nézd meg, értékben és hullámosságban.
A működési elv: ellenállások vannak sorba kapcsolva, minden összekötési pontról kapcsoló megy a testre. A sor első ellenállásán eső feszültség attól függ milyen távoli kapcsoló lett megnyomva. A feszültséget a processzor analóg bemenete olvassa és az érték alapján dönti el mi a teendő.
Akár az ellenállás sor tápja, akár a panelen szennyeződés miatt szivárgó áram, vagy a kapcsoló átmeneti ellenállása, szivárgása eltéríti a kiértékelendő feszültséget.
A tisztításhoz, különösebb megfontolás nélkül Amberclens nevű habot használok, eleddig sikerrel.
(#) Johnny0004 válasza reloop hozzászólására (») Júl 22, 2019 /
 
Köszi, így már világos a működése. Befújkáltam a kapcsolókat WD40-nel (az is jó??), most már működik tökéletesen, kivéve egy kapcsolót, de az most nem fontos.
Következő: »»   16 / 16
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu