Fórum témák

» Több friss téma
Fórum » PICKit2 klón építése
Lapozás: OK   210 / 210
(#) glaci válasza Hp41C hozzászólására (») Nov 20, 2020 /
 
Ez nálam is Schottky dióda. De a felirata D4.
Egyelőre kutakodok tovább.
(#) glaci hozzászólása Nov 20, 2020 /
 
A kontroller 13-es lábán, ami a műveleti erősítőt vezérli 1,97V van. A Q1 S-én a bejövő 5V, a G-n 4,97V a D-én 4V van.
(#) Hp41C válasza glaci hozzászólására (») Nov 20, 2020 /
 
R31 és R41 mekkora értékű?
(#) glaci válasza Hp41C hozzászólására (») Nov 20, 2020 /
 
Az R31 a kód szerint 100 ohm, az R41-et nem találom.
(#) Hp41C válasza glaci hozzászólására (») Nov 20, 2020 /
 
Q1 G és S elektródái között van a foglalat mellett.
A 4.97V eljut a Q5P S-jére? Q5P milyen típusú? Ha bekapcsolod a Vdd -t, akkor a D4 anódjára rákerül a feszültség? A katódján van a 4.3V?
Még egy lehetőség van, valami leterheli a Vdd -t.
(#) glaci hozzászólása Nov 20, 2020 /
 
Igen megvanm csak olyan felirati takarásban volt, hony nem tűnt fel azonnal. R41 100K. Nem, a Q1 D-jén 4V van és ez eljut Q5P S-ére és ez mérhető a Q5P D-jén is. A D4 katódján 3,75V mérhető.
(#) glaci hozzászólása Nov 20, 2020 /
 
Nekem most olyannak tűnik, mintha a kontroller nem adná ki a megfelelő vezérlő jelet az U2-nek, ezért van alacsonyabb feszültség a Q1 D-jén.
(#) Hp41C válasza glaci hozzászólására (») Nov 20, 2020 /
 
Ha jól működik a Vdd előállító kör, akkor az R5 és R6 közös pontján azt a feszültséget kell mérned, amit a R4 és a C8 közös pontján mérhető. U2 milyen típusú?
(#) glaci hozzászólása Nov 20, 2020 /
 
Kontroller nélkül potencióméterrel be tudok állítani pl. 4,6V-t a Q1 D-jén. A 25 lábat földre húzva a VDD 4,3V a műveleti erősítő bemenete ilyenkor 2.26V-t kap. Ha Q1 D-jén beállítok 5V-t akkor a vezérlés 2,5V, a Vdd pedig 4,7V.
(#) glaci válasza Hp41C hozzászólására (») Nov 20, 2020 /
 
U2, lm358.
(#) Hp41C válasza glaci hozzászólására (») Nov 20, 2020 /
 
Idézet:
„- U2: Nagyobb határfrekvenciás erősítő felhasználása esetén gerjedés léphet fel, melyet C23 beépítésével szüntethetünk meg. Az R42 közvetlenül az U2 kimenetét húzza fel a tápra, így felhasználható az LM393 és LM358 is, ekkor a R42 (1k) ellenállást be kell ültetni – más erősítőkhöz nem kell. A megépített példányban DIP8 tokozású MCP6002 -t használtam.”
A hozzászólás módosítva: Nov 20, 2020
(#) glaci válasza Hp41C hozzászólására (») Nov 20, 2020 /
 
Be van építve az R42 és C23 is.
A hozzászólás módosítva: Nov 20, 2020
(#) glaci hozzászólása Nov 20, 2020 /
 
Közben csináltam egy Tools/Calirate VDD menüpontot. Megjavult az eszköz!
Öröm!
(#) Hp41C válasza glaci hozzászólására (») Nov 20, 2020 /
 
Örülök, hogy rendbe jött.
(#) Georgee hozzászólása Dec 18, 2020 /
 
Sziasztok! A következő gondom akadt. A Szilva féle pickit klónom beadta az unalmast. Akármilyen PIC-t teszek rá mindegyikre Unsupported part (ID=3FE0) És device not detected hibát kapok.. Eddig amiket próbáltam 16F874 2db, 16F628A, 18F1320, 12F675 és 18F458 Próbáltam áramkörbe már működő projekten is kiolvastatni, szintén ez a hiba, ott sem látja az IC-t. Programozó ZIF foglalatban is fennáll a probléma. Van ötletetek mi lehet a hiba? Laptopról és asztali gépről is ezt csinálja. Troubleshoot menüt futtattam mértem, megvan minden feszültség. Illetve USB kábelt is cseréltem már. Eddig 9 évet hibátlanul működött hibátlanul és eghész sokat programoztam vele. A válaszokat köszönöm.
(#) superuser válasza Georgee hozzászólására (») Dec 18, 2020 /
 
Legjobb lenne szkóppal ránézni, hogy melyik kimeneti oldali láb nem mozog. (programozott processzor mclr, PGC,PGD). Ha nincsen szkóp, akkor találgatós alapon a FET-eket kezdeném el végigmérni.
A hiba arra vezethető vissza, hogy a programozott processzor PGD lába felől 1-et olvas minden alkalommal, 0-t soha. Ennek viszont több oka lehet. Akár az is, hogy nem tud PGM módba lépni, vagy nem kap clockot (PGC), vagy tényleg a PGD kör hibája.
(#) SzilCsong hozzászólása Márc 3, 2021 /
 
Hello

Ma reggel azzal köszöntött a PK2, hogy az egyik led folyamatosan, másodpercenként villog.
A PK" szoftvere pedig a check communicationra, kiírja, hogy " The pickit 2 has no operating system"
Gondolom valahonnan le kellene tölteni.
Nem értem a dolgot, tegnap még semmi baja nem volt, 10 éve használom gond nélkül, most meg hirtelen eldobta az fw-T ?
(#) kzozo válasza SzilCsong hozzászólására (») Márc 3, 2021 / 1
 
Nem kell megijedni.
A képen lévő lehetőséget próbáltad már?

Pickit2.jpg
    
(#) kissi válasza SzilCsong hozzászólására (») Márc 3, 2021 / 1
 
Szia!

Ez akkor is bekövetkezhet, ha bekapcsoláskor nyomod a nyomógombot ( vagy úgy érzi!), de egy firmware frissítés segít rajta, ha valódi a jelzés (kzozo kolléga leírása alapján!) !
(#) SzilCsong hozzászólása Márc 3, 2021 /
 
Köszi srácok, valóban csak le kellett tölteni az FW-t a microchip oldaláról és rá kellett tölteni ahogy kzozo írta.
Ha jól emlékszem legelőször még annak idején amikor csináltam, kellett kreálni egy lpt portos égetőt, amivel fel lehetett programozni, kicsit elöntött a víz, mert első gondolatom ez volt.
Valahogy most egyszerűbben meg lehetett oldani, nem teljesen értem, mi volt a gond, de a lényeg, hogy működik !
Következő: »»   210 / 210
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem