Fórum témák

» Több friss téma
Fórum » Yamaha erősitő
 
Témaindító: Power84, idő: Feb 8, 2008
Lapozás: OK   5 / 5
(#) ticseboy válasza steelbird hozzászólására (») Csü, 18:16 /
 
Lehet,hogy kicsit erősen fogalmaztam. Nem akartam senkit felelősségre vonni, csak végigfutottam ezt a néhány oldalt, és szinte csak kérdéseket találtam. (Ezek szerint a kérdezők, szinte mindegyike erősitéje a szekrénybe, vagy hasonló helyen porosodik, mert senki nem javitotta vagy javitatta meg, vagy ha mégis, akkor sem dobálóznak az ötletekkel, megoldásokkal.)
Köszönöm a kimeritő válaszodat, és elnézést ha valakit megbántottam.
(#) pribeli81 hozzászólása Csü, 19:42 /
 
Senki??
(#) steelbird válasza pribeli81 hozzászólására (») Pé, 7:23 / 1
 
Ha a hangszóró hibát felcseréléses teszttel kizártad, akkor marad a végfok hiba, ahogy te is írtad.
Idézet:
„...nem értek hozzá viszont szeretném javíttatni...”
Akkor irány egy szervíz....
(#) pribeli81 hozzászólása Pé, 21:41 /
 
Köszönöm az értékes hozzászólásod tisztelt steelbird , így hogy nem tudom megjavítani erre még én is gondoltam ...
Mivel hogy egy AVR erősítőről van szó több helyről elutasítottak hogy ilyen erősítőt nem javítanak , és furcsa módon a Yamaha márkaszervíz itthon szóba sem jöhet ezért próbálok segítséget és nem jópofa megjegyzéseket kérni .
Naívan azt hittem hogy talán ezen a fórumon kapok segítséget.
Azért köszönöm.
(#) steelbird válasza pribeli81 hozzászólására (») Pé, 22:52 / 1
 
Bocsánat, de nem azt írtad, hogy szeretnéd javíttatni? A javíttatni számomra azt jelenti, hogy nem te javítod, hanem elviszed valahová és megjavítják.
De OK, akkor kérdezek:
Azt kiszűrted, hogy nem -e jelforrás okozza a problémát?
A bal oldal alatt a Main L kimenetet érted?
Hangszórók meg voltak cserélve? Akkor is ugyanaz a kimenet hibás?
A bemeneteken a bal/jobb oldal meg lett cserélve, hogy nem-e kábel probléma?
Minden bemenetről, illetve minden műsorforrásnál jelentkezik a hiba?
Direkt bemeneteken is ugyanúgy szól? (External Decoder Input)
Valószínű, hogy ezek után a további hibakereséshez műszeres mérések szükségesek. Azokat el tudod végezni?
(#) pribeli81 hozzászólása Szo, 21:54 /
 
Üdv.
Köszönöm hogy időt szánsz rám, nem a jelforrás ; L kimenet ;megcseréltem a hangszórókat most a hangzás beállítások közül a Disco lehetőségen keresztül a két háttér hangsugárzó kimeneteit tudom használni, minden kábel probléma kizárva , minden műsor forrásnál , rádió és minden külső forrásnál is.
(#) pribeli81 hozzászólása Szo, 22:13 /
 
Volt ennek a hibának egy előzménye amikor ugyanis kb 1/4 hangerőn szólt a zene egyszercsak egy nagy pattanást hallottam a hangszórókból utána kikapcsolt vártam egy pár percet . Bekapcsolás után csak sistergést hallottam minden hangszóróból és nem tudtam halkítani hiába tekertem a pótmétert semmit sem reagált ugyan olyan hangerővel sistergett (mint amikor nincs adás) kikapcsoltam . Vártam fél órát majd amikor bekapcsoltam , a bal oldal nagyon halkan és túlvezérelten torzított , ez ugyanúgy a front és a rear "L "kimeneten a jobb oldal szól . Hét hangfal van (volt) rákötve mind 8 Ohm most csak a két háttér hangfal kimenetét tudom hallgatni (sztereóban???) a fő hangfalakat kikapcsoltam mivel csak a jobb oldalt nem élvezetes hallgatni . Mindezek után szerintem a végfok a gyanús de nem merek nekiállni mert ha mást is magával vitt akkor az új végfokot is csak elfüstölném ezért kérnék segítséget egy nálam jobban hozzáértőtől.
(#) doktor válasza pribeli81 hozzászólására (») Vas, 7:16 /
 
Szia!

Fórumon keresztül, lehetetlen érdemi tanácsot adni.
A házi mozierősítök, nagyon sok szakemberen is kifognak, valószínűleg ezért, és az alkatrész beszerzés nehézségei miatt nem vállalták.
(#) steelbird válasza doktor hozzászólására (») Vas, 14:41 /
 
Szerintem inkább a rossz szervizelhetőség miatt, de egyetértünk. Fórumon keresztül nehéz vállalkozás.
(#) steelbird válasza pribeli81 hozzászólására (») Vas, 15:25 /
 
Innen jön akkor az, hogy mérni kellene...
Nem tudom, mennyire hozzáférhető belülről a nagy panel, azon vannak a végfokok teljesítmény fokozatai. Szervizkönyv van az Elektrotanyán, egész jól használható.
Mivel nem aktív a Protect, ezért valószínűleg nem billent el a hibás végfok kimenete, vagyis van esély rá, hogy nem nagy a kár.
Meghajtó tranzisztor hiba, vagy pl. ellenállás szakadás okozhatja az általad leírt hibajelenséget, ezek mérésekkel kideríthetők. Ha néhány ellenállásmérést el tudsz végezni, akkor lehet, hogy meg tudod találni a hibás alkatrészt.
A rajzon és a panel beültetésének ide vonatkozó részén bejelöltem pirossal az ellenőrizendő ellenállásokat.
Szigorúan kikapcsolt, feszültségmentes állapotban ellenállás méréssel ellenőrizd a kérdéses ellenállásokat, nem szakadtak-e meg,vagy nincsenek-e megnyúlva?
Segítségül akár összehasonlító méréseket is lehet végezni egy jó, meg a hibás végfok kapcsolási rajz szerint azonos helyen lévő alkatrészei között. Pozíciószámok vannak a rajzon is meg a beültetési ábrákon is, úgyhogy könnyen megtalálhatók az azonos alkatrészek a különböző végfokoknál.
A végtranzisztorok emitter ellenállásai közös kerámia tokban vannak, azokat zölddel összejelöltem, melyik hozzáférhető pontok közé mérve tudod ellenőrizni.
A hozzászólás módosítva: Vas, 15:27
(#) doktor válasza pribeli81 hozzászólására (») Hé, 7:40 /
 
Szia!

őket megpróbálhatod:

Bővebben: Link
(#) pribeli81 hozzászólása Hé, 8:00 /
 
Köszönöm szépen amint lessz időm megnézem , és írok .
Következő: »»   5 / 5
Bejelentkezés

Belépés

Hirdetés
Frissek
2017. Feb, 21. Kedd
15:11:39
Jelenleg 553 fő olvassa az oldalt
Online tagok:
Lapoda.hu     XDT.hu     HEStore.hu