Fórum témák

» Több friss téma
Fórum » RFT SV 3000 Hi-Fi tuningolása
 
Témaindító: 187BodyGuard, idő: Júl 23, 2009
Témakörök:
Lapozás: OK   4 / 6
(#) reloop válasza bajuszrichard hozzászólására (») Máj 7, 2015 / 1
 
A bázis-emitter feszültségnek 0,6-0,7V közé kéne esnie.
Forraszd ki V08-at és mérd ki!
(#) bajuszrichard válasza reloop hozzászólására (») Máj 7, 2015 /
 
BC337-40-re cseréltem igy a mérés eredménye a következő:
V08nak az R02 felőli lábán 16,5V
V02 felőli lábán 8,65V
középen 9,25V

Kipróbálásnál talán egy hangyányival hangosabb az áthallatszódás viszont továbbra sem reagál a hangerőszabályzóra és ugyanugy torz a hang!
(#) gyuszo válasza bajuszrichard hozzászólására (») Máj 7, 2015 /
 
A tuner, vagy a magnó bemenetet használod ?
A mérési eredmények jónak mondható.
(#) gyuszo válasza bajuszrichard hozzászólására (») Máj 7, 2015 /
 
Amit mutattam képet, az valószínű nem gyári. Az előző tulajdonosa köthette rá. Le is vettem. A ház szerintem sehol nincs a testhez kötve, tehát ahhoz nem lehet mérni.
Ami még fontos, a hűtőbordák a negatív tápfeszültségen vannak. Ezt ki is mérheted a multiméterrel . Alatta egy kis szigetelés van, nézd meg nem-e ér hozzá ez a házhoz, mert az is gond lenne.
A hozzászólás módosítva: Máj 7, 2015
(#) bajuszrichard válasza gyuszo hozzászólására (») Máj 7, 2015 /
 
Tuner
(#) gyuszo válasza bajuszrichard hozzászólására (») Máj 7, 2015 /
 
A két nagy elko ( 10.000µF/40V ) nem ér hozzá a házhoz ? Azért kérdezem, mert korábban mértél feszültséget a házhoz képest ? A felfogatásra is gondolok.
Az RFT elkónál a két végén van a kivezetés, másképp, mint az MM elkónál.
A hozzászólás módosítva: Máj 7, 2015
(#) bajuszrichard válasza gyuszo hozzászólására (») Máj 7, 2015 /
 
Az egyik 10000-es Kondi burkolata rávan kötve a másik kondi pizitívjára és az pedig a táppanel testjére. Külön maga az elkók nincsenek kapcsolatban a készülékházzal.
A hozzászólás módosítva: Máj 7, 2015
(#) bajuszrichard válasza bajuszrichard hozzászólására (») Máj 7, 2015 /
 
Vagyis sorba vannak kötve a nagy pufferek. Es levan testelve a két kondi csomópontja.
A hozzászólás módosítva: Máj 7, 2015
(#) reloop válasza bajuszrichard hozzászólására (») Máj 7, 2015 / 1
 
Látom ügyesen kijavítottad a tápot, mostmár be lehetne állítani a 15V-ot a 12-es fülön mérve.
A hangerő paneledről hiányzik a test, erre abból következtetek, hogy a hangerő potin nem tudsz feszültségváltozást létrehozni.
A doksi szerint a hangerő-hangszín panel 12-es forrfülére megy a test a pufferektől. Ennek azaz érdekessége, hogy 5 szál fut össze, viszont a panelen két igen vékony vezetősáv indul a forrpontjától. Nagy eséllyel lehet szakadás a tövében. Pillants rá, a rajzot követve próbáld meg kimérni. Természetesen segítek, ha nem menne önállóan.
(#) bajuszrichard válasza reloop hozzászólására (») Máj 8, 2015 /
 
15v beállítva!
A test megérkezik a hangerőpanelre gond nélkul de h eljut e a panel tulso végére még nemsikerült megállapítanom.
Hangerő szabályzóra nem reagál még most sem.
(#) reloop válasza bajuszrichard hozzászólására (») Máj 8, 2015 / 1
 
A hangerőszabályzó az R53, R57 ellenállásokon keresztül kapná az alacsony feszültséget, konkrétan az R57 egyik lába van testen. Ezt vizsgáld meg!
(#) bajuszrichard válasza reloop hozzászólására (») Máj 8, 2015 /
 
Nos!
Aztkell mondjam célbaértünk!!
A hangerő panel lemosása után egy ragacsnak hitt fekete folt alól előkerült egy szép kis "probléma"!
melynek javítása után életrekelt ez a "csoda"!
Köszönöm mindenkinek az építő jellegű hozzászólását!
Legfőképp reloop-nak! Pokoli jó távjavító vagy!
Minden elismerésem!!
(#) gyuszo válasza bajuszrichard hozzászólására (») Máj 8, 2015 /
 
Gratulálok, hogy sikerült, de ha kedvet érzel próbálj meg építeni hozzá egy TDA2030 vagy LM1875 végfokot hozzá. Ezek már korszerűbbek és szebben szólna .
(#) bajuszrichard válasza gyuszo hozzászólására (») Máj 8, 2015 /
 
Csak megsúgom menet közben beszereztem két TDA2030-at! (biztos ami biztos)
Még olvasgatok a témában meg szépen összeszedegetem mi az ami megvan hozzá a maradékot meg megveszem és csinálgatom! Csak legyen kicsi szabadidőm ,mert ez a hét végig: 6kor elmentem melózni, 5kor hazaértem és éjfélig-1ig csináltam az RFT-t ,méregettem olvastam forumot stb.
Fárasztó!
(#) gyuszo válasza bajuszrichard hozzászólására (») Máj 8, 2015 /
 
OK, csak kedvcsinálónak elküldök két képet összehasonlítva a két panelt, az eredetit és az utóbbit, igaz csak az IC van benne 2 típusú elhelyezkedéssel, fekvő és álló helyzetben.
A hozzászólás módosítva: Máj 8, 2015
(#) bajuszrichard válasza gyuszo hozzászólására (») Máj 8, 2015 /
 
A TDA2020 vagyis a gyári ami benne van az eléggé melegszik, ha megvan "kergetve" kicsit! A 2030-as is ennyire melegedne? Mert akkor nemárt felturbózni majd a hűtést is!
(#) reloop válasza bajuszrichard hozzászólására (») Máj 8, 2015 /
 
Jó partnerrel élvezet az online javítás Ha kapkodva kijavítod a szakadt fóliát, a hibás tápfeszültség kárt tehetett volna az IC-kben.
(#) gyuszo válasza bajuszrichard hozzászólására (») Máj 8, 2015 /
 
Ez a panel a HEStore KIT-ből lett beépítve egy BEAG AET 215-be az eredeti hűtő felhasználásával. Eredetileg ebbe is a TDA2020-as IC volt, mint az SV3000-be. Úgy tapasztaltam, nem melegszik annyira, de a hangja sokkal szebb.
A hozzászólás módosítva: Máj 8, 2015

Kép 265.jpg
    
(#) gyuszo válasza reloop hozzászólására (») Máj 8, 2015 /
 
Igen, figyelem és türelem, mindkettő fontos , ahogy mondod.
(#) bajuszrichard válasza reloop hozzászólására (») Máj 8, 2015 /
 
Ugyérted, ha előbb a szakadás lett volna kijavítva és nem a táprésznél a tranzisztor? Akkor az IC-k is is elszálhattak volna?
Jó segítséggel öröm a hibakeresés!
És a legjobb ha a végén siker koronázza az egészet!
A hozzászólás módosítva: Máj 8, 2015
(#) bajuszrichard válasza gyuszo hozzászólására (») Máj 8, 2015 /
 
Biztos ami biztos teszek pár lépést már most a jobb hőleadás érdekében. Például kapni fog lábakat hogy alulrol nagyobb szellőzése legyen.
(#) reloop válasza bajuszrichard hozzászólására (») Máj 8, 2015 /
 
A melegedésnek nem paramétere az IC típusa ebben a kategóriában, csak a tápfeszültségen és a hangszóróimpedancián múlik.
A helyszűke miatt csak egy alaposabb átépítés kedvéért javaslom az eredeti állapot bolygatását.
(#) bajuszrichard válasza reloop hozzászólására (») Máj 8, 2015 /
 
4Ohm on fog dolgozni, mert pont van két Orion hs280-am amihez már 5éve nemvolt erősítőm! Ezért kicsit melegedős lesz ,amit én nemszeretek egy erősítő esetében.
Már más erősítőimet is átalakítottam minimálisan persze. Törekedve az gyári állapot megtartására! És a visszaállíthatóságra!
(#) reloop válasza bajuszrichard hozzászólására (») Máj 8, 2015 /
 
A jó szellőzés bizonyára megoldja a problémát.
Ennek kapcsán jutott eszembe, hogy ilyen korú készüléknél ajánlott az végfok IC és a borda közötti hővezető pasztát felfrissíteni.
(#) bajuszrichard válasza reloop hozzászólására (») Máj 8, 2015 /
 
Nemrossz ötlet!
(#) bajuszrichard válasza reloop hozzászólására (») Máj 8, 2015 /
 
Most hogy leporoltam az orionokat ,előkerült egy régi, nemtúl esztétikus(de nekem igy jobban tetszik)
amolyan sufnituningos megoldás. Melyet még tizenévesen ügyeskedtem össze a lengőhuzal megtörésének áthidalására.
A hozzászólás módosítva: Máj 9, 2015
(#) bajuszrichard válasza reloop hozzászólására (») Máj 9, 2015 /
 
Hővezető paszta frissítve! Új lábakon a kicsike!
A méretarány végett egy kép ,hogy mennyivel megnyugtatóbb a légrés alatta! Gyári láb és az új.
(#) atiber hozzászólása Feb 6, 2016 /
 
Hali mindenkinek! Én is helyrepofoztam már 1-2 ilyen kis RFT-t...Most is van egy nálam a 'bonc asztalon'...Úgy tűnik a végfokozata jó, de a hangfal védő jelfogó az szét volt hullva, illetve a védelemben és a tápegység panelen is volt egy-egy rossz tranzisztor. A jelfogót, tranzisztort cseréltem, a tápegységgel nem kínlódtam, kitermeltem a sok 'kacatot és egy 7815-s stabilizátor IC-vel oldottam meg a helyzetet...A hangerő-hangszín fokozatban is van még némi probléma: nagyon recsegősen lehet csak a mély hangszínt állítani, illetve a hangerő szabályozás is érdekesen viselkedik. A potméterekre gyanakszom, illetve arra, hogy valaki előttem kicsit tekergetett a trimereken, amik ezen a panelon találhatóak. Amíg ezzel elkészülök, addig itt egy kis anyag az első SV3000-el történt találkozásomról: SV3000 LEGO
(#) atiber hozzászólása Máj 12, 2016 /
 
Na hozzám került még egy ilyen kis erősítő, mondanom sem kell erősen hibás állapotban. Valaki előttem már 'megszakértette' mert volt benne egy-két utalás a 'matatásra'...A biztosítékok vastagabb réz szállal 'patkolva', egy plusz test vezeték a tápegység panelon...meg még egy plusz forrasztás amiről majd később...A hangsugárzó/végfok védelem sem működött rendesen, bekapcsoláskor egyből húzott a jelfogó semmi késleltetés. Mérés a végfokozat IC-k kimenetén, hát ott -Ut ez egyiknél, -Ut/2 a másiknál...Tehát a végfok IC-ket cserélni kellett volna, aminél egyszerűbbnek -és már kipróbált!- dolognak tűnt az átépítés TDA2040 IC-s végfokra. Elindult a bontás/építés/átalakítás, közben a hangsugárzó/végfok védő panelt is megjavítottam, de még mindig nem vettem észre...Szóval új végfokokat egy-egy kis próba NYÁK-on összeraktam, beépítés előtt lepróbáltam, mind oké, jól működtek. Akkor jöhetett a beépítés, de előtte kiborítottam a tápegység paneljét is, hogy miért is kellett bele az a plusz test átkötés, hát nem is volt csak 3 helyen elégve a fólia...gondoltam a 'patkolt' biztosítékoknál ez előfordul. Ezt is megjavítottam, a régi nagy puffereket kicseréltem kisebb méretűekre, csak úgy...Minden visszakerült a helyére, jöhetett a bekapcsolás, na és ekkor! A sorba kötött próbaizzó világított, mint a veszedelem, gyors kikapcsolás...Mi a jó isten lehet ez a masszív zárlat? Tápegység panelt újra kifordítom, de ott semmi, végfokozat nélkül bekapcsoltam úgy oké, végfokra táp vissza, akkor meg csuma zárlat. Akkor mérjünk a végfokozatnál és a kimeneteken ott figyel egy nagy test?! Mi a bánat?! Hát valami zseni előttem a hangsugárzó/végfok védőjelfogó nyugalmi érintkezőit - ami gyárilag lóg a levegőben! - beforrasztotta a testre... Na gondoltam ebbe a 'gyilkos' megoldásba aztán' cserélgethették az MDA2020-s IC-ket szorgalmasan, az nem köszöni meg a kimeneti test zárlatot... Így egyből világos lett a 'patkolás', a tápegység panel fólia égés oka, miért is? De milyen jó, hogy a TDA2040-ben meg van kimeneti áramkorlátos védelem! A jelfogó nyugalmi érintkezőinek kiforrasztása után helyreállt a rend, tökéletesen üzemel ez az enyhén 'modolt' SV3000 is!
(#) atiber hozzászólása Feb 15, 2017 /
 
Mielőtt teljesen 'kimúlna' ez a topik: sikerült megint életre keltenem egy ilyen 'Honecker' féle csodát!
Amikor megkaptam már egy gányolt TDA2040s végfok páros volt benne, zúgott-búgott nem igazán úgy viselkedett, ahogy kellene. Hibák: a végfok tápfeszültsége nem volt szimmetrikus (+17V -13V), az eredeti tápegység panel tele volt kontakt hibákkal, kivezérlésmérő nem ment, a hangszín is furcsán viselkedett (a274d IC csere megoldotta), A hangfalvédő kis panel is hiányzott belőle, kapott egy 'gyári után építettet'. Nagyjából az egészet átépítettem, kapott egy TDA2030A végfokozatot, új tápegységet, új kivezérlésmérőt (KA2284 IC-vel). Most már tökéletesen működik.
Következő: »»   4 / 6
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu