Fórum témák

» Több friss téma
Fórum » Hegesztő inverter javítás
Lapozás: OK   81 / 91
(#) Isti69 válasza BlackForce hozzászólására (») Feb 10, 2019 /
 
Igen az rendben van. Küldök egy képet. A hőkioldónak a hűtőborda tetején alapból rövidzárnak kell lennie? Mert így van az nem lehet hibás.
(#) 13_Balu50 válasza Isti69 hozzászólására (») Feb 10, 2019 /
 
Hallgass BlackForce-ra azt a nagy zöld 47R 10W ellenállást nézd meg nem szakadt-e vagy nagyobb értékü, megnyult. A képen a relétől jobbra található.
(#) 13_Balu50 válasza Isti69 hozzászólására (») Feb 10, 2019 /
 
Igen a hőkioldó akkor szakítja meg csak az áramkört ha eléri azt a hőfokot ami rá van írva. Alap esetben vezetnie kell.
(#) Isti69 válasza 13_Balu50 hozzászólására (») Feb 10, 2019 /
 
Hamar kiszaladtam megmértem az jó 47.8 ohmnak méri a műszerem. Közben megmértem a 7815 ös IC-n a feszültséget. 71.1 V-ig felmegy. Bekapcsoláskor szép lassan elkezd felkúszni, közben kigyullad a a sárga led majd egy idő után félig elalszik, és 71.1V nál megáll a fesz. Aztán csak van.
(#) BlackForce válasza Isti69 hozzászólására (») Feb 10, 2019 /
 
Az a 7815 stabkocka honnan kapja a bemenő tápfeszt?Nem valami combosabb ellenálláson keresztül?Azok a nagyobb teljesitményű zöld ellenállások értékei mind rendben vannak?A stabkockán a mérést úgy végezd el hogy a műszer minuszát a stabkocka füléhez tedd (középső lábbal azonos),és onnan mérd a be és kimenőfeszt.
(#) 13_Balu50 válasza Isti69 hozzászólására (») Feb 11, 2019 /
 
A stabkocka bemeneti lábától kövesd vissza a kapcsolást szerintem is az ahhoz kapcsolódó, nagyobb ellenálással vagy ellenállásokkal (amik sorba vannak kötve) lehet a gond. Kapcsolási rajz hiányában vissza kellene követned honnan kapja a stabkocka a tápot amugy ez csak vak tapogatózás. Több fajtánál általában az egyenirányitott hálózati feszültségből egy vagy több sorba kapcsolt nagyobb teljesítményü ellenálláson keresztül táplálják a relét, de ez típus függő . De van, hogy külön segédtápról megy a relé.
A hozzászólás módosítva: Feb 11, 2019
(#) Phile80 válasza Isti69 hozzászólására (») Feb 11, 2019 /
 
2db 470µF/50V csere a stab IC környékén. Vagy szekunder dióda zárlat, vagy a vezérlésben ment tönkre 3 alkatrész, de ha nem tudsz smd-t forrasztani hozzá se kezdj.
(#) Isti69 válasza BlackForce hozzászólására (») Feb 11, 2019 /
 
Bocsi az előbb nem írtam hogy a 71.1 V a stabkocka bemenő lábán van. akimeneteén jó 14,8V van. Az előtétellenállások jók.
(#) BarnaPili válasza Isti69 hozzászólására (») Feb 11, 2019 /
 
A 7815 kibír 71 Voltot a bementén?Biztos,hogy nem követsz el valami mérési hibát.(rossz helyre tett mérőszurony,esetleg fóliarepedés)
Az adatlapja szerint 24V kimenőig 35 V,afelett 40V a maximális bemeneti fesz.
A hozzászólás módosítva: Feb 11, 2019
(#) Isti69 válasza Phile80 hozzászólására (») Feb 11, 2019 /
 
A kondikat cseréltem , nem javult. Viszont az a 70V körüli érték rámegy a vezérlőpanelre. Enek a 70V-nak szerintem csak 24-28V körüli értéknek kellene lennie nem? Az SMD forrasztást meg tudom csinálni.
(#) Phile80 válasza Isti69 hozzászólására (») Feb 11, 2019 /
 
Ne csinálj semmit, csak tegyél a stab bemenetére 15-20V körüli feszültséget és nézd meg hogy eljut-e az IGBT-ig a jel. Ne lepődj meg ha füst jönne ki a kis smd panelből, mert akkor megvan a hiba.
A hozzászólás módosítva: Feb 11, 2019
(#) Isti69 válasza Phile80 hozzászólására (») Feb 11, 2019 /
 
Ezt oszcilloszkóppal tudom megnézni ugye?
(#) Phile80 válasza Isti69 hozzászólására (») Feb 11, 2019 /
 
Igen, de az a kis DSO játék vacak nem jó.
(#) Isti69 válasza Phile80 hozzászólására (») Feb 11, 2019 /
 
Egy Voltcraft 30MHz oszilloszkópom van.
A hozzászólás módosítva: Feb 11, 2019

oszcill.jpg
    
(#) Chipmunk1960 válasza Phile80 hozzászólására (») Feb 11, 2019 /
 
N313 ! Még működik!
A hozzászólás módosítva: Feb 11, 2019
(#) Isti69 válasza Phile80 hozzászólására (») Feb 11, 2019 /
 
Holnap délután megnézem. Valami négyszögjelnek kellene ott lenni?
(#) Chipmunk1960 válasza Isti69 hozzászólására (») Feb 11, 2019 /
 
Igen.
(#) maxrad1580 hozzászólása Feb 13, 2019 /
 
Sziasztok!
Segítséget szeretnék kérni.
Van egy Esab Caddy Co 200 hegesztőm.
Az előtolás sajnos elindul és megáll.
Motor nélkül 21 voltot mérek rajta.
Ha a mororra ráteszem a csatit 10 voltra esik ha el indítom.
Elindul a motor lassan de a fesz leesik lassan 2 voltára és megáll.
Táláltam a D219 dióda mellett egy ellenállást, ami még van égve. R235 a száma. Ennek az ellenállásnak az értékét meg tudná valaki mérni akinek van ilyen panel kéznél? Az említett dióda a motor csatlakozó mellett található.
Nagyon szépen köszönöm a segítséget előre is.
(#) Isti69 válasza Phile80 hozzászólására (») Feb 13, 2019 /
 
Szia! Ma megpróbáltam amit ajánlottál. Sajnos se jel se füst nem jön ki a kis panelból. Nem tudok mérni semmi jelformát. A túlmelegedést jelző led folyamatosan világít így is. még valami ötlet? Sajnos ilyeneket nem javítottam.
(#) BlackForce válasza Isti69 hozzászólására (») Feb 13, 2019 /
 
MI a helyzet a stabkocka kimenetén (jön ki valami fesz)?
Ha igen,akkor kövesd tovább.Kell hogy legyen valami IC ami csinálja a pwm jelet.
Nem ártana kicsit több infó (esetleg közeli kép a kispanelról) hogy segithessen valaki.
A hozzászólás módosítva: Feb 13, 2019
(#) 13_Balu50 válasza Isti69 hozzászólására (») Feb 13, 2019 /
 
Amikor stab ic bemenetére külső segédtápról 15-20V körüli feszültséget kapcsoltál a 15 V stab Ic kimenetén 15 V-ot mértél- e ? Mert ha nem, akkor vagy az IC hibás vagy valami a vezérlésben, esetleg nyákzárlat. Én amikor legutóbb javítottam a sajátom nagyon sok alkatrész cserére szorult, közte a 15V-os stab IC és a 47R10 W-os ellenállás is.
(#) Phile80 válasza Isti69 hozzászólására (») Feb 13, 2019 /
 
Nézd meg, hogy a fojtó melletti 2,2k/5W nem szakadt-e.
(#) 13_Balu50 válasza BlackForce hozzászólására (») Feb 13, 2019 /
 
Úgy látom egy rugóra jár a gondolatunk.
(#) Phile80 válasza Phile80 hozzászólására (») Feb 13, 2019 /
 
Ja most nézem a képet, amit feltettél. A relé nem húz be. Az impulzustrafó előtti IRFD110 szokott meghalni, aztán kinyírja az UC2845-öt és a közöttük lévő 470R-t.
(#) Phile80 válasza Isti69 hozzászólására (») Feb 13, 2019 /
 
Azt nem írtad, hogy a szekunder diódák jók-e. Még annyit, hogy az UC2845 8-as lábán 5V-nak kell lenni.
(#) Isti69 válasza Phile80 hozzászólására (») Feb 13, 2019 /
 
Méregettem egy kicsit a vezérlőpanelen. Van benne egy 3845B 8lábú IC, enek a lábain semmilyen feszültséget nem tudok mérni még a tápfeszt sem. Megkeresem az adatlapját és holnap megnézem a tápfeszt miért nem kapja meg. A Vezérlőpanel megkapja a 15V-ot, van mégrajt egy LM224 IC az megkapja a 15V ot. Holnap megnézem a diódákat meg fényképezek.A 15V-os tsabkocka jó a kispanel megkapja a 15V-ot.
(#) Phile80 válasza Isti69 hozzászólására (») Feb 13, 2019 /
 
Ha jól emlékszem a Q9-en keresztül kapja a tápot az az IC, az által történik a PWM jel tiltása. Az egy BC807-es tranzisztor, de az akkor megy tönkre ha az IC zárlatos, amit ahogy mondtam az IRFD110 tesz tönkre.
(#) Isti69 válasza Phile80 hozzászólására (») Feb 13, 2019 /
 
Mot nézem hogy az IRFD110 az egy fet. Én diódának néztem. Az a furcsa, hogy az UC3845-ön még tápfeszt sem tudok mérni . Azt csak nem tiltja le az elektronika. Viszont a 3845ben van egy 34V-os zéner a tápfeszben. Nekem felmegy a tápfesz kb. 70V-ra ez viszont szerintem kinyírja az IC-t.Várjunk csak! De az max 15V ot kaphat. Holnap teszek fel képeket.
A hozzászólás módosítva: Feb 13, 2019
(#) Phile80 válasza Isti69 hozzászólására (») Feb 13, 2019 /
 
Q9 lábain nézd meg a feszültséget a kis panelen. Holnap megnézem bizotsan Q9-e a pozíciószám.
(#) Isti69 válasza Phile80 hozzászólására (») Feb 13, 2019 /
 
OK köszi
Következő: »»   81 / 91
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu