Fórum témák

» Több friss téma
Fórum » Hegesztő inverter javítás
Lapozás: OK   90 / 97
(#) 13_Balu50 válasza Chipmunk1960 hozzászólására (») Aug 10, 2019 /
 
Az L6386 IC 7 lába és a (Z2-1) ami -HT ugyanazon a földön van és oda dugtam ba a banándugót a másikat meg a 14 lábra (P10 mérőpontra) ott néztem a 15 V-nak megfelelő jelalakot. A 13V-ét meg az LM324 4 es (P4 mérőpont) és 11-es gnd lábán. Ja és méréskor az IGbt-s és Diódás modul nem volt rajta, mert hamar melegszik és venti nélkül nem akarom galyra vágni őket, mert akkor vége a javításnak, alkatrésznek lesz csak jó.
A hozzászólás módosítva: Aug 10, 2019
(#) 13_Balu50 hozzászólása Aug 10, 2019 /
 
A vezérlő jelek amelyek az IGBT-re mennek addig jók mig fel nem töltődik teljesen a 3 db nagy 470µF/400 v-os puffer kondi, és addig a teljesitménytrafó szekunderén is jó a jel. Amint feltöltődik ott olyanná változik a jel, mintha megszünne kitöltés, valami betilthat szerintem. A két hőérzékelő jó kimértem őket.
(#) Chipmunk1960 válasza 13_Balu50 hozzászólására (») Aug 10, 2019 / 1
 
Annak nem szabad melegedni "üresjáratban", Azok lettek cserélve? Ugyanolyan Qxx értékű lett berakva, ha cserélve volt? Én, a TE helyedben, kihagynám az egész segéd tápot, s ráraknám a laborra, a ventit meg direktkben, 12 V 24V , ami van, s forog vele, s ha a jelalakok jók megpróbálnám teljesítényben. Mondjuk nekem "könnyű", mert van egy 200A -es műterhem.. A kimeneten 54V körül kell lennie s a FET / IGBT -k nem melegedhetnek.
(#) 13_Balu50 válasza Chipmunk1960 hozzászólására (») Aug 10, 2019 /
 
Nem voltak, de az a két modul jó, ma ismét átmértem, az összes igbt és dióda jó benne.
Gondolom vegyem ki a két kis dióda hidat, és oda tegyem a két labortápot, a harmadikra meg a ventit. Hétfőn ha lesz időm meglássuk mi lesz, müterhelésnek jó lesz egy vagy 2db 2000W-os vasaló.
Azon gondolkoztam, hogy ideiglenesen kiiktatom a letapadás védelmét a 4k75 ellenállás kiemelésével.
A hozzászólás módosítva: Aug 10, 2019
(#) dara válasza 13_Balu50 hozzászólására (») Aug 10, 2019 / 1
 
Miért akarod kiiktatni a letapadás védelmet?Az csak a múködés közbeni anomáliát hivatott mint rövidzár kezelni.A venti működését már régen leprobálhattad volna külön tápról.Nem indul a főáramkör nem megy a venti mivel a főtrafóról kap kraftot.Biztos jó az igbt modulod?
(#) 13_Balu50 válasza dara hozzászólására (») Aug 10, 2019 /
 
Külön tápról megy a venti tehát jó, tudom, hogy addig nem indul, mig a nagytrafó nem indul.
Azért iktatnám ki, hogy nem tilt e be. Nem értem kb 3-s ig jó minden jel, aztán feltölt a puffer és eltünik a jel az oszcilloszkóp képernyőjéről, de amint elkezd lemerülni ismét jó lesz a jelalak mármint a vezérlési.Az igbt modult kiforrasztatlanul mértem ugy jónak tünik zárlat nincs. Ha ki kell forrasztani akkor inkább hagyom az egészet, azt nem tudom megoldani, károsodás nélkül.
A hozzászólás módosítva: Aug 10, 2019
(#) dara válasza 13_Balu50 hozzászólására (») Aug 10, 2019 / 1
 
Pedi ott valami táp hiba lessz.Próbáld meg külön segédtápról.Persze a negativot kösd össze.
(#) 13_Balu50 válasza dara hozzászólására (») Aug 10, 2019 /
 
Igen két segédtápról tökéletes minden jelalak, ott lehet a gond, de az a nagy kérdés mi ?? Nem bírtam eddig rájönni, nem találok hibás alkatrészt, ami volt azokat cseréltem.
(#) dara válasza 13_Balu50 hozzászólására (») Aug 10, 2019 / 1
 
Nincs jobb ötletem,ami nem volt hibás azt is cseréld.
(#) 13_Balu50 válasza dara hozzászólására (») Aug 11, 2019 /
 
Átmértem a főpanelon lévő mérési pontokat P1-P14-ig 2db labortápról táplálva és a saját tápjával öszehasonlitva, Igbt és Dióda modul nélkül. Labortápról, minden feszültség és jelalak jó. Ha átvátok saját tápra akkor a p10 ponton13V helyett 145V –ot mérek ez az L6386IC14 lába.Továbbá a p14-es ponton15V helyett szintén 145v-ot mérek ez a Vcc-U2P –nek felel meg.Továbbá a P13-as ponton 5V helyett minusz tehát -129 V-ot mérek ami a CN-3-1 csatlakozóba megy és az alsó igbt-k Emitterére megy.Tehát nagy valószinüséggel ez az egyenírányitott hálózati feszültségből kerül ide. Tehát vagy a 2db 150K ellenálláson vagy a 3db 47 µF/400V-os puffer kondi közül valamelyik szivárog, vagy valahol valami átvezetés van, esetleg más ötlet
(#) 13_Balu50 válasza 13_Balu50 hozzászólására (») Aug 11, 2019 /
 
Azt hiszem, hogy d13P 5,6 V-zénert cserélni kell még egyszer ami nekem D23 nak felel meg, pedig beforasztva jónak tünik.
A hozzászólás módosítva: Aug 11, 2019
(#) Chipmunk1960 válasza 13_Balu50 hozzászólására (») Aug 11, 2019 / 1
 
Diódaállásban azt is ki tudod mérni nem ment-e át vezetőbe, bekapcsolva pedig pontosan 5,6V -nak kellene lenni rajta.
(#) 13_Balu50 válasza Chipmunk1960 hozzászólására (») Aug 11, 2019 /
 
Dióda állásban jót mutatott, az nem jutott eszembe, hogy bekapcsolva is mérjem meg a két kivezetését. Majd holnap érek csak rá méregetni, mert elpakoltam mindent, ugyanis a szobámban szoktam szerelgetni.
(#) mpisti válasza Chipmunk1960 hozzászólására (») Aug 11, 2019 / 1
 
Csak akkor pontosan 5,6V, ha válogatott zener van benne. Egyébként lehet pár tized V szórása a tűrésnek megfelelően.
(#) 13_Balu50 válasza 13_Balu50 hozzászólására (») Aug 12, 2019 /
 
Az 5,6V zéner diódát kicseréltem, rossz volt. A P10, P13, mérési ponton továbbra is nagy feszültséget mérek, a P14 jó lett. Viszont a P8 ponton 6,8V helyett már 128 V-ot mérek.
Ez a CN3-2 csatlakozó (Jpont) a felső IGBT-k lábára (Gate) megy. Érdekes, hogy a kicserélt 5,6V zéner két kivezetésén csak 0,7 v-ot mérek .
(#) 13_Balu50 válasza 13_Balu50 hozzászólására (») Aug 12, 2019 /
 
A 3db 470µF/400V -os kondit kivettem, nem változott semmi, viszont ha kiemelem az L6386 ic 14 lábárnál 2db 150K ellenállásból az egyiket, beáll a normális feszültség. Lehet nem is kellene ezzel foglalkoznom ha a 300k -on kerül oda ??? Nem értem +145 után van 300K ellenállás, hogy lehet ott ilyen nagy feszültség.
Azt hiszem egyenlőre feladom, pihizek egy kicsit.
(#) 13_Balu50 hozzászólása Aug 13, 2019 /
 
Az áramvédelem (MES-I), hővédelem (MES-TEMP) és letapadás (ANTISTICK) védelemi részt értem a kapcsolási rajzon és hogyan müködik, de nem tudom mi az a CMSTOP és mi a lényege és mikor válik aktívvá. A Google nem segít ill. az angol tudásom nem elég hozzá.
(#) 13_Balu50 válasza dara hozzászólására (») Aug 13, 2019 /
 
Kezdek azon gondolkodni, hogy ha a főpanel jó, a védelem nem tilt, akkor csak van valami gond azzal az IGBT-modullal, a 10K termisztor jó rajta, a diódákat, ellenállásokat kondenzátorokat ki lehet mérni beforrasztva, azok úgy jónak is tünnek. Az IGBT-ket már nem, ahhoz ki kell emelnem legalább az IGBT-k bázisát. Egyet már megtettem nem volt egyszerü, de 12-nél már elgondolkodtató feladat, hánynak fog esetleg letörni, vagy megszakadni a lába.
A hozzászólás módosítva: Aug 13, 2019
(#) dara válasza 13_Balu50 hozzászólására (») Aug 13, 2019 /
 
Alu hordozon van hüttőbordára ragasztva ha jól gondolom.Én leszoktam sniccerrel vágni a ragasztásnál a bordáról,a lemezt pillanatszoritóval az asztal sarkához szorítom lehetőleg ahol kevébé kell melegíteni és szurolángos gázmelegítövel alulrol melegitem csipesszel leemelem az alkatrészt kihül meg lehet mérni.Vissza ugyan így,de a melegítéssel vigyázni mert túlhevül,a rézréteget feldobja akkor az már nem hűl,mert azt is kell hűtteni.Visszaragasztani én csapágyragasztóval szoktam.Ha nem akarod a hűttőröl leszedni akkor az egészet bordástó kell felmelegíteni,villanytüzhely,vasalótalp,a többi ugyan az.
(#) 13_Balu50 válasza dara hozzászólására (») Aug 13, 2019 /
 
A vasalós megoldást fogom választani ha kell, de egyenlőre még nem szedem le. Egy biztos zárlat nincs egyik IGBT-sem, a diódák mind jók viszont a modulon van még 2 kicsi plusz dióda egyik rossznak tünt, de kiforrasztva jó volt. Ma olvasgattam és ezt olvastam/ meghajtókör frekvenciája lecsökkenhet kondenzátor hiba miatt és így nem bír elindulni, és az enyém pont így viselkedik. Már az összes elektrolit kondenzátort kicseréltem, melyiket kéne még, uc3845 ill az L6386 körül ?
(#) freddy72 hozzászólása Aug 13, 2019 /
 
Üdv mindenkinek!
Valaki javított már BLM cut40 HF Mini plazma vágót?
Javítást vállaló szakembert keresnék.
A vezérlő panelen sajnos mikrokontroller is van, ezért nem igazán vállalja el senki a javítást.

1.jpg
    
(#) 13_Balu50 válasza 13_Balu50 hozzászólására (») Aug 13, 2019 /
 
Köszönöm, de kérdésemre már megtaláltam a választ .
(#) 13_Balu50 válasza dara hozzászólására (») Aug 14, 2019 /
 
Igazad volt, az IGBT modul hibás volt és feltehetően az okozta mindkét L6386IC meghibásosdását. Miután kiemeltem az IGBT-k B, E, lábait és néztem teszterrel 4db IGBT volt hibás. Majd leszedtem a bordáról sniccerrel a panelt , hütőbordát nitro higitóval letakarítottam, nem volt sehol átégés, emiatt is döntöttem e mellett. Aztán hőlégfúvóval leszedtem a 4db hibás IGBT. Érdekes, hogy csak a Prim2 -höz csatlakozó IGBT. k voltak hibásak.
Lehet, hogy ami a alunyák és a hütöborda között van, csak hőpaszta ami rákeményedett a hőtől, nekem elég könnyen lejött, nem hiszem, hogy ragasztó lenne, ha az is elég gyenge. Igazából a 4db csavar is rögziti a panelt a hütőbordához, talán elég is ennyi ?
A tanulság túl mélyen belebonyolódtam a főpanelba, holott az csak okozat volt, igazi gond az IGBT modullal volt.
(#) 13_Balu50 válasza 13_Balu50 hozzászólására (») Aug 14, 2019 /
 
Próbaként összeraktam a 2 megmaradt IGBT-vel, a kimeneten 70V van, a ventillátor megy, a jelalak szerintem jó, csatolok egy képet róla. Hegeszteni nem mertem vele de 100W-os égő elég jó fénnyel világitott.
(#) dara válasza 13_Balu50 hozzászólására (») Aug 14, 2019 / 1
 
Sejtettem hogy az a rosz.Nem nem hőpaszta az külömben sem keményedik meg ennyire ragasztvavan de hogy mivel?Valaki árul ilyen igbt ket itt az apróban nagyon olcsón.
(#) 13_Balu50 válasza dara hozzászólására (») Aug 14, 2019 /
 
Köszönöm, megkeresem.
(#) Chipmunk1960 válasza 13_Balu50 hozzászólására (») Aug 14, 2019 /
 
Nem kell ragasztani, szépen fel kell kenni fehér pasztával, a szürke nagyon hamar kikeményedik, cserepes lesz, szerintem utána inkább szigetel, mint vezet, talán a GD900, amit még szürkében jónak mondanak, s összecsavarozni.
(#) 13_Balu50 válasza Chipmunk1960 hozzászólására (») Aug 14, 2019 /
 
Köszi jelenleg is csak így van felrakva, igy egyik ágban csak 2 igbt van a másikban 6db, de nem hegeszteni akarok, csak próba volt megy - e ? és igen ideje volt már. Sok időt pazaroltam a főpanelra, nem láttam a fától az erdőt. Úgy néz ki sikerül itt IGBT-et is megvennem, aztán jöhet majd a főpróba, vagyis a hegesztés próba.
A hozzászólás módosítva: Aug 14, 2019
(#) 13_Balu50 hozzászólása Aug 14, 2019 /
 
Megköszönöm mindenkinek aki segített, hogy sikerüljön megjavítanom a hegesztőt !
(#) Chipmunk1960 válasza 13_Balu50 hozzászólására (») Aug 16, 2019 /
 
Lehet jó lenne a panelnek kicsit alá melegíteni egy rezsóval, max 180 fok! Elég nagy a felület, nem tudom milyen pákád van, de mindenképp kíméletesebb.
Következő: »»   90 / 97
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu