Fórum témák

» Több friss téma
Fórum » Inverteres hegesztőtrafó
 
Témaindító: Gabi, idő: Aug 12, 2005
Lapozás: OK   525 / 525
(#) 13_Balu50 válasza Tomi111 hozzászólására (») Szept 9, 2019 / 1
 
Kapcsolási rajzot nem tettél fel, én összevetettem az általam nemrég javítottal, annak a trafónak (EE1605-1:260) ami hasonló a tiédhez)
az egy menetes részén keresztül megy rá az alsó IGBT által szaggatott (HI -315V) négyszögjel a teljesitménytrafó tekercs egyik végére. Vagyis sorba van vele kötve. Az áttétel 1:260 nálam a 260 menetes rész az a 15 pin es öcsi panelhez kapcsolódik, valószinüleg védelmi célt szolgál.
Szerintem az iGBT-k inkább vezérlési probléma miatt hibásodtak meg annak a kis trafónak a cseréje nem fogja a problémát megoldani, a teljes vezérlést át kell nézni, különben ismét IGBT-k -et kell majd venned.
(#) 13_Balu50 válasza 13_Balu50 hozzászólására (») Szept 9, 2019 /
 
A Google a barátod írd be EE1605 és sok mindent meg tudhatsz, szerintem a tiéd is hasonló.
(#) Tomi111 válasza 13_Balu50 hozzászólására (») Szept 9, 2019 /
 
Szia! Rajzot még nem is kerestem hozzá, úgy gondoltam a trafótól ment tönkre. Igen, ez a kis trafó sorba van kötve a teljesítménytrafóval. Gondolom (túl)áramot figyel. Eddig csak táphibás ilyen hegesztővel volt dolgom, ahol a 24V-os segédtáp nem ment. Ezeket javítottam, dióda, táp IC, stb. A vezérléséhez nem igazán értek. Ez így kivett IGBT-kel bekapcsolható, látszólag működik, venti megy, kijelző mutat a potit állítva, de a vezérlést sajnos nem tudom mérni. Szkópom nincs. Tudom, ez lenne a legfontosabb.Az IGBT-ket vezérlő trafó utáni alkatrészeket mértem, azok egyformák és jók, (amik az IGBT-k gate-jére mennek).
(#) 13_Balu50 válasza Tomi111 hozzászólására (») Szept 9, 2019 /
 
Én se nagyon értek, hozzá , de azért segítséggel már megjavítottam egy párat. Szerintem is valami védelmi célt szolgál, biztosan fontos szerepe van, amugy nem rakták volna bele. Kell majd egyet szerezni valahogyan. Igen szkóp nélkül nem szabad addig beforrasztani az IGBT-et amig nem tökéletes az IGBT-et vezérlő alsó és felső ági jel.Gondolom kiforrasztás nélkül mérted az nem tuti, attól még lehet rossz dióda, tranzisztor, sőt ha az igbt-k úgy hibásodtak meg hogy vezetnek vagyis drótként viselkednek, a védődiódák biztosan meghibásodtak, továbbá a 18-18-os zénerek is.
A hozzászólás módosítva: Szept 9, 2019
(#) hulala hozzászólása Szept 9, 2019 /
 
Sziasztok. Kérdésem lenne. Van egy Rehm Booster 210-es inverteres hegesztőgépem amelyen 2 másodperccel a bekapcsolás után kigyullad a hővédelem ledje ill. tiltja a hegesztőgépet. Van valakinek ötlete milyen irányban induljak el a hibakereséssel?
(#) Tomi111 válasza 13_Balu50 hozzászólására (») Szept 9, 2019 /
 
Csak a kondikat forrasztottam ki, az ellenállásokat nem . Holnap rámérek kiforrasztva mindre. Az IGBT-k teljesen zárlatosak, mindhárom lábuk között nulla ohm.
(#) 13_Balu50 válasza Tomi111 hozzászólására (») Szept 9, 2019 /
 
Akkor ha a Gate felé is vezet akkor a vezérlésben a févezetők (dióda, tranyó) és kis értékü ellenállások csere gyanúsak lesznek, továbbá a nagy teljesítményü védődiódák is legalább az egyik ágon. Inkább a félvezetők csaphatnak, be az ellenállások és a kondenzátorok beforrasztva is mérhetőek, azokat nem fontos kiforrasztani. ESR mérővel méred a kondikat és csak azokat kell kivenni ami gyanús. Szkóp nélkül így nehéz lesz beüzemelni.
(#) 13_Balu50 válasza hulala hozzászólására (») Szept 9, 2019 /
 
Nem akarlak elkeseríteni, de nehéz lesz hozzá rajzot találni, én sem találtam korábban egy Rehm tiger 170-eshez. Rajz nélkül nem sokra mész, elsőre én megnézném a hőérzékelőt vagy hőkapcsolót, vagy ami érzékeli a hőmérsékletet, de lehet a jelet feldolgozó IC is hibás, rossz kontaktus a csatlakozóknál,potméternél stb vagy vagy bármi.Keress hozzá hasonló rajzot ami támpontot adhat a javításhoz.
A hozzászólás módosítva: Szept 9, 2019
(#) 13_Balu50 válasza hulala hozzászólására (») Szept 9, 2019 /
 
Korábban volt egy olyan eset, ahol bekapcsolt a ventillátor a gép elindult, de a relé nem kattant, így kb 5 s múlva leállt és kigyulladt a sárga lámpa. A hiba oka a relét vezérlő tranzisztor és annak bázisára csatlakozó 5v6 zéner volt a rossz. Ezek cseréje után már nem állt le, rendben müködött.
A kérdés az, hogy nálad kattan e a relé, és gondolom csak van benne.
(#) hulala válasza 13_Balu50 hozzászólására (») Szept 10, 2019 /
 
Igen, kattan a relé. A bemeneten nincs zárlat. Az egyenirányító jó.Sajnos még a hőérzékelőt sem találom de az igazsághoz tartozik, hogy nem szedtem szét a gépet csak a burkolatot vettem le.
(#) 13_Balu50 válasza hulala hozzászólására (») Szept 10, 2019 /
 
Valamilyen hőérzékelő biztosan van benne, a hütőbordákon vagy azok alatt lesz az valahol takarásban. Én keresnék hozzá hasonló rajzot, rengeteg van a neten.Úgy keress amiben megegyeznek a benne lévő az IC-k, fetek, igbt , segédtáp ic-k, a vezérlési részben lévő tranzisztorok száma típusa stb.Támpont az is ha a segédtápja esetleg nem kapcsoló üzemü, hanem külön kis hálózati trafós.
Én volt olyan amihez napokig kerestem a rajzot, ha a teljest nem is sikerült de részletek, vagy egyes részeket biztosan lehet találni. Ha több információt osztasz meg velünk, esetleg képeket is raksz fel, akkor tudunk segíteni, addig ez csak tapogatás a sötétben.
(#) Kovidivi válasza Tomi111 hozzászólására (») Szept 10, 2019 /
 
Kínából nagyon-nagyon óvatosan rendelj FET-et, én eddig egy eredetit sem kaptam, pedig már sok eladóval, sok FET-tel, és több árral is próbálkoztam (olcsó, drágább, drága). Volt, amikor szerencsém volt, és teljesítette az általam felállított elvárásokat, de hogy az adatlap szerinti paramétereket tudta-e volna, az már jó kérdés...
Következő: »»   525 / 525
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu