Fórum témák

» Több friss téma
Fórum » Erősítő mindig és mindig
Mielőtt kérdezel, a következő két dolgot ellenőrizd! I. A helyes tápfeszültségek megléte. II. A kimeneten van-e egyenfeszültség. Élesztés.
Lapozás: OK   2335 / 2426
(#) Skori válasza Baxi hozzászólására (») Okt 20, 2021 /
 
A névleges feszültségig nyugodtan használhatók az elkók, általában kicsit többet is kibírnak (+ 5...10% belefér).
Tegyél a másik kettő mellé valamilyen Texas IC-re épülő D osztályú végfokot.
(#) tommeeka hozzászólása Okt 20, 2021 /
 
Sziasztok!
Van egy Philips SW5123/12 házimozi hangprojektorhoz tartozó mélyládám. Sajnos a magassugárzós része, az "agya", az nincs meg. Semilyen bemenet nincs rajta, csak egy "connect" gomb. (így vettem a piacon.. ) Van benne amúgy egy 2x29-Voltos kapcsolóüzemű tápegység, egy "D" osztályú végfok TAS5342A és egy processzor 5508C.
Valószínű blouetooth-on kommunikálna a fő egységgel, mert van rajta egy arra hasonlító modul.
Az lenne a kérdésem, hogy simán mélyádának lehetne esetleg használni kisebb átalakítással?
Köszönöm!
Képeket csatolok a következő hsz-hoz.
(#) tommeeka hozzászólása Okt 20, 2021 /
 
Képek
(#) mcc válasza Baxi hozzászólására (») Okt 20, 2021 /
 
63V-os kondival maximum 55V (40V-os szekunder a trafón). Ha erre ráteszed a +10%-ot, akkor még belül vagy a 63V-on. A 60V már sok lesz, ahhoz 71, vagy 80V-os kondi kellene.
(#) Suba53 válasza tommeeka hozzászólására (») Okt 20, 2021 / 1
 
Csak egy ötlet. Be tudod kapcsolni magát az elektronikát? Ha igen, keresd meg a "D" osztályú végfok bemenetét. Válaszd le a bluetooth egységet, és a bemenetet vezesd ki egy RCA aljzatra. Ha beválik, van egy működő mélyládád.
(#) tommeeka válasza Suba53 hozzászólására (») Okt 20, 2021 /
 
Nem analóg bemenete van sajnos..
(#) Suba53 válasza tommeeka hozzászólására (») Okt 20, 2021 / 1
 
Akkor nyűgösebb a helyzet. Mondanám hogy dobd ki a belét és építs bele egy combosabb erősítőt. Hely biztosan van benne elég.
(#) Laci66 hozzászólása Okt 21, 2021 /
 
Sziasztok!
Tegnap az unokaöcsém "meglepett" egy SONY STR DE335 erősítővel. Szó szerint - (hótt szutyok, teteje behorpadva, gombok hiányoznak...), hogy meg tudnám-e neki javítani? Kapásból kérdeztem: "Honnan kukáztad?" Na, így legyem ötösöm a lottón... Tényleg kuka mellől szedte fel. Csináltam már neki egy Bluetooth-os TDA2050-es kütyüt, otthon azt hallgatja az Öcsi(17), de ez "bulizásra" kellene neki.
Googliztam kicsit, hogy képben legyek. Service Manualt tudtam letölteni, most már tudom hogy elég komoly a kütyü. Akár három jó kis sztereó erősítő is kijön belőle. Az eredeti formájában felejtős, nincs rá szükség, inkább bontanám és az alkatrészekből több (valóban kihasznált) erősítőt szeretnék építeni.
Most jön a kérdés ill. kérés: uPC2581V IC-k vannak benne. Valaki tudna-e kapcsolási rajzot és NYÁK rajzot adni hozzá? Dataset adatokat nem találtam, amit mégis azt mellékelem, de abból nem könnyű működő erősítőt összehozni... Pedig ez a cucc tetszene.
(#) Suba53 válasza Laci66 hozzászólására (») Okt 21, 2021 /
 
Ezeket találtam. Hátha valakinek sikerül részletesebbet.
De ha csak ez van, akkor a kapcsi, a panel, és ennek segítségével összerakható egy normális rajz.
Meg egy link.
A hozzászólás módosítva: Okt 21, 2021
(#) Régi motoros válasza tommeeka hozzászólására (») Okt 21, 2021 / 1
 
Na és a "valószínűleg bluetooth modul" -nak nincs analóg hangkimenete?
Keresgess arrafelé egy kicsit. Ha van, nyertél, ha nincs, akkor cserés lesz...
(#) Suba53 válasza Régi motoros hozzászólására (») Okt 21, 2021 / 1
 
Ennek nincs olyanja.
A Texas létrehozott egy full digitális környezetet az audio vizuális tartalmak kezelésére.
Minden komponens digitális, a bemenetektől a végerősítőig.
Egyedül a hangsugárzó ami analóg. De ez is csak addig, amíg az agyba ültethető digitális interface nem veszi át a helyét.

tas5508.pdf
    
(#) tommeeka válasza Régi motoros hozzászólására (») Okt 21, 2021 /
 
Köszi! Megnézem, hogy esetleg van e rajta valami bemenet, a többivel nem jutottam semmire, talán be tudom azonosítani..
(#) Laci66 válasza Suba53 hozzászólására (») Okt 22, 2021 /
 
Szia!
Letöltöttem a kütyü SM-jét, de "buta óvodás" vagyok hozzá hogy ebből a legegyszerűbb (csak a feltétlenül szükséges alkatrészeket tartalmazó) kapcsolást összehozzam. Olyan egyszerűt, mint amilyet fentebb feltettem. Azt az "Alin" árulják cca. 20000-ért/csat.
(#) Suba53 válasza Laci66 hozzászólására (») Okt 22, 2021 / 1
 
Ez az Alin talált modul egy komplett sztereo végfok.

Próbáltad bekapcsolni a SONY gépet? Ad életjelet? Esetleg az erősítő része?
Ha tényleg ennyire nem értesz hozzá, akkor felejtsd el az egész SONY kütyüt, és nézz valami kész modult a Hestoreban. Bulizáshoz nem igazán kell audiofil, high end erősítő, egy sima kis "D" osztályú bömbölő is jó.
Például ez.
De ha ott körülnézel van olyan ami bluetooth-os, buliban azt szeretik a népek.
(#) Baxi hozzászólása Okt 23, 2021 /
 
Hi Mesterek!
Kérnék egy kis segítséget, adott egy Toshiba_sy-c15 típusú régi élőfok. Hiba jelenség hogy az egyik oldalt erős sistergés jelentkezik, a másik csatorna rendben van.
Amit eddig elkövettem, új hangerő potméter s az összes elko cserélése készüléken belül. Hangerő potméter tekerésénél menet/forgatás közben erősebb a sercegő hang, utána beáll alacsonyabb dB-vel, de megmaradt. Az érdekes még, hogy poti állástól függően jelenik meg a fehérzaj. Azaz kb: 30%-tól 90%-os állásnál, alatta felette semmi.
Mellékletben csatolom a kapcsolási rajzát, s pirossal karikázva az erősítő fokozat.
Van tippe valakinek mihez érdemes nyúlni első körben? Fólia kondi tönkre mehet, az idő előre hálatávval? kb: 40 éves a készülék.
Segítséget válaszokat előre is köszönöm.

aurex.jpg
    
(#) Suba53 válasza Baxi hozzászólására (») Okt 23, 2021 /
 
Szia! Bezajosodhat ellenállás, lehet oxidos a jel útban lévő kontaktus, bezajosodhat tranzisztor is.
Minden bemeneti állás esetén zajos? ( Phono, tuner, aux, stb.)
Ha például csak phono, akkor az zajos. A bemenet választó yaxley is kontaktusok tömege.
Fura ennek a csatornának a hangszín szabályozója. Mint ha külön kis öcsilapon lenne a rajz szerint.
Ha ki-be kapcsolod a hangszín szabályozást, akkor sem változik?
Ha van kontakt spray, kenegesd meg a kapcsolók kontaktusait, potikat.
(#) proli007 válasza Suba53 hozzászólására (») Okt 23, 2021 /
 
" Az érdekes még, hogy poti állástól függően jelenik meg a fehérzaj. Azaz kb: 30%-tól 90%-os állásnál, alatta felette semmi."
(#) Suba53 válasza proli007 hozzászólására (») Okt 23, 2021 /
 
A bemenettől a fet kapujáig DC csatolt az egész. Az egyik poti a hangerő, a másik a balansz lehet.
Amúgy rossz a rajz. A dual fet közös source ága nem a negatív tápfeszre megy, hanem a visszacsatoló ágra. Csak ennél a csatornánál.
Én leválasztanám a potikat, a fet bemenetét egy 47k ellenállással letenném a földre. Ha úgy is zajos, akkor a fetek, vagy valami utána. Ha úgy nem, akkor a potik, vagy a kapcsolók.

Most nézem az nem viszacsatolás, hanem ennek a fokozatnak az áthidalása.
A hozzászólás módosítva: Okt 23, 2021
(#) Baxi válasza Suba53 hozzászólására (») Okt 24, 2021 /
 
Szia, minden bemenetnél megvan a feher zaj, s ha az eq-t kikapcsolom akkor megszünik. Héten már nem tudok vele foglalkozni, de majd megnézem azokat a kapcsolókat, más nem fixen athidalom próba erejéig. rémalmom ezek a kapcsolok, szerintem amikor kitaláltak már akkor rosszak voltak. Szedtem mar par darabot, szörnyű. De legalább beszerezhetettlen
Köszönöm a segítséget
(#) Suba53 válasza Baxi hozzászólására (») Okt 24, 2021 /
 
Úgy néz ki, hogy ennek a csatornának a hangszínszabályozója másik panelre nyúlik át. Ha a csatlakoztatás nem forrasztott, akkor akár ott is lehet zajforrás. Viszont így lecsökkent az átnézendő alkatrészek száma. Fólia kondik nem szoktak zajosak lenni.
A hangszín szabályozó potik viszont akár lehetnek. Poti csere előtt 2 db 47k ellenállással kipróbálhatod, hogy ha a poti helyére bekötöd, változik-e a helyzet.
(#) Baxi válasza Suba53 hozzászólására (») Okt 25, 2021 /
 
Rendben, át nézem majd. Köszönöm a tippet.
(#) tommeeka válasza Suba53 hozzászólására (») Okt 28, 2021 /
 
Sajnos igazad van, tényleg nem lehet semmilyen analóg bemenetet találni rajta..
köszi
(#) mlaci989 hozzászólása Okt 29, 2021 /
 
Sziasztok.
Segitségre van szukségem. Bell PSX6022 végerösitö védelem kimeneti dc figyelöt nem értem. Viszarajzoltam, hogyan muködik?
(#) proli007 válasza mlaci989 hozzászólására (») Okt 29, 2021 /
 
Hello! Remélem így már érthető.
(#) mlaci989 válasza proli007 hozzászólására (») Okt 29, 2021 /
 
Szépen megrajzoltad köszönöm.
Ha a kimenetet lehuzom testre- 0V, akkor is tilt egyik oldal védelme. Össze van kötve a két oldal védelme, ha egyik borul akkor megáll minden. Egyikkel van gubanc és a konkrét muködés érdekel. Ha adok +0,7-8 Voltot a védelem kimenetére, akkor kialszanak a tiltás ledek, behuz a kimenö relé.
(#) proli007 válasza mlaci989 hozzászólására (») Okt 29, 2021 /
 
Azért rajzoltam le rendesen, mert abból már érthető a működés.
- Amikor az erősítő kimenete "rendben van", akkor 0V-ot ad ki a kimenete.
- A műveleti erősítő invertáló (-) bemenete, az R3-on keresztül 0V-on van.
- A műveleti erősítő neminvertáló (+) bemenetét az R5 húzza felfelé, így az R4-en kb. 40mV van.
- Mivel a (+) bemenet feszültsége magasabb mint a (-) bemenet feszültsége. az OPA kimenete magas szinten van. (A tranyó ekkor kinyit és meghúzza a relét, már ha az van rajta..)
- Az R6-on keresztül egy pozitív visszacsatolás jön létre, így a (+) bemenet feszültsége, még magasabb szintre jut. (kb. 50 mV-ra nő) Ezzel biztosabb a billenés és az így létrejött hiszterézis határozottá teszi a relé átváltásait,
- Ha az erősítő kimeneti DC feszültsége + irányban növekedik (mert valami megpusztult benne), akkor annak kb. 11-el leosztott feszültsége (R1-R2) a D2 diódán keresztül, felemeli az invertáló bemenet feszültségét. Amikor az meghaladja az 50mV értéket, az OPA kimenete átbillen, és elejt a relé.
- A bemenet feszültsége ekkor ugyan 50mV, csak ahhoz a D2 diódának is ki kell nyitni. Ha a dióda nyitófeszültsége mondjuk 500mV, akkor az R2-őn ehhez 550mV feszültségnek kell lenni.
- Az erősítő kimenetére nézve ez az R1/R2 osztó miatt 11-szer több, tehát ezen a ponton mérve 5,5V felett fog a relé elejteni. Ezt az áramkör melletti grafikonon láthatod is.
- Ha az erősítő kimenete a negatív táp felé vándorol, akkor a D1 dióda fog kinyitni és a (+) bemenetet a 0V alá húzza. Így az OPA kimenete ismét 0V-ra megy, a relé elejt. Kb. ugyan az a helyzet, mert a (+) bemenet 50mV-ját kell lehúzni és persze kinyitni a D1 diódát. Így í billenési szint ismét 5V körül lesz, csak negatív feszültség szinten. (A grafikonon a hiszterézis nem látható, mert ahhoz -10..+10V között oda-vissza kellett volna szimulálni az erősítő (AMP) kimeneti feszültségét.
- Nagyjából ennyi a működés. A maradék D3-R7-R8, csak megakadályozza, hogy a neminvertáló bemenet a tápfeszültség fölé mehessen. Ekkor a D3 kinyit, és megakadályozza a bemenet további növekedését. (Egyébként ezt két dióda segítségével megakadályozható lett volna a bemenet és a GND között. Már amennyiben ezek az alkatrészek tényleg ot vannak ahová rajzoltad.)
Remélhetőleg így már érthető a működés és amit a grafikon mutat. Tehát a védelem, működik, akkor ha az erősítő kimenete valamelyik tápfeszültsége felé iparkodik. A hangjel a kimeneten nem befolyásolja a működést, mert azt a 47µF levezeti a GND felé, és csak az egyenfeszültséget engedi tovább a védelem felé.
(#) mlaci989 válasza proli007 hozzászólására (») Okt 29, 2021 /
 
Na így már érthető. Segítségemre lessz a készülék javításában meg a kapcsolás megértésében egyaránt. Hálásan köszönöm a részletes leírást.
(#) Alkotó válasza mlaci989 hozzászólására (») Okt 29, 2021 /
 
Én abban látok kérdőjeleket, hogy miért a védelmet akarod megjavítani, amikor jó eséllyel az rendben van. Valószínűleg a végfokozat kimenetén lehet olyan mértékű egyenfeszültség ami aktiválja -helyesen- a védelmet, tehát a végfokozatot kellene vizsgálni.
(#) mlaci989 válasza Alkotó hozzászólására (») Okt 29, 2021 /
 
Nem megjavítani, hanem magyarázatot kértem-megérteni a működését, amit meg is kaptam.
Így le tudtam ellenőrizni annak helyes működését. Nincs akkora DC a kimeneten ami aktiválná a védelmet.
Egyébként egyik oldalat már beindítottam.
(#) mlaci989 válasza mlaci989 hozzászólására (») Nov 4, 2021 /
 
Üdv.
Ismét tanácsot - segítséget kérnék. Továbbra is a végerősítő. Egyik oldal megy, minden rendben. Limiter vág, DC védelem működik. Tiltás nincs.
Másik oldalon egyik meghajtó tranyó (Q13) minden irányba vezetett. Továbbá egy kis tranyó a védelmi ágban aktiválta mindkét oldal védelmét. Ez hejre állítva.
Na most az a gondom, hogy a végtranzisztorok egymásra nyitnak bekapcsoláskor. B-E közé 100ohmos ellenállásokon 1 Voltot mérek. Potméter állítással kb 0,8..V -ig ment le. Kimenet végtranyók nélkül kerek 0 Volton áll. Kivezéreltem színusszal, szépen kijön, limiter is levégja. Minden jónak tűnik.
Merre kutakodjak hogy ezt a hibát orvosolni tudjam.?
Kapcsolási rajz híján visszarajzoltam amennyire tudtam. Lehet benne hiba, kérdésre leellenőrzöm. Nem a teljes kapcsolás csak az erő része.

Felhasználói kérésre a melléklet törlésre került.
A hozzászólás módosítva: Nov 5, 2021
Moderátor által szerkesztve
Következő: »»   2335 / 2426
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem