Fórum témák

» Több friss téma
Fórum » Elektronikában kezdők kérdései
 
Témaindító: dZsordeN, idő: Szept 26, 2005
Témakörök:
- Ez a felület kizárólag, az elektronikában kezdők kérdéseinek van fenntartva és nem elfelejtve, hogy hobbielektronika a fórumunk!
- Ami tehát azt jelenti, hogy a nagymama bevásárlását nem itt beszéljük meg, ill. ez nem üzenőfal!
- Kerülendő az olyan kérdés, amit egy másik meglévő (több mint 17000 van), témában kellene kitárgyalni!
- És végül büntetés terhe mellett kerülendő az MSN és egyéb szleng, a magyar helyesírás mellőzése, beleértve a mondateleji nagybetűket is!
Lapozás: OK   35 / 3368
(#) Krisz03 válasza Báddzsó hozzászólására (») Aug 30, 2006 /
 
Hali!
Azt hiszem igazad lesz.
Electronics Workbench 8-cal (végre sikerült hozzájutnom) leteszteltem PWM konverterrel, és anélkül. Azt kell, hogy mondjam, PWM konverterrel nem igazán akar működni. Azonban ha az optocsatoló(k) kollektorát (ahol az 1k van) közvetlen kötöm a TDA2003(-ak) (a progiban TDA2030 volt csak) bemenetére, akkor ha az egyik kapcsolóval "játszadozok", akkor a motoron negatív a fesz, ha a másikkal, akkor pozitív.
Remélem gyakorlatban is működőképes lesz a kapcsolás, és tudok majd hozzá írni egy progit, amivel tesztelhetem.
Köszi szépen a segítséget!
Krisz
(#) Krisz03 válasza Krisz03 hozzászólására (») Aug 30, 2006 /
 
Uhh, most mérem csak, hogy amikor a kapcsoló nyitva van (azaz mintha az LPT-ről nem kapna jelet), akkor az IC bemenetén (2-es láb) tápfesztől 1-2 tizeddel kevesebbet mérek (~11.8V), zárt kapcsoló mellett (mintha kapna jelet az LPT-ről) pedig 0.158V.
Jó lesz ez így, vagy inkább 5V-os tápfesszel próbálkozzak? Vagy úgy se lenne még jó?
(#) Báddzsó válasza Krisz03 hozzászólására (») Aug 30, 2006 /
 
szerintem jó lesz mivel az optocsatoló miatt meginvertálódik a jel, ha nem füstöl valami akkor jó.
a feszek azért kisebbek, mert a 1n4148on esik egy kicsit a fesz.
egyébként motoronként egy pwm elég, egyiket felkapcsolod, (amelyiken nincs a pwm áramkör) másikat meg villogtatod. ha másik irányba akarod akkor csak átkapcsolod azt amelyiken nincs pwm áramkör, és a motor máris a másik irányba fog forogni.
(#) Krisz03 válasza Báddzsó hozzászólására (») Aug 30, 2006 /
 
Tehát akkor nem gáz, ha tápfesz megy az IC bemenetére? Szóval akkor ennek így kell lennie?
Ha nem föstöl valami... Köszi
Na akkor ki is próbálom mindjárt gyakorlatban is, ami EWB-ben jól müxik.

Egy PWM-mel EWB-ben nem müxik...
(#) Báddzsó válasza Krisz03 hozzászólására (») Aug 30, 2006 /
 
na várjál, tehát neked a tda2030 2-es lábára (analóg ki)-re megy ~12V?? mert az érdekes, elméletileg max 5V mehetne hiszen az a tápja az optonak meg a pwmnek. egyébként lehet, hogy ez nem lesz jó, mert ugye az műveleti erősítő és nincs beállítva az erősításe, (ha jól gondolom) ezért nem fog jól szabályozni, szerintem hagyd ki a pwm-es részt, anélkül is fog működni rendesen és nem lesz ez a gond, vagy valahoyg be kellene lőni a tda erősítését, ~2,4-re, (mert ugye 5*2,4=12V) és akkor szépen tudná fokozatmentesen állítani a feszültséget 0-12V között.
(#) KeserűCukor válasza Báddzsó hozzászólására (») Aug 30, 2006 /
 
Hi!
Minap vettem egy k310-es sonyericcsont, és ahhoz kellene valami megoldás, hogy kommunikálni tudjon pc-vel...
Bluetoothom van /még előző teló miatt/, de az nincs rajt
A kapcsik közt az infrát néztem, de annak nincs véletlen usb-s verziója, mert egyszerűbb lenne csatlakoztatnom...
Esetleg lehet kapni csatit rá, és akkor házilag összedobni egy usb-s adatkábelt? De csatit honnan szedjek?
Egyáltalán mi a lábkiosztás?
Infrahoz nincs ötletetek?

Keresek még PIC programozóhoz kapcsit, amivel tudok big clockhoz és binárishoz progizni...
Lécci help!
THX:
---ZoLee---
(#) Báddzsó válasza KeserűCukor hozzászólására (») Aug 30, 2006 /
 
Itt szerintem lesz bekötés. Pic progizáshoz ezt ajánlom
(#) Krisz03 válasza Báddzsó hozzászólására (») Aug 30, 2006 /
 
12V akkor volt, amikor 12V tápfeszt adtam az IC-nek, de most már inkább 5V-ot használok. De így is tápfesz van alap esetben a 2-es lábon (már meg is építettem, és mértem).
Na igen, a csatolt ábra alapján megépítettem, de semmi sem történik...
(#) Báddzsó válasza Krisz03 hozzászólására (») Aug 30, 2006 /
 
pedig jónak néz ki, lehet nem jól kötötted be a tda-t nézd meg az adatlapját! pontosan milyen van beépítve?
(#) Báddzsó válasza Báddzsó hozzászólására (») Aug 30, 2006 /
 
jók a tda-k? próbáld ki őket hoyg 5, meg 0 voltot adsz a 2-es lábra. és mi lesz a 4-esen. GND-ket negatívokat stb összekötötted? ha a két optocsatira uyganaz a jel jut akkor áll a motor, ha különbözőek akor pörög valamerre..
(#) Krisz03 válasza Báddzsó hozzászólására (») Aug 30, 2006 /
 
Jól kötöttem be. Ha a felirat felém néz, és alul vannak a lábak, akkor balról jobbra 1-5-ig.
Egyébként TDA2003-at használok. Erősítőben még működött rendesen.
Ja, az első próbánál a testet véletlen az 1-es lábra adtam a 3-as helyett. Ezzel ugye nem romlott el?
Minden test összekötve, optoknak is onnan adok tápot, ami az IC-kre megy.
Próbáltam is, hogy 5V-ot adok az optora, de semmi sem történt.
(#) Krisz03 válasza Báddzsó hozzászólására (») Aug 30, 2006 /
 
Összerakva hagytam az egészet, csak a 2-es lábakról szedtem le a vezetéket, motort is rajtahagytam. Ha nincs 5V a 2-es lábon, akkor a 4-esen 1.48V, ha van, akkor 0.18V. Ha a két 2-es lábat zárom, akkor 2.3V van a 4-esen, és ott már bír forogni kicsit a motor.
(#) KeserűCukor válasza Krisz03 hozzászólására (») Aug 30, 2006 /
 
Ha megépítek egy kapcsit, egy programozót, akkor a PIC-et abba csak bele kell tenni, letölteni egy progit, és ami van progi itt fenn, akkor azt a progit csak simán ctrl+c és ctrl+v-vel átmásolom?
Vagy ennél bonyolultabb?
(#) Báddzsó válasza KeserűCukor hozzászólására (») Aug 30, 2006 /
 
nem, ennél 1*űbb. nem kell ctrl+c, v, elég ha megnyitod a letöltött .hex vagy .asm fájlt, de tőlem ctrl+c-zhetsz is.
(#) Báddzsó válasza Krisz03 hozzászólására (») Aug 30, 2006 /
 
egyik 2-esre köss gnd-t a másikra meg 5V ot, ha forog a motor jól (maxon) akkor vhol máshol a hiba.
(#) Krisz03 válasza Báddzsó hozzászólására (») Aug 31, 2006 /
 
Így tettem, és forog a motor. Egyszer az egyik, máskor a másik irányba, attól függően, hogy melyik megy testre, melyik 5V-ra.
Tehát akkor máshol a hiba... Lehet, hogy rossz az optokapu? Na majd kerítek másikat... (Bekötni egyébként jól kötöttem, mert volt egy közös pont, az egyik oldalon meg ott van a dióda jele, innen meg már egyértelmű, hogy melyik a tranzisztor.)
(#) TAdamm válasza Krisz03 hozzászólására (») Aug 31, 2006 /
 
SEGITSEG!... Valaki mondja meg, hogy WinISD-ben miaf***t kell az aktiv filterek szamitasanal az ellenalas es a kondenzator ertekei MOGE IRNI... mert mindig hibat jelez es mar kezdek bevadulni.......
elore is thx
(#) szabi83 válasza TAdamm hozzászólására (») Aug 31, 2006 /
 
nyugi!

mit nem tudsz?
(#) TAdamm válasza szabi83 hozzászólására (») Aug 31, 2006 /
 
szeretnek egy erositohoz aktiv lowpass filtert. Lattam multkor, h WinISD-vel lehet tervezni is, marmint be lehet allitani, h hol vagjon. Ez igy oke, de amikor beirom az ellenallasok es a kondenzatorok erteket, akkor mertekegyseget is ker oda es mar probalkoztam egy csomo variacioval, de egyik sem jott be.. aki hasznalja azt a progit az irja le pls., h hogy kell hasznalni ezt a funkciot.
(#) TAdamm válasza TAdamm hozzászólására (») Aug 31, 2006 /
 
amugy TDA2030A-val csinalnek egy 4 csatornas erositot. Pontosabban 4 darab TDA2030A-val.. ... egy-egy csatorna megy sztereokent es a maradek kettot hidba nyomom a melyladaba, ez ele kellene az aktiv szuro. Ez az egyik variacio, a masik, h a melyben lenne egy passziv szuro, de en a masikra kivancsibb vagyok , ugyh az lenne a legjobb
(#) Báddzsó válasza TAdamm hozzászólására (») Aug 31, 2006 /
 
, helyett . kell, mindehova valszeg, lehet semmit nem kell, ellenállásnál szerintem semmit ha mégis akkor r, vagy R, vagy csak a k vagy M (kilo, mega), kondinál u, n, p, és talán még mögé az F, tekercsnél H ha van tekercs , oda is a m (mili), u....tehát pl: 10uH , vagy simán 10u
(#) Báddzsó válasza Báddzsó hozzászólására (») Aug 31, 2006 /
 
leszedtem, nem ott a gond! (nem kell semilyen mértékegység) te a componensből akarsz frekit számoltatni, amit nem tud.
a Cutoff frekit kell megadni meg a kondit (Cap) és katta Calculate-ra! és akkor megjelennek a Componentsnél az értékek.
(#) TAdamm válasza Báddzsó hozzászólására (») Aug 31, 2006 /
 
=D oh, koszi.... semmisemkellett................................. gr.. amugy van valakinek tapasztalata az aktiv hangvaltok teren? Jobbak? Rosszabbak? semmi kul? =D nna, ertitek.
(#) szabi83 válasza TAdamm hozzászólására (») Szept 1, 2006 /
 
aktív sokkalta jobb, jobb a hatásfoka, stb stb...
amugy müv. erősítő + pár ellenállás és kondi és kész is.. :yes:
(#) TAdamm válasza szabi83 hozzászólására (») Szept 1, 2006 /
 
aaha.. =D szuper!
(#) TAdamm válasza TAdamm hozzászólására (») Szept 1, 2006 /
 
hmhm.. van egy rajz, de nincs rajta hangeroszabalyzas... hova tegyem? (a typical application reszre ertem) amugy ott ugyan van egy ellenallas (R3), amire azt mondja, h szabalyzas, de az egy sima ellenallas nem poti.. szoval ha betennek egy potmetert, akkor hova tegyem? sorosan v parhuzamosan?

TDA2030A.pdf
    
(#) Placi84 válasza TAdamm hozzászólására (») Szept 1, 2006 /
 
Sehova! Jobban mondva, ez csak egy végfokozat. Ahhoz, hogy te tudd szabályozni a hangerőt(meg a balanszott, meg a mélyet-magast ), ahhoz kell egy előfokozat(előerősítő)!
(#) TAdamm válasza Placi84 hozzászólására (») Szept 1, 2006 /
 
rendics =], a masik meg.. teszteltem az 50 K-s potmetereket, h mukodnek-e, erre azt vettem eszre, h tekerem tekerem a potit, no is a feszultseg meg minden, erre amikor 0 ohmra erek, szoval elvileg nincs ellenallas, akkor a feszultseg nagyon visszaesik, mintha legalabb 40 k-nal lenne... ez ugye nem normalis?... vagy miert van ez, pedig vadiujak..
(#) Placi84 válasza TAdamm hozzászólására (») Szept 1, 2006 /
 
?!
Hol mértél feszültséget, hol volt a poti??
(#) TAdamm válasza Placi84 hozzászólására (») Szept 1, 2006 /
 
=D voltam boltban is es ok is kb. igy reagaltak, de mondom, mertem masik tipusu potival is, de az nem csinalta ezt, pedig ugyanigy mertem
Következő: »»   35 / 3368
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu