Fórum témák

» Több friss téma
Fórum » LCD monitor probléma
 
Témaindító: Squall, idő: Aug 14, 2007
Témakörök:
Lapozás: OK   301 / 302
(#) steve54 válasza zoli0078 hozzászólására (») Júl 16, 2021 /
 
Üdvözletem!
Sikerült nagyon olcsón hozzájutnom 2 db HKC 2219A monitorhoz (2000 Ft/darab). Az egyik tűrhetően működik halvány fénnyel, a másiknak egész jó fényereje van, de néhány másodperc után teljesen fekete a képernyő. Ha kikapcsolom és aztán vissza megjelenik a kép, de a hiba ugyanaz. Még nem szereltem LCD monitort. Hogyan kell szétszerelni ezt a típust?
Várom a jó ötleteket. Köszönettel: István
(#) steve54 hozzászólása Júl 16, 2021 /
 
Üdvözletem!
Lehet, hogy az előbb nem jó helyre írtam.
Sikerült nagyon olcsón hozzájutnom 2 db HKC 2219A monitorhoz (2000 Ft/darab). Az egyik tűrhetően működik halvány fénnyel, a másiknak egész jó fényereje van, de néhány másodperc után teljesen fekete a képernyő. Ha kikapcsolom és aztán vissza megjelenik a kép, de a hiba ugyanaz. Még nem szereltem LCD monitort. Hogyan kell szétszerelni ezt a típust?
Még egy dolog ha a megjelenítés TEXT-re a képernyőméret 4:3-ra van állítva a hiba nem jelentkezik, csak egy kicsit vibrál a képernyő.
Várom a jó ötleteket. Köszönettel: István
(#) mraulajos válasza steve54 hozzászólására (») Júl 16, 2021 / 1
 
Hali!
Innen ha visszaolvasol. Először foglalkoztam ilyennel én is. Elég macerás, de sikerült. Óriási türelem!
(#) steve54 válasza mraulajos hozzászólására (») Júl 17, 2021 /
 
Szia!
Köszönöm az infót.
Visszaolvastam, még gyűjtöm az energiát, hogy neki fogjak.
Lehet megpróbálom a LED-es megoldást. Valószínű megéri vele foglalkozni, mert az LCD panelek hibátlanok.
(#) Omcsesz válasza antiktelefon hozzászólására (») Júl 19, 2021 /
 
Kihúztam az alján lévő két csövet. Az egyik cső egyik végénél halk szikrázásra lettem figyelmes. Ilyenkor csőcsere?
(#) deebo válasza Omcsesz hozzászólására (») Júl 19, 2021 /
 
Vagy csak a vezeték szakadt le.
(#) Omcsesz válasza deebo hozzászólására (») Júl 19, 2021 /
 
Kiszedtem a keretből a bajosnak tűnő csövet, leforrasztottam a vezetékeket a végeiről, és rákapcsoltam egy inverterre. Így már hibátlanul világított.
A hozzászólás módosítva: Júl 19, 2021
(#) ocsibacsi63 hozzászólása Júl 20, 2021 / 1
 
Üdv!
Samsung 943N monitorom kb. 20 másodperc után kikapcsol. Úgy kb. fél évvel ugyanezt csinálta, de akkor kicseréltem az elkókat "frekvencia-tűrő (kis belsőellenállásúakra), kivéve a puffert, s megjavult.Eddig ment. Most ez sem segített. A puffert kicseréltem(mert melegedett egy kicsit) -a cserélt is, de miután kötöttem vele párhuzamosan egy nagyfeszültségű 1nF-os kondit, ez megszűnt.
Kapcsolási rajzom, szervizutasítási rajzom nincs, nem tudom hogyan tovább.
Van-e valakinek használható ötlete, esetleg az előbbi "dokuk" ?Most már érdekelne mi "fekündt" ki!?
Köszi : öcsibácsi
(#) deebo válasza ocsibacsi63 hozzászólására (») Júl 20, 2021 /
 
Jó lenne tudni, hogy a táp ál le, vagy a scaler panel, mindkettőnek van tipikus hibája. A tápon a vezérlő IC környékén lévő 10-100uf kis kondikat i cseréld.
(#) Udvari Zsombor válasza Omcsesz hozzászólására (») Júl 21, 2021 /
 
Jó eséllyel találtál egy kontakthibát, amit forrasztással elhárítottál. Pucold meg a drót végeit és próbáld meg visszakötni a csövet a monitorba, hogy így mit produkál a készülék.
A hozzászólás módosítva: Júl 21, 2021
(#) ocsibacsi63 válasza deebo hozzászólására (») Júl 21, 2021 /
 
Koszi! Megnézem, sajnos még nem volt időm rá.
(#) ocsibacsi63 válasza deebo hozzászólására (») Júl 22, 2021 /
 
Halihó!
Megnéztem, kicseréltem a "kis-kondikat" is -nem jött be. Az IC802-es poziciószámú K938 nyolc-lábú minidip. (Top258PN 65794A kódjelű) igen melegszik, s valószínű ezért kapcsol ki a monitor.
Azért jó lenne egy kapcsolási rajz, hogy be lehessen határolni, IC -hibás, vagy van még valami más, hogy miért melegszik?!
Tudnál-e egy megfelelő kapcsolási rajzot küldeni?
Köszi!
(#) deebo válasza ocsibacsi63 hozzászólására (») Júl 23, 2021 /
 
Ezeknek annyira egyszerű a kapcsolása, hogy látsz mindent a panelen, de ha kell, az IC doksijában találsz kapcsolást, nem szokták az ajánlottnál jobban bonyolítani ezeket. Az IC melegedésének egyik oka szokott lenni a primer pufferkondenzátor hiánya, szakadása, meg a túl nagy terhelés.

Most látom, hogy korábban melegedett a puffer és párhuzamosan kötöttél vele kondit, hogy elmúljon. Ilyenkor az az IC szétrangja a tápot, vagy a trafó hibás, vagy az IC.
A hozzászólás módosítva: Júl 23, 2021
(#) ocsibacsi63 válasza deebo hozzászólására (») Júl 23, 2021 /
 
Kösz az infót!
Megnézem hol szerezhetek be IC-t (nem valószínű, hogy van nekem a "szmetyóban"). Egyébként azelőtt, hogy írtam Neked, letöltöttem az IC doksiját, s valóban van benne kapcs.-rajz, és úgy-látom abból már elindulhatok. Előbb az IC-t cserélném ki, csakhogy be kell szereznem előbb. A rajz alapján cseréltem ki a kis-kondikat, mert az értékük (kapacitás, feszültség) nem volt láható. A puffert is kicseréltem (de ezt korábban már írtam-most látom).
(#) ocsibacsi63 válasza ocsibacsi63 hozzászólására (») Aug 6, 2021 /
 
Üdv!
IC-t beszereztem, kicseréltem (igaz kb. egy hete, de csak most volt időm erről beszámolni), most működik szépen. Erről ennyit. A másik az amiért írok, hogy korábban "küszködtem" egy Xerox 6110-es nyomtatóval, aminek feladtam a javításával, mert a hozzá rendelt Toner-kittel nem boldogultam (nem kezelte), lehet, hogy a Csipjeit töröltetnem kellett volna, de nem tudtam "törlőt" beszerezni, meg aztán már nem is volt akkor időm már vele foglalkozni, de inkább az, hogy vettem egy Brother nyomtatót.
Így most van egy mondhatni originált Xerox Toner-kittem, meg egy javítandó 6110 -es nyomtatóm, amit felajánlok (pl. alkatrésznek). Legfeljebb csak Toner-kittért kérnék félárat.
Nem érdekel véletlenül?
(#) komisa hozzászólása Szept 18, 2021 /
 
Sziasztok mágusok !!
Szeretnék egy kis segítséget kérni , mivel csak hobbi szerelgető vagyok .A monitoromba 4-5 éve évente kimegy egy 35v-470 mikrofarad-os kondi , , hogy lehetne ennek az élettartamát növelni , ne kelljen évente cserélni ??
Ha kettőt kötnék párhuzamosan be az javíthatna valamit ??vagy növelni lehet-e a kapacitását ?
A segítékész hozzászólásokat elöre is köszönöm !!
üdv: komisa
(#) uniman válasza komisa hozzászólására (») Szept 18, 2021 / 1
 
Ennél több adatot kéne leírnod! Elektrolit kondenzátorokat gyártanak 1000 óra üzemidőre (életartam) is, meg 15-20 ezer órásat is. Ezenkívül vannak a magasabb üzemi hőmérsékletet tűrő "105°C"-os típusok.
Ha te a leggagyibbat (1000h/85°C) veszed...
(#) komisa válasza uniman hozzászólására (») Szept 18, 2021 /
 
Köszönöm a gyors választ !Megmondom öszintén ,csak ugyan olyanra szoktam cserélni ami benne volt ,mindíg mondom a jobbik fajtátából kérek ,általában az aranyszínüt kapom ,de azt nem figyeltem mi van ráírva
(#) Ge Lee válasza komisa hozzászólására (») Szept 18, 2021 / 1
 
Lehet, hogy sima elkót teszel oda ahova egyébként low ESR kéne. Keress a 2mm vastagságú 50-63V-os MKT fóliakondik közt nagy értékűt, 100 nanóban biztos van, de lehet hogy 470 nanóban is, és kösd párhuzamosan az elkóval. Mivel vékony, alul sem lóg ki a nyákról, ha meg felül is elfér akkor tehetsz nagyobbat is, akár 1-2 mikrót. Mentesíti valamelyest az elkót az impulzusáramoktól.
(#) Gafly válasza komisa hozzászólására (») Szept 18, 2021 / 1
 
Elvileg egyébként, ha kettőből rakod össze, akkor tovább kellene birnia.
De ugye nem biztos elfér. Szabvány értékből 2 x 220 µF kevesebb mint 1 x 470 uF. És akkor még a lábakat is csavargatni kell, ami kapcsolóüemű tápoknál nem szerencsés.
Személyes vélemény: Ha normálisan belefér, akkor tehetsz több kisebbet párhuzamosan, de amint uniman is mondta, a jobbikból (105 fok, low esr, de nem kell audiophil class ).
(#) uniman válasza komisa hozzászólására (») Szept 18, 2021 /
 
Az alacsony "ESR" elkó...az kimaradt. Meg a gyártó sem mindegy, hogy pl. Samxon vagy Nichicon. Meg a 35V helyett, ha beférne egy 50V-os...
Az "adatokra" a monitor típusszámára gondoltam, hogy láthassuk miről is van szó...mert, az is előfordulhat, hogy forrósodó alkatrész mellett helyezkedik el...ami nem véletlen!
A hozzászólás módosítva: Szept 18, 2021
(#) xxxyyy hozzászólása Szept 19, 2021 /
 
Sziasztok,

Guberáltam magamnak egy Dell S2440lb monitort, amihez csak egy külső tápot kellet szereznem és a táp bemeneténél volt egy púpos kondi amit cseréltem. Szép a képe de van egy hibája: Szinte bármilyen kisebb hálózati zavar esetén rövid időre elmegy a kép aztán pár másodperc után visszajön. (pl. leáll a hűtőgép)
A külső táp kimenetét szkóppal figyelve szerintem nem az a ludas. A monitor táp bemeneténél még van másik kondenzátor is amit cserélni fogok. Ha az nem javít a helyzeten mit érdemes még átnézni?
(#) deebo válasza xxxyyy hozzászólására (») Szept 19, 2021 /
 
A jelkábelt érdemesmegnézni, ami jön a PC felöl. Földelési probléma is lehet a PC/monitor oldalán.
(#) xxxyyy válasza deebo hozzászólására (») Szept 19, 2021 /
 
Szia,

HDMI kábellel használom notebookról. A monitor adaptere nem gyári, most egy földeletlen Meanwell van hozzá. Netes fotókat nézve lehet, hogy földelt volt hozzá eredetileg. Ez okozhat ilyen galibát?
(#) deebo válasza xxxyyy hozzászólására (») Szept 19, 2021 /
 
Igen. Figyeld a ledet az elején, ha az is eltűnik/színt vált egy pillanatra, akkor maga a vezérlő indul újra, ha azon nem változik semmi, akkor a bemeneti jel lesz egy pillanatra értelmezhetetlen. HDMI-nél amúgy sem ritka az ilyesmi, pláne DELL monitoroknál.
A hozzászólás módosítva: Szept 19, 2021
(#) xxxyyy hozzászólása Szept 19, 2021 /
 
Köszönöm!

Kipróbálom földelve és egy másik HDMI vagy DSUB kábellel. Az előlapi led folyamatosan világít.
Üdv,
Zoli
(#) szs hozzászólása Szept 20, 2021 /
 
Szervusztok, fórumtársak!
Hazahoztam egy monitort, ami
FujitsuSiemens w19-1 Link
Döglött volt, találtam benne két púpos kondenzátort, egy szép nagy 100µF/400V-ost, és egy 470µF/16V-est, kicseréltem őket (az egyiket le is fényképeztem csere után), aztán bedugtam a konnektorba. Azt műveli most: először sötét, majd erős ciripelés hallatszik a hangszóróiból pár másorpercre, azután időnként felvillan a céglogó, és villog a bekapcsológomb
így
Később ezek a felvillanások logo-felvillanások hossuabbak lesznek, és egyszercsak bekapcsol.
(most végül bekapcsol)
ekkor szgéppel összedugva működik is, de ha kikapcsolom akár pár percre is, akkor újrakezdi a villogást, várakoztatást.
A bekapcsolási ideje így (szándékosan egy óra pihentetés után bekapcsolva) 20 perc volt, mikor megmértem.
Azt is észrevenni véltem, hogy ha oldalra elfordítom a kávájánál fogva, akkor mintha könnyebben, hamar bekapcsolna. És olyankor (az ide-oda forgatáskor) mintha hallanék apró koccanást is.
Szerintetek merre induljak, vadásszak még egyesével hibás kondenzátorokat, vagy a fénycsövek környékén kéne szétnéznem? Teljesen tanácstalan vagyok egyelőre, mert hát nem értek én ehhez, csak szeretnék.
A hozzászólás módosítva: Szept 20, 2021
(#) antiktelefon válasza szs hozzászólására (») Szept 20, 2021 /
 
Tippre CCFL csövek vége meg van égve és az inverter áramkorlátja-áramfigyelése kapcsolgatja.
(#) szs válasza antiktelefon hozzászólására (») Szept 20, 2021 /
 
Ó, akkor a fénycsövekig menjek bele! Köszi!
(#) deebo válasza antiktelefon hozzászólására (») Szept 20, 2021 / 1
 
Biztos, hogy nem. Látszik, hogy leáll a táp és az inverter nem indulna újra letiltás után. A puposokon kívül van még hibás kondenzátor, csak nem látszik rajtuk. A primer oldalon a vezérlő IC környékén kell keresni 10-100uf kis kondenzátort elsősorban.
Következő: »»   301 / 302
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem