Fórum témák

» Több friss téma
Fórum » Síva pp1200
 
Témaindító: dpu390, idő: Dec 16, 2007
Lapozás: OK   4 / 4
(#) TAttila77 hozzászólása Júl 13, 2020 /
 
Hölgyek-urak!
Ha valakit érdekel itt a PPA1600-os Siva kapcsolási rajza. Az 1200-es majd hogy nem ugyan ez, csak a végén a végtranzisztorok nem négyszeres tápon járnak, mint itt. Az eleje viszont szinte ugyan ez az elv mindegyiknél. (Fiatalabb vègfokok)
Csak ilyen formában van meg és ez a rajz. Többőtöknek hasznos lehet.
A hozzászólás módosítva: Júl 13, 2020
(#) Csabi626 válasza TAttila77 hozzászólására (») Júl 28, 2020 /
 
Na, még most jutottam odáig, hogy a gyakorlatban is sikerült kipróbálnom a fent körülírt dolgokat. Megmértem mind a 16 végrtanzisztort, hidegen egyiken sem tudtam rövidzárat mérni, illetve megmértem a nagy egyenirányítót, az sem zárlatos, a kiégett sönt helyére sikerült szereznem egy jó kis izmos, hűtőbordás 47ohm 10W-os ellenállást, bekötöttem, az egyik külső bizti helyére meg egy hagyományos 220V-100W villanykörtét tettem, és bekapcsoltam a rendszert.
Az izzó közel teljes fényerővel világít egy pillanatig, de egyenletesen halványodik, miközben a ventilátor elindul, és szép sorban leketyegnek a relék, elalszik mindkét sárga LED is az elején, tehát úgy tűnik, mintha minden rendben lenne.
Pár másodperc múlva az izzó beáll kb. negyed fényerőre, és úgy is marad, ez gondolom olyan 2-300mA üresjárati áramnak felehet meg a 230V-os részen, nem tudom ez természetes e így, vagy utal valami zárlatra, és teljesen el kellene aludnia?
(#) TAttila77 válasza Csabi626 hozzászólására (») Júl 29, 2020 /
 
Jónak tűnik. Biztit tedd vissza és mérj egy nyugalmi áramot mindkét oldalon. Elvileg nincs különösebb gond a végfokoddal.
(#) Csabi626 válasza TAttila77 hozzászólására (») Aug 10, 2020 / 1
 
Tökéletesen működik, köszönöm szépen a segítséget!
(#) TAttila77 válasza Csabi626 hozzászólására (») Aug 10, 2020 /
 
Akkor hajrá! Egészséggel gyilkolásszad.
Na meséld el nekem mit csináltál és mi volt a gond.
(#) Csabi626 válasza TAttila77 hozzászólására (») Aug 16, 2020 /
 
Egyedül a sönt volt megszakadva, és mivel több mint 25 éves gépről van szó, feltételeztem, hogy sima elhasználódás is okozhatta a dolgot. Ami először megzavart, amikor azt hittem, hogy így is indulnia kellene, max. nagyobbat ránt a hálózaton...
Most egy aluhűtéses 10W-os van benne (ez is egy bontott defibrillátorból való), amit lecsavaroztam a doboz aljára, és odavezetékeltem a panelhez, mert a régi helyére nem fért be. Teljesen nem forrasztgattam szét, csak kipakoltam óvatosan amennyire a kábelezés engedte, és úgy pucoltam meg ecsettel, porszívóval, de a lerakódások 80-90%-a kijött így is. Teljesen síknak láttam valamennyi elkó tetejét, így egyelőre azokhoz sem nyúltam, viszont a hangerőpotikat kicseréltem, mert azok már elég gatyák voltak.
Következő: »»   4 / 4
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem