Fórum témák

» Több friss téma
Fórum » TV hiba, mi a megoldás?
 
Témaindító: luxmanpower, idő: Aug 24, 2006
Lapozás: OK   1190 / 1190
(#) Moderátor hozzászólása Silverline1991 hozzászólására (») Máj 10, 2018
 
Ennek fuss neki még egyszer, immár rendes helyesírással (nagy kezdőbetűk, írásjelek, stb.)!
(#) bekrepal hozzászólása Máj 11, 2018 /
 
A mai elbutult társadalmunkban, sajnos feleslegesen vártok el ilyen luxus dolgokat mint: Helyesírás, köszönés, tisztelet...
Csak az megy hogy:Segiccsé, gásztűszhej, bicigli.
(#) RoliNyh válasza bekrepal hozzászólására (») Máj 11, 2018 /
 
Az utolsót akát K -val is írhattad volna
(#) granpa válasza RoliNyh hozzászólására (») Máj 11, 2018 /
 
Ne má', úgy helyes lenne!
(#) stevepapa válasza granpa hozzászólására (») Máj 12, 2018 /
 
haggyáámááá
(#) Gafly válasza stevepapa hozzászólására (») Máj 12, 2018 /
 
Imformatikus
(#) jdani hozzászólása Máj 12, 2018 /
 
Üdv. Lenne ez a Philips 29es síkképernyős TV, se kép se hang, se LED visszajelző.
Puffer kondi feszültség 330V
A vezérlő TEA1506T VCCje 15,5V helyett 5V. Nemigen értem, honnan kellene jönnie a 15Vnak. Ahoz a trafóhoz van visszavezetve, amelyik trafót épp indítania kellene....?..
(#) jdani válasza jdani hozzászólására (») Máj 12, 2018 /
 
Közben méregettem ezt azt:
Az IC 14es lábán lévő 3513 2,2K ellenállás szakadt. A 14Es drain láb, és a GND között 250R van.
Ennyinek kell lennie, vagy zárlatos az IC?
(#) kadarist válasza jdani hozzászólására (») Máj 12, 2018 /
 
Szia!
A TEA1506 14-es lábán kap tápfeszültséget a teljes indulásig, utána tényleg a trafóról táplálódik. A 7512-es MOSFET nem zárlatos? De ha készenlét sincs, akkor inkább kezdd a standby tápegység (TEA1620) vizsgálatával.
(#) xule hozzászólása Máj 13, 2018 /
 
Samsung UE32F5000AWXXH tv-nél előbb a kép , aztán a a hang is elment. Csak teljes feketeség és némaság van . A LED 6-ot villog. Érdemes megcsinálni , megcsináltatni ?
(#) pjg hozzászólása Máj 14, 2018 /
 
LG TV-m van.
Elment a háttérvilágítás. Hangja van, kép is van. Csak fekete. Zseblámpával megvilágítva látszik a kép.
Mit gondoltok mi lehet?
Ma délben már csinálta. Azóta ment. Most megint elment a fény.
Valamelyik led hőhibás lett?
Most kikapcsoltam, hűljön le.
(#) jdani válasza pjg hozzászólására (») Máj 14, 2018 /
 
Hali. Szinte mindennapi hiba, hogy a háttérvilágítás kiég. És igen, nekem is votl már olyan, hogy egyszer világított, egyszer nem. (Általában ha kiég, tobbet már nem fog világítani)
Vagy kicseréled a rossz, és gyenge LEDeket, és olcsóbban megúszod, vagy cseréled az egész LED szalagot, ami drágább, viszont tovább kitart.
(#) jdani válasza kadarist hozzászólására (») Máj 14, 2018 /
 
A FETen beforrasztott állapotban gyorsan végigfutottam, nem votl sehol 0R.
A standby IC is csak akkor tud feszültséget előállítani a trafó után, ha megvan az IC tápfeszültsége. Ugyanarról az ágról van táplálva mint a TEA1506. Ha azon nincs meg, akkor a Stby se lesz. (Mértem már, valami 5V alatti feszültség volt, nemtudom már pontosan. Azt se tudom mennyinek kell lenni, de mindenesetre, ha a TEA1506 VCC ágán, ahol 15Vnak kell lennie, és csak 5V van, akkor a Stby tápfeszültsége sincs rendbe)
(#) pjg válasza jdani hozzászólására (») Máj 15, 2018 /
 
Milyen led kell bele? 50x50-es?
(#) pjg válasza pjg hozzászólására (») Máj 15, 2018 /
 
Megtaláltam a választ. Nem 5050 kell bele, hanem 3528-as, 3V, 280mA, 1W, 100lumen, Cold White.
(#) kadarist válasza jdani hozzászólására (») Máj 15, 2018 /
 
A készenléti IC is a 14-es lábán kapja meg a start feszültséget, nézd csak meg az IC tömbvázlatát. A rajz szerint még biztosíték is van a 7531 IC drain körében, vagy soros ellenállás (4,7 ohm), ha nem IDTV verzióról van szó.
(#) jdani válasza kadarist hozzászólására (») Máj 15, 2018 /
 
Amikor először megnézem, nem láttam a biztosítékot, tehát nem IDTV lehet. A stby IC is DIP8 csak.
Ez a 3513 2k2 ellenállás gyanús, miért égett ki. Vagy zarlatos az IC, vagy valami gubanc lehet az IC után. Majd teszek bele egy másik Fetet ha otthon leszek, nade mondom, beforrasztott állapotba gyorsan végigmentem rajta, nem volt zárlat sehol.
(#) Moderátor hozzászólása franky34 hozzászólására (») Pé, 7:21
 
A helyesírási szabályok be nem tartása miatt a hozzászólás, és a rá adott válaszok eltávolításra kerültek!
(#) abitibi hozzászólása Vas, 19:57 /
 
Sziasztok! A segítségeteket szeretném kérni! Van egy Samsung plasma tv-m (ps-42c96hd 2007). Egy idő után -gondlom- annyira felmelegszik, hogy kikapcsol, kattog párat, aztán újra bekapcsol. Tettem bele egy ventillátort ami egy ideig megoldotta a problémát. Ám ezt egy kis számítógép tápegységgel szereltem be, a 12v venti miatt. Annyira nem értek hozzás, ezért kérem a segítségeteket, hogy
1. melegedési probléma, vagy csak annak látszik?
2. honnan tudnék 12v-ot csórni a tvből a venti számára, hogy ne kelljen bele tápegység? (azt se tudom melyik panel micsoda, leszámítva a tápegységet, de azt értem hogy balra-jobbra, szürke-piros)
A hasznos válaszokat előre is köszönöm!
(#) RoliNyh válasza abitibi hozzászólására (») Vas, 21:07 /
 
Hát ha jól látom (bár elég gyenge a kép), a középső felső panel a tápegység. Mint látni a 230V -os csatlakozó arra a panelre megy. Na arról a panelről lophatsz tápot a ventinek. Persze ahoz jó lenne egy multiméter legalább, hogy meg tudd mérni milyen feszkót ad. Ha szerencséd van, van rajta 12V. Ha nincs, akkor több, de az nem baj, mert abból lehet 12V -ot "csinálni"...

Egy gyors tipp még, ha találsz rajta 7812 három lábú TO220 tokozású stabilizátort, akkor máris van 12V -od. Esetleg 7815 is jó...

A többit mármint a hibajelenség fejtegetését meghagynám másnak...
(#) gyuszo válasza abitibi hozzászólására (») Vas, 21:45 /
 
Ott középen felül az 2 db ventilátor. Ha jól látom azon van csatlakozó is.
(#) stevepapa válasza abitibi hozzászólására (») Hé, 7:30 /
 
A modulok átforrasztását javaslom ventilátor helyett, illetve mérését.
(#) Epeti hozzászólása Hé, 13:45 /
 
Sziasztok!
Tegnap áram ingadozás volt, mára a tv (LG 32" led tv) nem teljesen működik. Stby van, ha bekapcsolom akkor viszont csak halványan felvillanik a háttér világítás, kép amúgy van (telefon vakuval megvilágítva látszik), és hang is van. A táp panelon a led csatlakozónál változik a fesz értéke, ennyit kitudtam mérni. Hol keressem a hiba okát?
A hozzászólás módosítva: Hé, 13:55
(#) Epeti válasza Epeti hozzászólására (») Hé, 13:54 /
 
A panel led meghajtáshoz tartozó másik oldala...
(#) pjg válasza Epeti hozzászólására (») Hé, 14:54 /
 
Valamelyik led kimúlt.
(#) Epeti válasza pjg hozzászólására (») Hé, 18:12 /
 
Akkor viszont nem ugrálna a tápja kb. 10-22V között, nem? Illetve nem villanna fel a háttér...
(#) Epeti válasza Epeti hozzászólására (») Hé, 19:30 /
 
Lehúztam a led csatiját, a fesz ugrál így is...
(#) pjg válasza pjg hozzászólására (») Kedd, 11:51 /
 
Szétszedtem a tv-t. Hát nem az kell bele, hanem smd3535 6V-os, 2W-os Cold White LED.
(#) gubík gábor hozzászólása Kedd, 22:44 /
 
Sziasztok egy Panasonic TX-32PS12P tévé gondom lenne. Bekapcsoláskor azonnal stanby módba vált és nem reagál semmire. Tipp? Köszönöm.
Következő: »»   1190 / 1190
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu