Fórum témák

» Több friss téma
Fórum » Futópad
 
Témaindító: duCiel, idő: Aug 13, 2010
Lapozás: OK   16 / 18
(#) kzozo válasza zsoltee0001 hozzászólására (») Ápr 21, 2019 /
 
~2kOhm, nem melegszik. A teljes áramfelvétel a fesz stabilizátorral együtt kb 10mA.
(#) zsoltee0001 válasza kzozo hozzászólására (») Ápr 21, 2019 /
 
Ha labortápról próbálod nincs változás? Szerintem nem döglött, csak valamiért lefagy az elején.
Üdv
(#) kzozo válasza zsoltee0001 hozzászólására (») Ápr 21, 2019 /
 
Eleve labortápról próbálom.
(#) komjo hozzászólása Nov 3, 2019 /
 
Üdv!

Van egy Buffalo futópadom, amely a következő hibát produkálja: bekapcsoláskor minden rendben elindul, a start gombot megnyomva visszaszámlálás megtörténik, és amikor indítaná a szőnyeg motort, akkor leveri a lakásban a kismegszakítót. A motor megindul kb. fél másodpercre, utána old a kismegszakító. IGBT -t már cseréltem a vezérlőpanelon, mert zárlatos volt, de hiba továbbra is fennál. Képet mellékeltem a motorvezérlő panelról. Más zárlatos alkatrész a méréseim, és szemrevételezés alapján nincs a panelon. Segítségeteket előre is köszönöm!
(#) Sinike válasza komjo hozzászólására (») Nov 4, 2019 /
 
Hali.
Az IGBT általában nem egyedül száll el.Van előtte valami, ami védi Dióda/Ellenállás, illetve ami meghajtja (egy kisebb teljesítményű FET/Tranzisztor.
Azonkívül le kell venni a motorról az ékszíjat meg az elektronikát, és 12V-os akksiról próbálni. Általában szépen pörög (nekem még erő is volt benne). Ezzel kiderül, hogy maga a motor jó-e.
(#) Chipmunk1960 válasza komjo hozzászólására (») Nov 5, 2019 /
 
A greatz-et s a /felcsavarozott/ védődiódát is mérd meg. De volt, hogy a nagy kondi is átment zárlatba.
(#) zsoltee0001 válasza Sinike hozzászólására (») Dec 27, 2019 /
 
Nekem is ugyanezt produkálja, szintén buffalo tipus, de nem pont ez a verzió.A dolog még annyival bonyolodik, hogy valaki előttem már belenyúlt, hiányoztak az IGBT, előtét ellenállás, valami L induktivitás, védődióda.Most úgy ahogy összeraktam, de nekem is azonnal hazavágta az IGBT-t, Az előtét ellenállás betettem 3,3ohm 20W (ilyen volt itthon), azt is szépen kinyírta + az IGBT-t is.
Sajna, ha közé teszek egy izzót, hogy ne 1000FT/próba legyen akkor meg rá se begózik.
Az előtte lévő tranyó biztos, hogy jó, mert mikor próbáltam:
-kattan a relé
-1 másodperc múlva elindul a motor
-egy másodperc múlva már el is szállt minden.

24V-ról szépen forog a motor.
Nem tudom, hogy az az előtét ellenállás ami helyén a képen egy tekercset tetem már kínomba, mi lehet az értéke?
Mert az hiányzott.
Az IGBT helyére 9A 900V Nchannel MOSfet-et tettem.
A hozzászólás módosítva: Dec 27, 2019
(#) Chipmunk1960 válasza zsoltee0001 hozzászólására (») Dec 29, 2019 /
 
Szia, A kis panelon egy SMD kondi lába kapásból elszállt. Én 60A -es IGBT-t szoktam berakni, 1,5-2 Hp-s motorokhoz nagyon halovány a 9A. Az előtét-ellenállás, általában csak a kondit "előtölti", hogy ne a rövidzár menjen a Greatz-re. Az izzót a hálózati betápra tegyed, olyan 100w körüli, ha más nincs egy 150W halogén-cső. Próbáld meg, hogy motor helyett egy égőt teszel a DC kimenetre, azzal már nem old le E02 hibával, viszont szépen feljön a fénye. Ja, és az IGBT/FET -et sem veri le
(#) zsoltee0001 válasza Chipmunk1960 hozzászólására (») Dec 29, 2019 /
 
Szia
Az a kondi szerintem gyárilag így fért el, amúgy rendbe van, de tényleg hülyén áll.
Ez ugyanaz a project amit még Bővebben: Link Itt beszéltük, csak mostmár hozzám került a pad és így télen lenne egy kis időm vele foglalkozni.
Igen, valóban gyenge fetet tettem bele, csak ilyet tudtam kibontani, Korábban 60N60-as igbt-t ajánlottál, de azt nem kaptam, ill nagyon drága (2000ft) amit nem is sajnálnék ha nem durranna el, tesztelésre inkább bontott alkatrészt használnék.

Idézet:
„Az előtét-ellenállás, általában csak a kondit "előtölti", hogy ne a rövidzár menjen a Greatz-re.”

De ez az ellenállás a kondi után, az igbt-vel egy körbe van. Vagy most melyikre gondoltál?
Mert van egy 1000µF 400V-os böszme nagy kondi a motor mellett, vele párhuzamosan kötve, amit egyébként nem tudom eldönteni, hogy gyárilag van-e benne.
Viszont gyanús nekem, mert izzón keresztül próbáltam feltölteni 320V -ra de csak kb 200-ig ment és azt se tartotta meg hanem gyorsan esett a fesz. Nekem gyanús, hogy rossz.
De azt kiváltottam 2db 500uF400V-os kondival, az már szépen tartja a feszt.
Vannak 750W-os lámpáim, jó lesz az előtétnek próbára.
Viszont csak jó volna tudni azt az ellenállásnak az értékét, nincs tipped?

Üdv
(#) Aida395 hozzászólása Jan 2, 2020 /
 
Sziasztok!

Olvasgatom a fórumot egy ideje, mivel küzdök itthon egy weslo futópaddal.
A hiba az, hogy alacsony sebességen egyszer csak leáll terhelés alatt, és olyankor a motor remeg”.
Ha félre állok elindul, szépen megy.
Leszedtem a burkolatot, lekötöttem az ékszíjat, a motort kipróbáltam külön egy szabályozható tápegységről, szépen ment.
Gondoltam akkor vezérlőpanel a bibi...
Kicseréltem a hűtőbordán lévő félvezetőket mind, diódát, egyenirányítót stb. Illetve a nagyfesz kondit is. A hiba így is fennáll sajnos.
Nagyobb sebességen olyan 6-8 km/h nem jellemző, vagy ritkább a hiba. Olyan 3-4 km/h nál sűrűbben jön elő a baj.
Ma sikerült egy fél órás programot végigcsinálnom vele, levett burkolattal és a motor eléggé forró volt, nem állta a kezem.
Motor problémára gyanakszom, de jó lenne ha ezt valaki alátámasztaná, illetve esetleg egy megbízható tekercselőt ha tudnátok ajánlani.
Előre is köszönöm a segítséget.
(#) zsoltee0001 válasza Aida395 hozzászólására (») Jan 3, 2020 /
 
Szia
A motort fúvasd ki sűrített levegővel, lehet, hogy nem tud szellőzni a sok beszívott szennyeződéstől.

De lehet ford. szám érzéleő hiba is.
A fordulatszám érzékelő ált. egy reed szenzor, ami előfordulhat, hogy kimozdul a helyéről, az én padomba 2 is van, egy egyszerű ohm mérővel nézd meg, hogy ha kézzel forgatod a motort, akkor kapcsolgat-e?

A másik, amit már eddig is meg akartam kérdezni a jártasabb kollégáktól, hogy a pwm jelet mennyiben befolyásolja a fordulatszám érzékelő szenzor mérése?
Vagy az csak a kalóriaszámolásárt felel?
Tehát, ha beállítok egy alacsony fordulatot terheletlenül és ráállok, akkor korrigálja a PWM kitöltését, hogy megmaradjon a beállított sebesség?

Üdv
(#) Aida395 válasza zsoltee0001 hozzászólására (») Jan 3, 2020 /
 
Szia!

Köszönöm a a tippeket!
A motort már az elején szétszedtem, megtisztítottam a kommutátort, kipucoltam a beszívott porcicákat belőle.
A jeladót meg fogom mérni ahogy tanácsoltad.
Bár érdekes, hogy működés közben egyszer lehúztam a jeladót a panelről és ugyanúgy működött tovább a gép. Azt hittem meg kell állnia, de nem...
Na próbálkozom, köszi.
(#) kzozo válasza Aida395 hozzászólására (») Jan 3, 2020 /
 
Egy tippet én is adnék: amit tapasztalsz, tipikusan akkor fordul elő, amikor a futószalag már kopott. Nyúlj be a szalag és a futólap közé, persze kikapcsolt gép mellett. Lehet tapintásra érezni hogy a "viasz szerű " csúszóréteg rajta van-e mèg. Szalag kenéssel átmenetileg javítható, de igazi megoldás szalag csere lenne.
(#) Aida395 válasza zsoltee0001 hozzászólására (») Jan 3, 2020 /
 
Szia, megnéztem ma a jeladót műszerrel, tökéletes a működése.
Most is futottam egy fél órás programot, nem produkálta a hibát.
(#) Aida395 válasza kzozo hozzászólására (») Jan 3, 2020 /
 
Szia!

Megnéztem a szalagot alulról, nem érzékelek rajta csúszó réteget. Inkább ilyen szövet jellegű a felülete. Ma nem produkálta a hibát, viszont tegnap este még ráolajoztam azért.
Ma futás után néztem a motor hőmérsékletét, ma állta a kezem, nem úgy mint tegnap, tojást tudtam volna sütni rajta.
Lehet megvan a hiba forrása?
Nagyon köszönöm a tippedet!

Esetleg megbízható szalag beszerzési forrást tud valaki?
(#) zsoltee0001 hozzászólása Jan 3, 2020 /
 
Nézegettem 50N50-es fet-et, hát 1800ft, nagyon húzós, 10 dolcsiért 10db jön aliról, szerintetek kockázatos, hogy hamisítvány?
Nem nagyon szoktam nagy teljesítményű triakokat ill. feteket aliról venni, de ez most nagyon húzós, és semmiből nem tudok kitermelni, max 10-15 amperest.
Ugye, maga a próba az ami elintézi a fetet, ha valami nem oké, ajánlották, hogy tegyek be égőt a betápra, csak az a gáz, hogy a primer kondi már eleve töltve van amikor kapcsol a relé, ez önmagába is el tudja intézni a fet-et.
Nincs tippe valakinek ide milyen előtét ellenállás megy? Bővebben: Link
(#) Aida395 hozzászólása Jan 3, 2020 /
 
Azon gondolkodtam még, hogy ezeknek a gépeknek nem ártana még valami ventilátoros hűtést beépíteni a motor alá.
Soha nem tudja az ember nyomon követni az üzem alatti hőmérsékletet.
Lehet elmarad egy kenés és máris megfőzi az ember a motort.
Vagy esetemben lehet , hogy kopott a szőnyeg és túlmelegszik. Pár ezer forintos tétel, ami szerintem nem ártana hosszútávon.
(#) kzozo válasza Aida395 hozzászólására (») Jan 8, 2020 /
 
Futószalag ügyben itt nézz körül.
(#) zsoltee0001 hozzászólása Jan 10, 2020 /
 
Megjött a 60N60-as fet, be is építettem, de még csak műterheléssel sorbakötve mertem a motorrra kötni. De még mindig nincs öröm.
Hát én ezt totál nem értem, ha 24V-os tápot kötök a motorra tök szépenpörög, szinte rá lehetne állni a szönyegre, erő is van benne.
2kW-nyi műterhelés (3x700W 220-as égő) van vele sorbakötve, tolom neki föl a sebességét, az égők már virítanak ezerrel, de a motor meg se bírja mozdítani a szőnyeget.
Az agyam elhajítom, most ilyenkor mi van?
(#) Chipmunk1960 hozzászólása Jan 11, 2020 /
 
Üdv Mindenkinek, Most tudtam olvasni a hozzászólásokat. Gyakorlatilag a 32A -es IGBT is elég, ln csak azért írtam a 60A -set, mert az mindent kibírt idáig. A futó- szalag, és a deszka között időnként sűrű szilikon olajjal be kell kenni, csökkentve a súrlódást. 2 féle jeladó van, az egyik a meghajtott tengely végén egy reed relé, a másik a motoron, opto kapu, ez lehet 3, vagy 4 vezetékes.
Igen, minden lépésnél rászabályoz az elektronika a PWM jelre, mikor nő a terhelés a motoron.
zsoltee0001, hol van az az ellenállás pontosan? Ami a kondinvan, ha van az 2-400 KOhm szokott lenni, csak kisütő ellenállás. 1 db olyan kondi is elég szokott lenni bele, de a 2 sem baj.
(#) zsoltee0001 válasza Chipmunk1960 hozzászólására (») Jan 11, 2020 /
 
Szia

Van egy 600kohm körüli a lemerítésnek, a motorrral sorbakötött sönt az nem tudom, mert hiányzott, az most össze van kötve egy drót darabbal.
Nem mertem direktbe rákötni a motort, sorba kötöttem vele 3db 700w-os égőt, de inkább beizzik az égő, de a motor nem tudja a szalagot mozdítani.
Most itt tartok.
Üdv
(#) Chipmunk1960 válasza zsoltee0001 hozzászólására (») Jan 11, 2020 /
 
Szia, Greatz, kondi, IGBT, motor, nem kell semmilyen +ellenállás. Amik vannak koloncok, azok azt mérik van-e a kimeneten terhelés, feszültség, ez alapján írják ki a hibakódokat, illetve némi zavarszúrés. A motorod a soros ellenállás miatt nem indul el, illetve erőtlen, 2 felé oszlik a fesz, vagyis nem pont, mert az égő nem lineáris ellenállás, de ennyire ne menjünk bele.... A motor általában 180V DC, egy 2HP-s nál 1500W/180V= 8A, de indulásnál lehet 16 Is. Nincs akkora ellenállás, ami ilyen terhelésnél folyamatos üzemben el ne füstölve, illetve a PWM egyben lágyindító is, ezért nincsen szerepe.
(#) zsoltee0001 válasza Chipmunk1960 hozzászólására (») Jan 11, 2020 /
 
Oké, akkor kiveszem, de a sönt ellenállás gyárilag csak ott van, nyilván nem jó ha rövidre van zárva, de akkor ide mit tegyek?
(#) Chipmunk1960 válasza zsoltee0001 hozzászólására (») Jan 11, 2020 /
 
Igazad van, az az árammérő shönt helye, 0,02 Ohm, egy vaskos ellenálláshuzal darab.
A kék kondi bal oldalán, a zsugorcsőben.
A hozzászólás módosítva: Jan 11, 2020
(#) zsoltee0001 válasza Chipmunk1960 hozzászólására (») Jan 11, 2020 /
 
Akkor holnap kipróbálom azt, hogy egy vas drót darabból csinálok pár menetet és azzal összekötöm, majd mindenféle + ellenállás és közbeiktatott műterhelés nélkül kipróbálom.
Persze úgy, hogy azt videora veszem, mert ha elszáll majd 2000ft, akkor legalább ennyi élmény maradjon meg.
(#) kendre256 válasza zsoltee0001 hozzászólására (») Jan 11, 2020 /
 
Nem ismerem a futópad elektronikáját, de ha nagyobb ellenállású söntöt teszel oda, lehet hogy éppen attól nem fog menni, mert a rajta átfolyó áramot túl nagynak "érzi", és leszabályoz.
A legcélszerűbb volna olyan értéket oda tenni, amit Chipmunk1960 mondott. Ha tudsz áramot mérni, pl. egy autóizzón átfolyót, azt át kell engedni a söntnek kiszemelt huzalon is, és mérni a rajta eső feszültséget. Ezzel be lehet állítani a 0,02 Ohmot is. Ha az izzód például kb. 10W-os, akkor kb. 0,9A folyik rajta. Ha ez átfolyik a söntön is, akkor lesz jó a söntöd, ha 18 mV feszültség lesz rajta. Az nem baj, ha nem pontos a sönt értéke, de ne legyen 0,02 Ohm helyett mondjuk 0,15 Ohm.
Kisebb ellenállású sönttel (jó masszív rövidzárral) meg túl lehet terhelni az elektronikát, mert akkor 16A helyett 50A-nél sem szabályoz le, és valami tönkre fog menni.
(#) zsoltee0001 válasza kendre256 hozzászólására (») Jan 11, 2020 /
 
Jól értem?
12V feszültségnél, 10W-os terhelésnél 18mV feszültségesésnek kell lennie?
(#) kendre256 válasza zsoltee0001 hozzászólására (») Jan 11, 2020 /
 
Ez olyan körülbelüli érték. Más izzóval is próbálhatod, ha olyan van. Például egy 60W-os fényszóró izzót ráteszel egy 12V-os akkumulátorra valamilyen vezetékkel. Azzal kb. 5A körüli értéket kell mérned. Utána sorba kötöd a vezetékkel a söntnek szánt huzalt, és annak a két pontján mérj feszültséget. A mérőtüskéket közelítve, vagy távolítva a huzalon, 5A esetén 100 mV-ot kell mérned, akkor lesz 0,02 Ohm-os a sönt. Ahol 100 mV-ot mutat, ott kell elvágnod a huzalt, olyan hosszú kell.
Általánosságban az Ohm törvénnyel kell kiszámítani a mérendő feszültséget:
Usönt= Iizzó árama* 0,02 Ohm
Ha az izzó áramát A-ben helyettesíted be, akkor a söntön lévő feszültség voltban jön ki. Például 4,5A esetén U=4,5A * 0,02Ohm = 0,09V vagy 90 mV. Ekkor olyan hosszú huzal kell, aminek a két végén 90 mV van, és az 0,02 Ohm lesz.
(#) Chipmunk1960 hozzászólása Jan 12, 2020 /
 
Hello, 0,9A -ről beszéltek, én meg kb 8-16 A -t mondtam. Égőben nem fogsz találni olyan kis értéket. /most találtam a polcon 12V/55W, 0,5 Ohm/ Attól már jobb egy hasonló, kibontott fojtótekercs, mint a képeden szerepel. De ha a motorod 24V -ról szépen megy, /rángatás nélkül/ akkor nem okozhat semmi galibát, s igen a megnövelt soros ellenállás miatt nem indul el. Azéert írtam a 60N60-at, mert azt 1x kell beletenni, s a kismegszakítót is leveri, s épen marad.
(#) kendre256 válasza Chipmunk1960 hozzászólására (») Jan 12, 2020 /
 
A söntellenállás kiméréséhez majdnem mindegy az átfolyó áram. A nagyobb áram azért jobb, mert kényelmesebben tudja mérni a söntön eső feszültséget. Azért írtam a második hozzászólásban 60W-os izzót, mert azon nagyobb áram folyik. Nem arról volt szó, hogy a sönt helyett izzót rak be, csak annak a segítségével méri ki a 0,02 Ohmot, mert a 0,02 Ohmot ellenállás mérővel nem tudja kimérni. A hozzászólásaim arról szóltak, hogyan tud csinálni 0,02 Ohm-os söntöt (mondjuk egy vashuzalból, ahogy írta).
Következő: »»   16 / 18
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu