Fórum témák

» Több friss téma
Fórum » Ultrahangos tisztító
 
Témaindító: mtomihun, idő: Júl 24, 2007
Témakörök:
Lapozás: OK   4 / 4
(#) zsoltrocky válasza ronin75 hozzászólására (») Ápr 22, 2018 /
 
Lehúzom a piezzo fejeket és megnézem bekötött földeléssel ha beakarom kapcsolni a gépet mit csinál levágja e a Fi relét köszi a tippet!
Amúgy a nagy kondik 400V-osak... a két elko 1000µF 25V
(#) fastaction válasza zsoltrocky hozzászólására (») Ápr 22, 2018 /
 
Megmérem majd , most itt ülök a munkahelyemen. Érzésre kb. 50-70v
(#) Bakman válasza fastaction hozzászólására (») Ápr 22, 2018 /
 
Azért ráz és oldja le a Fi-relét, mert nincs galvanikus leválasztás a hálózattól. Innentől kezdve kb. mindegy is, hogy milyen feszültség jut ki a házra.

Ha a rázás ténye még benne van a használati utasításban akkor egyszerűen elismerik, hogy ipari hulladékot adnak el, amelyik ráadásul veszélyes is.
(#) Bakman válasza ronin75 hozzászólására (») Ápr 22, 2018 /
 
Ha jól látom, a földelés nincs a panelre vezetve csak egy vezetékkel a házhoz kötve.
(#) zsoltrocky hozzászólása Ápr 22, 2018 /
 
Na lehúztam a panelról a piezzo fejeket
Földelés bekötve
Fi relé nem ugrik le!
A gép bekapcsol kijelző OK
Panelon hallani ahogy a relék kapcsolna a bekapcs gombal ON/OFF vagy a fűtés vagy a mosás indítás.
Akkor a következő még mindig
A piezzo 2 db egysége maga a tartálytól hogyan van elválasztva galvanikus úton?Van az egyántalán szigetelve?
Már egyszer felvetődött bennem normális e hogy a fejegységekre 2db vezeték megy az egyik oldalon testhez képest "kontakt" van maga a fejegységnél!
Marha laikusan leírva a piezzo fej egység két vezetéke közül a fekete az sípol testre a piros nem ez normális?Szemre meg olyan mintha a több darabból álló egység között ilyen "szilikon" szerű paszta lenne mert a fejeknél kézzel érzésre mintha szilózva lennének
Vagy maga a piezzo tényleg képes lenne leütni a Fi relét a működéséből adódóan?
(#) zsoltrocky hozzászólása Ápr 22, 2018 /
 
Ha beszerelnék egy ilyet akkor elvileg "kiküszöbölhető lenne a hiba akkor hogy nincs galvanikus leválasztás?Ami szerintem a fejegységek hibája! illetve valamenyire biztonságosabb lenne a gép?
(#) zsoltrocky hozzászólása Ápr 22, 2018 /
 
A piezzok elrendezése így van
Ha kivan kötve a panleról akkor a + ág nem jelez testre
A - ág jelez tesre
A - ágban elcsíptem a közösítőt külön külön is jelez tesre
A képen a piezzo elrendezésében nállam enyi a különbség hogy középen van a + ág és legalul a - ág számít ez valamit?(érdekes több képen is ez a sorrend van mint ami itt van kép nem úgy mint nállam)
illetve feltűnt a képeken is remélem ezen is látni hogy az "elemek" között nekem úgy tűnik valami féle szigetelő szilikon tömítő anyag van.
érzésre az enyémen is van érzem az újjamal
Nem lehet hogy a - ágnál rosszul pasztáztak és "áthúz"?

fejegyseg.jpg
    
(#) KTobi válasza zsoltrocky hozzászólására (») Ápr 22, 2018 /
 
Az még magában nem gond, hogy a piezo feketéje sípol a testre. De ez miatt a tápjának hálózattól függetlennek kell lennie. (kis(játék)vasút, mínuszt leföldeled)
Van neked két trafód, egy sárga és egy kék szigetelésű. Elvileg ezek leválasztják a hálózatról a piezo tápját. Vissza kellene rajzolni ezt a részt, hogy biztosan lehessen tudni. Szerintem ezek a trafók átütnek.
(#) mukika2 hozzászólása Ápr 28, 2018 /
 
Hi,
A fejek helyett rákapcsolhatsz 2 x 100W-os izzót sorbakötve. Ha nem megy ki az Fi akkor a fejek vernek át.
Ha kimegy az Fi akkor nézd meg a zavarszürö kondikat a hálózat bemeneténél. Max 2x 10 nF lehet 630V=
250 V~. N és L a földre lekötve.
Ha az Fi túl érzékeny az itt folyó HF Strom is leverheti.
(#) Akashi hozzászólása Jan 21, 2021 /
 
Üdvözlök mindenkit.

Beleestem egy ALDI-s ultrahangos mosó javításba. Kimentek a FET-ek, és egy 1 Ohm-os ellenállás.. nosza kicseréltem, és láss csodát, müködik, de bekapcsolás után pár percre valami igencsak elkezdett zizegni és némi füst is felszállt, de nem az elektronikából.
Tovább bontottam, és a piezo lap szikrázott, jól megrepedt, és megégett.
50mmx2.6mm-es lapka van benne, 48kHz, 7000pF. Valami kemény epokitt szerű ragasztóval az edény aljára ragasztva.
Az lenne a kérdésem, hogy ezt a lapkát mivel tudom helyettesíteni, vagy hol kapni ilyet? Cserélt már valamelyikőtök ilyen berendezésen piezót?

Előre is köszönöm a segítséget.
(#) Peter65 hozzászólása Ápr 22, 2021 /
 
Sziasztok!
Kaptam egy ultrahangos tisztítót, ami rossz volt. Az elektronikában a fetek mentek tönkre. Kicseréltem a feteket. Utána a készülék pár tizedmásodpercre adott életjeleket, majd egy villanás után ugyan úgy tönkrement. A villanás lehetséges, hogy az egyik piezó meghajtónál történt, persze a biztosító is biztosan villant. Pontosan nem láttam, mert csak a kezelőszerveknél lévő furatoknál láttam a fényt (össze volt szerelve a készülék), viszont az egyik meghajtó piezo lapkájának szélénél vannak olyan apró nyomok, amik lehetnek ívelés nyomai.
A meghajtók kb. ugyan néznek ki, mint a 4 hozzászólással korábban látható "fejegyseg" képen.
Kérdezném, hogy ezek kompletten cserélendők?
Esetleg lehet a bennük lévő lapkát cserélni? Hogyan kell ezt csinálni, mire érdemes figyelni?
Tud valaki beszerzési forrást ajánlani Magyarországon, vagy legalábbis nem túl hosszú átfutású forrást?
Következő: »»   4 / 4
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem