Fórum témák

» Több friss téma
Fórum » Erősítő probléma
 
Témaindító: proksa1, idő: Márc 15, 2006
Témakörök:
Lapozás: OK   82 / 83
(#) Atti44 válasza Szig hozzászólására (») Nov 30, 2020 /
 
A D52 egyik diódája zárlatos mindkét irányban. Ha tudok szerezni holnap kicserélem. Köszi a tippet!
(#) Szig válasza Atti44 hozzászólására (») Dec 1, 2020 /
 
Ez már haladás, várom a fejleményeket.
(#) otthonpc20 hozzászólása Dec 1, 2020 /
 
Sziasztok! Van egy skytec pro240 tipusú erősitőm. A probléma az vele, hogy az egyik hangfal kimeneten rossz hangszoró miatt zárlat lett és kiment benne a biztosíték a bemenetnél is meg a védő biztositék is. Kicseréltem de azonnal kimegy az uj is.és a 2 végtranzisztor is azonnal meghal. Már 2 párral próbáltam Az összes tranzisztort ellenállást át néztem de nem találom a hibát. Tudnátok segiteni hogy merre keressem? Előre is köszönöm a válaszokat!
(#) Szig válasza otthonpc20 hozzászólására (») Dec 2, 2020 /
 
Szia!

Vedd ki a rossz tranyókat és mérd meg, hogy a kimenet nem zárlatos-e.
A végtranyók HELYETT (!) tegyél 1-1 db 100 Ohmos ellenállást a bázis és emitter közé. Ekkor a kimeneti DC szint közel 0V kellene legyen jó áramkör esetén. Ha több, akkor a meghajtó fokozatban van még valami bibi.
A nagy Graetz mellett jobbról van egy dióda, elég barna alatta a panel, azt is ellenőrizd.

Ugyanolyan végtranyókat tettél bele? Nem cserélted fel őket?
A hozzászólás módosítva: Dec 2, 2020
(#) hamby555 válasza otthonpc20 hozzászólására (») Dec 2, 2020 /
 
Szia!

Megmérném a végfoktranzisztor és a hűtőborda között nincs-e véletlen zárlat.

Szép estét!
(#) djcaveman válasza otthonpc20 hozzászólására (») Dec 2, 2020 /
 
Vigyázni kell ezekkel kínai csodákkal, mert van, hogy kvázikomplemeter, van amelyik komlementer végfokkal készül... volt szerencsém mindkettőhöz..
(#) otthonpc20 válasza Szig hozzászólására (») Dec 2, 2020 /
 
Köszi! Megpróbálom, megnézem a diódát is. Igen ugyan olyan tranyókat raktam bele már vagy 2-t. Mondjuk kinai nem tudom mennyire jók... Küldtek vagy 10db-ot egy csinagba. Nem cseréltem föl biztos direkt többször megnéztem.
(#) otthonpc20 válasza hamby555 hozzászólására (») Dec 2, 2020 /
 
Szia! Néztem nincs zárlat...
(#) Atti44 válasza Szig hozzászólására (») Dec 11, 2020 /
 
Kicseréltem a D52-t, de a gond nem oldódott meg.
(#) Szig válasza Atti44 hozzászólására (») Dec 12, 2020 / 1
 
Szia!

A D52 hibája miatt az LM317 is váltót kapott, nem biztos, hogy jót tett neki.
A trafón megvan a 8V váltó?
Abban a körben minden elkót kicseréltél?
Ha megtennéd,amit ezelőtt írtam, akkor már előrébb lehetnénk.
Nevezetesen, R584 táp felé menő lábát kiemeled és arra kötöd a tápod. Akkor látnád az előlap áramfelvételét és hogy így működik-e.
D541 köti össze a Standby és üzemi tápot, ha azt kiveszed, akkor külön tudod mérni őket.
A D52 miatt azt gondolnánk, hogy az üzemi kör a rossz, viszont azt írtad, hogy készenlétben volt a készülék, amikor elromlott, az viszont a standby táp hibájára utal. Az sem kizárt egyébként, hogy 2 (3) hiba van, mindkét (mindhárom) körben rossz valami és ez bevisz minket az erdőbe.
Ezért kéne 3 részre bontani a dolgot: standby 5V, üzemi 5V, előlap.
Ha ez megvan,akkor mérj egyenfeszt, váltót és térjünk vissza rá.
(#) antiktelefon válasza otthonpc20 hozzászólására (») Dec 12, 2020 / 1
 
Konkrétan ezt a kapcsolást javítottam, elég faék egyszerűségű pár gyagyi megoldással. Nálam olyan tranzisztor is meghalt aminek a kapcsolás alapján nem kellett volna, kb 30 alkatrész van oldalanként, méregesd végig összehasonlítva, arra emlékszem, hogy 3 kis tranyót is cserélni kellett. Sokan harapnak érte, de azt mondom, a legegyszerűbb az összes tranyót kicserélni, ha nincs alkatrész tesztered és nem vagy magabiztos a dióda módban kimérésben. Az összes tranyó kevesebbe kerül, mint egy rendes végtranzisztor pár. A Zenerekre van feszültség írva, azokat is ellenőrizheted, illetve a működő oldallal össze tudod vetni. A bemenetet dugd vissza, vagy zárd rövidre, mert zajtól téves értékeket fogsz mérni, és el is szállhat a végfok.
Ha felújítottad, érdemes BD249/BD250 vagy valami TIP tranzisztort rakni bele, és a pufferkondikat minimum négyszeresére cserélni. Úgy egy elég jó kis erősítő lesz belőle, és az adatlap tudása felét meg fogja közelíteni
Vissza is rajzoltam, de sokra nem fogsz menni a rajzzal, mivel nincsenek beültetési számok.
A hozzászólás módosítva: Dec 12, 2020
(#) Atti44 válasza Szig hozzászólására (») Dec 21, 2020 /
 
Köszönöm a segítséget, sajnos nem volt időm mostanában foglalkozni az erősítővel, de bepótolom és írok majd a fejleményekről. Addig is köszönöm a segítséget, üdv!
(#) Atti44 válasza Szig hozzászólására (») Dec 24, 2020 /
 
"Az L52-t és D541-t kiemeled és R584 kondi felőli lábára kötöd a tápegységedet."
Így 0.6A áramfelvételt mérek.
(#) Szig válasza Atti44 hozzászólására (») Dec 28, 2020 /
 
És így működik rendesen?

A standby táp kimenetén mérj egyen- és váltófeszültséget, ugyanezt az üzemin is. (Nyilván maradjanak egyelőre leválasztva, hátha így kiderül valami.)
A trafón a váltó 8V most már megvan?
(#) Atti44 válasza Szig hozzászólására (») Dec 29, 2020 /
 
Sajnos nem működik. Valami történhetett és ha egyből az előlapnak adom az 5 voltot úgy sem működik. Eddig ha csak az előlapot teszteltem 5 volttal, akkor a standby led narancsszínnel világított, bekapcs gombra kék lett. Most egyből lila színű és az IC73 kegyetlenül forrósodik, lehet valami zárlatos az előlapon.
A trafón megvan a 8V váltó.
(#) Szig válasza Atti44 hozzászólására (») Dec 30, 2020 /
 
Ha forr a proci, az nem jó hír. Nem adtál neki véletlenül magasabb feszt?
(#) Directors hozzászólása Jan 10, 2021 /
 
Sziasztok!

Adott egy Yamaha RX-V350 házimozi erősítő. A "Front" A és B oldalon szól a jobb és a bal oldal is. Viszont az összes többi csatorna néma, kivétel a center, ott a hangerő legmagasabb állásába szól nagyon halkan, de csak éppen hogy.

Kérhetnék egy kis segítséget hogy merre kellene elindulni a hibakeresésben, illetve miket kellene és hol mérjek ?

Diódavizsgálóval végigszaladtam a végfok tranzisztorokon de nem tapasztaltam rendellenességet egyik esetben sem.
(#) lobbooo hozzászólása Jan 10, 2021 /
 
Sziasztok! Egy olyan kérdésem lenne, hogy mivel lehetne ezt a tranzistort helyettesíteni, rtan430c-t112-1. Bc546 jó helyette esetleg? Azt a 4,7kohm-ot oda kéne illeszteni a bázisa elé, hogy a meghajtó áramkör nem menjen tönkre? Az eredetiben benne van a tokozasban. Egy Onkyo Rz800 surrand bal csatornajat nemitja.Q4613 és Q4603 a számuk.
(#) Cinema válasza Directors hozzászólására (») Jan 11, 2021 /
 
Nem kell mindjárt hibára gondolni. Elképzelhető, hogy sztereo-módba van kapcsolva. A többi csatorna le van tiltva, vagy nincs hangszóró rákötve. Menüt végig kell nézni.
A sokcsatornás hang csak akkor lesz, ha minden csatorna be van kapcsolva, esetleg a kijelzőn ez látható is. Ha ez automatikus, akkor pedig, a digitális hang esetén lesz minden csatornában valamilyen hang, vagy a Dolby-Prologic valamelyik üzemmódja által.
Először az üzemmódokat kell körbekapcsolgatni, "Test" hogy mi, mikor és honnan szól, majd valamilyen jobb gyári DVD-ről, amin van digitális hang, arról kipróbálni a sokcsatornás hangzást.

Üdv!
A hozzászólás módosítva: Jan 11, 2021
(#) Directors válasza Cinema hozzászólására (») Jan 11, 2021 /
 
Szia!
Így próbáltam bekötni.
Az erősítőn rákapcsoltam a "Multi Ch inputra".
Az erősítő bemenetén hátulra ahová írva van hogy "multi ch input" , oda kötöttem a jelkábelt. Szépen sorba menve a bemeneteken, majd természetesen egy azon kimenetre akasztottam hangszórót is.
Csak a Front A és B kimeneteken szól az erősítő.

Így szólnia kellene a többi kimenetnek is, vagy tévedek ?
(#) reloop válasza Directors hozzászólására (») Jan 11, 2021 /
 
Szia! Az általad csatolt leírásban szereplő SELF DIAGNOSIS funkciókon végigmentél már?
(#) Directors válasza reloop hozzászólására (») Jan 11, 2021 /
 
Szia!

Uhh, nem is figyeltem fel erre. Köszönöm!
Hát mivel az angol tudásom egyenlő a nullával, így szeretném a segítségedet kérni hogy mely lépéssel kezdjek. Fordítóval neki esek azon lépéseknek amelyet mondasz hogy hajtsak végre.

Mondjuk ez a rész egy kicsit elriasztott a diganál.
"CAUTION!
Using this product with the protection function disabled
may cause damage to itself. Use special care for this point
when using this mode."
(#) reloop válasza Directors hozzászólására (») Jan 11, 2021 /
 
A PDF számozása szerinti 4.oldal a belépés és protect history kiolvasása.
12.oldal a surround jobb és bal csatornára küldöd a teszt zajt. Először DC-t mérsz, azután kötöd rá a hangszórót, bár elvileg, ha van/volt DC hiba benne lesz a protect historyban.
Annyi a beállítás, el lehet benne veszi
A végső megoldás: 13.oldal gyári beállításra vissza - a PRESET INHIBIT-tel kezdve.
(#) Directors válasza reloop hozzászólására (») Jan 11, 2021 /
 
Köszi!

Nos sikerült valamit elérnem.

Elindítottam a diagot ahogy írja. Amikor bekapcsolt a készülék akkor azt írta hogy "I Protect K" majd "1. ANALOG BYPASS". Ez akkor azt jelentené hogy gond van a magas áram miatt ?
(#) reloop válasza Directors hozzászólására (») Jan 11, 2021 /
 
A múltban volt túláram, ha most is lenne, lekapcsolná magát.
(#) Cinema válasza Directors hozzászólására (») Jan 11, 2021 /
 
Nem így kell.
A "Multi-Channel Input" minden csatornájába kell jelkábelt dugni!
Ha csak sztereo-jelforrásod van, CD-játszó például, akkor azt a CD-bemenetbe kell dugni és majd kiválasztod a menüből, hogy "Dolby-Prologic, vagy sztereo hangzást akarsz. Sztereo-esetében csak a bal és jobb oldal fog szólni, vagy a Prologic esetében minden csatorna fog szólni valamekkora hangerővel.

Üdv!
(#) Cinema válasza Directors hozzászólására (») Jan 11, 2021 /
 
Ez azt jelenti, hogy lekapcsolt analóg hangra, vagyis amit kap a két bemeneti jelkábelen, azt adja ki a kimenetre. ("By-Pass" azaz továbbadni)
Az "I Protect K" nem értem mit jelent, mit hova dugtál, milyen hangsugárzók vannak rákötve?
Hány Ohm-os hangsugárzók?
Mi van beállítva a menüben?

Üdv!
(#) Directors válasza Cinema hozzászólására (») Jan 11, 2021 /
 
reloop kollégával most a SELF DIAGNOSIS funkciókon haladunk keresztül.
Írta is reloop hogy mit jelent a "I Protect K".

Amúgy 8 ohmos a hangsugárzó.
Köszönöm lepróbálom úgy ahogy írtad.

reloop

Holnap akkor tovább haladok a dolgokkal.
(#) Directors válasza reloop hozzászólására (») Jan 11, 2021 /
 
A 13. oldalon annyi lenne a feladatom hogy belépek a diagba, kiválasztom a 9. pontot ahol a PRESET INHIBIT kiválasztom majd megnyomom az EFFECT gombot ? Van még más dolgom ha gyári visszaállítást szeretnék végrehajtani ?

Sikerült. Az EFFECT gombbal kellett resetelni. Láss csodát szòl minden kimenet. El sem hiszem. Na meg azt se hogy ilyen komoly menünje van a készüléknek. Soha nem találkoztam ilyennel. Most csak kis hangerőn hallgattam meg. Holnap megküldöm jobban. Kíváncsi vagyok teljesít e úgy ahogy üzemszerű, vagy életbe lép a védelem.
Addig is köszönöm.
A hozzászólás módosítva: Jan 11, 2021
(#) Ronin válasza Directors hozzászólására (») Jan 11, 2021 /
 
Ezért szeretem a jó régi gépeket. Ott ha valami elromlik megjavítom, ezek meg hulladékok. Ne értsd félre, nem a tiédet szólom le, hanem az összes újat.
Következő: »»   82 / 83
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu
Az oldalon sütiket használunk a helyes működéshez. Bővebb információt az adatvédelmi szabályzatban olvashatsz. Megértettem