Fórum témák

» Több friss téma
Fórum » Opel Astra elektromos hibák
 
Témaindító: nrgie, idő: Júl 19, 2010
Témakörök:
Lapozás: OK   101 / 105
(#) mlaci989 válasza Georgee hozzászólására (») Júl 18, 2019 /
 
Rendelkezésemre áll oszcilloszkóp. Ha kifejtenéd bővebben hogy mit kell megfigyelni,akkor rálesek.
(#) elektrorudi válasza mlaci989 hozzászólására (») Júl 18, 2019 /
 
Sok hibaforrást leírtak a kommentekben is, azt is, ami a megoldás volt a video feltevője esetében.
(#) mlaci989 válasza elektrorudi hozzászólására (») Júl 18, 2019 /
 
Vezérműtengely jeladó. De akkor esetemben miért nem ír ki hibakódot?
(#) Georgee válasza mlaci989 hozzászólására (») Júl 18, 2019 /
 
Link Itt nagyjából leírja mit kell figyelni. Hátha jelkimaradás van.
(#) mlaci989 válasza Georgee hozzászólására (») Júl 18, 2019 /
 
Köszönöm.
(#) VIM válasza mlaci989 hozzászólására (») Júl 18, 2019 /
 
Szia! Nem ismerem Multech S vezérlést de szerintem ha nincs tárolt hibakód az rendszerint levegős probléma szokott lenni vagy olyan periféria aminek csak a tekercs vagy ellenállás értéke ellenőrződik le, működése nem vagy csak közvetve okozna bejegyzést a hibatárolóba. Az EGR szelep levakolása sok kellemetlenségtől kíméli meg a kocsi gazdáját. Ebben az esetben nem tudni, hogy a fő szelep esetleg nem e átereszt vagy a kapcsolószelep (mágnesszelep amit az ECU kapcsolgat megfelelő üzemállapotban), ami a főszelep (kipufogógáz nyitó) szervó szelepét szívogatja a rajta keresztül haladó szívó oldali vákuum csövön keresztül, ami a fojtószelep alatti légbeszívó oldalba csatlakozik. Próbáld meg a vékony vákuum csövet lehúzni a főszelepről és bedugni azt, hogy javul e a helyzet. Ezzel leellenőrizve az "egér" szelep. A másik eshetőség a motorhőfok érzékelő ami a nem megfelelő értéke miatt túldúsít amit a vezérlő nem tud a gázpedál által "kért" értéken tartani. Persze erre már kellene valami hibakódnak is megjelenni, mert ha más nem is de a lambda biztosan tenne megjegyzést. Egy komolyabb Opcom-ra kellene rádugni a gépet, talán az mutatna valamit amin el lehetne indulni a hibakeresésben. A vezérmű tengely jeladó hiba, még ha az időszakos vagy hibás jelalak végett is de tenne megjegyzést a hibatárolóba. Persze az idő elteltével elöregednek ezek az érzékelők és hibás lehet a jelalak.
(#) Lezli46 hozzászólása Júl 24, 2019 /
 
Sziasztok!

Astra 1.7 2004. 17 DTH motor .270.000km. .Hibakód nincs, uj akku, uj öninditó., motort intenziven hajtja, de általában nagyon sokáig kell öninditózni.egy öninditó már kifeszült a sok tekertetéstől. Mi lehet a probléma? Opcom van.
Köszönöm a segitséget!
(#) blasz válasza Lezli46 hozzászólására (») Júl 24, 2019 /
 
Tank szivattyú,szállít eleget?Én már kínlódtam ilyen hibával.
(#) Lezli46 válasza blasz hozzászólására (») Júl 24, 2019 /
 
Valami ellenörzési mód erre?? Pl, ha volna referencia érték egy idevágó nyomás stb értékre????
(#) Georgee válasza Lezli46 hozzászólására (») Júl 25, 2019 /
 
Ha beindítottad a motort és utána újraindítod pár percen belül, akkor egyből indul vagy akkor is szenvedős? Engem az üzemanyagszűrő szivatott. Csere után volt amikor 15öt is tekert, mire beindult. Ha leállítottam fél órán belül pöccre indult, de hosszabb állás után kezdte megint. Visszatettem a régit, azzal semmi gond.
(#) mlaci989 válasza VIM hozzászólására (») Aug 6, 2019 /
 
Méregettem. Ezt kaptam.
A vezérmű tengely jeladó megkapja a + 5 Voltot. A főtengely jeladó viszont +2,6 Voltot kap az ecu-tól. Ez normális? Kábel rendben a vezérlőig kimérve. Pörögni pörög a motor,csak nem egyenletes az alapjárat. Meg indításkor megkapja egy pillanatra és elalszik. Újra indítás és megy. Üzemanyag rendszer rendbe van téve. Hibakód nincs.
(#) mlaci989 válasza mlaci989 hozzászólására (») Aug 6, 2019 /
 
Ilyen élőben:Bővebben: Link
(#) Lezli46 hozzászólása Aug 7, 2019 /
 
Sziasztok !
Tigra B 2005. 1.4XEP. Hardtop kinyitás után nem zárható többé!

Mi lehet a probléma? Hardtop le lett engedve ---- becsukni azonban már nem lehet., záráskor semmi sem történik, csak hibajelző (?) csipogás van amig a zárókapcsolót nyomom., csomagtartó müködtetés rendben, bizitk jók, hibakód nincs, Opcommal nézve, gyakorlatilag a tetömozgatás egyáltalán nem volt használatban idáig.., csak vevöjelöltnek be lett mutatva.., hiba volt ---- mert nyitott állapotban van azóta..,
Sürgös volna egy jó kis segitség.
(#) Lezli46 válasza mlaci989 hozzászólására (») Aug 7, 2019 /
 
Csak egy ma megtörtént " hasonló" eseményt irok le.., sugalmazást kihagyva.., Wagon R+.., kb ugyanazokat az értékeket produkálta mindkét szenzor.., tehát látszolag jónak is lehet minösiteni öket stb-stb...,
A sikeres megoldás mégis mindkét szenzor egyidejü cseréje volt....,
(#) levaitamas hozzászólása Aug 8, 2019 /
 
Sziasztok!
Egy 2002-es G Astra-n irányjelző problémám adódott. Egy jobbra indexnél feltűnt a gyors villogás a műszerfalon és természetesen a gyors kattogó hang is. Gondoltam izzó. Az érdekes, hogy sem a jobb első lámában lévő, sem pedig a jobb sárvédőn lévő nem működik. A jobb hátsó villog. Az izzókat cseréltem, de nem javult meg. Foglalatok tiszták.
Merre kellene elindulni?
(#) FIGIRI válasza levaitamas hozzászólására (») Aug 8, 2019 / 1
 
Szia! Egy próbalámpával meg kelllene nézni, hogy a foglalathoz menő vezetékeken nincs-e szakadás. A próbalámpa egyik vezetékét az akku negativjára, a másikat a foglalat középső érintkezőjére téve, felkapcsolt irányjelzőnél ha próbalámpa villog, akkor a foglalat nem kap testet. Ha igy sem villog, akkor a kapcsolt vezeték lehet szakadt. Akkor ki kell varázsolni a korbácsból megkeresni a szakadást. A foglalat testelését ellenőrizni pedig az akku pozitiv - próbalámpa - foglalat testérintkező viszonylattal lehet. Sikeres javítást !
A hozzászólás módosítva: Aug 8, 2019
(#) mlaci989 válasza Lezli46 hozzászólására (») Aug 8, 2019 /
 
Érdekes.
Amúgy a 2 jeladó jele jó ponton metszi egymást esetemben?
(#) Uviktor válasza levaitamas hozzászólására (») Aug 9, 2019 /
 
Szia,
Szerintem relé beégés,előfordul a típusnál.
A biztitábla felső részén van egy sor kis méretű sárga relé,sajnos már nem emlékszem pontosan melyik,de ha működteted az irányjelzőt,megtapintod és érzed melyik kattog.

Esetleg érdemes segítséggel ellenőrizni a hátsó lámpatestek működését.
Egy test szakadás hátul okozhat problémát.
(#) levaitamas válasza Uviktor hozzászólására (») Aug 9, 2019 /
 
Szia!
A foglalatokhoz egy barna és egy fekete/zöld csíkos vezeték megy. A jobb hátsó lámpának csatlakozójában is megtalálható. Ha ott bekötök egy 21W-os izzót, akkor normál sebességgel villog az index.
(#) mlaci989 hozzászólása Aug 20, 2019 /
 
Ráakadtam egy Orosz oldalon a motorom helyes diagramjára. Úgy nézem a főtengely jeladó jele 2 beosztással késik a vezérműéhez képest. Ez lehet 1 fog a vezérszijon?

fakt.png
    
(#) levaitamas válasza FIGIRI hozzászólására (») Aug 21, 2019 /
 
Szia!
A tűzfalon van egy nagy csatlakozó (elméletileg az X2), ott volt érintkezési hiba.
(#) MsDw hozzászólása Aug 25, 2019 /
 
Sziasztok!

Igaz, itt nem konkrét hibáról van szó, hanem szeretnék kérdezni a hozzáértő uraktól, X14XE Astra G ECU ügyben. Cserélni szeretném, de pár dolgot nem tudok....

1. kell e cserélnem az "imó" dolgokat is az ECU-val? -bár az imónak nincs baja.

2. mit jelent pontosan, hogy nullázott (resetelt) az ECU és taníttatni kell az autóhoz?

3. miért van pinkód az ECU-hoz? -és hogyan írom be? ODB-n keresztül?

4. milyet vegyek, ami csak simán ki lett szedve, vagy nullázottat?

Előre is köszönöm szépen a segítségeket!

(ilyennel még pont nem volt dolgom, és nem szeretném teljesen kinyírni az autót)
(#) Georgee válasza mlaci989 hozzászólására (») Aug 26, 2019 /
 
Kapd le a burkolatot és a hosszbordás szíj tárcsát. Nézd meg a jelöléseket, ha minden a helyén van, akkor nem ugrott át a vezérlés. Utoljára Agilát javítottunk vezérlés ugrással, de ott már be sem indult. Csak egy fogat ugrott.
(#) mlaci989 válasza Georgee hozzászólására (») Aug 26, 2019 /
 
Pár napja néztem. Tökéletesen a helyén van. Kapott új főtengely,vezérműtengely jeladókat.
Fojtószelepház makulátlan. Egér lezárva (már rég óta). Alapjárati motor tavaly lett cserélve,akkor is és azóta is remeg. Használható csak idegesítő. Lambda szondára dobál ki hibát,
O2 sensor open circuit not present. Kivettem,mértem rajta feszültséget melegítés közben. 0,6 Voltig ment föl. Vezeték rendben van. A vezérlőből 450mV jön kifele a szonda felé. Ez lehet ludas alapjáraton való remegésre.? Benzin és gáz üzemben is csinálja.
(#) pisti1968 hozzászólása Aug 26, 2019 /
 
Üdvözlet Mesterek ! Segítséget szeretnék kérni ! Igaz nem Opel de ez is Német gyártmány. Van egy 1991-es Audi 80-as 1.8 S B3 motorkód JN (Mono -jetronik ) autóm,és érdekes problémával találkoztam. Az autó hidegen és melegen is jól indul,hidegen megy rendesen de ahogy bemelegszik és eléri a 80 fokot, elkezd rángatni, ugrálni mint a bakkecske, alig vánszorog mintha nem lenne valami, gyújtás vagy üzemanyagellátás . Ha hűl egy kicsit megint jól működik, és 80 fokos motornál megint rájön a betegség. Mi lehet a baj ?
(#) Georgee válasza mlaci989 hozzászólására (») Aug 29, 2019 /
 
Ha volt alapjárati motor cserélve, érdemes arra is gyanakodni. Én már ilyeneket csak bontóból veszek. EGR-t cseréltem, a zsír új szeleppel 700km-t futott az autó. Azóta bontott van benne és túl van a +30ezren. Ezek az után gyártott dolgok néha tudnak csodákat művelni pl a lambda sznda valamiért nekem 2500-on tartotta a fordulatot és nem szabályzott. Egyébként egy másik fórumon osztottam meg a tapasztalatomat ezzel kapcsolatban. Mennyit bírt ki az utángyártott alkatrész és mennyit amit a bontóból hoztam. esetleg a kartergáz visszavezető csövet is nézd meg, nincs e eltömődve.
(#) mlaci989 válasza Georgee hozzászólására (») Aug 29, 2019 /
 
EGR-t én is bontottat raktam,mert a régin megszakadt a grafit vezető sáv és nem érzékelte a pozíciót. Azóta köszöni szépen jól van. Fent van hogy ne keresse a vezérlő,de le van zárva. Karter is ki van vezetve,helye szívóoldalon lezárva. Előző tulajtól így került hozzám. Ma kell hogy érkezzen a lambda majd meglátom mire veret.
Hogy érted hogy 2500-on tartotta a lambda a fordulatot? Ő kell hogy szabályozzon?
(#) elektrorudi válasza Georgee hozzászólására (») Aug 29, 2019 /
 
Megtudom erősíteni, hogy az utángyártott mennyire gyenge minőség talán mindenből. F Astránál kellett trafót cserélni. Utána 90km/h felett kihagyott a gyújtás. Belekerült egy bontott trafó, és attól fogva nem volt baja.
(#) Georgee válasza mlaci989 hozzászólására (») Aug 30, 2019 /
 
Bizonyos szinten igen ő is beleszól. Ugye a keverék arányt a végtermékből figyeli, teljesül-e optimális égés. Ha fárad a lambda, akkor csúszik a jel és az ECU igyekszik egy gyárilag középértéket automatikusan beállítani, és a fals lambda értéket kizárni. Itt jön az a rész, hogy multiméterrel fölösleges lambdát mérni, szkóppal kell. Ha valami nem oké a lambdán, akkor ugye CHECK lámpával szokta is jelezni. Ez valami után gyártott szonda volt, és ő úgy érezte, hogy nem oké a keverék így túldúsított. Az alapjáratot kb. 2500-on hagyta menet közben, de voltak pillanatok amikor a mutató 500 és 2500 között lengedezett. 500-nál már remegett az autó, mint aki fulladni akart. Ugye ezt menet közben néztük élő adattal is. Nem hagyta a lambda hogy az ECU közbe szóljon. Végül egy audiból bontott Bosch szondát kapott, amivel mai napig jól működik és keveset is fogyaszt De mondom amiket vettem és után gyártott volt, szinte minden a kukában landolt rövid időn belül.
Kedvencem a termosztát volt. 92 fokos (papír szerint), ami 72 fokig rendesen dolgozott. Ugye élő adattal is látszott, hogy addig ugrásszerűen szalad a hőfok, utána az üzemi hőmérséklet eléréséhez már hosszú idő kellett. Télen ez volt 10-15km is. Kiszedtem és egy gyárival elkezdtem forralni. A képen a pirossal a gyári, a másik után gyártott. A hőfok közel 90 fok. A különbség pedig szemmel látható.

Esetleg hogy a lambda hibát kizárd, húzd le a lambdát és úgy indítsd be az autót. Ha ő a hunyó akkor ECU értékkel nem szabad hoznia a hibát. Jótanács, beépítés előtt a szondán a menetet finoman kend be hőálló zsírral.
A hozzászólás módosítva: Aug 30, 2019
(#) mlaci989 válasza Georgee hozzászólására (») Aug 30, 2019 /
 
Érdekes dolgok vannak. Nekem bejött a termosztát csere. Tavaly télen kapott újat,azóta 90-95 fokon tartja a motort.
Tegnap kicseréltem a lambdát. Ma lesz utam,meglátom hogyan viselkedik. Egyedül a lambdára dobott ki hibakódot,meg ki-ki gyulladt a sárga lámpa.
Megvolt kenve zsírral gyárilag.
A hozzászólás módosítva: Aug 30, 2019
Következő: »»   101 / 105
Bejelentkezés

Belépés

Hirdetés
Lapoda.hu     XDT.hu     HEStore.hu